BenQ TH681 Probleme 3D

+A -A
Autor
Beitrag
marko0703
Neuling
#1 erstellt: 04. Mai 2014, 18:53
Hallo,

Da ich nicht weiß, ob die Ursache meines Problems, der Beamer, Receiver oder Blu-ray Player ist, hoffe ich hier Hilfe für die Fehlersuche zu bekommen.

Ich habe einen BenQ TH681, angeschlossen an HDMI-OUT meines Yamaha RX-V773 Receivers und als Blu-ray einen Panasonic DMP-BDT110. Wenn ich ganz normal Blu-ray anschaue, wird alles ohne Probleme auf den Beamer übertragen.

Jedoch habe ich Probleme mit 3D. Schließe ich den Panasonic Blu-ray direkt an den BenQ an, funktioniert 3D ausgezeichnet, es wird angezeigt 3D FullHD, alles top. Wenn ich jedoch 3D in der normalen Konfiguration, also passthrough meines Yamaha per HDMI-Out an den BenQ anschauen will geht nix. Der BenQ sucht dann nach der Quelle und findet nix mehr. Mein Yamaha spuckt immer wieder Sound aus, aber schickt kein Bild mehr an den Beamer. Wie gesagt bei nicht 3D funktioniert das reibungslos.

Hoffe das Ihr mir ein paar Hilfestellungen geben könnt, wo ich am besten ansetzen muss bei der Fehlersuche.

Vielen Dank!

Gruß Marko
florian2
Schaut ab und zu mal vorbei
#2 erstellt: 05. Mai 2014, 19:21
Guten Abend,

Ich habe auch den Th 681 und zu Anfang die gleichen Probleme wie du. Mit Blue-ray-Player am Beamer direkt keine Probleme und mit Av-Reveiver kein Signal gefunden. Es liegt mit Sicherheit an der Länge des Hdmi-Kabels. Ich habe 10 m und das war einfach zu lang. Meine Erfahrung war, das auch drei verschiedene Kabel mit guten Erfahrungen nichts gebracht haben. erst der Tipp in diesem Forum mit Hdmi-Repeater hat Abhilfe gebracht. Probiere also mal einen Hdmi-Repeater, bei großen Versandhäusern im Internet gibt es gute für ca. 20 €. Ansonsten die Hdmi-Kabel austauschen.

Gruß Florian
marko0703
Neuling
#3 erstellt: 10. Mai 2014, 11:38
Vielen Dank für den Tip! Habe das jetzt probiert, aber es hat nichts gebracht. Was merkwürdig ist, das selbst wenn ich ein kurzes HDMI-Kabel verwende gibt es die Probleme. Kabel von Blu-ray direkt an Beamer, dann ist Bild sofort da, an den HDMI-Out vom Yamaha-Receiver geht nix. Wie gesagt und das nur bei 3D.
woody32
Stammgast
#4 erstellt: 14. Mai 2014, 05:24
Hast du bei dem Yamaha die HDMI-Verarbeitung aus und auf reines durchleiten gestellt?
FKl2
Neuling
#5 erstellt: 31. Okt 2014, 08:10
Ich kann das Problem teilweise nachvollziehen und bin auch schon ziehmlich am verzweifeln.
Bin ebenfalls neu in der Beamer/3D Welt

Ich habe ebenfalls den TH 681 und DasGut GX-30 Brillen. Ich versuche seit 2 Wochen eine 3D MKV im Over-Under Format wiederzugeben. HDMI Kabel ist High-Speed, kein Gerät zwischen GraKa und Beamer.

Die Graka ist eine AMD Radeon HD 7780, wenn ich das richtig verstanden habe sollte hier keine weitere Zusatzsoftware von Nöten sein. Eingestellte Auflösung: 1920x1080, 60 Hz, den Monitor deaktiviere ich im Bildschirmenü von Win 7 und lasse den Desktop nur auf dem Beamer anzeigen (dieser wird von Win 7 als "BenQ PJ" erkannt). Starte ich die Wiederagbe der Datei per VLC oder auch Stereoscopic Player habe ich zwei Bilder übereinander. So weit so gut. Am TH 681 aktiviere ich 3D im Over-Under Modus.

Die Bilder liegen nun übereinander, aber eben nicht genau übereinander sondern ein Bild ist irgendwie nach oben verschoben. 3D Brille ein und auf die Leinwand gerichtet sehe ich "irgendwie" einen minmalen 3D Effekt, der jedoch für die Augen kaum auszuhalten ist (unscharf, doppelbilder und verschoben).

Wähle ich im Stereoscopic Player als Wiedergabemethode "AMD 3D HD" wird der 3D Effekt besser bzw klarer (dafür hab ich aber keinen Ton mehr).

Gibt hier irgendjemand 3D Mkv's im OU Format per PC über eine AMD Graka auf einem Beamer wieder? Wenn ja mit welchen Einstellungen bzw. Playern?

Vielen herzlichen Dank im Voraus für jede Hilfe!

P.S: ja ich weiß, Blu Ray Player dirket dranhängen, könnte es lösen. Einige der MKV's liegen halt aber auf einem NAS, da wärs schon komfortabel wenn dies auch so funktioniert.
woody32
Stammgast
#6 erstellt: 31. Okt 2014, 12:41
Habe mit dem Benq, Radeon 6670 und XBMC ein einwandfreies 3d-Bild erhalten......


[Beitrag von woody32 am 31. Okt 2014, 12:42 bearbeitet]
Phantom1
Inventar
#7 erstellt: 31. Okt 2014, 13:14

FKl2 (Beitrag #5) schrieb:
Die Graka ist eine AMD Radeon HD 7780, wenn ich das richtig verstanden habe sollte hier keine weitere Zusatzsoftware von Nöten sein. Eingestellte Auflösung: 1920x1080, 60 Hz

da haste schon den ersten fehler macht, 60hz ist falsch es muss 24hz bzw 23,976hz sein. Bei 24/23,976hz hast du ein flüssigeres bild und weniger Bildflimmern (wegen der höheren shutterfrequenz), als bei 60hz.


FKl2 (Beitrag #5) schrieb:

Starte ich die Wiederagbe der Datei per VLC oder auch Stereoscopic Player habe ich zwei Bilder übereinander. So weit so gut. Am TH 681 aktiviere ich 3D im Over-Under Modus.

probier mal den Media player classic homecinema aus: http://www.computerb...classic-home-cinema/


FKl2 (Beitrag #5) schrieb:

Die Bilder liegen nun übereinander, aber eben nicht genau übereinander sondern ein Bild ist irgendwie nach oben verschoben.

du solltest erstmal prüfen ob das bild im 2d modus pixelgenau angezeigt wird. Beim beamer muss der overscan und zoom im menü deaktivert sein. Und bei der grafikkarte muss der underscan deaktivert sein (zu finden im amd catalyst treiber unter skalierungsoptionen). Dann sollte es klappen.


FKl2 (Beitrag #5) schrieb:

Wähle ich im Stereoscopic Player als Wiedergabemethode "AMD 3D HD" wird der 3D Effekt besser bzw klarer (dafür hab ich aber keinen Ton mehr).

scheint wohl ein directshow filter problem zu sein. Wie gibts du den sound aus bzw womit?
snakewordl
Neuling
#8 erstellt: 17. Feb 2015, 06:28
Guten tag an alle ich habe auch des problem konnte aber keine loesung finden beamer direkt am player geht des 3d super aber ueber receiver kein signal also habe ich des ganze ma am tv angeschlossen (um zu testen obs am kabel liegt) alles problem los also kaufte ich mir den signal verstaerker gab keine verbesserung also muesste es eig am beamer bzw ne einstellungssache sein
Ueber irgenwelche tips bzw loesungen wuerd ich mich freuen
Suche:
Das könnte Dich auch interessieren:
Probleme 3D Benq TH681
Haacki87 am 03.06.2014  –  Letzte Antwort am 03.06.2014  –  3 Beiträge
BenQ TH681
mckracken am 03.02.2014  –  Letzte Antwort am 24.07.2016  –  61 Beiträge
Kein 3d mit Benq Th681
picotto am 19.09.2014  –  Letzte Antwort am 24.09.2014  –  16 Beiträge
3D spiel via ps3 über benq th681
timewalker1972 am 30.12.2015  –  Letzte Antwort am 30.12.2015  –  3 Beiträge
Probleme mit Benq TH681, Das Gut GX-30 und Power DVD Ultra
Zottel1981 am 28.10.2014  –  Letzte Antwort am 31.10.2014  –  22 Beiträge
Fragen zu 3D mit Benq TH681 und Windows 7
mari-c am 01.12.2015  –  Letzte Antwort am 07.12.2015  –  5 Beiträge
Benq Th681+
Knotenkopf69 am 15.10.2015  –  Letzte Antwort am 16.10.2015  –  4 Beiträge
Samsung SSG-4100GB Shutterbrillen mit Benq Th681
vince47 am 05.01.2016  –  Letzte Antwort am 05.01.2016  –  4 Beiträge
BenQ TH681: Horizontaler Streifen im Bild
masht am 04.07.2016  –  Letzte Antwort am 04.07.2016  –  2 Beiträge
Probleme mit Benq w1070 und 3D brille.
Awake23 am 13.09.2014  –  Letzte Antwort am 16.09.2014  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 80 )
  • Neuestes MitgliedPhilipp_Tillmann_
  • Gesamtzahl an Themen1.389.599
  • Gesamtzahl an Beiträgen18.461.086

Hersteller in diesem Thread Widget schließen