BenQ W1070 + Lüftungsproblem

+A -A
Autor
Beitrag
Odo456
Neuling
#1 erstellt: 10. Dez 2015, 13:06
Hallo zusammen,

ich habe seit einer gewissen Zeit ein Problem mit meinem Benq Beamer. In sehr unregelmäßigen Abständen schaltet sich der Beamer aus (manchmal läuft er über mehrere Stunden ohne Probleme, manchmal schaltet er sich schon nach wenigen Minuten aus).

Beim Ausschalten leuchten sowohl die Temperatur Leuchte, als auch die Power Leuchte beide dauerhaft Rot. Von der Anleitung weiß ich schon, dass das dann der Fall ist, wenn der Beamer registriert, dass einer der Lüfter im Beamer ausgefallen ist. Da ich nicht wusste um welchen Lüfter es sich handelt, habe ich mal das Service Menü aufgerufen und dort nachgeschaut. Im laufenden Betrieb läuft, laut Anzeige, alles. Alle 4 Lüfter haben eine normale Umdrehungsgeschwindigkeit und die Temperatur ist auch nie bedenklich hoch.

In dem Menüpunkt, in dem die Lüftungsfehler angezeigt werden, werden mir 11 registrierte Fehler bei Lüfter 1 angezeigt. Nun ist meine Frage um welchen Lüfter es sich da handelt und ob man diesen von außen einsehen kann? Denn alle Lüfter die von außen zu überprüfen sind, laufen einwandfrei, auch nach Abschalten des Beamers. Könnte es sich um ein Sensoren Problem handeln? Und wenn ja was kann man tun? Softwareupdate oder besteht die Möglichkeit die Sensoren für die Lüfter abzuschalten?

Mit freundlichen Grüßen
Odo
Jahwio
Neuling
#2 erstellt: 11. Dez 2015, 23:20
Ich hake mich mal damit ein.

W1070. Lampe explodiert. Neue gekauft und eingebaut. Nach dem Start dauert es circa 10 Minuten, dann kommt TEMP Leuchte und er geht aus. Ist bei uns der Temperatursensor defekt? Kann man den tauschen?

Liebe Grüße

Mario
George_Lucas
Inventar
#3 erstellt: 12. Dez 2015, 00:04
@Odo:
Wenn Du noch Gewährleistung/Garantie auf den Projektor hast, solltest Du den BenQ mal zum Service geben.
11 registrierte Fehler am Lüfter spricht für einen Defekt.

@Jahiwo
Wenn die Lampe wirklich geplatzt sein sollte, können auch noch andere Bauteile beschädigt sein. Vielleicht hängt aber auch "nur" eine Glasscherbe zwischen einem der Lüfterflügel.
Jahwio
Neuling
#4 erstellt: 12. Dez 2015, 01:51
Ah okay. Also die Lüfter laufen alle ohne Probleme, bzw. soweit ich das durch das Gehäuse sehen kann. Habe den Beamer auch draußen (bei 0°C) mal angemacht, wo er sicher weniger Temperaturprobleme haben sollte als drinnen: Auch hier geht er nach 5-10 Minuten aus. Shit.
Suche:
Das könnte Dich auch interessieren:
benq w1070
baldanian am 10.05.2014  –  Letzte Antwort am 11.05.2014  –  3 Beiträge
BenQ W1070+
fluidblue am 11.09.2014  –  Letzte Antwort am 08.07.2019  –  406 Beiträge
Benq W1070 ersetzen gegen W1070+
Urban_Menace am 28.04.2017  –  Letzte Antwort am 29.04.2017  –  3 Beiträge
Benq W1070+ vs Benq W1090
Pro_GaMa am 10.04.2017  –  Letzte Antwort am 11.04.2017  –  2 Beiträge
Benq TH683 vs Benq W1070
martin.holz am 30.05.2017  –  Letzte Antwort am 30.05.2017  –  2 Beiträge
Benq w1070 3D Formate
ratrax am 15.12.2012  –  Letzte Antwort am 22.11.2014  –  342 Beiträge
Benq W1070 - Deckenhalterungs-Thread
George_Lucas am 20.12.2012  –  Letzte Antwort am 18.03.2016  –  128 Beiträge
BenQ w1070 Sammelbestellung?
JuKa am 03.01.2013  –  Letzte Antwort am 03.01.2013  –  5 Beiträge
BenQ W1070 Regenbogeneffekt
hitpjler am 07.03.2013  –  Letzte Antwort am 05.12.2015  –  51 Beiträge
Benq W1070: Firmware updaten
Roman2013 am 28.05.2013  –  Letzte Antwort am 06.09.2018  –  64 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.310 ( Heute: 4 )
  • Neuestes MitgliedJosephMix
  • Gesamtzahl an Themen1.449.523
  • Gesamtzahl an Beiträgen19.582.134

Hersteller in diesem Thread Widget schließen