Optoma WHD200

+A -A
Autor
Beitrag
klaus2667
Neuling
#1 erstellt: 18. Dez 2015, 02:24
Hallo habe das Wireless Set mit einem Benq w700 verbunden und als zuspieler ein Sony BVD n790w Blueray Player.
Das Bild ist da nur habe ich kein Ton.

Frage:

Wie kann ich den Ton vom Pioneer VSX527 zum Wireless Set Durchschleifen?

Danke für Eure Hilfe!
poopswindle
Inventar
#2 erstellt: 18. Dez 2015, 12:13
BluRay-Player in den AVR.( HDMI-IN )
WHD 2000 in den AVR ( HDMI-OUT )
testudofan
Ist häufiger hier
#3 erstellt: 18. Dez 2015, 12:47
Oder:
Blu-Ray (hdmi-out) in WHD200 (hdmi-in) und
WHD200 (hdmi-out) in AV-Rec (hdmi-in).
poopswindle
Inventar
#4 erstellt: 18. Dez 2015, 13:03
Wenn dann aber noch ein zusätzliches Gerät ( Sat / Kabel-Rec. / FIRE-TV ) dazukommt, fehlen die Eingänge am WHD 2000.
testudofan
Ist häufiger hier
#5 erstellt: 18. Dez 2015, 14:13
Stimmt, aber ein zusätzliches würde noch gehen.
klaus2667
Neuling
#6 erstellt: 19. Dez 2015, 01:51
Danke Leute für Eure Hilfe alles funktioniert nun!

MfG
poopswindle
Inventar
#7 erstellt: 19. Dez 2015, 13:13
Es wäre sicherlich sinnvoller zu sagen, wie du jetzt alles angeschlossen hast ( nennt man positives Feedback ).
klaus2667
Neuling
#8 erstellt: 21. Dez 2015, 00:41
Anschluss Schema 1
HDMI KABEL an den Ausgang von Blueray Sony BDV N790W dann vom Bluerayplayer in den Eingang (DVD)vom Verstärker Pioneer VSX527.

Dann den HDMI Sender am Ausgang vom Verstärker VSX527.das
Empfangsgerät ist ein Beamer Benq w700

Bei Anschlussart 1. gab es Probleme mit der Übertragung und zwar alle paar Minuten Verbindungsabbrüche Bild und Ton weg.

Anschluss Schema 2. Neu
Blu-Ray (hdmi-out) in WHD200 (hdmi-in) und
WHD200 (hdmi-out) in AV-Receiver (hdmi-in DVD).

Alles funktioniert ohne Probleme(keine Verbindungsabbrüche mehr)!!

Danke an testudofan
testudofan
Ist häufiger hier
#9 erstellt: 23. Dez 2015, 12:33
Gerne.
Aber poopswindl hat Recht. Das ist nicht die optimale Anschlussvariante. Sein Vorschlag ist grundsätzlich die bessere Variante.
Du solltest evtl. versuchen den Grund für die Abbrüche zu finden. Vielleicht liegts am CEC. Das würde ich mal bei allen Geräten abschalten.
klaus2667
Neuling
#10 erstellt: 23. Dez 2015, 14:37
Hallo,

nein, ist schon recht so die jetzige Anschluss variante,und da ich eh nur den Blu Ray Player an dem optima whd200 betreibe und kein weiteres Gerät mehr ist es mir egal ob Anschlüsse Fehlen.

MfG
*StefanoZ*
Stammgast
#11 erstellt: 30. Nov 2018, 12:20
Hallo zusammen,

auch wenn der Threat etwas älter ist, hoffe ich auf eure Antwort.

Ich habe mir das Optoma WHD200-Set gebraucht gekauft, leider ohne die Netzteile. Kann mir bitte jemand die Milliampere-Werte verraten. Die Ausgangsspannung ist ja 5V.

Vielen Dank im Voraus.

BG Stefan
klaus2667
Neuling
#12 erstellt: 01. Dez 2018, 12:07
Hallo

Der USB Power-Anschluss muss dem Receiver mindestens 5V 1,5A zur Verfügung stellen.

MfG
*StefanoZ*
Stammgast
#13 erstellt: 01. Dez 2018, 14:05
Danke für die Rückmeldung. Habe inzwischen mal etwas genauer auf die Plakette an der Unterseite geschaut und die Info entdeckt. Die Netzteile habe ich auch bekommen. Nicht günstig der Spaß. Egal. Jetzt läuft es wunderbar.
Suche:
Das könnte Dich auch interessieren:
Benq W700+ hilfe ,pc problem
davison am 09.07.2012  –  Letzte Antwort am 09.07.2012  –  3 Beiträge
TW9200w kein Ton
medusaslook am 26.01.2015  –  Letzte Antwort am 27.01.2015  –  5 Beiträge
HILFE: Kein 3D Bild auf Optoma HD33!
BenQuH am 22.02.2012  –  Letzte Antwort am 22.02.2012  –  2 Beiträge
BenQ w700 in 3D?
Andreas_72 am 15.01.2013  –  Letzte Antwort am 27.01.2013  –  7 Beiträge
Wireless HDMI für Benq Th681
mt1307 am 13.11.2014  –  Letzte Antwort am 14.11.2014  –  4 Beiträge
Benq FHD Wireless Kit im Test
stoker85 am 28.08.2014  –  Letzte Antwort am 17.11.2014  –  5 Beiträge
Benq W700 Schmutz in Optik
r4d0n am 19.01.2013  –  Letzte Antwort am 20.01.2013  –  2 Beiträge
Benq W700 / Seitenränder bei TV-Bild variieren
qars10 am 24.11.2013  –  Letzte Antwort am 24.11.2013  –  3 Beiträge
Projektoren - Allgemeine Erfahrungen mit Wireless-HDMI-Übertragung
ernieropolis am 09.02.2015  –  Letzte Antwort am 08.01.2016  –  31 Beiträge
Fehleranalyse Benq W700
Gustavo_Fring am 27.02.2012  –  Letzte Antwort am 02.03.2012  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 11 )
  • Neuestes Mitgliedchmil
  • Gesamtzahl an Themen1.449.746
  • Gesamtzahl an Beiträgen19.586.277

Hersteller in diesem Thread Widget schließen