Beamer verpixelt das Bild / Linse kaputt?

+A -A
Autor
Beitrag
QQFladen
Neuling
#1 erstellt: 24. Dez 2015, 12:05
Guten Tag und schöne Feiertage dem gesamten Forum,

das hier ist mein erster Beitrag und ich hoffe mal die richtige Untergruppe im Forum getroffen zu haben.
Sonst darf der Beitrag natürlich verschoben werden oder ähnliches.

So nun aber schon zu meiner Frage:
Ich habe einen Beamer der Probleme in der Bilddarstellung hat.

Nun stellt sich natürlich die Frage, ob es sich lohnt diesen Beamer zu reparieren oder ob die Tonne der bessere Platz für das Gerät sein sollte.

Das austauschen der Lampeneinheit sollte ja an sich kein Problem darstellen.

Die Frage ob daraufhin mein Problem gelöst sein sollte, bleibt jedoch bestehen.

Ich hänge euch mal ein Foto an, wie der Beamer das Bild darstellt.

Beamer BenQ

Kann man hier mit mit ziemlicher Sicherheit sagen, ob das tauschen der Linse das Bild verbessert, oder könnten hier noch weitere Hardwareteile defekt sein.

Ich hoffe jemand kann mir hier im Forum helfen

Deshalb bereits im voraus vielen Dank und sollten noch weitere Infos benötigt werden, stehe ich natürlich stets zur Verfügung.

PS: Es handelt sich um einen BenQ MX764 Beamer mit der Linsennummer: 5J.J4N05.001 Projector Lamp

(reicht das z.B. aus?? http://www.amazon.co...ectors/dp/B00P66ERAM)

Liebe Grüße

QQF
leon136
Hat sich gelöscht
#2 erstellt: 24. Dez 2015, 14:15
An der Lampe liegt das nicht das sieht sehr nach einem Fehler in der Signalverarbeitung aus, Videoboard,HDMI Anschluss oder auch defektes schlechtes
Kabel, den Projektor mal über DVI, VGA oder Componet anschließen oder am 2 HDMI wenn vorhanden.
Beamerbär
Ist häufiger hier
#3 erstellt: 24. Dez 2015, 14:22
Ich denke, es liegt eher an irgendwas im Lichtpfad, da auch helle Punkte ausserhalb des normalen Projektionsbereiches aufleuchten. Ev. ist auch die Ansteuerung der DMDs nicht in Ordnung.

Was für ein Bild der Projektors ergibt sich, wenn der Bildinhalt dunkel ist?

Warum willst du die Lampe wechseln? (Ich denke, das bringt eher nichts)

Ob es sich lohnt einen Beamer mit 1024x768er Auflösung zu retten? Lohnt sich das denn noch?

Wozu willst du den Beamer einsetzen?

Und vielleicht am wichtigsten: Kannst du etwas dazu schreiben, wie es zu dem Fehlerbild kam?


[Beitrag von Beamerbär am 24. Dez 2015, 14:25 bearbeitet]
Louis-De-Funès
Hat sich gelöscht
#4 erstellt: 24. Dez 2015, 15:11
"Mein Gott, es ist voller Sterne" ist der bekannte Spruch dafür.

Da ist der DMDchip hinüber.

https://www.beamerfo...ssen-Punkten-im-Bild
http://diy-community...e-auf-der-Projektion

Ersatzchips gibt es, lohnt sich aber nicht.


[Beitrag von Louis-De-Funès am 24. Dez 2015, 15:12 bearbeitet]
Silvette
Stammgast
#5 erstellt: 26. Dez 2015, 15:41
Für mich sieht das nicht nach einen defekten DMD-Chip aus, da auch helle Punkte über den DMD hinaus zu erkennen sind.
Auch auf eine defekte Ansteuerung tippe ich nicht.
Beides würde sich auf das Bild innerhalb des DMD beschränken.
Ich würde hier eher auf massiven Staubeintritt tippen, da auch Punkte außerhalb des DMD deutlich zu erkennen sind.

Auf so kurzer Distanz werden Bildfehler (vor allem Staubprobleme) teilweise leider anders dargestellt als bei einer normal üblichen Distanz.

Es wäre gut zu wissen in welchen Zeitraum sich der Fehler entwickelt hat und ob das Gerät eventuelle ausgesaugt oder mit Druckluft gereinigt wurde.

Egal ob Staub oder DMD, beide Fehler entstehen normalerweise schleichend.

LG


[Beitrag von Silvette am 26. Dez 2015, 15:51 bearbeitet]
DocSinclair
Ist häufiger hier
#6 erstellt: 27. Dez 2015, 21:37
Das ist definitiv ein defekter DMD.
Die Pixelfehler sind alle innerhald des bilderzeugenden Bereichs vom DMD.
Daß sie sich teilweise außerhalb des BILDES befinden liegt wohl an der Trapezkorrektur.
Staub bildet sich nicht mal schwarz und mal weiß ab.

Gruss.....Der Doc
hdmaster
Ist häufiger hier
#7 erstellt: 28. Dez 2015, 15:36
Moin,

das ist definitiv ein zerschossener DMD Chip.
Die hatten wir in der Werkstatt schon zu Hauf.
Ist meist ein Zeichen dafür, dass der Chip die Hitze nicht vertragen hat.

Bis dann....
Louis-De-Funès
Hat sich gelöscht
#8 erstellt: 28. Dez 2015, 15:43
Deshalb schraub ich meinen 8602 regelmäßig auf und säubere ihn komplett. Hab ich erst gestern wieder gemacht.


[Beitrag von Louis-De-Funès am 28. Dez 2015, 15:46 bearbeitet]
sternblink
Inventar
#9 erstellt: 28. Dez 2015, 16:00
Hallo,
wenns das DMD ist, würde ich mich an Stelle des TE mal an den Benq-Service wenden. Einige Hersteller geben bis zu 5 Jahre Garantie auf den Chip. Vielleicht liegt das Modell so gerade noch in der Zeitspanne.
cu,
Volkmar
DocSinclair
Ist häufiger hier
#10 erstellt: 29. Dez 2015, 20:07
Die Zeit der 5-Jahresgarantie auf den DMD ist leider lange vorbei.
TI hat inzwischen selber gemerkt daß die neuen Chip-Generationen nicht mehr stabil laufen.

Ich halte das auch eher nicht für ein Hitzeproblem.
Die Chips ziehen nach ein paar Jahren Luft und zwar unabhängig davon ob sie laufen oder nicht, selbst wenn sie als Ersatzteil im Regal liegen. Ist nur eine Frage der Zeit.

@Louis:
Dein SP8602 hat noch einen alten stabilen Chip, der ist unkaputtbar.
Einer der Gründe warum TI überhaupt auf die Idee mit der langen Garantiezeit kam.
Dummerweise haben Sie dann die Bauart gewechselt (bei den kleineren Auflösungen einige Jahre früher als bei Full HD).

@hdmaster:
Was macht Ihr mit den Pickelbeamern?
Reparieren?
Wo bekommt Ihr die Chips her?

Gruss.....Der Doc
sir_marko77
Stammgast
#11 erstellt: 05. Jan 2016, 16:12
Ich hatte mit meinem neuen Beamer Benq W1110 auch Pixelstörungen (grüne Pixel - mal mehr mal weniger stark, teilweise auch "Schneefall"), siehe Bilder.
Habe dann mal ein anderes HDMI-Kabel zwischen AVR und Beamer verwendet, seit dem ist das Bild wieder top. Das alte HDMI-Kabel machte übrigend bei den beiden Beamern davor keinerlei Probleme.

Beamer Benq 17Beamer Benq 16
Beamerbär
Ist häufiger hier
#12 erstellt: 05. Jan 2016, 16:27
Dein Problem (schlechte Signalübertragung im HDMI-Kabel) hat aber garnichts mit dem Problem des TE zu tun, dessen Innereien des Projektors defekt sind.
Suche:
Das könnte Dich auch interessieren:
cinemascope linse für Beamer
renemrotzek am 25.12.2013  –  Letzte Antwort am 27.12.2013  –  11 Beiträge
Beamer Linse wackelt
maddin91 am 09.08.2010  –  Letzte Antwort am 15.08.2010  –  4 Beiträge
Einseitiges Trapez - Beamer kaputt?
MrMulugulu am 16.02.2010  –  Letzte Antwort am 16.02.2010  –  2 Beiträge
Beamer Linse vor Staub schützen?
Flipdajunk am 03.10.2010  –  Letzte Antwort am 04.10.2010  –  6 Beiträge
Sanyo Z3000, Bild mittels Linse vergrößern?
PaulW am 26.04.2013  –  Letzte Antwort am 26.04.2013  –  7 Beiträge
Isco Linse
Steffen2 am 03.04.2005  –  Letzte Antwort am 03.04.2005  –  2 Beiträge
HILFE! Beamer kaputt?
seven1987 am 20.12.2012  –  Letzte Antwort am 21.12.2012  –  5 Beiträge
Projektion an Zimmerdecke / "Kipp"-Linse - welcher Beamer?
motador am 23.02.2011  –  Letzte Antwort am 25.02.2011  –  8 Beiträge
Beamer Linse war verschmutzt - jetzt Kratzer?
derhirteda am 28.08.2010  –  Letzte Antwort am 28.08.2010  –  2 Beiträge
Probleme mit Bild Optoma Beamer
keven12 am 28.12.2017  –  Letzte Antwort am 28.12.2017  –  2 Beiträge
Foren Archiv
2015
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 12 )
  • Neuestes MitgliedJamieBay
  • Gesamtzahl an Themen1.449.625
  • Gesamtzahl an Beiträgen19.584.116

Hersteller in diesem Thread Widget schließen