LG PF1500G - bedeutet "Just Scan" nicht pixelgenau?

+A -A
Autor
Beitrag
GianniSalsiccia
Neuling
#1 erstellt: 18. Jul 2016, 11:34
Hallo liebe Mitdiskutantinnen und -diskutanten, ich bin der Neue!

Vor einigen Wochen habe ich mir voller Freude einen LG PF1500G zugelegt (der ja hier allgemein bekannt sein dürfte) und schon so einige Fußballspiele und Filme darüber angeschaut und war sehr zufrieden mit dem Bild (erheblich heller gar als mein 11 Jahre alter Heimkinobeamer mit herkömmlicher Lampe).
Aber wenn ich über den Beamer - gefüttert mit seiner nativen Auflösung von 1902x1080 Pixeln über HDMI und Formateinstellung "Just Scan" - Webseiten oder ähnliches texthaltiges Zeug dargestellt habe, ist mir aufgefallen, dass die Schärfe ungleich über das Bild verteilt ist. Am besten kann man das Problem anhand des Mauszeigers veranschaulichen: Befindet er sich in einer Ecke des Bildes, ist er scharf, also seine Umrandung genau einen Pixel breit; bewegt man ihn in die Bildmitte, wird seine Umrandung unscharf, d. h. sie setzt sich aus zwei nebeneinanderliegenden grauen Pixeln zusammen.

Aufgrund dieses Effekts habe ich den Beamer mit folgenden drei Testbildern gefüttert (die auf meinem PC-Monitor [ebenfalls 1920x1080 native Auflösung]) perfekt darfgestellt wurden:
1) senkrechte, einen Pixel breite Streifen, abwechselnd schwarz und weiß
2) waagrechte, einen Pixel breite Streifen, abwechselnd schwarz und weiß
3) Schachbrettmuster mit abwechselnd schwarzen und weißen Pixeln

Dabei zeigen sich folgende Störeffekte:
1) Links und rechts im Bild sind die einzelnen Streifen einwandfrei zu erkennen; zur Bildmitte hin wird das Streifenmuster in Stufen immer undeutlicher (grauer) und geht in der Mitte gar in einen rein grauen Balken über.
2) Selbes Problem wie bei Nr. 1 nur im Querformat: Oben und unten im Bild sind die einzelnen Streifen einwandfrei zu erkennen; zur Bildmitte hin wird das Streifenmuster in Stufen immer undeutlicher (grauer) und geht in der Mitte gar in einen rein grauen Balken über.
3) In den Ecken ist das Schachbrettmuster einwandfrei zu erkennen; zur Bildmitte hin wird das Muster in Stufen immer undeutlicher, so dass sich - wie aus den Testbildern 1 und 2 zusammengesetzt - zwei graue Balken in der Bildmitte kreuzen.

Ich habe den Beamer schon von zwei verschiedenen PCs mit Testbildern gefüttert und beide Male das selbe Ergebnis erzielt. Aus dieser seltsamen Erscheinung, die ich als Audiomensch mal als Schwebung bezeichnen würde, schließe ich, dass der Beamer aus irgend einem Grund ein 1920x1080 Pixel großes Bild auf 1919x1079 Pixel zusammenstaucht.

Ich hänge mal meine Testbilder an diesen Post an (zwar im JPG-Format wegen der hohen Auflösung, aber annähernd verlustfrei komprimiert und damit dennoch aussagekräftig - müssen natürlich in Originalauflösung heruntergeladen werden, aber ich denke, wer sich mit so was auseinandersetzt, ist sich darüber auch im klaren ) und bitte die geneigten Besitzer eines ebensolchen Gerätes, mal zu testen, ob dieser Effekt bei ihnen auch auftritt.

Oder ist das gar ein bekanntes (und falls ja hoffentlich behebbares) Problem?

Danke schon mal für eure Hilfe!

Gianni

senkrechte Streifen:
längseSchwarzWeißStreifen1920x1080

waagrechte Streifen:
quereSchwarzWeißStreifen1920x1080

Schachbrettmuster:
SchachBrettPixelerie1920x1080

Und hier noch Fotos von der seltsamen Darstellung der drei Testbilder (die Regenbogeneffekte sind nur durch das Fotografieren entstanden aber die grauen Stufen sind wirklich vorhanden):

WP_20160614_22_13_42_Raw
WP_20160614_22_11_26_Raw
WP_20160614_22_08_28_Raw


[Beitrag von GianniSalsiccia am 18. Jul 2016, 11:53 bearbeitet]
audiohobbit
Inventar
#2 erstellt: 18. Jul 2016, 12:44
Benutzt du die Trapezkorrektur?
mule
Hat sich gelöscht
#3 erstellt: 18. Jul 2016, 12:46
Wahrscheinlich dumme Frage, aber sämtliche Ecken-/Trapezkorrekturen sind deaktiviert bzw. auf Null?
GianniSalsiccia
Neuling
#4 erstellt: 18. Jul 2016, 13:19
Danke euch für die Hinweise (alles andere als eine dumme Frage), aber alle derartigen Einstellungen sind tatsächlich auf Grundeinstellung. Wäre natürlich super gewesen, wenn mein Problem damit schon gelöst wäre.
George_Lucas
Inventar
#5 erstellt: 18. Jul 2016, 14:21
In der Werkseinstellung sind "automatische Trapezkorrektur" und "16:9" eingeschaltet.

Die automatische Trapezanpassung sollte ausgeschaltet werden, wenn eine Festinstallation geplant ist. Bereits unter geringem Winkel verursacht dieses Feature eine Skalierung, die zu unschönen „Streifen“ im Bild führen kann.

Ab Werk steht der LG PF1500G im „Format“ auf „16:9“. Diese Einstellung führt bei Full-HD-Inhalten zu unschönen „Mustern. Dies kann aber schnell behoben werden, indem das Preset auf „Just Scan“ geändert wird – und sofort sind die Fehler im Bild beseitigt.


[Beitrag von George_Lucas am 18. Jul 2016, 14:23 bearbeitet]
GianniSalsiccia
Neuling
#6 erstellt: 19. Jul 2016, 21:18
Ok, vor diesem Hintergrund mag der Begriff "Grundeinstellung" vielleicht etwas verwirrend sein, aber ich meinte tatsächlich nicht "Werkseinstellung" sondern eher so was wie "alles auf Null" - also es sind sowohl unter "Kantenanpassung" alle Werte auf "0" gesetzt (was glaube ich sogar der Werkseinstellung entspricht) als auch die automatische Trapezkorrektur deaktiviert (durch mich) sowie auch (wie bereits erwähnt) das Format auf "Just Scan" eingestellt.
Mit einem derartigen Testbild wie von mir benutzt entstehen bei jeder anderen Einstellung (soeben nochmal rumprobiert) kompliziertere Interferenzmuster (bei dem, das sich bei mir ergibt, fehlt ja augenscheinlich sowohl in der horizontalen als auch in der vertikalen Auflösung "nur" genau EIN Pixel und das Bild wird entsprechend zusammengestaucht - komischerweise dann auch noch in Stufen).
Was mir sehr weiterhelfen würde, wäre, wenn jemand von euch, der auch einen LG PF1500G sein Eigen nennt (oder zumindest einen zur Verfügung hat ) mit den gleichen Testbildern (und natürlich den gleichen Einstellungen im Gerät) seinen Beamer testen würde - denn dann weiß ich, ob das bei diesem Modell "normal" ist (auch wenn's mich wundern würde [aber dann könnte ich mir zumindest überlegen, ob ich mich damit abfinde oder mir was anderes kaufe, das Full HD vernünftig darstellt]), oder ob es vielleicht doch was bringt, ihn einzuschicken, damit er umgetauscht, repariert oder (falls so was bei so was digitalem überhaupt in irgend einer Form möglich ist) neu kalibriert (oder was auch immer) werden kann.


[Beitrag von GianniSalsiccia am 19. Jul 2016, 21:22 bearbeitet]
audiohobbit
Inventar
#7 erstellt: 19. Jul 2016, 21:47
Ich kenn das Gerät nicht persönlich..., aber gibts evtl. eine Overscan-Einstellung?
Oder ich vermute eher, dass eine Schärfeeinstellung auch sowas verursachen kann. Also Schärfe auf 0 und alle derartigen Helferlein ebenso.
GianniSalsiccia
Neuling
#8 erstellt: 19. Jul 2016, 22:25
Also so was wie "Overscan" gibt's bei diesem Gerät nicht (jedenfalls nicht bei HDMI-Befütterung); was es gibt, sind verschiedene Formateinstellungen und von denen habe ich wie erwähnt die bei Anschluss an einen PC einzig sinnvolle, nämlich "Just Scan" gewählt, womit die Darstellung eigentlich 1:1 pixelgenau sein müsste.
Schärfeeinstellungen habe ich durchgeschaut und -probiert; das einzige, das sich beim Ändern der Schärfe (und ja, ich meine per Menü und nicht per Optik ) verändert, ist, wie stark man die Abstufung der grauen Balken (abgestufte Interferenz/Schwebung), die eigentlich gar nicht vorhandein sein dürften, sehen kann (also ein ähnlicher Effekt wie am Kontrast rumzuschrauben), aber vorhanden sind sie durchgehend und von der Größe her verändert sich nicht die Bohne.
GianniSalsiccia
Neuling
#9 erstellt: 26. Jul 2016, 14:43
Also wie es aussieht gibt es hier keinen PF1500G-Besitzer, jedenfalls keinen, den es näher interessiert, ob sein Gerät eine saubere pixelgenaue FullHD-Darstellung leistet oder nicht, zumindest aber keinen, der sich zu einer Rückmeldung bequemen würde.
Nichtsdestoweniger möchte ich dem geneigten Leser meine neueste Erkenntnis nicht vorenthalten:
Und zwar habe ich meinen Händler kontaktiert und der hat ein ihm vorliegendes Gerät (sogar die "Largo" genannte Luxusversion) mit meinen Testbildern getestet und exakt die gleichen Ergebnisse erzielt wie ich.

Ich finde es völlig inakzeptabel, wenn so etwas der Normalzustand sein soll, werde mich daher an LG wenden und eine Nachbesserung (per Firmware-Update oder Austausch oder wie auch immer - mir wurscht) fordern und lege jedem, der sich auch so ein Gerät gekauft hat, nahe, das selbe zu tun!

Gemeinsam sind wir stark - so abgedroschen das klingen mag, so dringlicher ist eine Rückbesinnung hierauf in unserer an allen Ecken und Enden krankenden "Gesellschaft" von heute in jeder Hinsicht. So weit das Wort zum Montag - schönen Abend noch.

Gianni von und zu Salsiccia


[Beitrag von GianniSalsiccia am 26. Jul 2016, 14:47 bearbeitet]
audiohobbit
Inventar
#10 erstellt: 26. Jul 2016, 14:57
Du meine Güte...

Du hast recht, DAS sind die Probleme der Menschheit, was interessieren da schon ein paar Terroristen und Amokläufer...
GianniSalsiccia
Neuling
#11 erstellt: 26. Jul 2016, 15:30
OFF TOPIC:
Genau DESHALB mein (ganz allgemeiner) Aufruf zum Zusammenhalt: Wenn's was zum Meckern gibt (bzw. jemand sich das einbildet), wird sich sofort zu Wort gemeldet, aber wenn es darum geht, hinsichtlich der Lösung eines Problems zusammenzuarbeiten, wird die Luft schon ziemlich schnell ziemlich dünn.
Um es nochmal klar zu stellen (obwohl ich bei so einer Antwort schon absichtliches Wort-im-Munde-Umdrehen unterstellen muss, wenn ich nicht gerade von mangelnder Sprachkompetenz oder noch schlimmerem ausgehen möchte):
Ich finde es zwar scheiße, dass dieser Beamer so verkauft wird, aber selbstverständlich bei weitem nicht so scheiße wie die Tatsache, dass die Menschheit komplett AM ARSCH ist.
Zusammenhalt wäre wie gesagt in jeder Hinsicht angezeigt, und diejenigen, die in der Lage sind, ihren gesunden Menschenverstand zu benutzen, werden auch verstanden haben, wie ich das (GERADE aufgrund der ganzen Scheiße, die heutzutage so läuft) in meinem vorigen Post wohl gemeint haben werde.
/OFF TOPIC

Falls jemand noch etwas produktives zum eigentlichen Thema beizutragen hat, möge er dies tun; alles andere möge sich bitte gespart werden.

Da das Problem wohl "Standard" bei dem Gerät ist, bleibt ohnehin nur der Weg, sich an LG zu wenden und zu hoffen, dass dies zahlreich geschieht (wozu ich trotz aller schlimmeren Probleme der Menschheit nochmals ermuntern möchte) und somit von LG nachgebessert wird. Somit kann dieser Thread auch gerne geschlossen werden.

Gianni von und zu Salsiccia auf der Pizza aus dem Holzofen
audiohobbit
Inventar
#12 erstellt: 26. Jul 2016, 15:52
Sorry, aber das ist ja wohl ne leichte Überreaktion in Bezug auf das winzige Problemchen.

Da ich letzten Fr. hier in MUC stundenlang festsaß wg. der Geschehnisse und eine Bekannte von mir in Ansbach auf diesem Festival war (glücklicherweise an einem anderen Tag) kann ich bei so ner Überreaktion nicht an mich halten.

Ein "ich werde erstmal bei LG nachfragen" und dann Schritt für Schritt weiter, wäre angebracht.

Und was den Zusammenhalt angeht: Den gibts hier durchaus, siehe http://www.hifi-foru...m_id=94&thread=13697

Ich hab vermutlich ausser Ekki die meisten betroffenen Geräte vermessen und bin dafür ziemlich durch die Gegend gefahren. Und das war ein ganz anderes Problem.

und ist trotzdem noch völlig nichtig im Vgl. zu echten Problemen.


Und im Übrigen: Die Menschheit ist alle paar Jahre wieder "komplett AM ARSCH"...
GianniSalsiccia
Neuling
#13 erstellt: 26. Jul 2016, 16:01
Nochmal:

Alle, die so ein Gerät ihr eigen nennen, mögen sich bitte an LG wenden, damit eine Chance besteht, dass LG an die Behebung dieser falschen Bilddarstellung denkt. Denn gemeinsam sind wir stark.

OFF TOPIC:
Angesichts der AM ARSCH befindlichen Menschheit möchte ich auch ganz allgemein zu mehr Zusammenhalt aufrufen. Denn gemeinsam sind wir stark.

Hoffe, jetzt hat auch der letzte verstanden, in welcher Relation ich die Probleme der Menschheit und das Problem mit diesem Beamer sehe./OFF TOPIC

Des war's von mir; i gang jetz zerscht mal nondr in d'Kantine und hol' mir Ciabadda mit Tomaade und Mozzarella.

Man schließe diesen Thread bitte an dieser Stelle - Danke.
audiohobbit
Inventar
#14 erstellt: 26. Jul 2016, 16:10
Guten Appetit!
Digitangel
Stammgast
#15 erstellt: 27. Jul 2016, 08:46
Vielleicht noch ein kleiner Nachtrag:
Es mag ja womöglich für einzelne Nutzer ein ärgerliches Problemchen sein; ich behaupte aber einfach einmal dass >90% der Nutzer dies überhaupt nicht bemerken werden weil sie beispielsweise nur Filmmaterial zuspielen und der Bildrand eh im Kasch liegt. Da jetzt einen Pseudoskandal aufzubauen erscheint mir ebenfalls etwas too much.
Wenn es für dich ein großes Problem ist zieh deine Konsequenzen daraus und such dir ein passendes anderes Gerät aus.
George_Lucas
Inventar
#16 erstellt: 27. Jul 2016, 09:20

GianniSalsiccia (Beitrag #6) schrieb:

Mit einem derartigen Testbild wie von mir benutzt entstehen bei jeder anderen Einstellung (soeben nochmal rumprobiert) kompliziertere Interferenzmuster

Diese Interferenzmuster sind aus physikalischen Gründen völlig normat, wenn die Features "automatische Trapezkorrektur" und "16:9" verwendet werden.
Das ist bei allen anderen Projektoren übrigens auch so.

In meinem Test habe ich das mit Screenshots veranschaulicht. Darüber hinaus habe ich dort verschiedene Lösungsmöglichkeiten aufgezeigt:
*** TEST: LG PF1500G ***
audiohobbit
Inventar
#17 erstellt: 27. Jul 2016, 09:51

GianniSalsiccia (Beitrag #6) schrieb:
Ok, vor diesem Hintergrund mag der Begriff "Grundeinstellung" vielleicht etwas verwirrend sein, aber ich meinte tatsächlich nicht "Werkseinstellung" sondern eher so was wie "alles auf Null" - also es sind sowohl unter "Kantenanpassung" alle Werte auf "0" gesetzt (was glaube ich sogar der Werkseinstellung entspricht) als auch die automatische Trapezkorrektur deaktiviert (durch mich) sowie auch (wie bereits erwähnt) das Format auf "Just Scan" eingestellt.
70georg
Neuling
#18 erstellt: 27. Jul 2016, 09:53
hllo!
nu regt euch alle wieder ab.der liebe beamerfreund sollte doch ersteinmal einen bd player ohne was dazwischen anschließen, sich vom asv forum eine testdatei herrunterladen und als bd oder avchd dvd brennen. dann kann man erst was beurteilen. das mit den pcs ist doch nix. einstellung der grafikkarte und dergleichen.
viel spass mit lg. orje
George_Lucas
Inventar
#19 erstellt: 27. Jul 2016, 10:00
@audiohobbit
Das ganz große Problem beim LG PF1500G ist, dass die Abschaltung der "automatischen Trapezkorrektur" allein nicht ausreicht, um die Artefakte im Bild zu beseitigen. Dafür muss der Projektor vorher(!) wieder "in Waage" ausgerichtet werden. Erst dann sollte die "automatische Trapezkorrektur" ausgeschaltet werden. Wird die "automatische Trapezkorrektur" in Schrägstellung des Projektors ausgeschaltet, "rastet" lediglich der aktuelle "Zustand" ein - und die Artefakte bleiben dann im Bild bestehen.
mule
Hat sich gelöscht
#20 erstellt: 27. Jul 2016, 10:03
Weshalb sollte "das mit den PCs" nicht sein? Ein PC kann sogar besser (individueller) konfiguriert werden als jeder Standalone-Player. Das PCs nicht die gängigen Videonormen korrekt beherrschen ist seit schon seit etlichen Jahren nicht mehr der Fall.

Ich habe leider derzeit einfach nicht die Zeit den Test durchzuführen, ansonsten hätte ich es schon längst gemacht, denn wenn im Jahr 2016 ein Beamer wirklich leine pixelgenaue Darstellung erlauben würde, wäre das ein absolutes Armutszeugnis. Denn das ist die Basis für die Abbildungsquaöität. So richtig dran glauben mag ich daher noch nicht, das LG hier einen derartigen Bug implementiert hat.
audiohobbit
Inventar
#21 erstellt: 27. Jul 2016, 10:27

George_Lucas (Beitrag #19) schrieb:
@audiohobbit
Das ganz große Problem beim LG PF1500G ist, dass die Abschaltung der "automatischen Trapezkorrektur" allein nicht ausreicht, um die Artefakte im Bild zu beseitigen. Dafür muss der Projektor vorher(!) wieder "in Waage" ausgerichtet werden. Erst dann sollte die "automatische Trapezkorrektur" ausgeschaltet werden. Wird die "automatische Trapezkorrektur" in Schrägstellung des Projektors ausgeschaltet, "rastet" lediglich der aktuelle "Zustand" ein - und die Artefakte bleiben dann im Bild bestehen.

Das hast du aber dem Kollegen oben bisher (zumindest hier im thread) nicht erzählt!
In deinem Test steht das so auch nicht, stattdessen hast du aber festgestellt dass die Bildmitte nicht scharf zu kriegen war, was du aufs Objektiv zurückführst. Das könnte doch hier evtl. auch die Ursache sein, und keine Skalierungsartefakte!?


(Aber ich glaube der Kollege schaut hier eh nicht mehr rein. Wozu auch, die Menschheit ist ja eh im Arsch... )

PS: Ekki hatte das in seinem Test so nicht festgestellt, eher im Gegenteil, er schreibt außerdem:


Die native FullHD Auflösung des PF1500 wird sehr gut optisch auf der Leinwand umgesetzt, das Videobild wirkt angemessen scharf. Zudem sorg der DLP-typisch hohe Pixelkontrast dafür, dass auch kleine Schriften, z.B. im Browser beim Internetsurfen, scharf und klar lesbar bleiben, auch bei aktivierter Trapezkorrektur. Zweifelsohne kann man beim PF1500 von einem vollwertigen 1920x1080 Beamer sprechen.


[Beitrag von audiohobbit am 27. Jul 2016, 10:32 bearbeitet]
GianniSalsiccia
Neuling
#22 erstellt: 27. Jul 2016, 14:52
Moin zusammen!

Schön, dass doch noch die eine oder andere Antwort gekommen ist, die der Problemlösung förderlich sein will. Da könnte man ja glatt den Glauben an die Menschheit wiedergewinnen. Aber nur fast. Und da am Ende eh Hopfen und Malz verloren sind, beschäftige ich mich halt mit so unwichtigen Dingen wie meinem Beamer - schön dass ihr alle mitmacht!

Dass bei Trapez-, Ecken- und Kantenkorrekturen Interferenzmuster entstehen, speziell mit solchen Testbildern, ist mir absolut klar (sonst wäre ich ja auch kaum auf die Idee gekommen, dem Problem mit derartigen Testbildern auf den Grund zu gehen, oder?). Ich hatte ja extra erwähnt, dass die Interferenzmuster mit jeder anderen Einstellung komplizierter werden, um zu verdeutlichen, dass alle derartigen "Korrekturen" auf Null sind.
Dass die automatische Trapezkorrektur beim Deaktivieren "einrastet", ist ein interessanter Gesichtspunkt, den ich soeben nachvollzogen habe. Aber: Die "eingerastete Korrektur" manifestiert sich in unter "Kantenanpassung" eingestellten Werten, die man dann auch alle wieder schön auf Null stellen kann (was ich ja wie erwähnt gemacht hatte), und was dabei raus kommt ist leider immer noch das selbe "Einfachinterferenzmuster". (Hatte sogar schon die Idee, negative Werte einzutragen, um die logisch vermutete interne "Stauchung" des Bildes auszugleichen, aber negative Werte sind nur möglich, wenn das Bild bereits in die andere Richtung "verzogen" wurde - bringt also nicht die Bohne, außer man wirft sich was ein und erfreut sich an den tollen Ornamenten.)

Dass ich das ganze mit zwei verschiedenen über HDMI verbundenen PCs getestet habe und mein Händler das Problem mit seinem Largo 1:1 nachvollziehen konnte, sollte ja wohl wirklich reichen, um feststellen zu können, dass das ein Problem mit dem Beamer ist (anscheinend sogar egal welches PF1500-Modell genau). (Um Belehrungen vorzubeugen: Ich möchte mir jetzt nicht anmaßen, zu behaupten, dass sämtliche PF1500-Modelle weltweit durchgehend mit diesem Problem auf den Markt geschmissen wurden, und es mag auch vielleicht nur eine gewisse Charge sein, die davon betroffen ist - alles möglich - aber es liegt definitiv bei mir und meinem Händler am Beamer, also ist das Problem real. ) Ich wüsste auch wirklich nicht, warum das Problem mit einem Bluray-Player nicht auftreten sollte. Klar, beim Filmeschauen fällt es bei 99% der vorkommenden Bildinhalte nicht auf, aber genau deswegen gibt es ja Testbilder (und WENN es jemand mit einem Bluray-Player testen will, dann doch bitte auch mit den gleichen Testbildern).

Den Aufruf von mir, dieses Problem, das eigentlich so nicht auftreten dürfte, zahlreich an den Hersteller zu melden, finde ich absolut angemessen und alles andere als einen "Pseudoskandal" (Die Formulierung "gemeinsam sind wir stark" finden manche wohl übertrieben, aber das ändert ja nix daran, dass sie wahr ist). Bestimmt haben sich schon viele gewundert, warum die Darstellung in der Bildmitte unscharf wird, aber nicht die Zeit oder die Nerven oder einfach nicht die Idee gehabt, dem mal mit so einem Testbild auf den Grund zu gehen. Wenn es jemandem tatsächlich wurscht ist, steht es einem natürlich frei, sich nicht weiter darüber aufzuregen und das Problem entsprechend nicht an den Hersteller zu melden. Wobei so jemand vermutlich gar nicht erst diesen Fred lesen würde.

Was nach den jüngsten Fehlerausschlüssen übrig bleibt, ist dann wohl nach wie vor die Erkenntnis, dass das Problem wohl nur durch LG zu lösen sein wird, und wem's nicht wurscht ist, der möge sich an LG wenden.


Schöne Endzeit noch allerseits!

der Gianninger
GianniSalsiccia
Neuling
#23 erstellt: 27. Jul 2016, 15:01

mule (Beitrag #20) schrieb:
[...]wenn im Jahr 2016 ein Beamer wirklich leine pixelgenaue Darstellung erlauben würde, wäre das ein absolutes Armutszeugnis.


Bravo!
mule
Hat sich gelöscht
#24 erstellt: 27. Jul 2016, 16:47

audiohobbit (Beitrag #21) schrieb:

George_Lucas (Beitrag #19) schrieb:
@audiohobbit
Das ganz große Problem beim LG PF1500G ist, dass die Abschaltung der "automatischen Trapezkorrektur" allein nicht ausreicht, um die Artefakte im Bild zu beseitigen. Dafür muss der Projektor vorher(!) wieder "in Waage" ausgerichtet werden. Erst dann sollte die "automatische Trapezkorrektur" ausgeschaltet werden. Wird die "automatische Trapezkorrektur" in Schrägstellung des Projektors ausgeschaltet, "rastet" lediglich der aktuelle "Zustand" ein - und die Artefakte bleiben dann im Bild bestehen.

Das hast du aber dem Kollegen oben bisher (zumindest hier im thread) nicht erzählt!
In deinem Test steht das so auch nicht, stattdessen hast du aber festgestellt dass die Bildmitte nicht scharf zu kriegen war, was du aufs Objektiv zurückführst. Das könnte doch hier evtl. auch die Ursache sein, und keine Skalierungsartefakte!?

Ich konnte das von GL geschilderte Verhalten so eigentlich noch nicht feststellen. Es ist zwar so, das nach Deaktivierung der Trapezfunktion die zuvor vorhandenen Einstellungen der Trapezfunktion nicht automatisch auch auf 0 gesetzt werden, wenn man diese aber dann manuell auf 0 setzt (entweder per Reset-Button oder indem man die einzelnen Regler betätigt), dann wird die Trapezkorrektur (zumindest nach Augenmaß) auch zurückgenommen. Ob dennoch etwas übrig bleibt, was man mit dem bloßen Auge nicht wahrnehmen kann, kann ich aber ohne richtigen Test natürlich nicht beschwören.


[Beitrag von mule am 27. Jul 2016, 16:48 bearbeitet]
datamani
Neuling
#25 erstellt: 21. Jan 2017, 12:06
Hallo,
so ich grabe das nochmal aus, weil mich das auch nervt.

ich kann es auch nicht akzeptieren, dass der Beamer FHD nicht Pixelgenau darstellen kann, übrigens tritt das Problem auch am VGA auf, nicht nur an den HDMI Eingängen.

Das Bild ist in der Mitte bei JustScan und Trapez in Nullstellung unscharf und zwar horizontal wie auch vertikal.
Es ist definitiv kein Problem der Optik, da bei manuellem Trapez die Interferenzen so verschoben werden können, dass auch in der Bildmitte einige scharfe Linien dargestellt werden können.

Der Beamer hat also keine Auflösung von 1920*1080 sondern tatsächlich weniger, ich gehe von 1918*1078 aus oder 1919*1079.

Gibt es evt. ein Firmwareupgrade? Hat der Largo das gleiche Problem?
George_Lucas
Inventar
#26 erstellt: 21. Jan 2017, 15:11

datamani (Beitrag #25) schrieb:


Der Beamer hat also keine Auflösung von 1920*1080 sondern tatsächlich weniger, ich gehe von 1918*1078 aus oder 1919*1079.

Gibt es evt. ein Firmwareupgrade? Hat der Largo das gleiche Problem?

Der LG PF1500G hat sehrwohl ein DLP-Panel mit Full-HD-Auflösung.
Wie du in meinem oben verlinkten Test siehst, ist auch mein Testgerät leider nicht imstande, die volle Schärfe/Auflösung auf der gesamten Bildfläche optimal darzustellen. Das habe ich mit Screenshots im Testbericht dokumentiert.

Ein Update wird diesen Umstand nicht beseitigen, weil die Ursache offensichtlich das suboptimale Objektiv ist.
Tausche den Projektor besser gegen ein fehlerfreies Modell, wenn die Einstellungen alle wie empfohlen sind.
datamani
Neuling
#27 erstellt: 22. Jan 2017, 07:25
Wie ich bereits schrieb:
Es ist definitiv kein Problem der Optik, da bei manuellem Trapez die Interferenzen so verschoben werden können, dass auch in der Bildmitte einige scharfe Linien dargestellt werden können. Tatsächlich ist die Qualität des Objektivs in der Bildmitte sogar besser, an den Rändern gibt es leichte CA.

Übrigens werden sogar die LG Menüs beeinträchtigt. Es ist also ein reines Softwareproblem: LG hat bei der Programmierung der Trapezkorrektur die Nullstellung versehentlich um ein Pixel falsch gesetzt.

Ich habe LG angeschrieben.
DieterLumpen
Neuling
#28 erstellt: 02. Apr 2017, 14:33
Und gab es eine Antwort?
datamani
Neuling
#29 erstellt: 03. Apr 2017, 06:40
Leider nur die Aufforderung das Gerät einzuschicken, da die aber das Problem offensichtlich nicht verstanden haben ist es sinnlos das zu tun. Vielleicht mache ich das im Sommer, wenn wir eh nichts damit anschauen. Aber warum soll ich mein Gerät hergeben, wenn die irgendeins aus der Schachtel nehmen können um das nachzustellen. Aber darauf sind die nicht eingegangenen. Schade, Einbau kleiner Softwarefehler führt dazu dass das Produkt nur halb so scharf ist. Fällt halt in der Masse nicht auf, da die meisten Leute gar kein Fhd schauen.
GianniSalsiccia
Neuling
#30 erstellt: 19. Apr 2017, 16:43
Hallo zusammen, ich bin's mal wieder, der Threadersteller!

Sorry dass ich auf ein paar PNs zum Thema nicht geantwortet habe; es war eine Mischung aus Resignation (nein, nicht auf die Menschheit, sondern nur auf den Beamer bezogen ) und wenig Zeit. Nicht, dass ich jetzt mehr Zeit hätte, aber nach einem Dreivierteljahr habe ich mir gedacht, man könnte ja mal wieder zum Thema recherchieren; vielleicht gibt's ja doch mal was Neues.

Genau wie datamani geht es mir auch: Ich habe LG das Problem geschildert und lediglich eine Standardantwort bekommen, die besagt, dass ich das Gerät einschicken kann, aber angesichts dessen, dass das Problem dort nicht bekannt zu sein scheint, halte ich es für sinnlos, das Gerät einzuschicken, nur um es nach den standardmäßigen Tests, die sie da wahrscheinlich durchführen, genau so wieder zurück zu bekommen.

Allerdings - und das halte ich für einen erwähnenswerten Fakt - updatet LG wohl tatsächlich die Firmware, wenn man ihnen einen PF1500G einschickt. (siehe Beitrag #9 in folgendem Thread: http://www.hifi-forum.de/viewthread-94-14555.html)

Ob sich dadurch an dem Pixelungenauigkeitsproblem irgend etwas ändert, weiß ich allerdings auch nicht, aber da es ja, wie in diesem Thread bereits ausführlich erörtert wurde, ein Softwareproblem sein muss, wäre ein Firmwareupdate die einzige, zumindest theoretisch mögliche Lösung (sofern LG das Problem inzwischen mitbekommen hat und gewillt ist, es zu beheben).

Falls zufälligerweise jemand von euch also seinen PF1500G schon mal hat updaten lassen, möge er doch bitte dankenswerterweise hier kundtun, ob sich irgendetwas an dem Pixelungenauigkeitsproblem im Speziellen, aber auch Erwähnenswertes an den Funktionen im Allgemeinen, geändert hat.

Ich werde jetzt erst mal den Menschen, der das mit dem Firmware-Update geschrieben hat, persönlich anschreiben und nachfragen, ob er was dazu sagen kann. Und sollte ich keine (soll ja Leute geben, die ihre PNs nicht immer beantworten ) oder zumindest keine negative Antwort bekommen, werde ich meinen Beamer auch mal einschicken und selbstverständlich in jedem Falle hier berichten. Mein Beamer (gekauft im Juni 2016) hat momentan noch Version ......... [wird noch ergänzt wenn ich zu Hause bin].

Schreibt doch am besten bei euren Erfahrungsberichten auch immer die Firmwareversion(en) mit dazu.

so long

Hans von und zu Wurscht
GianniSalsiccia
Neuling
#31 erstellt: 20. Apr 2017, 17:26
Da ich den vorherigen Beitrag nicht mehr editieren kann, hier ein neuer:
Wollte gerade die Firmware-Version meines Beamers checken und konnte nirgends eine entsprechende Angabe finden. Weiß jemand, wo man diese findet?
Inserter
Ist häufiger hier
#32 erstellt: 10. Mai 2017, 19:54

GianniSalsiccia (Beitrag #30) schrieb:
Genau wie datamani geht es mir auch: Ich habe LG das Problem geschildert und lediglich eine Standardantwort bekommen, die besagt, dass ich das Gerät einschicken kann, aber angesichts dessen, dass das Problem dort nicht bekannt zu sein scheint, halte ich es für sinnlos, das Gerät einzuschicken, nur um es nach den standardmäßigen Tests, die sie da wahrscheinlich durchführen, genau so wieder zurück zu bekommen.

[b]Allerdings - und das halte ich für einen erwähnenswerten Fakt - updatet LG wohl tatsächlich die Firmware, wenn man ihnen einen PF1500G einschickt.

Ob sich dadurch an dem Pixelungenauigkeitsproblem irgend etwas ändert, weiß ich allerdings auch nicht
Hast Du inzwischen neuere Firmware&Erkenntnisse?
datamani
Neuling
#33 erstellt: 26. Sep 2017, 22:07
Hallo, ich habe LG nochmal angeschrieben, vielleicht gibt's es ja was neues...
TILilse
Ist häufiger hier
#34 erstellt: 27. Sep 2017, 05:25
Hi,... ist das im LG nicht so ein mini DMD mit XRP für FHD?!? Kommen dadurch gepaart mit unausgereifter Firmware und der "semi" guten Linse evtl diese Interferenzen zustande?


[Beitrag von TILilse am 27. Sep 2017, 23:52 bearbeitet]
datamani
Neuling
#35 erstellt: 04. Jan 2018, 21:22
Hallo,

die Linse ist scharf, jedes Beamerpixel kommt exakt an der Leinwand an, lediglich die Software rechnet das Bild schlecht. Aber nicht nur den HDMI Eingang sondern einfach alles.

Es liegt daran, dass die ansonsten gute Trapezkorrektur eine falsche Nullstellung hat. Man müsste auf -1 gehen können... Das fällt aber nur auf, wenn man einen PC dran hängen hat, mit Filmen ist es egal. Schade, dass LG den Fehler nicht kennt und auch nicht angemessen darauf reagiert.

Es gibt ja noch andere Hersteller...

Gruß
Test9876
Neuling
#36 erstellt: 10. Jun 2018, 23:54
Hey, gibt es news ob das firmware-update das Problem behebt? Sind die aktuell verkauften Verisonen des 1500er immer noch betroffen? (international gibt es eine anscheinend neuere 1500w-version...) Solange kaufe ich den nicht, obwohl ich eigentlich damit liebäugele!
Ist doch voll lächerlich, so etwas nicht zu fixen. Gibt es eigentlich englische Forenbeiträge dazu? Die könnten vielleicht nicht so leicht ignoriert werden von LG. Habe aber keine gefunden :-(
Suche:
Das könnte Dich auch interessieren:
*** TEST: LG PF1500G ***
George_Lucas am 19.05.2015  –  Letzte Antwort am 24.06.2017  –  18 Beiträge
LG PF1500G Zwischenbildberechnung
RianGFX am 03.04.2019  –  Letzte Antwort am 16.06.2019  –  2 Beiträge
PF1500G - Beamerlinse "verschmiert" / Halo-Effekte
blackheart am 14.04.2019  –  Letzte Antwort am 16.04.2019  –  3 Beiträge
Progressiv Scan
Odi_33 am 04.07.2004  –  Letzte Antwort am 04.07.2004  –  4 Beiträge
Progressive Scan?
sharp am 08.09.2003  –  Letzte Antwort am 09.09.2003  –  5 Beiträge
LG PF 1500G: Heller Rand
Tom-68 am 03.06.2018  –  Letzte Antwort am 04.06.2018  –  5 Beiträge
Progressiv Scan ?
Janologe am 16.02.2008  –  Letzte Antwort am 19.02.2008  –  3 Beiträge
Beamer LG RD-JT 21/Progressive-Scan möglich?
MeisterUll am 25.02.2004  –  Letzte Antwort am 04.03.2004  –  10 Beiträge
Progressiv Scan defekt ?
andre_S am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  6 Beiträge
Progressive Scan Probleme
earnest am 10.08.2006  –  Letzte Antwort am 11.08.2006  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 28 )
  • Neuestes Mitgliedhutundstock
  • Gesamtzahl an Themen1.449.657
  • Gesamtzahl an Beiträgen19.584.662

Hersteller in diesem Thread Widget schließen