Epson EH-TW9300W - Problem WirelessHD-Übertragung von Apple TV 4k

+A -A
Autor
Beitrag
vertraunix
Neuling
#1 erstellt: 18. Jul 2019, 10:36
Hallo Epson-Experten,

ich habe mir den Epson EH-TW9300W gebraucht in kalibriertem Zustand gekauft. Soweit ist das Gerät in Ordnung.
Nun zu meinem Problem:
Ich betreibe den Beamer per WirelessHD-Box und spiele über mein Apple TV 4k zu.
Wenn ich die Auflösung im ATV auf 3840x2160 (also UHD) stelle mit 50 Hz sowie der Einstellung mit Anpassung an das Quellmaterial mit Dynamik (HDR) sowie Bildrate, dann kommt es zu Bildstörungen, d.h. es sind dann sporadisch Streifen (von schwarz bis farbig und mit unterschiedlichen Längen) beim Abspielen eines Filmes vorhanden. Dies nervt natürlich den Sehgenuss, zumal ich einige 4k-HDR-Filme bei iTunes erworben habe und diese vernünftig abspielen möchte. Offensichtlicher wird dies auch noch, wenn ich vom Mobil-Gerät (iPhone auf den ATV streame, z.B. von Videobuster über die Film-App. Hier treten die Störungen am stärksten auf, obwohl es sich eigentlich nur um Full-HD-Material handelt.

Ich habe bereits die Zuspiel-HDMI-Kabel getauscht und es wird auch alles soweit unterstützt lt. Anzeigen sowohl beim ATV als auch beim Beamer (Farbraum und HDR wird per automatisch erkannt und entsprechend angezeigt). Ebenfalls habe ich eine nvidia-Shield mit 4k-Ausgabe probiert und es kam leider auch zu den Bildstörungen.

Ich habe bereits geschaut, ob die Einstellungen konform mit den technischen Angaben sind und da müsste doch eigentlich meine Konstellation (zumindest 24 Hz für Filme mir wichtig) noch vom Beamer abgedeckt sein, oder?

Wenn ich den Beamer auf FullHD-'Auflösung stelle, dann tritt die Problematik nicht auf.
Liegt also das Problem an der Bandbreite bei der wireless-Übertragung?

Was würdet Ihr mir raten im Hinblick auf die Einstellungen, um einen optimalen Bildgenuss zu erreichen?

Vielen Dank im voraus - ich habe im Forum gesucht, falls die Thematik bereits besprochen wurde ein Sorry.

Ciao


[Beitrag von vertraunix am 18. Jul 2019, 10:56 bearbeitet]
JoWe81
Stammgast
#2 erstellt: 18. Jul 2019, 10:59
Hej Vertraunix,
ich habe keine Erfahrung mit der wireless-Box. Allerdings ist die HDMI-Bandbreite beim Epson TW9300 ja begrenzt - 4k-HDR kann nur mit maximal 30Hz übertragen werden. Ich weiß nicht, wie der ATV das macht (24p sollte er dann ja nicht mit 50Hz senden), aber wenn er mit 50 Hz sendet kann ich mir vorstellen, dass es zu Bildstörungen kommt. Die von dir beschriebenen muten aber seltsam an.

Ansonsten würde ich z.B. den ATV mal direkt per Kabel an den Epson hängen und Komponenhte für Komponente das Problem eingrenzen (hast Du noch einen AVR dazwischen?). Wenn per Direktverkabelung das selbe Problem besteht, liegt es ja schon mal nicht an der Wireless-Box ...

Ich spiele bei meinem Espon TW9400 u.a. per XboxOneX zu. Die Amazon-App dort z.B. sendet alles (auch 2k-SDR) mit 60Hz raus, was die FI aus dem Tritt bringt (kurze Ruckler). Mit der Bluray-App funktioniert alles bestens, die sendet bei 2k-SDR in 24p und die FI arbeitet wie sie soll.
vertraunix
Neuling
#3 erstellt: 18. Jul 2019, 11:48
Danke für die Rückmeldung.
Ich werde sukzessive versuchen das Problem einzugrenzen und gebe euch Rückmeldung.

Pfiarte einstweilen.
vertraunix
Neuling
#4 erstellt: 24. Jul 2019, 16:46
Servus,

nach etlichen Einstellungstests sind die Bildprobleme bei UHD-Zuspielung im als funktionierend vorgegebenen Bereich nicht verschwunden. Ich werde den Beamer samt wirelessHD-Box von Epson im Rahmen der Garantie überprüfen lassen.

Hoffentlich kann ich im Nachgang von einem einwandfreien Bilderlebnis berichten.
*Daumendrück*


[Beitrag von vertraunix am 24. Jul 2019, 16:47 bearbeitet]
George_Lucas
Inventar
#5 erstellt: 25. Jul 2019, 09:43
Filme haben in der Regel 24 Hz. Es macht überhaupt keinen Sinn diese Frequenz in 50 Hz zu ändern. Diese erzwungene Wiedergabe führt zu sichtbaren Ruckeln. Eventuell können auch noch andere Fehler auftreten.

Darüber hinaus unterstützt der Epson EH-TW9300 UHD mit 50 Hz nicht via Wirelessübertragung. Bei 2160p und 30 Hz HDR ist Schluss. Wie in Deinem Fall schön zu sehen ist, entstehen Bandbreitenprobleme bei der Signalübertragung, wenn die 30 Hz überschritten werden mit UHD-Quellsignalen.

Das ist leider technischer Stand des alten Epson - Modells.


[Beitrag von George_Lucas am 25. Jul 2019, 09:44 bearbeitet]
JoWe81
Stammgast
#6 erstellt: 25. Jul 2019, 10:55

George_Lucas (Beitrag #5) schrieb:
Filme haben in der Regel 24 Hz. Es macht überhaupt keinen Sinn diese Frequenz in 50 Hz zu ändern. Diese erzwungene Wiedergabe führt zu sichtbaren Ruckeln. Eventuell können auch noch andere Fehler auftreten.

Darüber hinaus unterstützt der Epson EH-TW9300 UHD mit 50 Hz nicht via Wirelessübertragung. Bei 2160p und 30 Hz HDR ist Schluss. Wie in Deinem Fall schön zu sehen ist, entstehen Bandbreitenprobleme bei der Signalübertragung, wenn die 30 Hz überschritten werden mit UHD-Quellsignalen.

Das ist leider technischer Stand des alten Epson - Modells.


Ist auch Stand des aktuellen Epson TW9400 wireless. Die Wirelessbox überträgt nur mit max. 30Hz. Die volle Bandbreite (4k-60Hz mit HDR) bekommt man nur über den Anschluss per HDMI-Kabel.
vertraunix
Neuling
#7 erstellt: 25. Jul 2019, 16:12
Merci für die zusätzlichen Infos, die ich bereits bei meinen Beobachtungen so festgestellt bzw. nachgelesen habe.
Jedoch treten bei mir bei einer UHD-Zuspielung (max. 2160p) mit HDR 30 Hz und HDR 24 Hz die Bildprobleme (sporadisch kurz einzeln auftretende horizontale Streifen - gefühlt alle 2-3 Minuten, manchmal gehäufter hintereinander und vereinzelt sogar Bildaussetzer mit Neusync nach ca. 4 Sek., ca. 1mal im Film) auf.

Mir ist noch aufgefallen, dass die wireless-Box im Zusammenspiel mit dem Beamer bei Beginn und Ende eines Films, z.B. 24 Hz ein kurzes Klacker-Geräusch verursacht. Ist das normal?
Ich habe als Vorgänger den TW6700w gehabt und da war ein solches Klackern nicht zu vernehmen.

Sollte jemand hierzu Erfahrungen haben, dann immer gerne her damit.

Heute geht der Beamer samt wireless-Box an den Epson-Reparatur-Service, da ich keine Behebungsmöglichkeiten sehe als das Durch-Checken durch den Hersteller.

Bis die Tage und Ciao


[Beitrag von vertraunix am 25. Jul 2019, 16:18 bearbeitet]
vertraunix
Neuling
#8 erstellt: 11. Aug 2019, 14:15
Servus,

ich möchte euch nicht im Unklaren lassen bzgl. der Thematik.

Bei meinem erworbenen 9300w wurde von Seiten des Reparaturdienstleisters das Mainboard, die Sende- als auch die Empfangseinheit getauscht.
Erste Tests haben auch ein einwandfreies Übertragen von UHD, HDR mit 12 Bit und BT2020-Farbraum mit max. 29,97 sowie 23,97 Hz ergeben - so wie es von Epson deklariert ist.
Das Signal kann z.B. vom Apple TV 4k mit UHD, HDR sowie 50 Hz zugespielt werden, übertragen wird per wirelessHD jedoch nur der vorgesehene Bereich (bis max. 30 Hz mit HDR, ansonsten wird das Wiedergabe-Signal im Beamer zur Übertragung in den konformen Bereich heruntergeregelt. Also jetzt ist alles im grünen Bereich
Die Bildfehler sind auch nicht mehr vorhanden.

Im fehlerhaften Zustand war die Abriegelung nach oben, z.B. UHD, HDR mit 50 bzw. 60 Hz nicht gegeben und wurde so vom Beamer dargestellt mit den entsprechenden Bildaussetzern.

Eine Frage noch an die Experten:
Mein Beamer war kalibriert und ich habe ein Protokoll. Kann ich diese Werte wieder in die Voreinstellungen ohne großartige Messungen so übernehmen?

Merci und Grüße


[Beitrag von vertraunix am 11. Aug 2019, 21:30 bearbeitet]
the-pianoman
Ist häufiger hier
#9 erstellt: 16. Aug 2019, 19:33
Hallo Vertraunix

ich habe zwar den 9400W, aber die Wireless-Box ist meines Wissens technischerseits die gleiche wie beim 9300W.
Das W-Modell wurde es bei mir unter anderem, weil mein Marantz SR7009 nicht HDR tauglich ist und das Thema "HDR" die Wireless Box glattziehen muss.

Dein letzter Beitrag läßt mich hoffen, daß meine Vorstellung bzgl. Streamen in die Praxis umgesetzt werden kann:

Töchterchen hätte gerne Netflix, da gibt´s Standard (HD) und Premium (UHD).
Beim Premium-Abo mit UHD bräuchte ich evtl. noch einen neuen Abspieler, falls mein UHD-BR Sony-Player UBP-X700 Probleme mit Netflix mit UHD 4K machen sollte.
Das würde vermutlich der Apple TV 4k werden.
Den ATV würde ich dann theoretisch an die Wireless-Box anschließen: Bild über Funk zum Eppi und Ton über HDMI-out der Wireless-Box an den Receiver schicken, wie auch beim UHD-BlueRay-Player gemacht.

Meine Frage nun:
Regelt die Kombi (ATV-WirelessBox-Beamer) die Bandbreitengeschichte problemlos selbst?
Kannst Du evtl. auch einschätzen,wie stark einschränkend auf das Netflix-Angebot sich die fehlende Bandbreite des Wireless bzgl. 4k/UHD/60Hz auswirkt?
Oder ist das gar kein oder nur ein verschwindend geringer Anteil, was man nicht schauen kann?

zu Deiner Frage - Kalibrierung:
Sollte die Lampe nicht getauscht worden sein, sollten die dokumentierten Werte eigentlich so wieder übernommen werden können. Eine Neukalibrierung macht mW nur nach einem Lampenwechsel Sinn.


Viele Grüße,
Sascha
vertraunix
Neuling
#10 erstellt: 16. Aug 2019, 23:48
Servus Sascha,

zunächst Danke für den Hinweis zwecks Kalibrierung.
Zu deiner Frage kann ich dir nur sagen, dass ich am ATV bei der Video-Einstellung auf 4k HDR mit 30 Hz eingestellt habe und automatisches Anpassen für Bildrate und Bereich, so dass bei einem Film/Material (z.B. auch Stranger Things) auf 23,97 Hz das ATV selbständig umschaltet und so an den Beamer überträgt. Bei der Serie kommt das Signal am Epson mit HDR 12 Bit und BT2020 an.
Im Beamer habe ich unter Signal Erweitert alles auf automatisch.
Wenn du mir mitteilst, welche Serie auf 60 Hz bei Netflix vorliegt, dann teste ich am kommenden Mittwoch gerne, da ich aktuell unterwegs bin.
Meines Erachtens sollte diese beim Beamer per wirelessHD dann zwar mit 60 Hz ankommen (bei Einstellung im ATV 4k auf 60 Hz mit HDR) und wiedergegeben werden, aber der HDR-Bereich wird vom wirelessHD herunter geregelt, damit die max. Bandbreite nicht überschritten wird.
Durch die Einstellung im ATV auf 30 Hz mit HDR sollte die Übergabe per wirelessHD und die Wiedergabe im Beamer problemlos möglich sein.

Schönen Gruß erstmal und bis die Tage


[Beitrag von vertraunix am 16. Aug 2019, 23:51 bearbeitet]
the-pianoman
Ist häufiger hier
#11 erstellt: 17. Aug 2019, 18:41
Hallo Vertraunix,

danke für Deine schnelle Rückmeldung.
Ich habe Stand jetzt ehrlich gesagt keinen bestimmten 60Hz-Titel von Netflix im Visier.
Es geht mir eigentlich nur darum, ob die Wireless-Übertragung das Netflix-UHD-Angebot im Vergleich zu einer HDMI-Kabel-Verbindung, die den 9400W bandbreitenmäßig komplett unterstützt, irgendwie eingeschränkt.
Hast Du bei Netflix schon mal Erfahrung gemacht, einen Titel nicht schauen zu können?
Oder konntest Du alle UHD-Titel, die du schauen wolltest, auch in 4K und HDR schauen und die Frequenz wurde dann iwie autom. angepasst?

Gruß,
Sascha
vertraunix
Neuling
#12 erstellt: 19. Aug 2019, 14:03
Servus Sascha,

ich hab bisher mit der nun funktionierenden Konstellation noch nicht viel gesehen.
Bisher hatte ich bei Stranger Things keine Probleme.
Mehr hab ich noch nicht getestet.

Ciao
the-pianoman
Ist häufiger hier
#13 erstellt: 19. Aug 2019, 16:51
Hallo Vertraunix,

vielen Dank trotzdem!!
Suche:
Das könnte Dich auch interessieren:
*** TEST: EPSON EH-TW9300W***
George_Lucas am 18.12.2016  –  Letzte Antwort am 18.02.2017  –  131 Beiträge
Keine 60Hz Epson EH-TW7400, EH-TW9300W an MacBook
olfab23 am 03.07.2019  –  Letzte Antwort am 03.07.2019  –  4 Beiträge
EPSON EH-TW9300 - 4K-fähiger Projektor
George_Lucas am 06.07.2016  –  Letzte Antwort am 06.07.2020  –  3012 Beiträge
Epson EH-TW9300W - vertikaler hellblauer grüner Strich im Bild ?
ue46d7000-f am 21.01.2019  –  Letzte Antwort am 22.01.2019  –  7 Beiträge
EPSON EH-TW7300 - Problem 2k-4k und Cine4Home Filter
Loki22 am 18.10.2017  –  Letzte Antwort am 04.10.2019  –  13 Beiträge
Problem Epson EH-TW6100
mitch99 am 12.02.2018  –  Letzte Antwort am 12.01.2019  –  2 Beiträge
EPSON EH-TW7000 und EH-TW7100: 4K PRO-UHD Nachfolger der EH-TW6700 und EH-TW6800
kraine am 06.09.2019  –  Letzte Antwort am 29.06.2020  –  282 Beiträge
Epson EH-LS 10500
George_Lucas am 14.09.2016  –  Letzte Antwort am 02.01.2019  –  175 Beiträge
EPSON EH-TW5000 Problem Helligkeit
Mrc381 am 09.01.2017  –  Letzte Antwort am 18.01.2017  –  6 Beiträge
EPSON EH-LS 10000
kraine am 05.07.2014  –  Letzte Antwort am 14.05.2020  –  1258 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.357 ( Heute: 7 )
  • Neuestes MitgliedPolomGet
  • Gesamtzahl an Themen1.475.875
  • Gesamtzahl an Beiträgen20.063.287

Hersteller in diesem Thread Widget schließen