Grünes Bild!?

+A -A
Autor
Beitrag
L3niN
Neuling
#1 erstellt: 07. Dez 2005, 21:27
Hallo ihr!

Ich bin ein Beamer Newbie und ich hoffe auf Hilfe von euch!
Ich hab einen Xoro DVD Player und einen Astrobeam X100 Beamer, beide verfügen über einen VGA Ausgang bzw Eingang.
Jedoch wenn ich ein stinknormales VGA kabel dazwischen schließe kriege ich ein grünes Bild. Hat jemand eine Idee wie man diesen Fehler beheben kann?
Vielen Dank im voraus!
Urs
Strotti
Hat sich gelöscht
#2 erstellt: 07. Dez 2005, 23:24
Da ich mal bei einer HDMI-Verbindung ein grünes Bild hatte, lautet mein erster Tipp: Tausch mal das Kabel aus. Bei mir ließ sich das Problem damit lösen, das HDMI-Kabel hatte eine Macke.
Stress
Inventar
#3 erstellt: 08. Dez 2005, 10:18
Das grüne Bild ist das Ergebnis, wenn man ein YUV Signal in einen RGB Eingang jagt.
Also, wenn der Xoro RGBHV ausgeben kann - umstellen
Oder den Astro auf YUV (Komponente) sofern möglich
L3niN
Neuling
#4 erstellt: 08. Dez 2005, 23:18
Erstmal vielen Dank für die prompte Antwort. Aber soweit ich das sehen kann, kann ich weder den DVD Player umstellen noch den Beamer. Einen Adapter zu kaufen für das Kabel wäre wohl zu teuer, oder? Ich wollte das nämlich eigentlich auch nur über VGA laufen lassen weil ich über S-Video ein nicht so gutes Bild hatte (Schriftzüge sind immer leicht verschwommen, liegt das am Kabel?).
Suche:
Das könnte Dich auch interessieren:
Bild über VGA komprimiert
Capone2000 am 12.04.2005  –  Letzte Antwort am 13.04.2005  –  3 Beiträge
Scart auf VGA (RGB) - Hilfe
schweppes am 25.11.2003  –  Letzte Antwort am 27.11.2003  –  10 Beiträge
Scart auf VGA Kabel (RGB) für Beamer
Capone2000 am 18.01.2007  –  Letzte Antwort am 18.01.2007  –  4 Beiträge
DVD-Player von DVI auf Beamer VGA
Zyco am 17.06.2006  –  Letzte Antwort am 17.06.2006  –  3 Beiträge
Ps4 mit Benq W1070 leider grünes Bild .
Volkan55 am 07.01.2018  –  Letzte Antwort am 09.01.2018  –  2 Beiträge
DVD Bild über Acer-Beamer sehr dunkel!
p0ddie am 21.08.2006  –  Letzte Antwort am 21.08.2006  –  4 Beiträge
DVI auf VGA?!
frankie2004 am 20.07.2005  –  Letzte Antwort am 21.07.2005  –  5 Beiträge
Grünes Bild über RGB am Sony 1251!
HomeyS am 03.12.2004  –  Letzte Antwort am 15.12.2004  –  19 Beiträge
Brauche Hilfe - Bild flimmert über VGA
ABoD am 19.03.2005  –  Letzte Antwort am 19.03.2005  –  3 Beiträge
Kein Bild über YUV-VGA beim BenQ MP610
Scension am 01.11.2007  –  Letzte Antwort am 28.01.2008  –  7 Beiträge
Foren Archiv
2005

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.950 ( Heute: 33 )
  • Neuestes MitgliedDavis-4545
  • Gesamtzahl an Themen1.467.692
  • Gesamtzahl an Beiträgen19.909.263

Top Hersteller in Projektoren / Beamer Widget schließen