DVi auf HDMI PE7700

+A -A
Autor
Beitrag
Allabuk
Neuling
#1 erstellt: 22. Jun 2006, 23:17
Hallo!!

bin neu hier und hab mal ne frage...
Ich besitze einen PE7700 seit Dezember und bin sehr zufrieden damit.
Hatte zwar auch nach den ersten 95 Stunden einen Lampencrash, aber seither keine Probleme mehr!
Nur eines bekomme ich nicht mehr hin:

Vor der Reperatur hatte ich meinen Media Center PC bzw. mein Notebook über ein Adapterkabel (DVI-HDMI) an den HDMI Eingang des Prokis angeschlossen, aber seit man mir bei der REp eine neue Firmware eingespielt hat funkt das nicht mehr, und ich würde diese Funktion gerne wieder nutzen! ÜBer HDMI direkt von meinem Panasonic DVD funkt alles problemlos!
Habe derzeit SW 0.48,A00

KAnn mir jemad bitte einen Rat geben wie ich das wieder hinbekomme??

Vielen Dank

LG Allabuk
Kater10000
Stammgast
#2 erstellt: 23. Jun 2006, 16:09
Hi,

mE geht das nur über die Software zu beheben.
Hier würde ich aber mal die Hotline von BenQ
anrufen (Hotline: 0180 3232002 (0.09/Min.)), ob
es tatsächlich an der SW liegt.
Im übrigen ist die SW 0.48,A00 nicht die aktuelle.
Hier wurde mittlerweile wiederum eine neue erstellt,
da es gerade mit der Software die Du jetzt drauf hast
einige Probs mit bestimmten Verbindungen gab, die
mit der aktuellen SW wohl vollendst behoben sein sollen.
Allabuk
Neuling
#3 erstellt: 23. Jun 2006, 20:42
Hallo Kater!
Vielen Dank für deine schnelle Antwort!
Werde mal bei der österreichischen hotline anrufen!

Kann man die Firmware eigentlich selber flashen??
Denis-S
Stammgast
#4 erstellt: 24. Sep 2006, 17:11
Ich hab mit meinem DVD player ueber hdmi grüne Pixel im Bild !
Und es liet 100% am PE7700 denn als cih den LCD TV dran gehaengt habe war das Bild einfach nur geil und ohne herumfliegende grüne Pixel.

Hoffentlich gibts bald ne Firmware die den Fehler behebt ich hab SW 0.49A00


[Beitrag von Denis-S am 24. Sep 2006, 17:12 bearbeitet]
carrera
Stammgast
#5 erstellt: 25. Sep 2006, 02:21
Hi,

Ja kommt der 7700er denn nie aus den Schlagzeilen?????

Also ich hab nach meinem 2 maligen Lampentausch seit anfang April auch die 48er SW drauf.

Des öfteren betreibe ich den Beamer auch an meinem PC, mit DVI auf HDMI Kabel, und hab null Probs damit.

Einen DVD Spieler habe ich allerdings noch nicht mit HDMI getestet (ich habe keinen der HDMI kann)

BTW: @Kater, poste doch mal Deine Betriebsstunden (das macht mir immer ein wenig Hoffnung)

Viele Grüsse
Carrera
Fleg
Stammgast
#6 erstellt: 25. Sep 2006, 10:50
Hallo Leute,

da muss ich mit meinem BenQ-PE 7700 ja ein wahnsinns Glück haben.

Bei mir läuft die Software 43..., ich habe jetzt ca. 800 Betriebsstunden drauf und das Teil läuft einfach nur Super!!

Auch mit den Verbindungen habe und hatte ich noch nie Probleme.

Ich hatte mir auch schon mal überlegt, dass ich die Software updaten lasse.

Aber ich erinnere mich immer wieder an den Spruch eines Freundes: "NEVER CHANGE A RUNNING SYSTEM"

Gruß und ne schöne Woche an alle!!!

Fleg
Denis-S
Stammgast
#7 erstellt: 25. Sep 2006, 12:03
Ja und ich scheine irgendwie extrem pech mit ihm zu haben.
Kater10000
Stammgast
#8 erstellt: 27. Sep 2006, 21:15
Also heute ( siehe Beitragsdatum ) habe ich genau
1923 Stunden drauf und das ohne jegliche Probleme.
Proki macht immer noch ein Hammerbild und ich bin
immer noch mehr als zufrieden.

Nimmt man mal allein sämtliche Beiträge div. Beamer
aus diesen Forum, so kommt der PE7700 eh sehr gut weg.
Das einige etwas von einem generellen Lampenproblem
beim PE7700 schreiben, kann ich eh nicht nachvollziehen,
zumal solche Lampenausfälle bei anderen Beamern, wie
z. B. Pana, etc. sehr viel höher ist, wobei da aber
niemand von einem Lampenproblem redet. Davon abgesehen
ist der PE7700 für mich immer noch ein zuverlässiges
Gerät, den ich mir derzeit immer wieder holen würde.
Suche:
Das könnte Dich auch interessieren:
Benq PE7700 erkennt kein HDMI mehr
All_ex am 02.07.2006  –  Letzte Antwort am 02.01.2009  –  11 Beiträge
Fragen zum BenQ PE7700
-S3NS3- am 08.02.2006  –  Letzte Antwort am 09.02.2006  –  10 Beiträge
HDMI auf DVI ?
DÄG am 08.08.2004  –  Letzte Antwort am 10.08.2004  –  7 Beiträge
Farbproblem mit BenQ PE7700
zifnab am 19.10.2011  –  Letzte Antwort am 24.10.2011  –  7 Beiträge
Benq Pe7700
thx2001 am 13.06.2006  –  Letzte Antwort am 22.12.2008  –  57 Beiträge
Benq pe7700 richtig einstellen
Christoph_Lipinski am 25.04.2006  –  Letzte Antwort am 28.08.2007  –  120 Beiträge
Benq PE7700 und Solarisationsprobleme?
Thomme2006 am 01.11.2006  –  Letzte Antwort am 02.11.2006  –  2 Beiträge
DVI HDMI oder Yuv
Sven_XX69 am 12.06.2010  –  Letzte Antwort am 13.06.2010  –  3 Beiträge
HDMI auf DVI schwarzer Bilschirm
Frannek am 27.07.2011  –  Letzte Antwort am 27.07.2011  –  7 Beiträge
PE7700 an PC bildschärfe !
Denis-S am 24.10.2007  –  Letzte Antwort am 02.11.2007  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 31 )
  • Neuestes MitgliedDaverman
  • Gesamtzahl an Themen1.466.834
  • Gesamtzahl an Beiträgen19.895.025

Hersteller in diesem Thread Widget schließen