Pearl/Denon 3930 mit HDMI out - schwarzer Rahmen ?

+A -A
Autor
Beitrag
OVIDEO
Ist häufiger hier
#1 erstellt: 28. Dez 2006, 21:12
Hallo Gemeinde,

ich bin zwar noch nicht lange hier dabei, habe dafür aber schon ein Problem für welches ich eine Lösung suche, btw - die habe ich schon durch und nichts gefunden.

Ich betreibe eine Kombi aus Denon 3930 der über HDMI mit einem Sony Pearl verbunden ist, und diesen mit 1080p Auflösung ansteuert. Mir ist nun aufgefallen dass es bei verschiedenen DVDs zu Problemen kommt, da die Abbildung auf der Leinwand nicht mit der eingestellten Bildgröße übereinstimmt.

Beispiel: DVD King Kong mit 1080p am Pearl wird wie gewünscht und eingestellt angezeigt, die Leinwand ist links und rechts bis zum schwarzen Rand der Leinwand mit "Bild gefüllt".

DVD raus und zum Beispiel "FC Venus" rein - plötzlich nur noch ein Bild bis ca. 5 cm vor dem schwarzem Rahmen der Leinwand. Wechsel ich nun die Auflösung von 1080i/p auf 576i/p ist das Bild komplett - wie bei King Kong - was kann das denn sein? Können manche DVDs nicht mit 1080i/p wiedergegeben werden - sondern nur in deren nativen Auflösung ? Das es etwas mit meiner Gerätschaft zu tun hat kann ich mir nicht vorstellen da es nur bei wenigen DVDs auftritt.

Vielleicht hat ja jemand eine Idee ?!

Hat noch jemand diese Kombi - eventuell ist ja ein Erfahrungsaustausch gewünscht.

Gruss an alle

OVIDEO
sirgoele
Gesperrt
#2 erstellt: 28. Dez 2006, 21:40

OVIDEO schrieb:
Hallo Gemeinde,

ich bin zwar noch nicht lange hier dabei, habe dafür aber schon ein Problem für welches ich eine Lösung suche, btw - die habe ich schon durch und nichts gefunden.

Ich betreibe eine Kombi aus Denon 3930 der über HDMI mit einem Sony Pearl verbunden ist, und diesen mit 1080p Auflösung ansteuert. Mir ist nun aufgefallen dass es bei verschiedenen DVDs zu Problemen kommt, da die Abbildung auf der Leinwand nicht mit der eingestellten Bildgröße übereinstimmt.

Beispiel: DVD King Kong mit 1080p am Pearl wird wie gewünscht und eingestellt angezeigt, die Leinwand ist links und rechts bis zum schwarzen Rand der Leinwand mit "Bild gefüllt".

DVD raus und zum Beispiel "FC Venus" rein - plötzlich nur noch ein Bild bis ca. 5 cm vor dem schwarzem Rahmen der Leinwand. Wechsel ich nun die Auflösung von 1080i/p auf 576i/p ist das Bild komplett - wie bei King Kong - was kann das denn sein? Können manche DVDs nicht mit 1080i/p wiedergegeben werden - sondern nur in deren nativen Auflösung ? Das es etwas mit meiner Gerätschaft zu tun hat kann ich mir nicht vorstellen da es nur bei wenigen DVDs auftritt.

Vielleicht hat ja jemand eine Idee ?!

Hat noch jemand diese Kombi - eventuell ist ja ein Erfahrungsaustausch gewünscht.

Gruss an alle

OVIDEO



nette Kombi....mein Glückwunsch ! Dein Problem....ganz ehrlich, keine Ahnung.
akira68
Stammgast
#3 erstellt: 08. Jan 2007, 12:46
Hallo,
mit Deinem Beamer kann ich leider nicht mithalten, hab aber seit ein Paar Tagen 3930(an Benq7800er) und den gleichen Effekt hatte ich gestern auch mit Star Trek Das unentdeckte Land da hat plötzlich das Format auch nicht mehr Gestimmt weis leider momentan nicht bei welcher Auflösung wieder alles gestimmt hat(576P)glaub ich. Ne Erklärung dafür hab ich auch noch nicht. Werd das aber untersuchen und nochmal schreiben
Ps: Du kannst im Setup Player HDMI auf Panel res. bzw.Max-res. stellen, versuch mal 1.
MFG Akira


[Beitrag von akira68 am 08. Jan 2007, 12:49 bearbeitet]
Capone2000
Stammgast
#4 erstellt: 09. Jan 2007, 11:11
Hi Ovideo,

selbes Problem hab ich beim Denon 1930 am Pana AE500. Der Pana füllt die Leinwand komplett aus, bei den meisten DVDs habe ich einen kleinen schwarzen Rahmen oben und unten, bei einigen sogar links und rechts.
Skalierung auf 720p.
Bei Skalierung auf 576p ist das Bild komplett, aber logischerweise einiges schlechter. Über YUV ist es auch komplett über die Leinwand!
Ist mir auch ein Rätsel woran das liegen kann....

Vielleicht hat ja einer des Rätsels Lösung...
michi-muc
Neuling
#5 erstellt: 09. Jan 2007, 15:28
Hallo Ovideo,
ich hab ein ähnliches Phänomen bei der Kombi 3930/Hitachi PJ-200.
Die Lösung für mich habe ich eher zufällig gefunden, als ich eine Test-DVD für die Bildeinstellung verwendet habe.
Da gab es ein Bild, bei dem man die Format-Größen prüfen konnte.
Ich hab dann mittels der Einstellung Overscan am Beamer für die beiden Formate 1080i und 720p im 16:9 Mode das Bild so eingestellt, dass es besser gepaßt hat.
Das ist zwar nicht genau das gleiche Phänomen wei bei Dir, aber vielleicht hilft Dir das ja etwas weiter.
Grüße
Michael
Cinemateq
Stammgast
#6 erstellt: 10. Jan 2007, 23:27
bei mir kommt der PEARL ev. auch in Frage. Meine Frage ist eher ob ich nicht wieder DLP in form eines Optoma HD81 möchte.

leider weiß ja niemand was dazu...

Was kann der PEARL-Besitzer zum Bild sagen? besonders der aspekt, dass der optoma hd81 in einem test gegen den PEARL vom Tester als schärfer beschrieben wurde.
Surroundman
Inventar
#7 erstellt: 11. Jan 2007, 15:43
Hallo Cinemateq,

beim Optoma HD81 bitte darauf achten, daß dieser Projektor in der Aufstellung deutlich eingeschränkter ist. M.E. hat Optoma den Fehler gemacht, diesen Projektor mit dem schon vorhandenen Gehäuse eines Datenprojektors zu versehen (Optoma EP910). D.h. nämlich kein Lensshift, recht weitwinkelig und leider im Verhältnis zu heutigen reinen Heimkinoprojektoren auch recht geräuschvoll.

Single Chip DLP´s wirken m.E. nur vermeintlich schärfer als z.B. die LCOS (SXRD) Projektoren von Sony. Aufgrund der sehr hohen Füllrate von rund 92% und der damit verbundenen praktisch nicht mehr vorhandenen Rasterung macht das Bild einen sehr analogen (filmliken) und weicheren Eindruck, unschärfer ist es nicht.
Suche:
Das könnte Dich auch interessieren:
HDMI auf DVI schwarzer Bilschirm
Frannek am 27.07.2011  –  Letzte Antwort am 27.07.2011  –  7 Beiträge
Benq TK800 Schwarzer Rand
lukastrial am 19.04.2018  –  Letzte Antwort am 29.05.2018  –  19 Beiträge
Sony Pearl oder Panasonic PTAE1000
Gurke68 am 24.01.2007  –  Letzte Antwort am 25.01.2007  –  9 Beiträge
ax-100, 3930 und 16:9 Problem
ddic am 28.01.2007  –  Letzte Antwort am 04.02.2007  –  13 Beiträge
HDMI Verteiler mit DUAL-OUT
PauleFoul am 16.01.2009  –  Letzte Antwort am 10.02.2012  –  393 Beiträge
Aufstellung Sony Black Pearl
Type25 am 02.01.2008  –  Letzte Antwort am 04.01.2008  –  8 Beiträge
LED- Projektor/ pearl gut?
PaddyintheZone am 22.09.2008  –  Letzte Antwort am 08.10.2008  –  18 Beiträge
SONY "Pearl" VPL-VW50 SXRD
Cinemateq am 01.12.2006  –  Letzte Antwort am 07.12.2006  –  19 Beiträge
Sony Neuheit mit schwarzer Leinwand ?
Holti am 29.08.2007  –  Letzte Antwort am 19.09.2007  –  15 Beiträge
Sony Pearl /NEC HT 1000
Qualia_004 am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  4 Beiträge
Foren Archiv
2006
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.518 ( Heute: 17 )
  • Neuestes MitgliedMichael_Jansen_
  • Gesamtzahl an Themen1.466.903
  • Gesamtzahl an Beiträgen19.896.413

Hersteller in diesem Thread Widget schließen