Sanyo Beamer schaltet sich nach dem Einschalten wieder aus

+A -A
Autor
Beitrag
biklobo
Neuling
#1 erstellt: 26. Okt 2007, 14:02
Hallo,

bei einem Sanyo Beamer PLC-XU37 tritt folgendes Problem auf:

Nach dem Einschalten lief er anfangs nach der Aufwärmphase nur noch ca. 1 Minute und schaltete sich selbst wieder ab. Dabei kamen keine Fehlermeldungen, oder Temp-,Lampenwarnungen. Er ist dann wieder ganz normal im StandBy.
Inzwischen schaltet er kaum eine Sekunde nach der Aufwärmphase ab. Somit kann ich leider nicht mehr im Menu nach den Lampendaten schauen.
Ich habe alle Filter gereinigt und das Gerät vorsichtig mit Druckluft ausgeblasen. Die Lüfter (insgesamt 5) laufen alle einwandfrei.

Hat jemand von euch ne Idee woran das Problem liegen kann??
Die Lampe möchte ich nicht einfach auf Verdacht tauschen, ist etwas zu teuer.

Danke schon mal.
Biklobo
MichaW
Inventar
#2 erstellt: 27. Okt 2007, 13:14
Hi,
das du die Lampe nicht einfach auf Verdacht kaufen möchtest, kann ich gut verstehen!

Wie sieht es den mit einem Gang zum Händler aus

Gruß Micha
Stargazer2893
Neuling
#3 erstellt: 31. Okt 2007, 17:31
Hallo,

ich hab so ziemlich das gleiche Problem mit meinem alten
Sanyo PLC XP10EA.
Anmachen geht, Bild is auch ok, nur immer nach ca. 1min geht er aus und zeigt an er wäre überhitzt(blinkende Temp-LED). Gereinigt isser, die Lampe hat noch keine 1000 Std. runter, von daher sollte eigentlich alles passen.

Hatte mal bei nem Reparaturbetrieb angefragt aber die wolln halt gleich ma 50€ um zu diagnostizieren.
Bin mir nur nicht sicher ob mir der Beamer noch 50€+Rep-kosten wert ist.

Andererseits isses aber auch schade das Gerät über Jahre hinweg einfach nur verstauben zu lassen.
unrockbar85
Neuling
#4 erstellt: 29. Okt 2008, 13:27
Hallo! (auch wenn das Thema schon alt ist, aber)

An die Nachwelt:

Ich hatte mit dem selben Beamer das gleiche Problem, dass er sich nach ca 10 - 20 sek. selbst ausschaltet.

Bei mir hat das wechseln der Glühbirne den erwünschten erfolg gebracht.
Er läuft jetzt wieder ganz normal.


Gruß
unrockbar
<°))))><
Suche:
Das könnte Dich auch interessieren:
Beamer schaltet sich aus
*tomtom67* am 20.07.2012  –  Letzte Antwort am 23.07.2012  –  4 Beiträge
Sanyo PLC-XE40 schaltet sich sofort wieder ab
modular_living am 11.04.2010  –  Letzte Antwort am 12.04.2010  –  2 Beiträge
Epson EH-TW9100W schaltet aus?
freak2 am 17.04.2017  –  Letzte Antwort am 17.04.2017  –  8 Beiträge
Panasonic PT-AE 4000 schaltet sich aus
edewolf1 am 24.07.2012  –  Letzte Antwort am 26.07.2012  –  2 Beiträge
Panasonic PT-AX100E schaltet ab
cabezon am 04.05.2010  –  Letzte Antwort am 15.02.2013  –  7 Beiträge
Sanyo PLV-Z3 schaltet nach kurzer Zeit aus
grausi999 am 20.07.2010  –  Letzte Antwort am 21.07.2010  –  8 Beiträge
Hilfe sanyo Beamer!
Basti_007 am 12.07.2006  –  Letzte Antwort am 12.07.2006  –  3 Beiträge
Sanyo Z4: Lampe oder Beamer defekt?
ferion am 15.05.2018  –  Letzte Antwort am 28.02.2019  –  13 Beiträge
Benq W1300 schaltet sich ab
pmax am 13.12.2014  –  Letzte Antwort am 13.12.2014  –  3 Beiträge
Sanyo BEAMER PLV-Z4 Replace Lamp Leuche
fernand am 02.07.2008  –  Letzte Antwort am 25.01.2014  –  25 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.518 ( Heute: 15 )
  • Neuestes MitgliedMenzelot
  • Gesamtzahl an Themen1.466.901
  • Gesamtzahl an Beiträgen19.896.380

Hersteller in diesem Thread Widget schließen