Gehe zu Seite: Erste 2 Letzte |nächste|

Panasonic PT-AX 200 Meinungen / Einstellung / Kalibrierung / Tipps

+A -A
Autor
Beitrag
HausMaus
Inventar
#1 erstellt: 06. Jun 2009, 10:29
hallo ihr lieben !

nach langer überlegung hab ich mir einen Panasonic PT-AX 200e zugelegt .


http://www.panasonic...ht/358132/index.html


und dazu eine schöne grosse leinwand von PROJECTA 16:9 .


http://www.plasma-ha...ormat-169--3553.html

mit dem leinwandtuch ...
http://www.plasma-ha...7531001224681032.pdf


der projektor ist mit einem humax ...


http://www.humax-digital.de/products/pr-foxcii.asp

...über s-video angeschlossen .

nun habe ich viele einstellungen getestet aber so richtig ist keine dabei die mir zusagt .

nun suche ich obwohl , viel gelesen aber nichts gefunden und wenn ist es sehr wenig ,einige Kalibrier,- oder Einstellungen vom projektor .
HausMaus
Inventar
#2 erstellt: 06. Jun 2009, 14:58
dachte da an so eine sache ....

Bildauswahl: Kino 2
Kontrast: 0
Helligkeit: 0
Farbe: 0
Tint: 0
Bildschärfe: 0
Farbton: 0
Ligth Harmonizer: Aus
Gamma Hoch: 0
Gamma Mittel: -4
Gamma Fein: 0
Kontrast R: -2
Kontrast G: 0
Kontrast B: -3
Helligkeit R: -2
Helligkeit G: 0
Helligkeit B: -1
Farbmanager: Normal
Rauschunterdrückung: Aus
MPEG Rauschunterdrückung: Aus
Lampenmodus: Eco
ForceUser
Inventar
#3 erstellt: 06. Jun 2009, 17:29
Kann dir sonst heute Abend mal meine Werte vom Kino 1 Modus notieren. Kalibriert mit der DVE Blu Ray.
Obs dann mit dem humax auch passt ist die andere Frage...

Hehe, ich will die genau gleiche Leinwand für mein Kellerkino. (Der AX ist momentan im Wohnzimmer)
Zufrieden damit? Qualität(Falten, Wellen)? Zusammenbau?
HausMaus
Inventar
#4 erstellt: 06. Jun 2009, 17:51

Kann dir sonst heute Abend mal meine Werte vom Kino 1 Modus notieren. Kalibriert mit der DVE Blu Ray.
Obs dann mit dem humax auch passt ist die andere Frage...


danke dir im voraus


Hehe, ich will die genau gleiche Leinwand für mein Kellerkino. (Der AX ist momentan im Wohnzimmer)
Zufrieden damit? Qualität(Falten, Wellen)? Zusammenbau?


mit der lw , sehr zufrieden ! keine wellen und falten !

zusammenbau war schon , denn aussteller . ist aberkein prob.

habe mit einer anderen lw getestet und fand diese besser vom bild ( feiner , sauberer ) !






HausMaus
Inventar
#5 erstellt: 06. Jun 2009, 21:24
oder :

Kino1

Kontrast 5
Helligkeit -4
Farbe +3
Tint 0
Bildschärfe -1
Gamma Mittel +2
Erweitertes HDMI Ein
Die Rauschunterdrücker habe ich alle AUS.
Light Harmonizer ist auch AUS.
ForceUser
Inventar
#6 erstellt: 06. Jun 2009, 23:22
Kino1:
Kontrast +3
Helligkeit -2
Farbe +4
Tint +1
Bildschärfe +3
Gamma Fein +4

an einer Popcorn Hour

(Farbmanegment benutzt, posten nicht möglich)

PS: allg. um die Helligkeit einzustellen reichts wenn ein Film läuft mit schwarzen Balken. Helligkeit so lange reduzieren bis die Streifen nicht mehr dunkler werden, bzw. dann wieder eins plus
HausMaus
Inventar
#7 erstellt: 10. Jun 2009, 08:40
ich habe mir veschiedene test bilder angeschaut und den beamer
damit eingestellt !

bin ganz zufrieden damit .

werde die einstellungen mal schreiben in den nächsten tagen !

HausMaus
Inventar
#8 erstellt: 14. Jun 2009, 18:37
also wie versprochen meine einstellungen

bildauswahl normal

konrast -5

helligkeit +5

bildschärfe +2

dynam.iris aus

light harmonizer aus


erweit menü

gamma hoch -1

rauschunterdrückung aus

mpeg rauschunterdr. aus

cinema reality aus


viel spass beim testen
evw
Inventar
#9 erstellt: 15. Jun 2009, 17:43
Meine Einstellungen sind ziemlich ähnlich. Bei Zuspielungen vom Digitalkabel über S-VHS macht es aber unter Umständen durchaus Sinn, die MPEG-Rauschunterdrückung eingeschaltet zu lassen.
HausMaus
Inventar
#10 erstellt: 15. Jun 2009, 17:56

evw schrieb:
Meine Einstellungen sind ziemlich ähnlich. Bei Zuspielungen vom Digitalkabel über S-VHS macht es aber unter Umständen durchaus Sinn, die MPEG-Rauschunterdrückung eingeschaltet zu lassen.


ich seh da keinen unteschied !

wie äußert sich den das dann im bild ?

evw
Inventar
#11 erstellt: 15. Jun 2009, 19:30
Wenn mit mäßigen Datenraten gearbeitet wird (das gibts hin und wieder auch auf DVD, aber recht oft im digitalen TV, besonders im Kabel), treten Block-Artefakte auf, besonders bei sich schnell ändernden Bildinhalten (Klötzchen im Bild). Die MPEG-Rauschunterdrückung wirkt gezielt dagegen. Die "normale" Rauschunterdrückung wirkt gegen das Bildrauschen, eliminiert dabei aber auch die Schärfe.
HausMaus
Inventar
#12 erstellt: 15. Jun 2009, 19:55

evw schrieb:
Wenn mit mäßigen Datenraten gearbeitet wird (das gibts hin und wieder auch auf DVD, aber recht oft im digitalen TV, besonders im Kabel), treten Block-Artefakte auf, besonders bei sich schnell ändernden Bildinhalten (Klötzchen im Bild). Die MPEG-Rauschunterdrückung wirkt gezielt dagegen. Die "normale" Rauschunterdrückung wirkt gegen das Bildrauschen, eliminiert dabei aber auch die Schärfe.


ok danke .

werde es mal testen und genau danach suchen .

HausMaus
Inventar
#13 erstellt: 15. Jun 2009, 20:09
anbei mal ein kleines bildchen von der lw ....



hatte vor die wand auf 21:9 zu kürzen aber nach längerem testen bleibe ich bei der ursprungsgrösse .

denn einige filme kommen einfach besser .

HausMaus
Inventar
#14 erstellt: 21. Jun 2009, 22:31

evw schrieb:
Wenn mit mäßigen Datenraten gearbeitet wird (das gibts hin und wieder auch auf DVD, aber recht oft im digitalen TV, besonders im Kabel), treten Block-Artefakte auf, besonders bei sich schnell ändernden Bildinhalten (Klötzchen im Bild). Die MPEG-Rauschunterdrückung wirkt gezielt dagegen. Die "normale" Rauschunterdrückung wirkt gegen das Bildrauschen, eliminiert dabei aber auch die Schärfe.


nach einigen tagen der testerei kann ich nur zustimmen .

ist aber sehr gering der unterschied .

*Michael_B*
Inventar
#15 erstellt: 22. Jun 2009, 02:08
Hallo

Ich habe mir auch einen AX200 zugelegt. So richtig intensiv habe ich mich mit den Einstellungen an Player und Projektor noch nicht beschäftigt. Beim Einfinzeln ist mir aufgefallen, dass beim Pulses/Needles-Testbild die unteren Graustufen nicht gleichmässig sind. Da ist eine Art Sprung zwischen den Stufen 2 und 4, was im Filmbild auch an leicht eingeschränkter Durchzeichnung in sehr dunklen Bildbereichen zu sehen ist. Mit Gamma/Low habe ich das auch nicht wegbekommen. Der Projektor läuft deswegen im Moment sozusagen fast in den Werkseinstellungen.

Habt Ihr das auch oder liegt es daran, dass ich noch nicht so richtig mit den verschiedenen Reglern umgehen kann?

Laufen lasse ich den Projektor je nach Geschmack mal auf Cinema1 und mal auf Vivid.

Farbe steht bei mir auf -8 (finde ich harmonischer)und die Schärfe habe ich auf -3 wegen der Doppelkonturen. Das Bild sieht dann zwar deutlich weicher aus als bei 0 und aufwärts, aber Bilddetails verschwimmen dabei letztlich nicht. Mir gefällts.

Vielleicht für einige interessant, die sich für den Projektor interessieren und auf die Lautstärke wert legen. Der AX200 ist schon gut zu hören, wenn kein Film läuft, aber weil es ein gemütliches Rauschen ist (etwa so wie ein leiser Heizlüfter) fällt es im Film auch in leiseren Passagen nicht mehr auf. Der Projektor hängt direkt über meinem Sofa.

MfG
HausMaus
Inventar
#16 erstellt: 22. Jun 2009, 08:04
hallo mara_danha

wie und woran hast du den beamer angeschlossen und was für eine leinwand ist das ?



[Beitrag von HausMaus am 22. Jun 2009, 08:56 bearbeitet]
*Michael_B*
Inventar
#17 erstellt: 22. Jun 2009, 14:39
Hallo

Der Proki läuft an einem BD80. Die Leinwand ist klassisch matt-weiss und 3m breit.

MfG
HausMaus
Inventar
#18 erstellt: 22. Jun 2009, 20:23
hallo mara_danha

vieleicht hilft dir das etwas ...

http://www.al-kabelshop.de/intro/download/TB-Beschreibungen.pdf

ich habe diese test dvd nicht , aber so weit ich weis teste doch die einstellungen im normal modus und die lampe im eco

u.a. im - erweit menü , gamma hoch -1


mit diesem bild ging es über den pc mit der einstellung .

http://davericeprinting.com/color%20test%20file.jpg



[Beitrag von HausMaus am 22. Jun 2009, 20:53 bearbeitet]
*Michael_B*
Inventar
#19 erstellt: 24. Jun 2009, 01:14
Hallo

Ich habe ein bisschen rumgefinzelt und komme leider nur zu recht bescheidenen Ergebnissen was dunkle Bildbereiche angeht. Interessanterweise lässt sich mit dem Gammatestbild beim AX200 rein gar nichts nachschauen. Ist jetzt keine sooo grosse Katastrophe weil die allgemeine Bildqualität für den Preis recht ordentlich ist, aber ich muss unumwunden zugeben, dass ich auch bei so einem günstigen Projektor etwas mehr Flexibiltät bei den Einstellungen erwartet habe. Aber gut, der Preis kommt nun mal nicht von ungefähr, die günstigen DLPs kann ich bei mir nicht aufstellen und die Kasse ist knapp.

Meine Einstellungen im Moment:


Modus: Cinema1

Kontrast: +2

Helligkeit: -3

Iris: On

Color: -8

Schärfe: -3

Gamma/ mid: -2

Gamma/ low: +5

Der Rest steht erst mal noch in der Grundeinstellung.

MfG
HausMaus
Inventar
#20 erstellt: 24. Jun 2009, 07:55
hallo

schade das du nicht zufrieden bist !

wenn du die möglichkeit hast ,dann schau dir verschiedene leinwände an und teste diese .

bei mir im mm hingen drei verschiedene und es war im bild zwischen ihnen zum teil grosse unterschiede zu erkennen .

*Michael_B*
Inventar
#21 erstellt: 24. Jun 2009, 15:31
Hallo

Nicht falsch verstehen. Ich finde den Projektor für die Preisklasse ausgesprochen gut und empfehlenswert. Ansonsten hätte ich mir den AX200 nicht geholt. In der Preisklasse macht man immer den einen oder anderen Kompromiss und ich habe mich für das im Vergleich zu einem DLP der gleichen Preisklasse (meiner Meinung nach) etwas schlechtere Bild entschieden zugunsten der Aufstellungsmöglichkeiten, weil es eben nicht anders ging.

Solche Sachen wie das Verhalten der einzelnen Regler sehe ich in der Regel erst zu Hause, wenn ich mich mal länger damit beschäftige. Wie schon gesagt, es ist jetzt keine echte Katastrophe, weil ich mit ein wenig Kurbelei einen für mich durchaus brauchbaren Kompromiss gefunden habe. Deswegen gibt es für mich keinen Grund, den Projektor wieder zurückzugeben.

Ich wollte das mit em Gamma halt mal ansprechen und erfahren, wie ihr so dazu steht.

MfG
ForceUser
Inventar
#22 erstellt: 24. Jun 2009, 19:11
mara_danha: am gamma fein drehst du nicht? ich habe nur dort nachgeregelt, weil mir sonst zu viele Details ins schwarze absauffen
*Michael_B*
Inventar
#23 erstellt: 24. Jun 2009, 19:38
Hallo

Habe ich gar nicht so genau drauf geachtet, dass der Punkt Gamma/ Fein heisst. Ich habe ihn immer Gamma/ low genannt, weil sich der Regler um die unteren Helligkeitsstufen kümmert. Den habe ich - wie Du auch - deutlich im Plus, damit man unten rum was erkennt.

Interessant finde ich, dass Du die Farben sogar etwas im Plus hast. Ich habe sie ordentlich runtergenommen, um das Künstliche etwas zu reduzieren.

MfG
ForceUser
Inventar
#24 erstellt: 24. Jun 2009, 21:42
Wenn ich mich recht erinnere, dann habe ich zuerst mit dem Blaufilter die Farben so ungefähr eingestellt. Danach feintuning mit allen drei Farbfiltern der DVE Blu Ray. Kann also sein, dass ich einzelne Farben noch runtergeregelt habe...

Bin noch immer top zufrieden mit dem Beamer, ein hammer Bild auch bei 2.4m auf die Wand(Leinwand kommt Morgen ), ganz ohne sichtbare Pixel und das zu dem Preis!
"Fast wie ein Full HD" ist eben schon eine gute Beschreibung
HausMaus
Inventar
#25 erstellt: 24. Jun 2009, 22:37

ForceUser schrieb:
...

Bin noch immer top zufrieden mit dem Beamer, ein hammer Bild auch bei 2.4m auf die Wand(Leinwand kommt Morgen ), ... ;)


ich auch ,seit dem schaue ich gerne filme

bitte ein bild von deinem raum , mit der wand und einer meinung dazu .

*Michael_B*
Inventar
#26 erstellt: 27. Jun 2009, 00:37
Hallo

Ich habe gestern noch ein wenig mit Cinema1 rumgebastelt.

Die Einstellungen sind bei mir jetzt:

Farbtemperatur : -1

Farbsättigung : -8

Gamma/ H : 0

Gamma/ M : +2

Gamma/ L : +6

Kontrast Rot : +2

Helligkeit Rot : +3

Kontrast Grün : -2

Helligkeit Grün: -1

Kontrast Blau : -2

Helligkeit Blau: -3

Die Werte habe beim Anschauen von irgendwelchen Reportagen nach Gefühl eingestellt. Testbilder für die einzelnen Farben muss ich mir die Tage mal basteln um zu schauen, ob und wie weit ich da oben rum was abclippe. vom Bildeindruck her ist es bei meinem Projektor jedenfalls recht schick.

Weil ich in den nächsten Tagen meine neue Leinwand in Angriff nehmen werden habe ich das Bild schon so weit wie möglich aufgezogen und ich finde, Smoothscreen ruled definitiv.

Shading ist bei meinem AX200 im Moment absolut zu vernachlässigen und VB sieht man auch bei einem rein weissen Bild so minimal, dass man sich schon richtig drauf konzentrieren muss (ist so ein kleiner Hauch). Im Film ist davon bei meinem AX200 nichts zu sehen.

Was mir noch so aufgefallen ist, aber nicht ganz untypisch ist, sind die Farbverfälschungen bei Grün und Rot (sind bei mir aber mit der Farbsättigung und Farbtemperatur IMHO ganz gut zu kompensieren) und der Blaustich in dunklen Bildbereichen. Hat mich bei Episode II ein wenig gestört, wenn die Iris aufgemacht hat und sich der Weltraum dabei etwas ins Blaue verfärbt hat. Ist mir aber nur in solchen Szenen aufgefallen. Bei der Verfolgungsjagd durch die Stadt beispielsweise (Stichwort Changling, oder wie das Vieh dort hiess) ist mir das nämlich nicht grossartig aufgefallen.

MfG


[Beitrag von *Michael_B* am 27. Jun 2009, 04:17 bearbeitet]
*Michael_B*
Inventar
#27 erstellt: 29. Jun 2009, 13:00
Hallo

Ich habe gestern wieder ein wenig probiert und habe am Ende alle Einstellungen im erweiterten Menü wieder zurückgestellt. Geblieben sind in dem Menü nur die Änderungen beim Gamma.


Cinema1 + Vivid:

Gamma/ M : +3

Gamma/ L : +5

Farbe : -6

Farbtemp.: -2


Mit den Einstellungen habe Rot und Grün auf einfache Weise ganz gut im Griff und helles Weiss wirkt nicht mehr so steril wie in der Grundeinstellung.

MfG
HausMaus
Inventar
#28 erstellt: 29. Jun 2009, 20:27
hallo mara_danha

danke für deine einstellungs daten vom 200ter ,

ein kleines bild von der leinwand wäre auch gans nett .

*Michael_B*
Inventar
#29 erstellt: 29. Jun 2009, 22:49
Hallo

Ein paar Screenshots? Kann ich wohl machen, kein Problem. Aber ich denke nicht, dass so etwas viel bringt. Die schiere Bildgrösse fehlt und Farben, Kontrast etc. kommen über die Strecke Digicam -> PC-Monitor nicht so rüber wie es tatsächlich ausschaut.

Aber mal gucken. Wenn Du die Screenshots trotzdem haben möchtest kann ich kommendes Wochenende vielleicht was basteln.

Ich habe mir am Wochende "Ein Quantum Trost", "Hancock" und "Der Tag, an dem die Erde still stand" jeweils auf BlueRay angeschaut und vor ein paar Tagen "Star Wars: Episode II". Sicherlich geht es bildmässig auch deutlich besser aber ich muss echt sagen, dass der Bildeindruck für einen so günstigen LCD ganz ordentlich ist. Ich habe mich allerdings erst ein paar Tage auf den leichten Blaustich in dunklen Bildbereichen einlassen müssen. Das kann mein alter Z201 auch heute noch um ein oder zwei Welten besser als ein AX200.

MfG
HausMaus
Inventar
#30 erstellt: 01. Aug 2009, 19:09
giebt es den keine weiteren einstellungen oder meinungen ?


[Beitrag von HausMaus am 01. Aug 2009, 19:09 bearbeitet]
HausMaus
Inventar
#31 erstellt: 15. Aug 2009, 11:43
die reinigung des filters sollte man nicht vergessen !

ich reinige ihn so aller 100 stunden .

George_Lucas
Inventar
#32 erstellt: 16. Aug 2009, 23:21

mara_danha schrieb:
Hallo

Ich habe gestern wieder ein wenig probiert und habe am Ende alle Einstellungen im erweiterten Menü wieder zurückgestellt. Geblieben sind in dem Menü nur die Änderungen beim Gamma.


Cinema1 + Vivid:

Gamma/ M : +3

Gamma/ L : +5

Farbe : -6

Farbtemp.: -2


Mit den Einstellungen habe Rot und Grün auf einfache Weise ganz gut im Griff und helles Weiss wirkt nicht mehr so steril wie in der Grundeinstellung.

MfG

Wie hast du die Farben eigentlich eingestellt. Mit Messequipment oder pimal "Auge"?
*Michael_B*
Inventar
#33 erstellt: 17. Aug 2009, 00:07
Hallo, George_Lucas

Das Gamma habe ich mit den entsprechenden Testbildern der Finzel eingestellt und die Farben habe ich Pi mal Auge eingestellt. Ich habe mich dabei am Erscheinungsbild von Weiss und den Problemfarben Rot und Grün orientiert.

Vorletzte Woche ist mein Spyder3/Calman-Bundle angekommen und wenn mein AX200 vom Service zurück ist bin ich mal gespannt, was ich mit meinen Einstellungen beim AX200 so angerichtet habe.

MfG
*Michael_B*
Inventar
#34 erstellt: 20. Aug 2009, 18:46
Hallo, George_Lucas

Ich habe gestern das erste mal Calman angehabt und ein bisschen am Vivid-Modus von meinem Projektor rumgestellt. Ich hatte gestern nur etwas mehr als eine Stunde Zeit, mich mit Calman zu beschäftigen und weiss deshalb immer noch nicht, wie sich welche Schraubendrehungen an meinem AX200 auf die einzelnen Farben auswirken. Die Werte waren nach einer guten Stunde jedenfalls je nach IRE-Stufe mal alle auf Kurs und je nach Grundfarbe mal 5% über oder unter dem Soll. Das Ergebnis habe mit meiner hier geposteten Einstellung verglichen und war schon ein bisschen geschockt, wie kühl ich das Bild vorher eingestellt habe. Aber auf der anderen Seite war ich auch sehr angenehm überrascht, um wieviel besser das grob kalibrierte Bild besser ausgesehen hat.

MfG
George_Lucas
Inventar
#35 erstellt: 21. Aug 2009, 08:08

mara_danha schrieb:
Hallo, George_Lucas

Das Ergebnis habe mit meiner hier geposteten Einstellung verglichen und war schon ein bisschen geschockt, wie kühl ich das Bild vorher eingestellt habe.

Hallo,

als ich die von dir geposteten Werte gesehen hatte, war mir das schon klar - trotz der Serienstreuung der Geräte und unterschiedlichen räumlichen Verhältnissen.
Das ist aber nicht so schlimm. Die meisten stellen die Farbtemperatur Pi mal Daumen zu kühl ein.
Ohne Referenz ist es nahezu unmöglich einen Projektor auf den D65 Punkt der Videonorm zu kalibrieren.

Positiv finde ich, dass dir das nun annähernd richige Bild mit korrekter Farbtemperatur besser gefällt. Da gehörst du zu den ganz wenigen Usern, die sich nach der Gewöhnung an ein zu kühles Bild, so leicht umstellen können.
Perfekt wirst du es leider wohl nie ganz hinbekommen, weil der AX200 leider über kein vollständiges Farbmanagement verfügt. Also mach dir nicht soviele Gedanken wegen der 5% Abweichung.

Weiterhin viel Spaß beim Messen. Aber denke dran: Wer viel misst, misst Mist...
*Michael_B*
Inventar
#36 erstellt: 21. Aug 2009, 16:03
Hallo, George_Lucas


Das ist aber nicht so schlimm. Die meisten stellen die Farbtemperatur Pi mal Daumen zu kühl ein.
Ohne Referenz ist es nahezu unmöglich einen Projektor auf den D65 Punkt der Videonorm zu kalibrieren.


Das Ding dabei ist, dass ich die Werkseinstellungen als Referenz genommen habe, welche angeblich schon ganz gut sein sollen. Der Bildeindruck ist dabei IMHO nicht mal unbedingt schlecht für einen Budgetprojektor. Mein kleines Messequipment - dem ich hoffentlich vertrauen kann - zeigt mir aber an, dass das Bild da schon etwas zu kühl ist.


Positiv finde ich, dass dir das nun annähernd richige Bild mit korrekter Farbtemperatur besser gefällt. Da gehörst du zu den ganz wenigen Usern, die sich nach der Gewöhnung an ein zu kühles Bild, so leicht umstellen können.


Das hat mich auch ein bisschen gewundert, weil ich mal irgendwann einen kalibrierten Mitsubishi und einen LCD-Fernseher angeschaut habe (wurde extra drauf hingewiesen) und da auch der Meinung war, dass das Bild viel zu rötlich und farblich allgemein zu übersättigt daherkam. Bei meinem AX200 habe ich diesen Eindruck komischerweise nicht unbedingt und der direkte Vergleich mit der Werkseinstellung und der momenten, noch reichlich halbgaren Einstellung per Calman lässt die Werkseinstellung zwar ein paar Ticks heller, aber dafür farblich interessanterweise auch etwas unharmonischer erscheinen.

Was mich ziemlich wurmt ist, dass mir das etwas kühle Grundbild nicht in dem Maße aufgefallen ist wie es zumindestens laut Calman tatsächlich ist. Meine Pi-mal-Daumen-Einstellungen gingen ja schon in Richtung wärmeres Bild, aber eben längst nicht weit genug. Aber bei der Sache mit dem kühlen braucht es wohl schon etwas mehr Sichterfahrung als nur einen oder zwei Projektoren zu Hause zu haben und ab und zu mal bei einem Händler oder auf irgendeiner Messe für jeweils gut eine halbe Stunde den einen oder anderen Projektor anzuschauen.

MfG


[Beitrag von *Michael_B* am 21. Aug 2009, 16:05 bearbeitet]
*Michael_B*
Inventar
#37 erstellt: 21. Aug 2009, 16:29
Hallo

Ich wollte noch etwas zu meinem AX200 allgemein schreiben. Der Projektor ist vom Service zurück und die haben da tatsächlich was dran gemacht. Perfekt ist es zwar nicht, aber ich vergesse dabei auch nicht, dass der kleine Panasonic kein Lumis ist. Das Bild lässt sich jetzt gleichmässig scharf stellen, die Kissenverzerrung ist nur noch sehr gering (auf 4m Bildbreite ist die Bildunterkante in der Mitte gut einen Zentimeter höher als die Bildecken) und, wie auch immer, der leichte Blauschlag in den richtig dunklen Bildbereichen ist so gut wie weg. Na also, es geht doch.

MfG
HausMaus
Inventar
#38 erstellt: 25. Aug 2009, 09:28

mara_danha schrieb:
Hallo

Ich wollte noch etwas zu meinem AX200 allgemein schreiben. Der Projektor ist vom Service zurück und die haben da tatsächlich was dran gemacht. Perfekt ist es zwar nicht, aber ich vergesse dabei auch nicht, dass der kleine Panasonic kein Lumis ist. Das Bild lässt sich jetzt gleichmässig scharf stellen, die Kissenverzerrung ist nur noch sehr gering (auf 4m Bildbreite ist die Bildunterkante in der Mitte gut einen Zentimeter höher als die Bildecken) und, wie auch immer, der leichte Blauschlag in den richtig dunklen Bildbereichen ist so gut wie weg. Na also, es geht doch.

MfG


das ist schade ,mir hat man gesagt das bei nicht gefallen ich ihn zurück bringen könnte ,was ich aber nicht tat denn es war alles wieder i.o..


PS: habe jetzt 754 stunden drauf und keine prob. !

*Michael_B*
Inventar
#39 erstellt: 25. Aug 2009, 13:13
Hallo

Warum schade? Jetzt läuft er ja und die Sache mit der Nachbesserung hat nicht mal zwei Wochen gedauert, was ich schon mal nicht schlecht fand.

Der Projektor hat jetzt gut 160 Stunden auf dem Buckel. Weil der Pana nur zur Überbrückung gedacht ist und die Lampenpreise IMHO nicht unfair sind melke ich den Projektor auch ganz gut ab. Der hat schon mehrere 10-Stunden-Schichten hinter sich und Probleme hat es bisher keine gegeben. Ich bin mal gespannt, wie der Projektor sich im Laufe der nächsten Monate verändert was die Bildleistung angeht.

MfG
HausMaus
Inventar
#40 erstellt: 28. Aug 2009, 10:13

Jetzt läuft er ja und die Sache mit der Nachbesserung hat nicht mal zwei Wochen gedauert, was ich schon mal nicht schlecht fand.


ich drücke dir die daumen das es so bleibt !

*Michael_B*
Inventar
#41 erstellt: 30. Aug 2009, 02:35
Hier kommen die Einstellungen, die ich mit Spyder3/CalMAN für meinen AX200 heute Abend gebastelt habe.

Keine Ahnung, wie die Regler bei anderen Projektoren reagieren, aber beim AX200 kommt mir das alles schon ziemlich fies vor. Ist schon fast egal, an welchem Regler man dreht: jede Änderung einer Farbe hat teilweise enormen Einfluss auf andere Farben, dazu noch über viele Helligkeitsabstufungen hinweg. In dunklen Stufen kippt das Bild sogar regelrecht zwischen grün- und blaulastig hin und her, je nach Einstellung. Ich habe mich für die leicht grünlastige Variante entschieden, was im Vergleich zur Werkseinstellung IMHO besser aussieht. Die Messung mit meinen momentanen Einstellungen zeigt einen ziemlichen Blauabfall unter IRE20 sowie einen Anstieg von Rot und Grün. Ab etwa IRE30 sind die Abweichungen bis IRE100 immer unter 5% von der 100er-Linie, was wohl einigermassen okay fürs zweite Mal sein dürfte.

Weil es wegen der Serienstreung der verschiedenen Geräte und den unterschiedlichen Leinwände sicherlich zu Unterschieden zu meinem Heimkino kommt sind meine momentanen Einstellwerte eher als kleine Bastelei zu sehen. Aber ich denke, dass macht erst mal nichts. Bei mir sieht das Bild gegenüber den Werkseinstellungen jedenfalls sehr viel angenehmer aus, welche bei mir doch etwas zu kühl sind und in sehr dunklen Bildbereichen IMHO sehr unangenehm ins Blaue abdriften.


Mein AX200 im Vivid-Modus, jedenfalls im Moment:

Kontrast : +3
Helligkeit : 0
Colour : -4
Tint : 0
Schärfe : -2
Farbtemp. : -3

Gamma/ H : -1
Gamma/ M : 0
Gamma/ L : +6

Kontrast R : -5
Kontrast G : -3
Kontrast B : -6

Helligk R : +2
Helligk G : +3
Helligk B : -6

MfG
*Michael_B*
Inventar
#42 erstellt: 05. Sep 2009, 16:53
Hallo

Interessiert vermutlich sowieso niemanden, aber egal.

Gestern Abend habe ich mich wieder an meinem Projektor gemacht und ab IRE20 ist der Projektor jetzt fast ein Flatliner. Nur von IRE90 bis IRE100 gibt noch ganz leichte Abweichungen um 5% oder so. Unter IRE20 habe ich anscheinend keine Chance. Da driften die Werte ordentlich auseinander, egal was ich auch mache. Wenn ich die Werte da laut Messgerät richtig eingestellt habe ist alles darüber nicht zu gebrauchen.

Interessant beim Messen fand ich, dass die gewählte Bildgrösse anscheinend einen gewissen Einfluss auf die Farben hat. Jedenfalls waren die Unterschiede in den Messungen bei 3m und 4m Bildbreite schon recht deutlich und ich habe für beide Objektiveinstellungen unterschiedliche Speicherbänke angelegt.

MfG
HausMaus
Inventar
#43 erstellt: 05. Sep 2009, 19:31

mara_danha schrieb:
Hallo

Interessiert vermutlich sowieso niemanden, aber egal.

Interessant beim Messen fand ich, dass die gewählte Bildgrösse anscheinend einen gewissen Einfluss auf die Farben hat.

MfG


nein , nein ich finde es interessant !!!!!!

je höher die bildgrösse desto schlechter die farbe ?

*Michael_B*
Inventar
#44 erstellt: 06. Sep 2009, 16:48
Hallo

Die Messwerte haben mir das jedenfalls gezeigt. Ich werde das aber kommendes Wochenende nochmal antesten. Meine Vermutung ist, dass diese Unterschiedlichen Messungen auch durch leichtes Shading zustande gekommen sein könnten. Den Sensor habe ich bei der breiten Bildvariante nicht an exakt die gleiche Stelle im Bild gebracht, an der ich die 3m-Variante gemessen habe.

Bei der Gelegenheit werde ich dann auch mal halbstündig messen, um etwas zu überprüfen, was mich stutzig gemacht hat. Mein ach so tolles Setup hat gestern Abend auf einmal überhaupt nicht mehr gepasst, obwohl ich definitiv nichts verstellt hatte. Nach ein paar Stunden passte aber alles auf einmal wieder, so als ob der Projektor sich erstmal einlaufen musste. Am Sensor dürfte es eigentlich nicht liegen weil ich für die am Anfang gemessenen RGB-Level ein neues Setup am Panasonic gemacht habe und das dann hinterher mit dem alten vergleichen konnte. Und der Farbeindruck ist schon unterschiedlich. Alles sehr seltsam.

Das Gamma bei meinem Projektor liegt nach Calman (und auch HCFR) bei gut 2,0. Entspricht zwar nicht dem Standard, aber ein passenderes Gamma habe ich noch nicht hingebracht mit passendem RGB-Trackung von IRE20 bis IRE100.

Der On/Off-Kontrast lässt sich mit Calman anscheinend nicht ermitteln und HCFR weigert sich im Moment auch noch, mir da Werte anzugeben. Vermutlich, weil der Sensor untenrum nicht empfindlich genug ist für vernünftige Messungen. Ich werde den Sensor wohl mal in die Optik halten müssen. Bei der Gelegenheit kann ich dann auch mal schauen, wie sehr meine Opera-Leinwand die Farben beeinflusst. Der ANSI-Kontrast wird bei mir jedenfalls mit gut 100:1 angegeben, was für meinen dunklen, aber nicht komplett schwarzen Raum wohl in Ordnung geht.

Meine Erfahrungen bis jetzt sehen so aus, dass es nicht gerade leicht ist, als Neuling einen Projektor mit so widerborstigem Farbeinstellern farblich auf Kurs zu bringen. Aber es ist insgesamt eine sehr spassige Sache und ich muss ganz klar sagen, dass der Kauf des Sensors und der Software alles andere als ein Fehler war. Zumal sich die Einstellung der Farben auf REC709 - oder vielleicht besser: der mir Moment am besten gelungenen Annäherung - tatsächlich sehr postitiv im Bild zeigt. Der Projektor wird dadurch sicherlich keine zwei Klassen besser, aber das Bild ist im Vergleich zu den Werkseinstellungen viel harmonischer, was mir gestern bei "Gran Torino" gut aufgefallen ist.

MfG
Nuukee
Ist häufiger hier
#45 erstellt: 08. Sep 2009, 13:21

mara_danha schrieb:

Interessiert vermutlich sowieso niemanden, aber egal.


Noch ein Einspruch! Bin sehr interessiert. Habe vor einer Woche einen jungen gebrauchten (2 Monate alt) günstig erstehen können

Werde deine geposteten Settings mal ausprobieren, aber eigentlich muß man ja bei jedem Gerät neu messen, oder? Sonst könnten die Hersteller ja gleich ihre Geräte richtig einstellen

Was hat denn dein Testequipment gekostet? Wo kauft man sowas?

Ganz am Anfang war ich kurz enttäuscht als ich Oceans13 auf Blueray angeguckt hab und alles knallrot war. Hab gedacht, da muß ich aber noch viel einstellen. Mittlerweile weiß ich, daß der Film einfach Mist ist Alles andere sieht zur Zeit sehr gut aus. Wäre aber interessant, was mit Kalibrierung noch rauszuholen ist.

Edit:
Grad kurz nach CalMAN gegoogelt und kurz verschluckt bei den Preisen Allein die Software 200$ - nicht schlecht.


[Beitrag von Nuukee am 08. Sep 2009, 13:26 bearbeitet]
HausMaus
Inventar
#46 erstellt: 08. Sep 2009, 14:22
meinen glückwunsch zum neuen spielzeug .


(2 Monate alt) günstig erstehen können


darf man fragen wie viel ?

was für eine lw und wie gross ?

vieleicht kannst du ja ein paar daten mit bildern dazu schreiben wäre nett .

Nuukee
Ist häufiger hier
#47 erstellt: 08. Sep 2009, 21:43

HausMaus schrieb:
meinen glückwunsch zum neuen spielzeug .

darf man fragen wie viel ?

was für eine lw und wie gross ?

vieleicht kannst du ja ein paar daten mit bildern dazu schreiben wäre nett .

:)


Danke
Super billig wars auch nicht, 650€ hats mich gekostet. Aber lt. Sticker am Gerät ist es wirklich erst 2 Monate alt und dann müssten auch die 200 gelaufenen Stunden passen, die er haben soll. Ist ja nicht ohne, so Gebrauchtbeamerkauf. Theoretisch hätt ich ihn zwar für 250-300€ auch neu bekommen, aber irgendwie hat sich mir widerstrebt, mehr auszugeben. Das Gerät kostet schließlich seit ca. 2 Jahren genausoviel. Schade, daß die oft so preisstabil sind.

Leinwand hab ich nur ne ganz einfache, leider 4:3, hatte vorher einen 800x600 Beamer.
http://www.beamerandmore.de/leinwand/rolloleinwande/medium-rollo-leinwand.html
Breite 170cm, also knapp 2m Diagonale. Daher hab ich mich letztendlich doch zu einem 720p Beamer entschieden, da auf der relativ kleinen Größe die Unterschiede sicher nicht so arg sind.

Vielleicht komm ich morgen dazu, ein paar Fotos zu machen. Muss mich auch langsam mal ein wenig mit den Farbeinstellungen befassen. Bin zwar sehr zufrieden grad, aber es liegen einfach auch Welten zwischen dem BenQ PB6100 und dem Pana jetzt. Trotzdem will man ja gern das Maximum rausholen
*Michael_B*
Inventar
#48 erstellt: 08. Sep 2009, 23:51
Hallo


aber eigentlich muß man ja bei jedem Gerät neu messen, oder?


Das stimmt schon. Und die Leinwand spielt je nach Qualität auch noch ordentlich mit rein.

Die Opera-Folie auf meiner Eigenbauleinwand ist alles andere als neutral, was bei mir zu diesen extremen Einstellungen geführt hat. Auf einer neutralen Leinwand dürfte das Bild von meinem AX200 jetzt deutlich zu warm ausfallen.

Am kommenden Wochenende habe ich wieder ein paar Stunden Zeit, mich mit meinem Projektor zu beschäftigen. Ich habe vor, mal im Lichtweg zu messen und dann die Abweichungen rauszufinden, die durch die Leinwand zustande kommen. Beim schnellen Messen am letzten Wochenende war die Abweichung jedenfalls alles andere als klein. Ich habe vor, bei der Gelegenheit mal meinen Projektor auf die beiden Muster der Aufprojektionsfolien "Scene" und der auf den ersten Blick sehr ähnlichen "Gammalux" einzustellen um zu schauen, was dabei so rauskommt. Vorrausgesetzt, dass ich das mit den relativ kleinen DIN A4-Muster hinbekomme. Die beiden Folien waren mir eigentlich zu teuer, aber möglicherweise war die Opera-Folie ja ein Fehlkauf.


Grad kurz nach CalMAN gegoogelt und kurz verschluckt bei den Preisen Allein die Software 200$ - nicht schlecht.


Ich habe das Spyder3/Calman-Bundle bei mir und bezahlt habe ich irgendetwas um die 270€ inklusive Mehrwertsteuer. Das steht natürlich erst mal in keinem Verhältnis zum Anschaffungspreis von AX200, aber das kleine Messequipment wird ja erst mal nicht so schnell schlecht und hilft zudem noch bei der Einstellung von anderen Displays. Obwohl Spectracal sagt, dass der Spyder3 im Laufe der Zeit an Genauigkeit verliert und irgendwann nachkalibriert werden sollte. Das gilt aber laut deren Angaben auch für andere Sensoren. Genaue Zeitangaben, wann man so etwas machen sollte, habe ich von Spectracal allerdings nicht genannt bekommen. Vielleicht kann Nudgiator da mit seinem I1Pro irgendwann nächstes Jahr mal einspringen, falls ich bis dahin nicht schon selber so einen Sensor habe.

Falls Du Lust auf so etwas hast geht es aber auch günstiger. "Colorimetre HCFR" ist eine Gratis-Software, mit der man im Prinzip das Gleiche machen kann wie mit Calman. Einen Sensor muss man sich allerdings selbst besorgen. Aber auf Beisammen verkaufen die Mitglieder dann und wann auch mal einen fertig gebauten HCFR-Sensor. Das ist ein Selbstbauprojekt aus dem französischen Forum "homecinema-fr.com", aus dem auch die Software "Colorimetre HCFR" hervorgegangen ist.

Meine Entscheidung viel auf Calman, weil es mir als die günstigste Möglichkeit erschien, an einen überprüften Messsensor inkl. guter Software zu kommen. Jedenfalls schreibt Spectracal, dass sie die Spyders überprüfen und ich vertraue mal darauf, dass die Aussage stimmt. Meine Einstellversuche haben jedenfalls noch keine Ergebnisse gebracht, die zwar messtechnisch einigermassen in Ordnung sind, aber beim Sichttest unharmonische Farben produziert hätten. Eigentlich schon mal kein schlechtes Zeichen.

MfG
*Michael_B*
Inventar
#49 erstellt: 13. Sep 2009, 01:39
Hallo

Das hier ist das Ergebnis meiner bisherigen Versuche, meinen AX200 einzustellen. Nicht so richtig gut, aber immerhin. Der Projektor läuft dabei wie gehabt im Vivid-Mode und strahlt auf eine Operafolie. Das Gamma ist für die Tonne, aber ich bekomme es im Moment einfach noch nicht besser hin ohne das die Farben dann ohne Ende auseinander driften.

Das ist das Ergebnis der reflektiven Messung.



Diese Messung habe ich im Lichtweg gemacht (von der Leinwand aus) um mal zu schauen, wieviel Einfluss die Operafolie auf das Bild hat. Nicht ganz unerheblich, wie ich finde.



So sehen die Messungen vom Vivid-Mode in den Werkseinstellungen aus, wieder reflektiv von der Opera gemessen. Nicht wirklich witzig.



MfG
HausMaus
Inventar
#50 erstellt: 13. Sep 2009, 08:21
wow , das ist ja eine starke abweichung vom org. zum neu eingestellten.

denke das da jeder beamer andere werte liefert .

villeicht sollte ich dich mal einladen zum kalibrieren ?

*Michael_B*
Inventar
#51 erstellt: 13. Sep 2009, 13:59
Hallo

Im Moment laufe ich leider noch unter der Rubrik "denn sie wissen nicht so genau, was sie tun".

MfG
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Panasonic PT-AX 200 Kalibrieren
turbo.chrisi am 04.02.2008  –  Letzte Antwort am 16.02.2008  –  7 Beiträge
Panasonic PT AX 200 Erfahrungberichte?
Gnolbi9696 am 15.01.2008  –  Letzte Antwort am 18.01.2008  –  4 Beiträge
Deckenhalterung Panasonic PT-AX 200
uwe7713 am 08.02.2008  –  Letzte Antwort am 08.02.2008  –  4 Beiträge
Panasonic pt ax 200 e
krossy am 17.08.2008  –  Letzte Antwort am 19.08.2008  –  11 Beiträge
Panasonic PT AX 200 Farbfehler
Frank079 am 15.10.2011  –  Letzte Antwort am 15.10.2011  –  2 Beiträge
Panasonic PT-AX 200 oder 200 E !
dcAlge am 15.12.2007  –  Letzte Antwort am 16.12.2007  –  2 Beiträge
Schwarzwertproblem PT-AX 200
Olliwars am 03.12.2007  –  Letzte Antwort am 03.12.2007  –  6 Beiträge
Panasonic PT-AX 200E
Big_KH am 26.03.2008  –  Letzte Antwort am 25.07.2009  –  32 Beiträge
PT-AX-200 absolut Top!
MPi22 am 02.01.2009  –  Letzte Antwort am 03.01.2009  –  2 Beiträge
Epson TW700 oder Panasonic PT-AX 200
Garagoos am 16.10.2008  –  Letzte Antwort am 18.11.2008  –  13 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 28 )
  • Neuestes Mitgliedhutundstock
  • Gesamtzahl an Themen1.449.658
  • Gesamtzahl an Beiträgen19.584.666