Optoma HD200X vs. Epson TW700

+A -A
Autor
Beitrag
v4der
Ist häufiger hier
#1 erstellt: 08. Dez 2009, 00:48
Hi Leute,
ich würde mir gerne einen Beamer zulegen.

Als erstes die Fakten:
- komplett abdunkelbarer Raum
- saubere weisse Wand (kein Putz, keine Tapete)
- Budget 850 Eur
- Sehe RBE Effekt z.B. beim Acer P1265
- Blu-Ray Player vorhanden (über PC -> HDMI)
- Ich schaue kein Fussball, nur Filme, keine Konsolen

Jetzt die Fragen:
Wie schlimm ist der RBE Effekt beim Optoma HD200X?
Ist dort auch so ein schäbiges Farbrad wie beim Acer
verbaut? Mir ist ein guter Schwarzwert sehr wichtig,
darf ich dann überhaupt zu nem LCD greifen?

Gruss Stefan
-MM-
Neuling
#2 erstellt: 08. Dez 2009, 17:21
Blöde frage: Ist dieser effekt bei den verschiedenen DLP-Beamern unterschiedlich ausgeprägt? Ich sehs zum glück garnicht.
v4der
Ist häufiger hier
#3 erstellt: 08. Dez 2009, 21:53
Das weiss ich eben nicht. In einigen Threads wird geschrieben, das man den RBE bei Optoma Beamern,
weniger sieht, als bei anderen.
Ich persönlich hab leider kein Vergleich.
JGAIRWAYS
Schaut ab und zu mal vorbei
#4 erstellt: 20. Dez 2009, 21:10
Hallo

Habe den Acer 7350 mit dem Optoma HD 200X bei mir zu Hause testen können.Der Acer war für mich unbrauchbar wegen sehr starker RBE Blitzer.Fast bei jedem Bewegung im Bild waren diese Blitzer vorhanden,für einen neuen DLP Beamer ist das nicht nachzuvollziehen.Ich muss aber zugestehen dass meine Frau und meine 2 Kinder nicht so anfällig für den RBE Effekt sind.Der Optoma HD 200X hingegen ist nicht nur billiger sondern auch die Anzahl der RBE Blitzer sind auf ein Minimum reduziert.Auch bei bewegten Bildern waren bei mir nur bei weissen Schrifften oder weissen Bildinhalten auf schwarzem Hintergrund minimale RBE Blitzer erkennbar.Meine Frau und meine 2 Kinder konnten Beim Optoma im gegensatz zum Acer überhaupt keine RBE Blitzer warnehmen .Meine Wahl fiel somit auf den Optoma HD200X auch wegen dem Schwarzwert der nach minimaler Einstellung sehr gut ist.Der Beamer läuft bei mir jetzt seit 100 Stunden und Ich bin restlos begeistert.
v4der
Ist häufiger hier
#5 erstellt: 20. Dez 2009, 21:47
Danke für eure Antworten.

Ich habe mich nun für den Epson TW700 entschieden.
Das Gerät ist absolut TOP. Im Modus "kino 1" sind die
Farben beinahe schon perfekt!
Schwarzwerk ist akzeptabel (ich bin ja meinen Toshiba RV555 gewohnt).
Lautstärke ist im "kino 1" auch super leise.
Er läuft jetzt seit 20 Stunden und ich weiss jetzt schon, das es die richtige Entscheidung war.

Nur eine minimale Sache, die mich stört
rot - grün - blau liegen nicht perfekt übereinander.

Kann man das bei dem Beamer irgendwie einstellen? Hab nichts im Menü gefunden.

Grün liegt links unten etwa 1 Pixel daneben. Rechts passt alles perfekt :/

Gruss Stefan
JGAIRWAYS
Schaut ab und zu mal vorbei
#6 erstellt: 21. Dez 2009, 18:35
Nein die Konvergenzfehler sind beim Epson TW700 nicht zu korigieren.Das liegt an der Serienstreuung der LCD pannels.Darum habe Ich mich für den Optoma HD200X entschieden.Trotz gelegentlicher RBE Blitzer bietet er den besserten Schwarzwert und aufgrund der Bauart(DLP) keine Konvergenzfehler.Der Epson ist aber im allgemeinen ein sehr guter Beamer,deine Wahl war schon richtig.
Cheesecake
Stammgast
#7 erstellt: 21. Dez 2009, 19:26
Ich hab zwar den HD20 aber der ist ja wahrscheinlich technisch gleich mit dem HD200x.Ich sehe selbst keinen RBE und bin sehr zufrieden mit dem Beamer.
Riker
Inventar
#8 erstellt: 21. Dez 2009, 22:08

v4der schrieb:


Grün liegt links unten etwa 1 Pixel daneben. Rechts passt alles perfekt :/

Gruss Stefan


Hallo

Das ist für einen 3-Chipper in Ordnung, könnte auch noch schlechter sein. Sieht zwar beim Testbild nicht so toll aus - beim Film merkst du bei normaler Sichtdistanz aber bestimmt nichts.

Riker
LordDark
Schaut ab und zu mal vorbei
#9 erstellt: 28. Dez 2009, 10:59
Die konvergenzfehler sind absolut im Rahmen. Hab auch ca 1-2 Pixel Überhang. Hast du im Kino-Modus ein leichtes Fiepsen?

Mein TW700 geht deswegen evtl. wieder in den Umtausch.

Grüße
Jerry
ThomasB.
Neuling
#10 erstellt: 28. Dez 2009, 11:02
hallo..

habe mal ne frage in die runde..

will hier nen neues thema erstellen..schaffe es aber nicht dieses thema dann zu veröffenlichen..
bin neu hier und vielleicht einfach zu blöde dazu...keine ahnung..

schiebe schon etwas frust und bin leicht genervt..

kann mir jemannd helfen ??

vielen Dank...

tom
v4der
Ist häufiger hier
#11 erstellt: 28. Dez 2009, 11:10
Also mein TW700 fiepst nicht.

Lampenstunden: 60

Ja er musste in den ersten paar Tagen schon ganz schön leiden
Suche:
Das könnte Dich auch interessieren:
Epson TW700 vs. Epson TW2900
miniguru am 05.01.2010  –  Letzte Antwort am 09.01.2010  –  4 Beiträge
EPSON TW700 vs. TW680
FarCry05 am 19.12.2007  –  Letzte Antwort am 22.12.2007  –  11 Beiträge
Optoma HD200X vs. Acer H5360
lena.pistole am 25.05.2010  –  Letzte Antwort am 26.05.2010  –  16 Beiträge
Optoma HD20 vs HD200x vs BenQ W1000
Reiskocher83 am 27.05.2010  –  Letzte Antwort am 08.06.2010  –  36 Beiträge
Epson TW700 vs Sanyo Z2000
Gatterwatz am 12.09.2008  –  Letzte Antwort am 13.09.2008  –  5 Beiträge
Entscheidungshilfe Epson TW700 oder Optoma HD700x
karesto am 28.05.2008  –  Letzte Antwort am 28.05.2008  –  6 Beiträge
Epson TW700 oder Optoma HD700X DLP vs.LCD ?
tw67 am 08.01.2009  –  Letzte Antwort am 22.07.2009  –  15 Beiträge
Optoma HD200x und 120HZ ?
Huminator am 19.04.2010  –  Letzte Antwort am 20.04.2010  –  4 Beiträge
Optoma HD200X tatsächliche Lebensdauer?
dididark am 19.07.2010  –  Letzte Antwort am 20.07.2010  –  4 Beiträge
Optoma HD200x Bildeinstellungen
kerbi am 03.12.2010  –  Letzte Antwort am 07.12.2010  –  10 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 2 )
  • Neuestes MitgliedJan_van_Uetterath
  • Gesamtzahl an Themen1.454.186
  • Gesamtzahl an Beiträgen19.669.542

Hersteller in diesem Thread Widget schließen