Zyxel DMA-1000 an Philips 32PF9966 // HDMI + DVI-I

+A -A
Autor
Beitrag
go4java
Stammgast
#1 erstellt: 16. Okt 2008, 21:00
Hallo zusammen,

die o.g. Verbindung via S-Video-Kabel funktioniert, nehme ich allerdings ein HDMI (Zyxel) auf DVI-I (Philips) Kabel, so bleibt der Screen blau.
Die Umschaltung analog (S-Video) auf digital (DVI-I) am LCD-TV funktioniert.
Schalte ich allerdings am Zyxel die folgenden TV Settings:

- Output Type = Digital
- Screen Size = 16:9
- Resoltion = 1080i

...so greift das nicht und der Screen bleibt blau.

Der DVI-I-Stecker hat 3-mal 8 + 1 Pins. Funktioniert das überhaupt???

Vielen Dank!
Die_Antwort_ist_42
Moderator
#2 erstellt: 21. Okt 2008, 16:35

go4java schrieb:
Hallo zusammen,

die o.g. Verbindung via S-Video-Kabel funktioniert, nehme ich allerdings ein HDMI (Zyxel) auf DVI-I (Philips) Kabel, so bleibt der Screen blau.
Die Umschaltung analog (S-Video) auf digital (DVI-I) am LCD-TV funktioniert.
Schalte ich allerdings am Zyxel die folgenden TV Settings:

- Output Type = Digital
- Screen Size = 16:9
- Resoltion = 1080i

...so greift das nicht und der Screen bleibt blau.

Der DVI-I-Stecker hat 3-mal 8 + 1 Pins. Funktioniert das überhaupt???

Vielen Dank!


Hallo,

ich habe hier einen Bericht dazu gefunden. In dem wird erwähnt, dass selbst Zyxel nicht weis warum.

Hast Du die neueste FW drauf?

Wenn ja, kontaktiere Zyxel bitte einmal direkt.

Gruss Oliver
go4java
Stammgast
#3 erstellt: 21. Okt 2008, 17:59

opeifer schrieb:

go4java schrieb:
Hallo zusammen,

die o.g. Verbindung via S-Video-Kabel funktioniert, nehme ich allerdings ein HDMI (Zyxel) auf DVI-I (Philips) Kabel, so bleibt der Screen blau.
Die Umschaltung analog (S-Video) auf digital (DVI-I) am LCD-TV funktioniert.
Schalte ich allerdings am Zyxel die folgenden TV Settings:

- Output Type = Digital
- Screen Size = 16:9
- Resoltion = 1080i

...so greift das nicht und der Screen bleibt blau.

Der DVI-I-Stecker hat 3-mal 8 + 1 Pins. Funktioniert das überhaupt???

Vielen Dank!


Hallo,

ich habe hier einen Bericht dazu gefunden. In dem wird erwähnt, dass selbst Zyxel nicht weis warum.

Hast Du die neueste FW drauf?

Wenn ja, kontaktiere Zyxel bitte einmal direkt.

Gruss Oliver


Danke!
Das beschriebene Verhalten bei tomshardware ist etwas anderes, dort erscheint eine bestimmte FARBE:
"Der HDMI-Anschluss hat seine Tücken, ein HDMI auf DVI-Adapterkabel brachte nur ein lilafarbiges Bild auf unserem Full-HD-Bildschirm.".
Bei mir passiert nichts, der Screen bleibt standardmäßig blau.

Ja, werde mal Zyxel kontaktieren.
Suche:
Das könnte Dich auch interessieren:
Komponente + HDMI an DVI-I
starti am 07.05.2006  –  Letzte Antwort am 16.05.2006  –  5 Beiträge
DVI-I auf HDMI
helge12 am 12.09.2006  –  Letzte Antwort am 01.10.2006  –  4 Beiträge
DVI - I an HDMI HILFE ?
steve-911 am 31.05.2007  –  Letzte Antwort am 12.06.2007  –  4 Beiträge
Humax PR-HD 2000C HDMI/DVI-I
kloeulle am 31.01.2010  –  Letzte Antwort am 19.02.2010  –  2 Beiträge
DVI-D und DVI-I?
DamienX am 22.06.2006  –  Letzte Antwort am 22.06.2006  –  4 Beiträge
DVI -> HDMI Frage
darthbender213 am 13.08.2006  –  Letzte Antwort am 15.08.2006  –  2 Beiträge
HDMI Receiver an Philips mit dvi
Gstar328 am 15.01.2012  –  Letzte Antwort am 15.01.2012  –  3 Beiträge
Notebook an Philips 32PF9966, welches Kabel?
gamecuber1207 am 30.10.2005  –  Letzte Antwort am 24.10.2006  –  4 Beiträge
DVI-I u. DVI-D gemeinsam an einem DVI Eingang?
Bantus am 26.10.2005  –  Letzte Antwort am 14.02.2007  –  8 Beiträge
RGB-Scart -> VGA -> DVI-I -> HDMI ?
gast7777 am 08.01.2010  –  Letzte Antwort am 09.01.2010  –  8 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 66 )
  • Neuestes Mitgliedtomaszk
  • Gesamtzahl an Themen1.386.421
  • Gesamtzahl an Beiträgen18.405.343

Hersteller in diesem Thread Widget schließen