Samsung HT-TX715 u LE 40F86 BD kein Ton über HDMI

+A -A
Autor
Beitrag
donsr3
Neuling
#1 erstellt: 16. Mai 2009, 07:05
Hallo zusammen,

ich habe einen Sammy LE 40F86BD und eine HT-TX715 über HDMI
angeschlossen. Also quasi über Anynet.
Jetzt habe ich folgendes Problem:
Ich bekomme keinen Ton vom Ferseher auf die Anlage.
Wenn ich auf Anynet gehe und auf Empfänger Ein stelle dann schaltet die Anlage ein und im Display der Anlage steht Digital, aber es kommt kein Ton. Wenn ich jetzt in Anynet auf Empfänger Aus stelle schaltet die Anlage aus und der Ton kommt halt nur ausm Ferseher.

Was kann ich jetzt machen dass der Fernsehton aus der Anlage kommt?

Gruß Sascha


[Beitrag von donsr3 am 16. Mai 2009, 07:08 bearbeitet]
rockin'_ritwik
Stammgast
#2 erstellt: 16. Mai 2009, 19:00
Bei HDMI-Verbindungen werden Bild und Ton, anders als bei Scart, nur in einer Richtung übertragen. Dein TV verfügt nur über HDMI Eingänge. Um das Audiosignal des Fernsehers zur Anlage zu übertragen benötigst du ein zusätzliches Audiokabel. Wenn möglich digital (optisch oder koaxial), sonst analog mit einem Stereo-Cinchkabel. Das hängt davon ab über welche Aus- resp. Eingänge deine Geräte verfügen.
mc-money
Neuling
#3 erstellt: 29. Okt 2010, 13:28
Tatsächlich benötigt man zu dem HDMI Kabel noch ein opitsches zusätzlich.
Mit einem HDMI Kabel alleine kann man keinen Fernsehton über die Anlage laufen lassen. Da nützt einem auch kein High End Kabel(1.3 od. 1.4)
Dies hängt damit zusammen, dass am TV Gerät nur "HDMI- In" und kein "HDMI Out" vorliegt, und damit nur in eine Richtung den Ton transportieren kann.
Nach dem Anschließen eines optischen Kabels nicht vergessen im Menü von "Interne" auf "Externe Lautsprecher" (beim TV) umzustellen.

Ich hoffe, ich konnte helfen.

Ciao, mc-money
Duke44
Inventar
#4 erstellt: 29. Okt 2010, 17:51
Mal abgesehen das der Thread schon ein halbes Jahr alt ist...

mc-money schrieb:
...Mit einem HDMI Kabel alleine kann man keinen Fernsehton über die Anlage laufen lassen. Da nützt einem auch kein High End Kabel(1.3 od. 1.4) Dies hängt damit zusammen, dass am TV Gerät nur "HDMI- In" und kein "HDMI Out" vorliegt, und damit nur in eine Richtung den Ton transportieren kann...

Das ist so nicht ganz korrekt. Seit HDMI 1.4 gibt es die ARC-Funktion, die eben das möglich macht, nämlich den Ton "beidseitig" zu übertragen. Allerdings muss dann das Gerät auch diese ARC-Funktion an seinem HDMI-Anschluß besitzen.

Der vom TE erwähnte TV hat dies jedenfalls nicht.
Suche:
Das könnte Dich auch interessieren:
Kein TV Ton über Samsung HT D4200
corw87 am 18.01.2012  –  Letzte Antwort am 12.05.2012  –  2 Beiträge
Samsung LE-32A659A digital out - kein Ton!
freidah187 am 27.10.2009  –  Letzte Antwort am 30.10.2009  –  6 Beiträge
Samsung UE46B8090 + HT-BD1255 kein 5.1 Ton bei TV empfang?
joenetzteil am 11.12.2009  –  Letzte Antwort am 12.12.2009  –  2 Beiträge
Samsung Plasma TV u. Entertainment System HT-D350 ?
kiko66 am 11.12.2011  –  Letzte Antwort am 11.12.2011  –  2 Beiträge
Samsung LE-40F86BD / Notebook
Silbermond am 09.03.2008  –  Letzte Antwort am 09.03.2008  –  4 Beiträge
Kein Ton über ARC
*verzweifelter* am 15.09.2011  –  Letzte Antwort am 22.09.2011  –  4 Beiträge
Samsung TV / HDMI kein Ton
ingoknito am 02.11.2014  –  Letzte Antwort am 03.11.2014  –  4 Beiträge
kein ton über HDMI
AVR_360 am 22.12.2011  –  Letzte Antwort am 22.12.2011  –  6 Beiträge
Samsung BluRay Player kein Ton via HDMI
LuanMats am 05.02.2017  –  Letzte Antwort am 09.03.2018  –  10 Beiträge
Kein Ton über HDMI
Eduarddenis am 07.04.2009  –  Letzte Antwort am 08.04.2009  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 19 )
  • Neuestes MitgliedNcGrö
  • Gesamtzahl an Themen1.406.742
  • Gesamtzahl an Beiträgen18.791.557

Hersteller in diesem Thread Widget schließen