CEC Benq W1070 X-1000

+A -A
Autor
Beitrag
hifihu
Stammgast
#1 erstellt: 25. Feb 2014, 20:11
Hey,

ich habe sowohl am Benq W1070 als auch am AVR Denon X-1000 CEC aktiviert.

Laut Anleitung:
Unbenannt

Sollte sich der Beamer jetzt starten, wenn ich den Denon einschalte, bzw der Denon einschalten, wenn ich den Beamer starte.

Leider funktioniert nur, dass sich der Denon AUSSCHALTET, wenn ich den Benq ausschalte. Wieso geht das nur teilweise? Habe ich was vergessen?

Grüße
n5pdimi
Inventar
#2 erstellt: 26. Feb 2014, 10:59

hifihu (Beitrag #1) schrieb:


Leider funktioniert nur, dass sich der Denon AUSSCHALTET, wenn ich den Benq ausschalte. Wieso geht das nur teilweise? Habe ich was vergessen?



Weil HDMI-CEC eben keine Funtkionen festschreibt. Kann funktionieren - muss aber nicht. Und schon gar nicht mit Komponenten unterschiedlicher Hersteller.
hifihu
Stammgast
#3 erstellt: 27. Feb 2014, 01:37
ernsthaft? Wie kann man sowas schrottiges implementieren?
bui
Inventar
#4 erstellt: 27. Feb 2014, 13:46
Wende Dich dazu an die HDMI-Organisation, die hat nur das Protoll definiert, nicht aber welcher Befehl was bewirken muss.
Suche:
Das könnte Dich auch interessieren:
Benq w1070 Verbinden.
19hausi87 am 25.11.2013  –  Letzte Antwort am 05.12.2013  –  12 Beiträge
BenQ W1070 und Soundbar
Schwedex am 09.04.2016  –  Letzte Antwort am 10.04.2016  –  11 Beiträge
Benq W1070+ Verbindungsproblem
tormentor_666 am 25.01.2019  –  Letzte Antwort am 26.01.2019  –  5 Beiträge
HDMI Laptop an Beamer W1070 BenQ
alon05 am 08.07.2013  –  Letzte Antwort am 09.07.2013  –  5 Beiträge
benq w1070 3D Menü nicht aktiv
gehirn_tot am 16.09.2013  –  Letzte Antwort am 17.09.2013  –  2 Beiträge
BenQ W1070 mit Bose Cinemate Audioanschluss
Redbullraider am 14.01.2014  –  Letzte Antwort am 15.01.2014  –  11 Beiträge
Bose Sounddock an Benq W1070 anschließen
patkal am 20.05.2014  –  Letzte Antwort am 21.05.2014  –  4 Beiträge
BenQ W1070 + Denon x2000 + Samsung TV verkabeln
Nayz89 am 05.11.2014  –  Letzte Antwort am 05.11.2014  –  15 Beiträge
Verbindung Benq w1070 mit Samsung BD-8500
63er am 27.12.2014  –  Letzte Antwort am 27.12.2014  –  6 Beiträge
Kein Bild auf Benq W1070 über HDMI
Alf_ohne_Bild am 10.08.2015  –  Letzte Antwort am 08.09.2015  –  14 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.215 ( Heute: 49 )
  • Neuestes Mitgliedpurist72
  • Gesamtzahl an Themen1.449.435
  • Gesamtzahl an Beiträgen19.580.668

Hersteller in diesem Thread Widget schließen