Audioquest HDMI-X

+A -A
Autor
Beitrag
readon
Ist häufiger hier
#1 erstellt: 20. Nov 2006, 23:39
Hallo zusammen,

ich bekomm irgentwie kein Bild mit meinen zwei Audioquest HDMI-X Kabeln. Hab sie anfangs zwischen meinem Yamaha RX-V 1600 probiert aber ich bekomm kein Bild. Dann hab ich auchs direkt zwischen meinem PLV-Z4 und Pioneer DV 696 Player probiert aber bekomm so funktioniert es auch nicht. Kann es sein das das Kabel kein HDCP unterstützt?
Stress
Inventar
#2 erstellt: 21. Nov 2006, 13:41
Servus,


readon schrieb:
Kann es sein das das Kabel kein HDCP unterstützt?


dem Kabel ist HDCP vollkommen egal.
Hat der 696 eine Status LED die bei HDMI leuchten soll und leuchtet diese?
martin_mg
Neuling
#3 erstellt: 22. Nov 2006, 00:35
Hast du mal im Menü des Z4 den HDMI Mode auf L2 gestellt? Vielleicht gehts dann. (S36 Anleitung)
readon
Ist häufiger hier
#4 erstellt: 23. Nov 2006, 01:13
hab nun weiter rumprobiert aber es hast nichts gebracht.

-beim Beamer zwischen L1 und L2 gewechselt.
-den dvdplayer auf p576 runtergstellt mit reverse + power, beim einschalten sieht man dann ganz kurz ein grünes Bild aber mehr nicht.
-das einzigste was bis jetzt funktioniert hat: DVI-HDMI adapter an das Kabel zwischen PC und Beamer.
-mit anderen HDMI-Kabeln funktioniert die Verbindung bei allen Geräten
Suche:
Das könnte Dich auch interessieren:
HDMI - HDMI Laptop und Fernseher kein Bild
Momo94 am 08.10.2013  –  Letzte Antwort am 12.10.2013  –  24 Beiträge
kein ton bei hdmi
thehost am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  7 Beiträge
Dvi Kabel unterstützt kein 1080p?
otti1993 am 12.05.2010  –  Letzte Antwort am 14.05.2010  –  4 Beiträge
kein HDMI zwischen Pioneer VSX922 und Acer PH530
JFZ am 18.11.2012  –  Letzte Antwort am 24.11.2012  –  15 Beiträge
Frontanschlüsse Yamaha rx-v 459: Kein Bild!
big-big am 09.04.2007  –  Letzte Antwort am 11.04.2007  –  3 Beiträge
Kein Bild über HDMI ?
Flatman83 am 16.08.2006  –  Letzte Antwort am 17.08.2006  –  5 Beiträge
Kein Bild wegen HDMI Kabel!
M985 am 29.07.2008  –  Letzte Antwort am 30.07.2008  –  2 Beiträge
Hdmi Kabel übertragung funktioniert nicht
Axl-Rose am 26.08.2016  –  Letzte Antwort am 30.08.2016  –  8 Beiträge
HDMI --> kein Bild
michbeck2 am 16.12.2007  –  Letzte Antwort am 16.12.2007  –  7 Beiträge
Verbindung laptop mit TV HDMI-VGA oder HDMI-HDMI
*Cris* am 07.01.2011  –  Letzte Antwort am 07.01.2011  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.175 ( Heute: 4 )
  • Neuestes Mitglied#Kalle2#
  • Gesamtzahl an Themen1.419.902
  • Gesamtzahl an Beiträgen19.035.633

Hersteller in diesem Thread Widget schließen