Onkyo TX-SR 604E HMDI Ton OK Kein bild auf PLV-z4

+A -A
Autor
Beitrag
tie123
Neuling
#1 erstellt: 14. Jan 2007, 14:13
Hallo erstmal. erster Post.

Ich habe mir einen Onkyo TX-SR 604E gekauft.
Mediamarkt für 299 Euro da konnt ich nicht wiederstehen.
Weiterhin habe ich einen Sanyo PLV Z4 Beamer.
Als DVD Plyer kommt ein Elta 8847 MP4 dazu.

Die Übertragung per HDMI vom Elta zum Beamer ist kein Problem und läuft tadellos.

wenn ich den ELTA über HDMI 1 in den Onkyo stecke und dann den Onkyo mit dem Beamer verbinde, habe ich Ton aber ich bekomme keinen Bild.

Im Onkyo habe ich ordnungsgemäss bei video Input "e" DVD auf HDMI 1 gelegt.
Am Elta habe ich Ton auf PCM gestellt und alle Modis durchgetestet.

Nach 3 Stunden bin ich nun ein wenig am verzweifeln.
Die Kable sind alle in Ordnung und getestet.

Könnte es am HDCP liegen ?
Das der elta kein HDCP mitliefert und der Onkyo deshalb kein Bild ausgibt ?

Oder woran könnte es liegen.

M.f.G. TIE123


[Beitrag von tie123 am 14. Jan 2007, 14:15 bearbeitet]
tie123
Neuling
#2 erstellt: 19. Jan 2007, 09:37
So ich habe erste Support Emails von Sanyo und Onkyo bekommen.

Laut Sanyo kann der PLV-Z4 HDCP.
Die Kabellängen von 15 und 2 Meter sind kein Problem von ihrer Seite aus muss es funktionieren.
Der DVD Player arbeitet auch mit beiden Kabeln problemlos.

Von Receiver Hersteller habe ich in etwa das bekommen.
In der aktuellen Ausgabe der Zeitschrift " Video"( Ausgabe
2/2007) wird ausführlich auf das derzeitige HDMI -Problem berichtet und über Zuspielgeräte und deren HDMI-Betreib über AV-Receiver.
Ein mögliches Problem liegt daran das z.B. der Zuspieler über HDMI, den HDCP Kopierschutz abfragen muß und in einer gewissen Zeit eine Rückmeldung vom TV / Beamer erwartet. Wenn diese Zeit von den Herstellern der Zuspielgeräte zu gering gewählt wurde , kann es beim Anschließen über
einen HDCP fähigen AV-Reciver zu einer längeren Signallaufzeit kommen.
Dadurch kann es vorkommen das Zuspielgeräte, die eine kurze Wartezeit für die Rückmeldung haben, das Bild nicht frei schalten.
In diesem Fall liegt das Problem nicht an den AV-Receivern.
Auch auf lange HDMI-Kabel wird in dieser Ausgabe der Zeitschrift " Video" eingegangen.
Zu lange Kabel und deren Qualität können auch zu Problemen führen.
Bitte ziehen sie Ihren Fachhändler vor Ort zu Rate.


Was ich davon halten soll weiss ich überhaupt nicht.
Der Support verweist auf einen Artikel in einer Zeitung.
Immerhin ist es keine Standart Mail gewesen bei den zig Rechtschreibfehlern.
Mein Zuspieler hat gar kein HDCP.
Meine Kabel sind hochwertig für einen 3stelligen Euro Betrag.

Muss der Onky eine Videoquelle haben die zwangsweise HDCP Signale mitsendet ?
Dann wären ja alle normalen DVD Player mit HDMI, zukünftige Sat Receiver ala Dreambox8000 oder auch die PS3 im Spielbetrieb nicht über HDMI nutzbar, da sie kein HDCP Signal mitsenden würden.

Auf alle Fälle habe ich den Eindruck, das man hier mit Support anfragen nicht weiterkommen wird, da die Hersteller den schwarzen Peter hin und herschieben werden.


[Beitrag von tie123 am 19. Jan 2007, 10:12 bearbeitet]
tie123
Neuling
#3 erstellt: 19. Jan 2007, 13:41
Ich habe keine Ahnung warum das hierher verschoben wurde.
Kommt vom Receiver Bereich.

Die Verkabelung ist 100% in Ordnung.
Der Beamer arbeitet sauber.
Der DVD Player ebenfalls.

Das störende Glied ist der ONKY.
Da kommt kein Bild durch.
diba
Inventar
#4 erstellt: 19. Jan 2007, 15:58
Das Problem liegt sicher an der HDCP Verschlüsselung die bei einem DVD Player über HDMI ausgegeben werden muss. Es gibt massenweise Berichte, dass das beim Durchschleifen durch einen Receiver Probleme macht - da bist du (leider) nicht der einzige.
Es kann sein, dass es mit anderen Kabeln funktioniert, es kann sein, dass es mit einer anderen Einschaltreihenfolge funktioniert, es kann sein, dass es updates für die Geräte gibt, es kann sein, dass es überhaupt nicht funktioniert .


[Beitrag von diba am 19. Jan 2007, 15:59 bearbeitet]
Pirax
Stammgast
#5 erstellt: 19. Jan 2007, 16:02
Hast du den HDMI eingang im Onkyo für DVD zugewiesen? Zumindest muss man das beim Denon machen.
Suche:
Das könnte Dich auch interessieren:
Onkyo TX-SR 674 über HDMI kein Bild!
cabrinus am 05.01.2007  –  Letzte Antwort am 11.03.2007  –  7 Beiträge
Kein Bild bei HMDI Anschluss
Sniper am 12.10.2006  –  Letzte Antwort am 13.10.2006  –  7 Beiträge
Technisat Digicorder S2 über Onkyo TX-SR605 an Sanyo PLV-Z4
miwi01 am 24.08.2007  –  Letzte Antwort am 27.08.2007  –  3 Beiträge
Bildsignal RGB Sanyo PLV-Z4
Kaspa am 11.11.2005  –  Letzte Antwort am 14.11.2005  –  2 Beiträge
Anschluss Technisat Reciever an Sanyo PLV-Z4
Galuwen am 11.12.2005  –  Letzte Antwort am 12.06.2006  –  4 Beiträge
SKY HD und ONKYO TX SR 607
Campione_Maggio am 21.12.2009  –  Letzte Antwort am 28.12.2009  –  7 Beiträge
DSR 9005 an Onkyo TX-SR 806 Premiere HD
C5003153 am 07.02.2009  –  Letzte Antwort am 07.02.2009  –  3 Beiträge
Sanyo PLV Z4 Beamer mit PS3 verbinden?
gasmann40 am 29.04.2011  –  Letzte Antwort am 29.04.2011  –  2 Beiträge
Verkablungs Problem! Onkyo| kein Bild/kein Ton
Cy. am 06.04.2010  –  Letzte Antwort am 07.04.2010  –  2 Beiträge
MediaCenterPc via HDMI Zum ONKYO 604E
Sirmad am 13.05.2007  –  Letzte Antwort am 15.05.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.839 ( Heute: 22 )
  • Neuestes MitgliedTodde12
  • Gesamtzahl an Themen1.417.675
  • Gesamtzahl an Beiträgen18.991.654

Hersteller in diesem Thread Widget schließen