Benq MP620 mit DVI-Adapter-> kein Bild

+A -A
Autor
Beitrag
pylie
Ist häufiger hier
#1 erstellt: 31. Mrz 2007, 17:54
Hallo!!
Ich hab die Tage mal einen DVI auf VGA Adapter in den Beamer gesteckt. Daran angeschlossen war ein VGA auf YUV Kabel, welches im DVD Player steckt. Aber es kam nichts an? Ist der DVI- In kaputt oder kann das aus mir unbekannten Gründen nicht laufen? War eine Pal DVD, d.h. HDCP o.ä. kann ausgeschlossen werden

Thanx so far!!
Master_J
Moderator
#2 erstellt: 31. Mrz 2007, 18:06
DVI ist nicht VGA.
VGA ist nicht YUV.

Wenn Dein Projektor YUV an seinem DVI-Eingang akzeptiert und Deine Adapterkette die richtigen Pins durchschleust, dann geht es.
Sonst nicht.

Gruss
Jochen
pylie
Ist häufiger hier
#3 erstellt: 31. Mrz 2007, 18:25
Danke erstmal für die Antwort. Aus der Anleitung ließ sich leider nichts in Erfahrung bringen. Ich weiß nur das er YUV über die VGA Buchse annimmt. Ist denn jemand hier der einen Benq MP hat und Erfahrung darin? Ich hab keinen DVD Player mit DVI, bzw. HDMI sonst könnte ich es natürlich leicht testen
Stress
Inventar
#4 erstellt: 31. Mrz 2007, 20:15
Servus,


pylie schrieb:
Hallo!!
Ich hab die Tage mal einen DVI auf VGA Adapter in den Beamer gesteckt. Daran angeschlossen war ein VGA auf YUV Kabel, welches im DVD Player steckt.

warum dieser Weg und nicht direkt auf den VGA-Eingang??
Dort kann der Benq YUV Signale problemlos verarbeiten.
pylie
Ist häufiger hier
#5 erstellt: 31. Mrz 2007, 20:30
war erstmal nur testweise, weil ich den adapter für lau gekriegt habe. Ich denke nicht das ich in nächster Zeit ein HDMI bzw DVI Gerät betreiben werde, daher käme mir ein 2. VGA entgegen
Suche:
Das könnte Dich auch interessieren:
Kein Bild über Yuv auf Benq Mp620 Beamer
Puchiguso am 15.12.2006  –  Letzte Antwort am 03.02.2007  –  4 Beiträge
HDMI - DVI-I - Adapter
pehor am 06.11.2008  –  Letzte Antwort am 11.11.2008  –  2 Beiträge
Kein Bild von HDMI an DVI D mit Adapter
Stefan151265 am 19.09.2015  –  Letzte Antwort am 19.09.2015  –  4 Beiträge
DVI- HDMI Adapter
bäckchen am 16.03.2014  –  Letzte Antwort am 17.03.2014  –  4 Beiträge
VGA/DVI-Adapter
Supimajo am 02.12.2005  –  Letzte Antwort am 02.12.2005  –  3 Beiträge
DVI -> HDMI -> kein Bild
HolgerCW am 22.11.2007  –  Letzte Antwort am 13.12.2007  –  4 Beiträge
PC über DVI-HDMI-Adapter an TV anschließen -> kein Bild
Romina80 am 30.01.2011  –  Letzte Antwort am 11.03.2011  –  12 Beiträge
pc(dvi)<->(dvi)adapter(hdmi)<->(hdmi)beamer
snupi3 am 17.10.2007  –  Letzte Antwort am 07.11.2007  –  2 Beiträge
Kein Bild auf Benq W1070 über HDMI
Alf_ohne_Bild am 10.08.2015  –  Letzte Antwort am 08.09.2015  –  14 Beiträge
HDMI/DVI Adapter
blabupp123 am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder847.959 ( Heute: 9 )
  • Neuestes MitgliedDelSol
  • Gesamtzahl an Themen1.414.397
  • Gesamtzahl an Beiträgen18.927.290

Hersteller in diesem Thread Widget schließen