Infocus DLP Beamer Test, Vergleiche und Kauftipps

  • Avatar von Timo_HH 3 InFocus IN119HDx interner Lautsprecher immer aktiv
    Ich habe über Ebay Kleinanzeigen günstig einen Infocus IN119HDx (145€ ) erworben, als Werkstatt/Garagen/Party Beamer. Bin auch super zufrieden, Bild ist top und Lampenstunden pasen auch. Leider läuft der Ton über die internen Speaker immer mit auch wenn ich externe Lautsprecher angeschlossen... weiterlesen → Timo_HH am 30.09.2019 in Projektoren / Beamer  – Letzte Antwort am 30.09.2019
  • Avatar von Mankra 252 Infocus SP8602 at Home, der Einstellungs und Erfahrungsthread
    Er nun der Einstellungs und Erfahrungsthread: Ich mach mal den Anfang: Schärfe: Normal (=Default) BrillantColor: Hell (Normal=Default=Aus) Iris: Automatik (=Default) Farbtemperatur: Warm (Default=Wärmer) Farbraum: RGB-Video (Default=Auto) Farbskala: Automatisch (=Default) Rauschreduzierung:... weiterlesen → Mankra am 20.08.2011 in Projektoren / Beamer  – Letzte Antwort am 20.02.2018
  • Avatar von mikasalo500 73 Infocus SP 8604
    Ich habe mir den Infocus SP 8604 gegönnt. Nur bin ich mit meinen Einstellungen noch nicht so ganz zufrieden und in der englischen Anleitung ist auch nicht sonderlich viel zu finden. Wie z.b. die IRIS Verstellung zwischen 1-9 oder Black Dynamic Level 0-1-2. Soll ich das einschalten oder IRIS... weiterlesen → mikasalo500 am 02.05.2012 in Projektoren / Beamer  – Letzte Antwort am 17.12.2012
  • Avatar von Isostar2 11 InFocus SP8602 Defekt! Was tun?
    Jetzt nach 3 1/2 Jahren ist meine Infocus SP8602 Defekt. Nach dem Einschalten läuft er ca. 5 Minuten Fehlerfrei und verabschiedet sich dann entweder mit Flackernen Bildfehlern oder direkt einem schwarzen Bild. Dabei leutet die Lampen und Servicelampe (und der blaue Kreis) auf. Im Moment stellt... weiterlesen → Isostar2 am 11.12.2014 in Projektoren / Beamer  – Letzte Antwort am 10.01.2015
  • Avatar von DonJupp8X 5 Infocus X10 - kein rot mehr
    Ich habe seit ein paar Tagen ein grosses Problem mit meinem Infocus X10. Und zwar bildet er kein rot mehr ab. Nach dem Einschalten kommt immer ein Infocus Startbild, welches normalerweise rot ist. Stattdessen ist es aber eher ein blasses lila/blau. Soweit ich das beurteilen kann, ist die Farbwiedergabe... weiterlesen → DonJupp8X am 08.12.2012 in Projektoren / Beamer  – Letzte Antwort am 08.12.2012
  • Avatar von grubaer 3 Infocus X10 hdmi sucht unregelmäßig nach signal
    Erstmal ein Gutes Neues Jahr. ich habe folgendes Problem mit meinem Infocus X10 Beamer. Der Beamer funktioniert prinzipiell, allerdings sucht er immer wieder nach dem HDMI-Signal. D.h., wenn ich einen Film anschaue funktioniert er tadellos und macht ein sauberes Bild. Plötzlich nach einer unbestimmten... weiterlesen → grubaer am 02.01.2017 in Projektoren / Beamer  – Letzte Antwort am 30.04.2018
  • Avatar von Inspired 5 Infocus IN1100 Staub IN der Optik - Wie und Wo reinigen?
    Hy, zuerst einmal habe ich keine Ahnung von Beamern. Hatte vorher noch nie einen und kenn mich daher nicht damit aus. Besitze nun einen alten Infocus IN1100 (von 2009). Das Problem an dem Gerät ist, dass es wohl Staub IN der Optik hat. Denn die Pünktchen lassen sich fokussieren. Hab mal ein... weiterlesen → Inspired am 29.06.2014 in Projektoren / Beamer  – Letzte Antwort am 30.06.2014
  • Avatar von Eros_Thanatos 34 Infocus IN72 projeziert Gitternetz
    Ich habe mir den Infocus IN72 zugelegt und habe jetzt ein Problem wo ich eure Hilfe brauche. Das Bild was auf die Leinwand projeziert wird, hat ein deutlich zu erkennendes Gitternetz. Das liegt sehr wahrscheinlich an der geringen Auflösung des Beamers. Habt ihr eine Idee wie ich das Problem... weiterlesen → Eros_Thanatos am 22.03.2007 in Projektoren / Beamer  – Letzte Antwort am 10.04.2007
  • Avatar von z.martin 5 Problem: Infocus IN72 [Dringend, Bitte]
    Ich habe seit Weihnachten 2006 einen IN72-Projektor. Nur habe ich ein großes Problem damit und ich poste am besten einfach die Mail die an Infocus ging. Daraus lässt sich alles herleiten. So. Mittlerweile habe ich heute ein Austauschgerät hier, ABER: das Problem ist immer noch da. Ich weiss... weiterlesen → z.martin am 01.03.2007 in Projektoren / Beamer  – Letzte Antwort am 03.03.2007
  • Avatar von Padda 3 Farben fehlen (rot) DVI Infocus IN72
    Danke fürs reingucken. Wenn ich meinen Laptop über DVI mit dem Beamer verbinde werden nicht alle Farben übertragen und das Bild hat einen leichten Blaustich. In der Farbleite fehlen die Rot töne, insbesondere bei Symbolen sieht dies komisch aus. Kennt ihr euch damit aus? Danke! weiterlesen → Padda am 08.06.2008 in Projektoren / Beamer  – Letzte Antwort am 09.06.2008
  • alle Beiträge im Forum durchsuchen