Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

AT-LP120-USB Laufwerkgeräusche / Tonarmlift

+A -A
Autor
Beitrag
joschbass
Ist häufiger hier
#1 erstellt: 03. Mrz 2014, 09:54
Ich habe mir den besagten Plattenspieler neulich gekauft. Ich weiß das man in dieser Preisklasse keine Wunder erwarten kann, dennoch einige Fragen .

Mir fällt auf, dass man Laufwerksgeräusche hören kann. Wenn man mit einer Plattenbürste bei laufendem Teller reinigt, kann man im Anschluss ein Laufwerksgeräusch hören, ist wohl die Tempojustierung. Genau dieses Geräusch höre ich aber auch, wenn auch etwas weniger laut, wenn der Teller wieder auf Geschwindigkeit gekommen ist. Zudem finde ich die Absenkgeschwindigkeit des Tonarms als etwas zu schnell an. Kann man das regulieren?

Sind meine beschriebenen Ausführungen auch bei anderen hier aufgetreten? Bin mir unsicher, ob es ein Fehler ist und ich den Dreher besser reklamieren sollte?

Vielen Dank schonmal für eure Antworten!
akem
Inventar
#2 erstellt: 03. Mrz 2014, 12:16
Hast Du dieses Geräusch nur dann, wenn Du zuvor mit der Bürste an der Platte warst? Also wenn Du den Dreher einfach so einschaltest, ist er dann ruhig?
Daß der Tonarmlift zu schnell runtergeht liegt wohl an fehlendem Silikonöl im Inneren. Je nachdem, ob der Lift einfach nur etwas flotter absenkt als andere Tonarmlifte oder ob er überhaupt nicht bedämpft ist, ist das durchaus ein Reklamationsgrund. Wenn er nur ein bischen schneller ist würde mich persönlich das nicht stören, wenn er gar nicht bedämpft ist schon.

Gruß
Andreas
joschbass
Ist häufiger hier
#3 erstellt: 03. Mrz 2014, 19:48
Hallo Andreas, zunächst danke für deine Antwort!

Wie ich ja schon in der Fehlerbeschreibung angab, ist das Laufwerksgeräusch nach dem Abheben der Plattenbürste deutlich leiser, dennoch leicht zu hören. Dieses Geräusch ist auch, wenn man mit dem Kopfhörer Musik hört, leise darüber zu hören. Eigentlich sollte doch ein Direktantrieb wohl keine Geräusche machen? Der Tonarmlift ist wohl etwas gedämpft, für mein Empfinden jedoch etwas zu schnell. Kann natürlich auch Absicht sein, da es ja ein DJ Plattenspieler ist, wo der Sound schnell da sein sollte.

Das man für so wenig Geld keine super Qualität bekommen kann, ist mir wohl bewusst. Dennoch Frage ich mich, ob das bei meinem Dreher als "normal" gilt .

Bin mal gespannt, ob andere auch solche Probleme mit dem Gerät haben.

Gruß, Jörg
akem
Inventar
#4 erstellt: 04. Mrz 2014, 08:43
Ich hab mal kurz einen LP120 bei jemandem gehört, da sind mir keine Laufgeräusche aufgefallen. Versuche doch bitte mal, das Geräusch zu beschreiben. Ist das ein Klicken, ein Brummen oder sonstwas? Und hört man das mit dem Ohr direkt vom Laufwerk oder hört man das über die Lautsprecher?

Gruß
Andreas
spacelook
Stammgast
#5 erstellt: 04. Mrz 2014, 21:07
Ich hatte diesen Dreher vor zwei Jahren auch mal bei mir zu Hause stehen,
und ich glaube mich zu erinnern, das er die gleichen Symptome zeigte welche du beschreibst.
Der Motor war sehr schwach und machte auch schon beim Einsatz einer Karbon Plattenbürste "schlapp".
Um die Haptik zum schweren Original zu sugerieren, so glaube ich, war eine Metallplatte in der Bodenwanne plaziert.
Der Lift war eigentlich ok.
Hatte damals den Dreher an einem Technics 1200mk5 mit jeweils einem Nagaoka MP200 gegengehört.
Da fehlte dem Audio Technica doch einiges an Soundfülle und Wärme im Klang.
Aber ansonsten für den Preis ein annehmbarer Einstiegsdreher ohne große Schwächen.
joschbass
Ist häufiger hier
#6 erstellt: 05. Mrz 2014, 09:29
Das Laufwerksgeräusch kann man nur dann "etwas" hören, wenn man mit dem Ohr am Dreher sitzt. ich denke nun, dass dies wohl normal ist. Bin dennoch gespannt, ob hier noch andere über mein "Problem" etwas zu erzählen haben. Man muss sicher bei diesem Gerät auch auf den Preis achten, für unter 300.- kann eben nichts hochwertiges gebaut werden. Dafür sieht er aber sehr gut aus und klingt nicht schlecht. Der Lift geht für mein Gefühl zu schnell nach unten. Das lässt sich eventuell beheben, indem man das Gerät öffnet. da dann aber die Garantie weg ist, lasse ich dass lieber. Was mir auch auffiel, ich höre ab und an leise Radiosender wenn der Dreher an ist. Denke das dies durch das nicht so hochwertige Chinchkabel entsteht.

Aber schön anzusehen ist er schon
akem
Inventar
#7 erstellt: 05. Mrz 2014, 10:57
Dieses "Radio Eriwan" hat nur bedingt was mit den Cinchkabeln zu tun. Grundsätzlich sind MM und MI Systeme relativ anfällig für Einstreuungen, allerdings nicht im HF-Bereich sondern im sehr niederfrequenten Bereich (Brummen durch Trafos oder Motoren). Das Kabel ist hier wahrscheinlich die Antenne, am Ende der Kette sitzt aber der Phono-Vorverstärker. Und der muß sich das Störsignal nicht zwingend auf der Eingangsseite einfangen sondern das kann auch auf der Ausgangsseite passieren. Das dumme an HF ist, daß es sich nicht an das ohmsche Gesetz halten. Da brauchen nur mal die Leiterbahnen von Eingang und Ausgang für wenige Zentimeter parallel laufen und schon koppelt das in die benachbarten Leiterbahnen über... Abhilfe wäre eine geeignete Entstörung durch sog. Blockkondensatoren an den richtigen Stellen. Aber mit EMV-Tauglichkeit haben es die Hersteller heute generell nicht mehr so - es kontrolliert ja keine Sau Früher war das noch anders...
Nutzt Du den eingebauten Vorverstärker oder einen externen?

Gruß
Andreas
joschbass
Ist häufiger hier
#8 erstellt: 05. Mrz 2014, 19:25
Ich habe nun den Support wegen meiner Probleme angeschrieben. Der Tonarmlift geht mir definitiv zu schnell auf den Tonträger.

Wegen "Radio Eriwan". Ich betreibe den Dreher nicht über den eingebauten Entzerrer, sondern über den in meinem Verstärker integrierten. Ich denke das der hochwertiger ist. (Magnat MA 400).
akem
Inventar
#9 erstellt: 06. Mrz 2014, 09:02
Versuch's mal über den internen Vorverstärker. Vielleicht ist das Problem dann wenigstens gelöst. Am Magnat dann natürlich auf einen Hochpegeleingang umstecken.

Gruß
Andreas
joschbass
Ist häufiger hier
#10 erstellt: 10. Mrz 2014, 07:58
Habe den Dreher nun wieder zum Händler gegeben. Mal sehen ob die den reparieren, oder ich ein neues Gerät bekomme. Anscheinend kann man selber nicht einstellen, wie schnell der Lift sich absenkt. Unter dem Gehäuse befinden sich drei Regler zum justieren der Drehzahlgeschwindigkeit, nix mit Lift....

Mit der kleinen Schraube am Lift lässt sich nur die Höhe des Liftes regulieren.
joschbass
Ist häufiger hier
#11 erstellt: 04. Apr 2014, 10:51
Service mangelhaft.

Wegen meines Defektes hatte ich mich vor DREI Wochen per Email an den Service gewendet.
Bis heute kam keinerlei Antwort zurück, super Service!

Hatte dann den Plattenspieler zum Händler zwecks Garantie gebracht. Nach acht Tagen kam der zurück, es handelte sich um ein Ersatzgerät. Beim Auspacken bemerkte ich dann am Gehäuse mehrere Kratzer. Das kann es ja wohl nicht sein. Hab das Gerät nun wieder zum Händler gebracht.....echt klasse!!
dufs1961
Stammgast
#12 erstellt: 05. Apr 2014, 17:15
Ich hatte ihn vor gut einem Jahr bei Amazon bestellt und war von Anfang an alles ok auch zum Lift er geht langsam und geschmeidig auf die Platte
joschbass
Ist häufiger hier
#13 erstellt: 12. Apr 2014, 09:31
So, habe nun einen neu verpackten Dreher erhalten. Leider ist der Azimuth nicht korrekt eingestellt. Ich hoffe das man das selber einstellen kann.....möchte nicht noch mal zum Händler.....grrrrrrr
joschbass
Ist häufiger hier
#14 erstellt: 11. Aug 2014, 12:59
Nun hat mein nächster AT LP 120 USB das Tonarmliftsyndrom. Der Lift geht wieder zu schnell herunter. Hat jemand den Dreher schon mal zerlegt?

Der Lift müsste doch irgendwie einzustellen sein? Auf noch mal Umtauschen habe ich definitiv keine Lust mehr.

dannewitz
Hat sich gelöscht
#15 erstellt: 12. Aug 2014, 11:32
Moin
Ich kenne das Problem, wir haben uns ( Hifi-Stammtisch) Testgeräte schicken lassen ( amazonien und e-bucht danke ) und wollten für den Sohn eines Stamm-Tischler´s den Besten aussuchen. Hätten wir lieber diese Idee nicht gehabt, es gingen alle Versand-Dreher ( 9 St. ) zurück Grund : alle hatten Macken , zu laut, defekt, Kratzer, ganz kaputt usw., haben dann als " letzten Versuch " einen vorörtlichen Händler bemüht und siehe da ( es war bestimmt ein Zufall ) alles ging, Laufgeräusche sehr sehr sehr leise, Zustand super. Ich glaube ja der Schrott kommt von den Versendern ( wird Ihnen billig angeboten ), allerdings beweisen kann ich es nicht, aber seltsam finde ich das doch!
Dannewitz
8erberg
Inventar
#16 erstellt: 12. Aug 2014, 11:37
Hallo,

wahrscheinlich fehlt einfach etwas hochviskoses Silikonöl (min. 300.000er, gibts im Laden für Funkgesteuerte Modellautos - wird dort als Dämpferöl genutzt).

Peter
dannewitz
Hat sich gelöscht
#17 erstellt: 12. Aug 2014, 11:48
Ich finde den Tip gut, nur sollte der Käufer nicht das Recht und nicht nur den Wunsch haben, ein fehlerfreies Gerät zu bekommen und wenn das nicht möglich ist, warum soll er es anschließend zerlegen, um alle Fehler zu beheben, er hat ja Geld bezahlt und kein Geld für die Abnahme des fehlerhaften Teil´s bekommen.
8erberg
Inventar
#18 erstellt: 12. Aug 2014, 12:10
Hallo,

na ja, die Importfirmen haben heute nur noch ein Büro, das Lager ist beim Spediteur und Fachleute gibt es eh nicht mehr.

Auch die meisten Radio- und Fernsehtechniker können bei einem Plattenspieler nix machen... wer nach 1990 in die Ausbildung kam - für den sind Plattenspieler Exoten wie Tonband- oder Cassettenrecoder.

Neulich wollte einer bei einem Dual-Synchronmotor-Riementreibling nach "Durchsicht" die "Elektronik" als Fehlerquelle lokalisiert haben und die wäre nicht mehr lieferbar... tja, was soll man zu so einem "Techniker" noch sagen?

Peter
Plattenkiller
Ist häufiger hier
#19 erstellt: 15. Sep 2014, 20:43
Ich habe auch den AT LP-120-USB, das mit dem Lift, also das schnelle Absenken habe ich auch. Ich befürchte, dass der Lift wohl nur mechanisch durch den Lifthebel verbunden ist und keine Dämpfung besitzt. Auch ich muss den Hebel zum langsamen Aufsetzen langsam per Hand umlegen. Wenn ich den Hebel normal umlege, senkt sich der Tomarm recht flott auf die Platte ab. In diesem Punkt hat man wohl auf eine Öldämpfung verzichtet. (Herstellerseitig)
Der 1210er dessen Kopie der AT LP ja darstellt hat aber einen ölgedämpften Lift.
Aber wenn man es weiß, stört es ja nicht und mit festhalten des Hebels schafft man es dann auch ganz sanft.

Die beschriebenen Laufwerksgeräusche macht meiner auch, wird wohl einerseits aus der Steuerung als auch aus dem gegenüber dem 1210er etwas schwächeren Antriebsmotor resultieren. Aber beim hören finde ich, fällt das so gut wie nicht auf.

VG, Daniel.
Tauern
Hat sich gelöscht
#20 erstellt: 15. Sep 2014, 21:24
Tipp an Forennutzer, die Geld sparen möchten:

mein Omnitronic DD-2550 hat die genannten Probleme nicht. Absenken des Tonarms ist o.k., "knallt" nicht auf die Schallplatte auf, Laufgeräusche des Antriebs sind nicht vernehmbar. Und billiger ist der Player im Web auch zu bekommen. 179 EUR incl. Versand sind machbar, da kommt der Audio Technica nicht ran. Der hat zwar 78 U/min, Rückwärtslauf und Quartzregelung. Der Direktantrieb des Omnitronic dreht auch ohne Quartregelung ruhig seine Runden, die anderen Features sind für Hifi-User eh nicht von Interesse.

Grüße
joschbass
Ist häufiger hier
#21 erstellt: 16. Sep 2014, 04:21
Hallo Daniel, dass freut mich zunächst das ich noch jemanden mit diesem "Fehler" gefunden habe. Meinen AT habe ich mittlerweile wieder abgebaut, hadere noch damit, ihn wieder umzutauschen. Ich muss jeweils 70 KM zum Händler fahren. Ich habe es auch wie du gemacht, Tonarm langsam per Hand aufgesetzt. Wunderlich nur, dass der Tonarm die ersten Wochen gedämpft herunter ging, dann nicht mehr. Der AT wird ja auch als gedämpft seitens des Herstellers gepriesen. Beim langsamen Aufsetzen hatte ich aber auch das Problem, dass die Nadel am Anfang der Platten häufig sprang und in die Rille rutschte. Dies liegt nach meinen Erkenntnissen daran, dass die Konstruktion des Liftes , zumindest bei meinem AT, etwas "wackelig" ist. Ich habe mir dann damit geholfen, den Motor aus zu stellen, dann die Nadel aufsetzen und erst dann den Motor zu starten. (wie früher in der Disco.;-))

Ich gehe mittlerweile davon aus, dass dies ein Serien, bzw. Montagefehler in der Herstellung ist. Da wird wohl ein Silikon mit einer schlechten Viskosität verwendet welches im Laufe der Zeit seine Eigenschaften verliert. Nun ist die Frage, ob es ein Mangel ist, den man reklamieren sollte? Eventuell wissen die bei AT ja nichts von diesem Problem bei dieser Serie? Leider finden sich im Netz auch keinerlei Servicemanuale, mit denen man selber reparieren könnte. Es reizt mich schon, den AT mal selber zu öffnen und sich die Konstruktion anzusehen. Wenn man selber ein besseres Silikon verwenden könnte, wäre dass Problem ja in den Griff zu bekommen. Eventuell müsste man sich an dem Vorbild des 1210 orientieren können. Aber ein Öffnen würde wohl die Garantie bei weiteren Problemen einschränken.

Ich habe wegen dem AT einen Händler in Berlin angeschrieben, der den AT auch im Programm führt. ( Hatte ein besseres System dort bestellt). Auch dieser Händler berichtete von dem Liftproblem. Er sieht es aber nicht als so schlimm an, es würde die Funktion nicht beeinträchtigen .

Nun bin ich mal gespannt, ob sich noch weitere Benutzer mit diesem Problem melden. Auf der englischen Supportseite von AT findet sich übrigens ein Forum. Hier bekam ein Benutzer, auf die Liftproblematik angesprochen vom Service die Antwort, "send it back".

Gruss Jörg
Plattenkiller
Ist häufiger hier
#22 erstellt: 16. Sep 2014, 08:50
Hallo Jörg,
stimmt, die Funktion des Lifts ist nicht beeinträchtigt.
Die springende Nadel beim Aufsetzen habe ich auch, habe aber in meinem Fall (die gesamte Anlage ist an der Wand befestigt) festgestellt, daß der Plattenspieler etwas vorne rechts nach unten hängt, da durch das hohe Gewicht des AT LP meine Regalkonstruktion welche ja nur hinten an der Wand befestigt ist, vorne wo keine Befestigung ist etwas nach unten gebogen wird.
Die 10 KG, des AT sind schon heftig. Ich habe ihn dann mal per Wasserwaage und mit den verstellbaren Füßen penibel ausgerichtet, dann war das springen der Nadel weg. Mittlerweile springt sie wieder leicht, da ich schon wieder einmal meine nachgebende Konstruktion ausgleichen müsste. In der Auslaufrille aufgesetzt springt die Nadel auch über sämtliche Rillen hinweg.
Nur wenn er wieder absolut gerade steht, passt wieder alles.

Ich würde den Lift einfach per festhalten am Lifthebel verwenden, ist die einfachste und günstigste Variante.
Vom Rest der Technik her, ist es in meinen Augen ja ein gutes Gerät für den Heimgebrauch. Einen DJ dürfte der etwas schwache Motor etwas stören.
Das mit dem erlöschen der Garantie beim Öffnen des Gerätes ist immer so eine Sache. Irgendwo im Inneren wird man immer Spuren verursachen, der Hersteller verweigert dann natürlich die Arbeit, wenn er bemerkt, daß das Gerät mal geöffnet wurde.

Ich suche aber auch noch nach einem Service Manual, vielleicht taucht es ja irgendwo mal auf Im Netz.
VG, Daniel.


[Beitrag von Plattenkiller am 16. Sep 2014, 08:58 bearbeitet]
joschbass
Ist häufiger hier
#23 erstellt: 16. Sep 2014, 09:53
Hallo Daniel, ich habe auf der Seite "vinyl engine" jemanden ausfindig gemacht, der anscheinend eine Lösung für das Problem hat!
Hier berichten einige von dem Problem! Übrigens eine sehr gute Seite, dort bekommst du auch Schablonen zum Einstellen des Tonarms und weitere Infos.

Ich melde mich, sollte ich was wegen der Selbstreparatur erfahren. Das Problem muss also weit verbreitet sein, komisch dass Audio Technica nicht darauf reagiert. Eventuell haben die ja auch schon den Fehler bemerkt und den Jungs bei der Qualitätskontrolle auf die Finger gehauen ;-)

Ok, für knapp unter 300 Mäusen kann man wohl kein technisches Meisterstück erwarten, dann sollen die aber bitte auch nix von einem "gedämpften" Lift schreiben. Ich hab bei meinem AT wegen des Wegrutschens auch schon alles gemacht, ausbalanciert, Tonarm gefühlte hundert mal justiert....
Der Arm rutscht dennoch bei vielen Platten am Anfang weg. Da mir mein neues System dafür zu Schade war, hab ich es wieder abgebaut und auf einen anderen Dreher gebaut. Dieser ist nun mein Hauptgerät, der AT steht auf Halde bis ich eine Lösung habe.

Gruß, Jörg
akem
Inventar
#24 erstellt: 16. Sep 2014, 10:35
Qualitätskontrolle?? Wovon träumst Du denn nachts?
Ne anständige Qualitätskontrolle kostet doch mehr als der ganze Dreher... Außerdem baut Audio Technika das Dingens nichts selbst sondern mit Sicherheit Hanpin oder wie die Chinesen heißen. Und AT wird da recht pragmatisch hingehen und sagen, Ihr habt die Verantwortung für die Qualität und wenn's nicht funzt, tauscht Ihr das Ding auf Eure Kosten aus...

Gruß
Andreas
Tauern
Hat sich gelöscht
#25 erstellt: 16. Sep 2014, 11:33
Die Firma Hanpin hat ihren Sitz in Taiwan und nicht in China. Auch dort wird es eine Qualitätskontrolle geben und diese wird nicht mehr kosten als der ganze Spieler. Die Aussage ist Unsinn. Offensichtlich hat es da einen Serienfehler gegeben, was für die Käufer ärgerlich ist. Ich würde - solange Garantie und Gewährleisten noch greifen - auf Nachbesserung oder Rückgabe bestehen. Auf keinen Fall würde ich selbst dabei gehen und das Gerät öffnen. Es gibt genug von hanpin gebaute Geräte, die das Problem offenbar nicht serienweise aufweisen (Omnitronic, Reloop, JB Systems, usw. usw.).

Grüße
joschbass
Ist häufiger hier
#26 erstellt: 16. Sep 2014, 14:27
Im Grunde hast du recht damit, nicht selbst Hand anzulegen. Aber ich habe nun schon den dritten Spieler bekommen. Der erste hatte das Liftproblem, der zweite war so dermaßen zerkratzt ( was ich erst 70 KM später zu Hause bemerkte) und ihn zurückgab. Der dritte hat nun wieder das Liftproblem. Möchte nicht wissen, wie viel Sprit ich dadurch verfahren habe- und noch würde. Ich habe den AT leider in einem 70 KM entfernten Warenhaus gekauft, was ich auch nie wieder machen werde. Gut, hätte ich ihn im Versand bestellt, wäre da nun der Stress mit dem Versenden. Natürlich habe ich auch Audio Technica
angeschrieben. Die boten an, dass Gerät abzuholen und zu überprüfen. Ich lehnte aber ab, denn kommt das nächste Paket wieder mit einem Verkratzten Gerät, wäre ich in der Beweispflicht. Beim Händler kann ich das Paket unter Zeugen öffnen und ggf. nicht annehmen. Was für ein Stress wegen dem Gerät.

Ich hoffe dennoch auf ein gutes Ende meiner Leidensgeschichte. Sollte ich irgendwie einen Tipp zur Reparatur bekommen, lege ich selber Hand an, bin handwerklich begabt ;-)

Wenn er dann durch mich kaputt geht, stelle ich Stofftiere drauf und erfreue mich an den drehenden Tierchen. Blumen wären auch nett auf dem Teller ......

Gruß, Jörg
Tauern
Hat sich gelöscht
#27 erstellt: 16. Sep 2014, 19:18
Hallo Jörg,

kann deinen Frust verstehen. Es muss hier doch jemanden geben, der ein solches Gerät schon einmal erfolgreich zerlegt hat. Schließlich gibt es von den Geräten doch eine Menge.

Viel Erfolg

Lutz
Tauern
Hat sich gelöscht
#28 erstellt: 16. Sep 2014, 19:30
PS: nach drei misslungenen Nachbesserungsversuchen besteht doch das Recht auf Rückgabe: Geld zurück und gut.

Die 70 km würde ich glaube ich noch einmal fahren.

Grüße

Lutz
Plattenkiller
Ist häufiger hier
#29 erstellt: 16. Sep 2014, 22:48
Hallo Jörg und alle Mitleser,
vielleicht ist auch eine minimal verdrehte SME Befestigung (wo die Headshell in das Tonarmrohr gesteckt wird und dann mit überwurfmutter gesichert wird mitschuld am springenden Tonarm an der Einlaufrille.
Andreas (Akem) hat mich da in einem meiner Fotos darauf hingewiesen, daß die Headshell irgendwie schief aussieht, da habe ich noch gar nicht so darauf geachtet.
Hier mal der Link zu meinen Tread:
http://www.hifi-foru...m_id=26&thread=18634

Fotos mit Bezugspunkt (Geodreieck) habe ich gemacht.
Zum Hochladen der Fotos komme ich erst morgen oder übermorgen, wenn ich wieder am Rechner sitze. Vom Handy aus funktioniert das Hochladen der Bilder leider nicht.
VG, Daniel.
Plattenkiller
Ist häufiger hier
#30 erstellt: 17. Sep 2014, 05:37
Hallo Jörg,
eine Idee zum Tonarmlift hätte ich noch. Man könnte die Führung der Liftbank dort wo der Hubzylinder die Liftbank anhebt mit etwas Zähflüssigem Silikonöl
präparieren, also an der Seite geringfügig auftragen, der Rest verteilt sich ja dann durch das Hoch- und Runterfahren der Liftbank.
Ich habe gelesen man braucht ein Silikonöl mit der Viskosität von 400000 oder 500000. Ich habe leider weder im Baumarkt noch in einem Modellbauladen ein solches Öl bekommen, sonst hätte ich mal ausprobiert, ob sich damit auch mein etwas grob absenkender Lift etwas bedämpfen ließe.
VG, Daniel
joschbass
Ist häufiger hier
#31 erstellt: 17. Sep 2014, 06:21
Guten Morgen Daniel!

Diese Idee hatte ich auch schon, also am Stift des Liftes einfach Silikon mit einer Spritze einführen. Das müsste dann ja theoretisch herunterlaufen und eine bessere Schmierung machen. Aber, ich denke dass man leider um ein Zerlegen des Liftes nicht rum kommt. Denn man würde ja das neue Silikon über das schlechte alte drüber legen. Ich hab mir mal das Zerlegen des Liftes anhand des Vorbildes, den Technics 1210 angesehen... Uhhhh, das ist eine ganz schöne Fummelei! Hast du denn schon mit dem Gedanken gespielt, deinen Dreher zu reklamieren? Wie alt ist denn deiner und wann tauchte das Problem bei dir auf?

Gruß, Jörg
Plattenkiller
Ist häufiger hier
#32 erstellt: 17. Sep 2014, 12:11
Hallo Jörg,
mein LP 120 ist jetzt gute 6 Monate alt. Aber ob ich dann beim Reklamieren etwas besseres finden würde. Bzw. dann ein gleichwertiges Gerät zurück bekomme, oder dann eines mit noch mehr gravierenden Fehlern, ist fraglich. Denn technisch funktioniert er ja bis auf 2 kleine Macken ( das Liftproblem u. die leicht schief montierte SME Befestigung.)

Das mit dem Lift trat nach etwa 6 Wochen bei mir auf. Er setzte mir die Nadel aber für meine Verhältnisse schon von Anfang an zu schnell auf. Deshalb habe ich dort schon per Festhalten des Lifthebels aufgesetzt.
VG, Daniel.
8erberg
Inventar
#33 erstellt: 17. Sep 2014, 12:17
Hallo,

tja, die Hanpin-Dinger werden die wohl in Taiwan für 50 Dollar einkaufen - dann sollte man sich nicht wundern "You get what You pay for"...

Wunder können die auch keine vollbringen.

Peter
Tauern
Hat sich gelöscht
#34 erstellt: 17. Sep 2014, 13:54
Ein schief sitzendes SME-Headshell kann ersetzt werden oder - nach Demontage der Nadel - gerichtet werden. Dazu das ganze Headshell samt System vom Tonarm lösen und den hinteren Anschlussteil des Headshells ganz vorsichtig mit viel Fingerspitzengefühl leicht in die richtige Richtung drehen. (z.Bsp. mit kleiner Zange, dabei unbedingt etwas Stoff zwischen Zange und Headshellanschluss legen und nicht zu fest mit der Zange zudrücken).

Das ganze ist m.E. aber kein Problem des Plattenspielerherstellers. Wurde das Headshell nachträglich gekauft, z.B. für 7 EUR bei ebay? Dann darf sich nicht wundern. (Ist mir auch einmal passiert, daher der obige Lösungstipp)

Meine Erfahrung: ein besserer Omnitronic Hanpin ist keineswegs schlechter als ein Fehrenbacher-Dual/Thorens. Eher robuster.

Grüße aus dem Norden
joschbass
Ist häufiger hier
#35 erstellt: 17. Sep 2014, 14:09
Kommt der AT 120 nicht auch aus der Hanpin Fabrik? Ich meine so was gelesen zu haben.
joschbass
Ist häufiger hier
#36 erstellt: 17. Sep 2014, 14:11

8erberg (Beitrag #33) schrieb:
Hallo,

tja, die Hanpin-Dinger werden die wohl in Taiwan für 50 Dollar einkaufen - dann sollte man sich nicht wundern "You get what You pay for"...

Wunder können die auch keine vollbringen.

Peter


Nun ja, 50 Dollar sind wohl etwas wenig bemessen. Ich schätze mit ca. 150 Dollar liegt man richtig.
joschbass
Ist häufiger hier
#37 erstellt: 17. Sep 2014, 14:20
Was machen die wohl mit den reklamierten Drehern? Ich kann mir kaum vorstellen, dass die eine hiesige Reparaturwerkstatt haben.
Tauern
Hat sich gelöscht
#38 erstellt: 17. Sep 2014, 14:23
Meines Wissens kommt der größte Teil der aktuellen Technics SL 1200 Nachbauten bzw. "Design-Interpretationen" von Hanpin. Da gibt es alles: von ganz billig (mit Plastik-Plattenteller) bis hin zu ordentlicher Qualität, die sich sehen lassen kann. Ist natürlich alles eine Frage des Preises. Da hat Peter grundsätzlich Recht. Allerdings ist dein Audio Technica eigentlich nicht der ganz billigen Klasse (i.d.R. mit Riemenantrieb und Gesamtgewicht unter 5 kg) zuzordnen. Ich finde die Probleme verwunderlich und würde wegen des ganzen Ärgers auf einer Wandlung beim Verkäufer bestehen. Ich würde mir diesen ganzen Blues nicht antun. Ich hatte auch schon mal Ärger mit einem McCrypt (auch Hanpin), der anderweitig muckte. Den habe ich nach zwei Tagen wieder zurückgegeben. Kaufpreisrückerstattung war kein Problem.

Die kontinuierlich gute Qualität, die man zu den Hoch-Zeiten von Technics-Plattenspielern erwarten konnte, bekommt man heute leider nicht mehr, zumindest nicht in der Konstanz.

Grüße

Lutz
.JC.
Inventar
#39 erstellt: 17. Sep 2014, 15:32
Hi,

weniger als das:

http://www.ebay.de/i...&hash=item2a436997f7

würde ich nicht als Plattenspieler bezeichnen.

Darauf ein T4P nach unseren Empfehlungen u. Du hast ausgesorgt.


ps
läuft noch 28 min


[Beitrag von .JC. am 17. Sep 2014, 15:34 bearbeitet]
akem
Inventar
#40 erstellt: 17. Sep 2014, 18:38

joschbass (Beitrag #37) schrieb:
Was machen die wohl mit den reklamierten Drehern? Ich kann mir kaum vorstellen, dass die eine hiesige Reparaturwerkstatt haben.


Nachdem neulich einer ein verkratztes Gerät als neu bekommen hat, steht wohl zu befürchten, daß die einfach wieder neu verpackt werden...

Gruß
Andreas
Plattenkiller
Ist häufiger hier
#41 erstellt: 17. Sep 2014, 18:43
Hallo Andreas,
die Befürchtung habe ich auch, daß ich dann irgend ein anderes schonmal reklamiertes Gerät zurückbekommen würde.
VG, Daniel.
joschbass
Ist häufiger hier
#42 erstellt: 02. Jan 2015, 15:12
Nach etwas längerer Zeit wollte ich mal was Neues in Sachen Audio Technika berichten.

Mittlerweile habe ich das Problem mit dem Tonarmlift selber beheben können.

Als erstes hatte ich das Ortofon Red wieder entfernt und das original System AT 95 E eingesetzt.

Das Red ist nämlich für den Tonarm anscheinend NICHT geeignet, da es schwerer ist. Ich musste bei dem Red auch das Gegengewicht sehr weit nach hinten drehen, dass kam mir schon etwas merkwürdig vor.

Nach dem Rückbau stand der Dreher einige Wochen unbenutzt herum. Wollte ihn ja eigentlich wieder umtauschen . Aber jeder hat doch eine zweite Chance verdient. Beim ersten Lifttest das selbe Problem, der Tonarm knallte förmlich ohne Dämpfung herunter. Mutig wie ich war, zog ich ich die Liftbank einige male vorsichtig hoch und runter, wodurch sich anscheinend das Silikon neu verteilt hat. Nun senkt sich der Tonarm wieder, wie es soll, gedämpft herunter.

Mein Fazit: Auf das Richtige System beim Aufrüsten achten!
Plattenkiller
Ist häufiger hier
#43 erstellt: 07. Mrz 2015, 11:57
Hallo @ joschbass. Danke für Deinen Tipp, die Liftbank per Hand einige Male anzuheben, nach dem ersten Anheben knallte der Lift noch runter, wurde aber von Mal zu Mal besser. Nach ca. 6-7 mal Anheben senkte sich die Liftbank schön sanft ab.
Die SME Befestigung konnte ich jetzt mit einem Schraubendreher, der kurz genug war auch ausrichten.
Nun ist auch das Problem mit der in der Einlaufrille springenden Nadel behoben.

Nochmals danke für den Beitrag.
VG, Daniel.
joschbass
Ist häufiger hier
#44 erstellt: 11. Mrz 2015, 05:31
Hallo Daniel, dass ist ja schön das es auch dir geholfen hat!

Wichtig ist wohl auch, dass man nicht jedes System installieren darf, da einige zu schwer für den Tonarm sind.

Ich hatte ja das Ortofon Red drauf, ab da begann mein Problem mit dem Lift. Das Ortofon z.B ist zu schwer.

Lustigerweise bieten einige Händler den AT mit dem Ortofon Red oder BLUE sogar an, was ich sehr fragwürdig halte. ( nicht sehr professionell .)

Was mich nun noch an meinem AT stört, sind die Laufwerksgeräusche des Motors.
Beim genauen Hinhören, gerade bei leisen Passagen, kann man den Directdrive Motor etwas hören.

Aber man muss bei dem AT natürlich immer an den günstigen Preis denken......ist eben kein "high end"....;-)

Gruss, Jörg
akem
Inventar
#45 erstellt: 11. Mrz 2015, 11:23
Ich kann mir nicht vorstellen, daß das Gewicht des Tonabnehmers da eine Rolle spielt.
Jeder Tonarm hat einen Bereich zulässiger Tonabnehmer Eigengewichte. Das hat mit dem Gegengewicht zu tun und welche Tonabnehmer das Gegengewicht ausbalancieren kann. Das, was der Tonarmlift effektiv zu heben hat, ist ja dann nur die Auflagekraft des Tonabnehmers und nicht dessen Eigengewicht.
Deswegen sehe ich hier keinen kausalen Zusammenhang, auch wenn das bei Dir zu Hause nicht funktioniert. Leider scheinen die Tonarmlift-Probleme bei diesem Modell sehr häufig zu sein.

Gruß
Andreas
joschbass
Ist häufiger hier
#46 erstellt: 11. Mrz 2015, 12:41
Hallo Andreas,

hat dass nicht mit dem Begriff "effektive Masse" zu tun? Es gibt ja verschiede Arten von Tonarmen , auf die auch nur bestimmte Systeme passen.

Beim Ortofon Red musste ich bei dem AT das Gegengewicht extrem weit nach Hinten drehen, um die Balance zu bekommen.

Sicherlich hat der At 120 ein bekanntes Problem mit dem Lift. Aber es handelt sich ja auch eher um eine DJ Fräse, da wird ja eher ein Banana System verbaut, welches sehr leicht ist. Ich hab das jedenfalls schon häufig so gesehen.

(kommt bei mir aufgrund des hohen Auflagegewichtes allerdings nicht drauf...)

Weiterhin bin ich der Meinung, dass der AT ein kleiner Blender ist.

Oft wird auch in Testberichten darüber geschrieben, dass der AT einen so massiven Eindruck macht. Öffnet man den Dreher allerdings, findet man im Plastikboden eine schwere Metallplatte....die den Dreher so massiv wirken lässt.

Aber er sieht eben gut aus.

Gruss, Jörg
akem
Inventar
#47 erstellt: 11. Mrz 2015, 16:04
Die effektive Masse ist ein Maß für das Trägheitsmoment, das die Nadel "sieht". Das hat mit dem tatsächlichen Gewicht nicht viel zu tun. Denke an eine Schaukel. Wenn Du die Schaukel und die Kinder auf eine große Waage stellst und das Gesamtgewicht betrachtest, käme auch keiner auf die Idee, daß ein kleines Kind genügend Kraft hat, sich vom Boden abzustoßen und damit die Schaukel zum schaukeln zu bringen... Und der Tonarmlift ist genau in der Situation des Kindes, der muß auch nur eine kleine Kraft aufbringen, um den Tonarm anzuheben.

Und bezüglich der DJ-Langnasen: täusch Dich da mal nicht bezüglich des Gewichtes...

Gruß
Andreas
joschbass
Ist häufiger hier
#48 erstellt: 11. Mrz 2015, 17:01
Die Langnasen müssen doch mit einem höheren Gewicht gefahren werden?

Ab 3 gehts da doch erst los.....

Da wären mir meine Platten zu schade für.

Gruß, Jörg
Jazzy
Inventar
#49 erstellt: 11. Mrz 2015, 19:53
Es stimmt schon,das Rondo Red ist mit 10,5g relativ schwer.Der echte 1210er kann es aber noch gut balancieren,außerdem gibt es noch das Zusatzgegengewicht.
Plattenkiller
Ist häufiger hier
#50 erstellt: 17. Dez 2015, 10:38
Hallo mitlesende,
ich habe auf der Wenbeite von Audio Technica, allerdings im englischsprachigen Forum, ebenfalls von einem Benutzer gelesen, welcher Probleme mit dem
Tonarmlift hatte. Die Supportmitarbeiter haben dem jenigen geraten, daß er sein Gerät einschicken soll.
Ich habe mich daraufhin mal mit dem deutschen Kundencenter von Audio Technica in Verbindung gesetzt.
Dort haben mir die Mitarbeiter ebenfalls zum Einschicken der Ware geraten.

Es kam noch hinzu, daß das Antiskating nun fast gar nicht mehr funktionierte, selbst bei einem AK Wert von 1,8 und Antiskating auf 7 , zog der Tonabnehmer, welchen man zwischen den Rillen im Auslaufbereich aufsetzte, so stark nach innen, daß er 3 Rillen übersprang und erst auf dem Label zum stehen kam.

Also den Plattenspieler und die Rechnung geschnappt, zum Händler gefahren und auf eine Fehlerbehebung im Rahmen der 2 Jährigen Gewährleistungsfrist gepocht.

Dann eine Woche gespanntes Warten.
Ich habe mir in der Zwischenzeit einen Direktdrive von Onkyo CP-1050 geholt, da ich nicht gerechnet habe, daß ich den Audio Technica nochmals ohne Macken wieder bekomme.

VG, Daniel
Plattenkiller
Ist häufiger hier
#51 erstellt: 17. Dez 2015, 11:01
Vor 3 Tagen habe ich den Plattenspieler wieder abholen können.
Habe mich über eine anders aussehende Verpackung gewundert, aber gedacht, vielleicht haben die den Karton zerschnitten, da ich ihn schon sehr gut einepackt hatte.

Der Händler hat von Audio Technica keine Angaben über irgendwelche getauschten oder reparierten Teile bekommen.
Also habe ich das Gerät in Erwartung des schlimmsten mitgenommen.

Zuhause angekommen, war ich erstaunt, daß alles super verpackt war. Ich stellte fest, ich habe ein Neugerät bekommen, also wieder alles, wie schon beim ersten Gerät ausgepackt montiert und eingestellt.
AS und AK wieder auf 1,8 gestellt.
Siehe da, der Tonabnehmer bleibt zwischen den Rillen stehen und wartet "geduldig" bis er von der nächsten Rille mitgenommen wird.
Eine minimale Erhöhung der AS + 0,1 bewirkt, daß er sogar ein wenig nach außen (nach rechts) wandert, also funktioniert alles.
Auch der Lift ist ausreichend bedämpft und die Headshell diesmal gerade. (Welche etwas anders aussieht, da es ein Gerät der Nachfolgerbaureihe HC ist)

Aber der Tonale Vergleich zwischen dem At-Lp 120 USBHC, wie das Gerät inzwischen heißt (habe den jetzt erhältlichen Nachfolger als neues Ersatzgerät bekommen und dem Onkyo fällt eher ernüchternd aus.)

Der Onkyo CP-1050 löst feiner auf, trotz Rundnadel (AT 91). Die wird aber in einem Monat gegen eine Elipse ausgetauscht und somit den AT LP 120 USBHC endgültig zum Ersatzgerät degradieren. Desweiteren ist der Direktantrieb des Onkyo absolut geräuschlos, der des AT ist ganz leicht hörbar (man hörte bei beiden Geräten, die ich bisher jetzt in den Händen hielt, ein leichtes Klicken pro Umdrehung, welches seine Frequenz abhängig von der Drehzahl des Tellers erhöhte bzw. verringerte. (schnelleres bzw. langsameres Klicken)

Der Onkyo hat dererlei Geräusche nicht. Ich stelle mal einen Link zu einem kurzen Bericht und einigen Bildern des Turntables von Onkyo rein:

http://www.hifi-foru...ead=20831&postID=2#2

VG, Daniel.


[Beitrag von Plattenkiller am 17. Dez 2015, 11:57 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Audio Technica AT-LP120-USB
Plattenkiller am 29.03.2014  –  Letzte Antwort am 03.04.2014  –  26 Beiträge
AT-LP120 Antiskating bis 7, wie einstellen?
Schubertz am 21.07.2015  –  Letzte Antwort am 24.07.2015  –  6 Beiträge
so Audio-Technica AT-LP120-USB bestellt - kann System bleiben?
b3nn1 am 29.10.2012  –  Letzte Antwort am 31.10.2012  –  13 Beiträge
AT-LP120 oder. ?
mlinaricus am 03.01.2013  –  Letzte Antwort am 05.01.2013  –  17 Beiträge
Meinung zu Audio-Technica AT-LP120-USBHC
*robi* am 13.05.2016  –  Letzte Antwort am 23.05.2016  –  9 Beiträge
Audio Technica Lp120 Justierungsproblem
Bhustle53 am 12.04.2016  –  Letzte Antwort am 06.09.2016  –  18 Beiträge
Was lohnt an Upgrades für Audio Technica AT-LP120-USBC
LoyK am 10.11.2013  –  Letzte Antwort am 09.03.2014  –  14 Beiträge
Erster Plattenspieler Dual Dtj 301(.1) vs Audio Technica AT-LP120 vs ?
Schneckenhausmann am 30.05.2015  –  Letzte Antwort am 24.07.2015  –  55 Beiträge
Dual 1015 vs DENON DP-300F vs DENON DP-45F vs JVC QL A2 vs Audio-Technica AT-LP120
gamebit am 16.02.2016  –  Letzte Antwort am 18.02.2016  –  15 Beiträge
Weiterentwicklung eines AT-LP 120-USB
Plattenkiller am 15.09.2014  –  Letzte Antwort am 21.09.2014  –  43 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Infocus
  • Magnat
  • Omnitronic
  • Quadral

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 70 )
  • Neuestes MitgliedTimiHendrix
  • Gesamtzahl an Themen1.344.806
  • Gesamtzahl an Beiträgen17.655.282