IT Al 701

+A -A
Autor
Beitrag
MAC07
Ist häufiger hier
#1 erstellt: 05. Jan 2005, 23:32
Hallo,

Ich habe mir denn Bausatz al 701 von IT gebaut und habe nun das gefühl das er sachen verschluckt dinge die bei meinen kleinen zwei wege boxen mit rüberkommen fehlen da ihrendwie ... wo kann der fehler liegen?

danke gruß mac
boxenwastel
Stammgast
#2 erstellt: 05. Jan 2005, 23:50
Chassis verpolt? Weich genau nach Plan aufgebaut, oder war die evtl. schon fertig?
georgy
Inventar
#3 erstellt: 05. Jan 2005, 23:57
Es gibt einiges was fehlen kann und entsprechende Ursachen hat, ohne zu wissen was genau dir fehlt lässt sich schwer sagen warum das so ist.
MAC07
Ist häufiger hier
#4 erstellt: 05. Jan 2005, 23:58
Eigentlich nein habe alles 2 mal überprüft mache es aber zur sicherheit noch mal ...

weiche nach bauplan gebaut ...

€: Okay höre später nochmal genau hin und dann beschreibe ich es besser


[Beitrag von MAC07 am 05. Jan 2005, 23:59 bearbeitet]
MAC07
Ist häufiger hier
#5 erstellt: 08. Jan 2005, 14:45
keine ahnung was das war bass rausgeschraubt um die weiche zu überprüfen .. war alles okay wieder reingeschraubt - und sie spielten ohne probleme ...
dupree
Stammgast
#6 erstellt: 09. Jan 2005, 01:47
Schreib´ doch mal, wie Dir die Boxen gefallen.

Es gibt bestimmt den ein oder anderen hier, den das interessiert.

greetinx


dupree
MAC07
Ist häufiger hier
#7 erstellt: 09. Jan 2005, 08:08
*lach* mein erster gedanke ... wow soviel bass aus so kleinen bässen .... ^^

muss dazu sagen ich habe bisher musik über kleine zweiwege boxen mit denn w130/8 und visaton dt 94 inklusive der kleine 2 wege weiche gehört - und in der hinsicht sind sie ein genuss ... ich kann laut hören ohne das was verzehrt ich kann leise hören habe aber trotzdem noch vollen genuss (gerade in bass hinsicht)


Also ich kann sagen ich bin zufrieden

Jetzt muss ich sie nur noch Lackieren und fertig sind sie wobei ich am überlegen bin denn korpus schwarz zu machen und die front neu aus kirsche oder so zu machen. (Einfach neue Front auf die alte draufkleben sollte doch ohne probleme möglich sein oder?)
MAC07
Ist häufiger hier
#8 erstellt: 13. Jan 2005, 08:10


so sehen sie nun aus ... habe nur nicht bedacht das auf multiplex lasur so schnell einzieht deswegen sieht das nun ein wenig ungleichmässig aus bzw man sieht die pinselstriche ...

Ja das kleine ding rechts da ist mein TV .. wurde vorher kaum benutzt und nun garnicht mehr ..


[Beitrag von MAC07 am 13. Jan 2005, 08:17 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Umbau Intertechnik AL 701
Marcus0711 am 13.02.2010  –  Letzte Antwort am 13.02.2010  –  2 Beiträge
IT EX4
Raptor am 08.12.2007  –  Letzte Antwort am 10.12.2007  –  14 Beiträge
VISATON VIB 170 AL
müsliman am 22.01.2005  –  Letzte Antwort am 23.01.2005  –  6 Beiträge
mini-al sperrkreis
sandiman am 14.08.2016  –  Letzte Antwort am 21.08.2016  –  15 Beiträge
erfahrung Visaton AL 170/AL 130
Audiklang am 17.10.2006  –  Letzte Antwort am 19.10.2006  –  6 Beiträge
Zusatzgewicht bei Al 130
P.L.B. am 22.11.2008  –  Letzte Antwort am 03.12.2008  –  35 Beiträge
Sperrkreis für CT 209 AL
mufasa am 25.01.2005  –  Letzte Antwort am 19.03.2014  –  18 Beiträge
IT MS3 Mk2 Frequenzweichen
earl-of-gaarden am 26.10.2008  –  Letzte Antwort am 28.10.2008  –  6 Beiträge
Fragen zum "Pontus"-Bausatz von IT
Karsten_NE am 19.04.2005  –  Letzte Antwort am 20.04.2005  –  8 Beiträge
AL 130 resonanzen???
neuland am 03.12.2004  –  Letzte Antwort am 04.12.2004  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.434 ( Heute: 2 )
  • Neuestes MitgliedPatricksims
  • Gesamtzahl an Themen1.472.831
  • Gesamtzahl an Beiträgen20.004.413

Top Hersteller in Lautsprecher Widget schließen