Lautsprecher Restauration

+A -A
Autor
Beitrag
NaDuAal
Schaut ab und zu mal vorbei
#1 erstellt: 16. Jan 2011, 04:13
Moin!
Seit inzwischen mehreren Jahrzehnten bin ich Besutzer dieser Lautsprecher, die mir quasi vererbt und von meinem Vater in den wilden 70ern bemalt wurden.
laut1

Ich hänge natürlich sehr an diesen Teilen, die aber seit kurzem Probleme bereiten. Eine Seite ist merklich leiser und verhangen / dumpf. Zum Testen wurde bereits der Verstärker, Kabel und die Hochtöner der Boxen getauscht.

Da dies keine Veränderung gebracht hat, kann es vermutlich doch nur noch an den Weichenbauteilen oder den Tieftönern liegen, beides möchte ich nun als nächstes ersetzen.
Wie an dem folgenden Bild zu sehen ist, ist gar keine "richtige" Weiche vorhanden:
laut6
Kondensator (10uF, 50V NPS) und Widerstand (5Ohm, 10%, 936) gehen in Reihe geschaltet zum Hochtöner.
Meine Frage: Ist es sinnvoll, eine aufwendigere Weiche aufzubauen oder wenn man schon austauscht wenigstens hochwertigere, angepasste Bauteile zu nehmen? Die Hochtöner haben gemessen 4,6 bzw. 4,9 Ohm.

Meine andere Frage betrifft die Tieftöner. Kann die hier jemand identifizieren:
laut2 laut3
Das Silber müsst ihr euch wegdenken, eine unverzeihliche Jugendsünde, aber der Lackstift war wohl gerade erfunden. Der TT hat gemessen 4,2 Ohm, der Typ ist unbekannt.

Wie gesagt hänge ich sehr an den Boxen und würde mich über Tipps und Ratschläge zur Restauration freuen.

Gruß
Phil
moby_dick
Hat sich gelöscht
#2 erstellt: 16. Jan 2011, 13:03
Wenn es an der "Weiche" liegt, ist es der Kondensator. Hast du mal den von der anderen Seite eingebaut?

Wenn es am TMT liegt, ist das Ding reif für den Mülleimer. Nichts hält ewig. Einen anderen TMT wird man nicht einsetzen können, es lohnt auch nicht.
NaDuAal
Schaut ab und zu mal vorbei
#3 erstellt: 17. Jan 2011, 16:00
Moin,

inzwischen habe ich das nachgeholt und den Kondensator der anderen Seite in die defekte Box eingebaut.
Damit funzt die wieder. Danke.

Bleibt noch die Suche nach einem Ersatz. Da ich von der Thematik wenig bis gar keine Ahnung habe, möchte ich sicher gehen und vielleicht mag mir das noch jemand beantworten: Kann ich auch Kondensatoren mit einer höheren Nennspannung nehmen?

Gerne würde ich weiterhin den Widerstand gleich mittauschen, hier habe ich bisher nur solche mit 4,7Ohm gefunden. Kann ich die nehmen und was ist mit den anderen Werten (R-Toleranz und Nennbelastbarkeit) oder anders: Was kann als Ersatz für den verbauten 5Ohm, 10%, 936 - Widerstand verwandt werden?

Entschuldigt diese blinden Anfängerfragen, gerne lese ich mich auch weiter in die Materie ein, im Moment geht es mir aber wirklich erstmal darum, die Ersatzteile bestellen zu können.

Gruß
Phil
Milar
Stammgast
#4 erstellt: 17. Jan 2011, 16:33
Servus.

Als Ersatz für den Kondensator kannst du einen einfachen 10µF Elko (Bipolar) nehmen. Oder einen MKT. Die Auswahl an entsprechenden Teilen ist groß.

Den Widerstand musst du eigentlich nicht tauschen. Falls du es trotzdem willst, gibt es 2 Möglichkeiten.
Entweder du nimmst einen mit 4,7Ohm als Ersatz (der unterschied des Wertes ist vernachlässigbar) oder du nimmst 2 10Ohm Widerstände und schaltest diese paralell. Dabei halbiert sich der Wert auf genau 5Ohm.
moby_dick
Hat sich gelöscht
#5 erstellt: 17. Jan 2011, 16:51
Ja. Am besten den gleichen Kondensator-Typ nehmen. Also Elko glatt, bipolar (2 Euro) oder MKT oder MKP (5 Euro). 50 V reicht, aber mehr ist kein Fehler.
NaDuAal
Schaut ab und zu mal vorbei
#6 erstellt: 17. Jan 2011, 17:19
Vielen Dank für die Antworten.
Zu den Widerständen hätte ich noch eine letzte Frage: Diesen Typus 936 finde ich nicht, stattdessen gibt es verschiedene Wattangaben. Gibt es dafür eine Übersetzung, 936 = 10W?
Weidenkaetzchen
Gesperrt
#7 erstellt: 17. Jan 2011, 17:30
Das ist ein gewöhnlicher Zementwiderstand (Hochlastwiderstand)...wichtig dabei ist einmal der Wert, wenn du genau 5 Ohm braucht, 2x 10 Öhmer parallel, wie schon gesagt, oder den 4,7 Ohm alleine...was wirklich nicht viel ändern wird, zumal die Toleranzen dabei üblich zw. 5% und 10% sind...

Diese Widerstände sind im Prinzip alle sehr ähnlich so dass du nicht auf eine exakte Typenbezeichnung achten musst...10 Watt sind dafür in aller Regel ausreichend, ...da sieht man mal wieder wieviel Leistung an so einen Hochtöner nur gehen
Used2Use
Hat sich gelöscht
#8 erstellt: 17. Jan 2011, 17:42
Obs eine Übersetzung gibt weis ich zwar nicht, aber ein 1W Zementwiderstand reicht für die Anwendung bereits.

Bei Belastbarkeit und Spannungsfestigkeit darf man immer stärkere Bauteile verwenden. Genauso sind engere Toleranzen kein Problem - schlägt sich beides nur im Preis nieder.

EDIT:

da war wer schneller

btw. 10W sind für Hifi im Hochton totaler overkill.


[Beitrag von Used2Use am 17. Jan 2011, 17:48 bearbeitet]
NaDuAal
Schaut ab und zu mal vorbei
#9 erstellt: 17. Jan 2011, 17:58
Super, damit kann ich jetzt loslegen.
Dank an Alle, die sich hier die Zeit für eine Antwort genommen haben!
Gruß
Phil
Suche:
Das könnte Dich auch interessieren:
Restauration Grundig-Lautsprecher: Welche Chassis?
Sheldrick am 20.01.2010  –  Letzte Antwort am 21.01.2010  –  6 Beiträge
Restauration: Jamo Power 160R
psyk0 am 31.01.2016  –  Letzte Antwort am 01.02.2016  –  6 Beiträge
Lautsprecher Restauration
JulianK. am 21.10.2008  –  Letzte Antwort am 08.02.2009  –  8 Beiträge
Lautsprecher Umbau/Restauration
Strapsenkönig am 24.04.2017  –  Letzte Antwort am 25.04.2017  –  10 Beiträge
Restauration alter Kef´s
Dr.Holleck am 26.08.2008  –  Letzte Antwort am 21.11.2009  –  19 Beiträge
Software zum Lautsprecher testen
Homba am 23.07.2009  –  Letzte Antwort am 14.08.2009  –  10 Beiträge
Qualität von Weichenbauteilen
Power-Paul am 22.09.2008  –  Letzte Antwort am 23.09.2008  –  23 Beiträge
Lautsprecher Bausatz Probleme
klezz am 12.11.2011  –  Letzte Antwort am 13.11.2011  –  6 Beiträge
Fehlersuche bei der Restauration von CD-Referenz Speakern
bloodygrave am 07.12.2017  –  Letzte Antwort am 07.12.2017  –  3 Beiträge
Jensen Lautsprecher aus den 60er
subaru_justy am 23.01.2010  –  Letzte Antwort am 23.01.2010  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.569 ( Heute: 2 )
  • Neuestes MitgliedPerverseus
  • Gesamtzahl an Themen1.420.480
  • Gesamtzahl an Beiträgen19.045.563