Gehe zu Seite: Erste Letzte |nächste|

Temperance 3 KLang enttäuschend-was ist falsch?

+A -A
Autor
Beitrag
olafalb
Ist häufiger hier
#1 erstellt: 28. Dez 2007, 23:31
Ich habe mir auf Empfehlung die Temperance 3 gebaut.Sie sollen so super klingen.Leider klingen sie bei mir an meinem Technics SA-DX 940 Verstärker alles andere als klasse.Sehr enttäuschend.Woran mag es liegen?Es werden zwar alle Bass-Chassis angesteuert,doch ich muss am Verstärker den Bassregler ganz aufdrehen,um eien einigermassen Basssound zu bekommen.Leider fehlt die ganze Raumdynamic usw.Woran kanns liegen??
Poison_Nuke
Inventar
#2 erstellt: 29. Dez 2007, 01:03
hattest du vorher am gleichen Verstärker andere Boxen angeschlossen, die an der gleichen Stelle im Raum standen und ist dein Sitzplatz auch an der gleichen Stelle, wo du vorher die anderen LS gehört hast?
armindercherusker
Inventar
#3 erstellt: 29. Dez 2007, 16:43
Hallo olafalb ... und ein Willkomen im Forum !

Wie groß ist Dein Raum ?
Wie ist er beschaffen ( viele Möbel / viele freie Flächen etc. .. ) ?

Hast Du vielleicht eine Box verpolt angeschlossen ?

Gruß
olafalb
Ist häufiger hier
#4 erstellt: 30. Dez 2007, 00:06
hallo!
nix verpolt angeschlossen-mit sicherheit.
der raum hat ca.26qm,die ls stehen frei.
große ratlosigkeit!!
Boettgenstone
Inventar
#5 erstellt: 30. Dez 2007, 00:18
Hallo und Willkommen,
hast du die Frequenzweiche richtig aufgebaut? Weiche mit und Chassis untereinander richtig verkabelt?
olafalb
Ist häufiger hier
#6 erstellt: 30. Dez 2007, 00:22
habe es nochmal von einem elektroniker überprüfen lassen.alles richtig gemacht
armindercherusker
Inventar
#7 erstellt: 30. Dez 2007, 00:24

olafalb schrieb:
hallo!
nix verpolt angeschlossen-mit sicherheit....

Hast Du einfach mal probiert und einen LS umgepolt ?

Was ändert sich ?

Gruß
olafalb
Ist häufiger hier
#8 erstellt: 30. Dez 2007, 00:27
hatte übrigens bei laautsprechershop nachgefragt-ls zu bauen,die ähnlich den canton rc-l klngen.hatte die temperance3 vorher selbst nicht gehört.
Poison_Nuke
Inventar
#9 erstellt: 30. Dez 2007, 00:28

Poison_Nuke schrieb:
hattest du vorher am gleichen Verstärker andere Boxen angeschlossen, die an der gleichen Stelle im Raum standen und ist dein Sitzplatz auch an der gleichen Stelle, wo du vorher die anderen LS gehört hast?


antworte bitte auch mal auf meine Frage vom Anfang
armindercherusker
Inventar
#10 erstellt: 30. Dez 2007, 00:28

olafalb schrieb:
....hatte die temperance3 vorher selbst nicht gehört.

schlechte Voraussetzung ...
olafalb
Ist häufiger hier
#11 erstellt: 30. Dez 2007, 00:33
hatte vorher magnat5.2 system angeschlossen,was auch nicht grad der hit war.
Poison_Nuke
Inventar
#12 erstellt: 30. Dez 2007, 00:35
also im Prinzip jetzt gänzlich andere Anlage?

Kann es vllt sein, dass deine Magnats dann einfach nur eine übermäßige Betonung vom Bass hatten?
olafalb
Ist häufiger hier
#13 erstellt: 30. Dez 2007, 00:38
nein,magnat system klang mir zu differenziert.subwoofer und satelliten waren klanglich zu getrennt
Poison_Nuke
Inventar
#14 erstellt: 30. Dez 2007, 00:48
und das kann eben an einer zu lauten Einstellung des Subwoofer gelegen haben (also zu starke Betonung vom Bass).

Und da die Temperance nun keine Betonung vom Bass mehr haben, sondern wahrscheinlich sehr neutral spielen, hast du damit wohl ein Problem.

Zusätzlich sorgen wohl eine ungünstige Aufstellung und/oder ein üngünstiger Hörplatz für den Rest.


Mach am besten mal eine Skizze vom RAum mit LS und Hörplatz
olafalb
Ist häufiger hier
#15 erstellt: 30. Dez 2007, 00:54
eigentlich wollt ich nur ls bauen,die ähnlich den canton rc-l klingen.das ist wohl gründlich in die hose gegangen.


[Beitrag von olafalb am 30. Dez 2007, 00:56 bearbeitet]
Poison_Nuke
Inventar
#16 erstellt: 30. Dez 2007, 01:02
hast du die Canton BEI DIR IM RAUM AN GENAU DER GLEICHEN STELLE STEHEN schonmal gehört??

wenn du unsere Fragen auch mal beantwortest, könnten wir dir auch eventuell helfen
olafalb
Ist häufiger hier
#17 erstellt: 30. Dez 2007, 01:08
nein,hab sie nur bei media markt an einem marantz verstärker gehört
Boettgenstone
Inventar
#18 erstellt: 30. Dez 2007, 01:20
Hallo,
also laut Messung aus K+T 4/06 ist die Box relativ linear keine auffällige Bassbetonung oder extreme Hochtonbetonung, linear allerdings nur auf 15-30°, Tip in der K+T war parallel zu den Wänden aufstellen.

Das einzigste was ich noch sehe wäre die Impedanz im Bass, die bei 2 Ohm liegt... (kenne den Verstärker nicht)
Ansonsten nachprüfen ob die Bedämpfung in der Transmissionline richtig ist, nochmal die Weiche prüfen, wenns da passt-> Raumakustik
(hilft sowieso )
Poison_Nuke
Inventar
#19 erstellt: 30. Dez 2007, 01:25

Boettgenstone schrieb:
Impedanz im Bass, die bei 2 Ohm


autsch...das könnte allerdings ein Problem werden, je nach Amp.



olafalb schrieb:
nein,hab sie nur bei media markt an einem marantz verstärker gehört


d.h. du hast aktuell keine Grundlage für deine Eindrücke im ersten Posting, da du gar nicht weiß, wie sie klingen müsste. Du kennst einfach keinen Vergleich bei dir zuhause...denn erst wenn du die Canton bei dir zuhause gehört hättest, DANN könnte man davon ausgehen, dass es ein Problem mit den Temperance gibt


So geh ich aber einfach nur davon aus, dass du einfach ein Problem mit der frequenzneutralen Wiedergabe hast, bei der keine Betonung im Bassbereich usw vorhanden ist.
Und weiterhin hast du immernoch keine Aussage über deinen Hörplatz und die Aufstellung der LS verloren, die machen nämlich auch EXTREM (!) viel aus.


Wenn du dem ganzen Thema also mal etwas mehr Interesse widmen würdest und nicht nur so halbherzige Antworten hier geben tätest, könnten wir dir wirklich sagen, woran es liegt.
Zumal du ja die LS selbst gebaut hast, da müsste doch wenigstens das Interesse bestehen, auch das Optimum aus ihnen herauszuholen?
olafalb
Ist häufiger hier
#20 erstellt: 30. Dez 2007, 01:31
sie stehen in den raumecken-ca.3,5m voneinander entfernt,und strahlen frei in den raum hinein.-normales wohnzimmer
Poison_Nuke
Inventar
#21 erstellt: 30. Dez 2007, 01:37
warum schreib ich hier eigentlich


hast du nun Interesse, oder müssen wir dir immernoch Stück für Stück jedes Informationsfitzelchen aus der Nase ziehen? Ist es so schwer, mal ein paar Wörter mehr zu schreiben?
audiophilanthrop
Inventar
#22 erstellt: 30. Dez 2007, 01:43
Eckaufstellung ist schon mal problematisch, dadurch lassen sich alle möglichen Raummoden gut anregen. Beim Rumlaufen im Raum müßten sich Stellen mit sowohl wenig als auch dröhnendem Baß finden lassen (geeignetes Testmaterial abspielen). Hol doch mal die LS etwas aus den Ecken, Wandabstand vielleicht so 1 m.

Testweise einen anderen (kräftigen) Verstärker ausleihen wäre auch einen Versuch wert, Nennimpedanz 3 Ohm ist schon recht wenig.


[Beitrag von audiophilanthrop am 30. Dez 2007, 01:45 bearbeitet]
armindercherusker
Inventar
#23 erstellt: 30. Dez 2007, 15:11

Poison_Nuke schrieb:
warum schreib ich hier eigentlich
...

Weil Du - wie vier Alle - helfen möchtest ?
Aber keine hellseherischen Fähigkeiten hast, um die ultimative Erklärung zu liefern ....

Nungut - wenn olafalb nun den Test gemäß audiophilanthrop macht
und dann noch testweise einen LS umklemmt, sind wir wohl ein ganzes Stück weiter ...

Gruß und
Poison_Nuke
Inventar
#24 erstellt: 30. Dez 2007, 15:55

armindercherusker schrieb:

Poison_Nuke schrieb:
warum schreib ich hier eigentlich
...

Weil Du - wie vier Alle - helfen möchtest ?


das stimmt
mir ging es nur mehr darum, dass ich den Threadersteller mehrfach gebeten habe, etwas ausführlicher zu antworten und nicht die Hälfte der Fragen zu ignorieren, da diese ja nicht ohne Grund gestellt werden.

Nunja, dann warten wir mal ab
olafalb
Ist häufiger hier
#25 erstellt: 31. Dez 2007, 15:59
sorry!!hab mittlerweile die ls auch an einer anderen anlage in der wohnküche angeschlossen.ergebnis ist das gleiche.klingen identisch,wie die 200DM visaton selbstbauboxenvon vor 15 Jahren,die ich an der Kenwood Anlage in der Küche laufen hab.
xTr3Me
Inventar
#26 erstellt: 31. Dez 2007, 16:15
Dann verkauf sie mir, ich nehme sie dir für umgerechnet 100€ ab

Quark, versuch einfach nochmal eine andere Aufstellung. Wenn man sich zb sehr nah die Rückwand im Raum stellt/setzt ist der Bass betonter. Außerdem auch wenn man die LS nah an ihre "Rückwand" stellen. Dadurch wird der Bass noch mehr betont.

Als ich damals von einem 5.1 Terratec Set (billiges Teil) auf meine ALTO II umgestiegen bin fand ich den Bass auch sehr mau. Und das obwohl diese den Bass betonen. Damals war der alte Technics SU-V7 die Lösung. Dieser betont den Bass noch mehr.. und hat für den Extremfall Loudness.

Mittlerweile empfinde ich die ALTO II als viel zu laut im Bass. Auch der Technics spielt mir viel zu verwaschen und macht zu viel Bass.

Was ich sagen will: Wenn man von so einem billig-System mit Sub umsteigt muss man sich erstmal an eine neutralere Wiedergabe gewöhnen. Im nachhinein empfindet man neutraler abgestimmte System als weitaus besser.

Das könnte die Ursache sein.

Außerdem: Die Temperence brauchen einen gute Verstärker wegen dem sehr niedrigen Widerstand. Keine Ahnung ob das dein Verstärker überhaupt stabil betreiben kann.

Nimm dir außerdem etwas mehr Zeit die Fragen der Leute hier zu beantworten, damit sie dir helfen können. Ansonsten kommen wir hier nicht voran.

greetZ,
xTr3Me
P.Krips
Inventar
#27 erstellt: 31. Dez 2007, 17:40
Hallo,

kann mir nicht wirklich vorstellen, daß die Box (obwohl ich sie noch nicht selbst gehört habe) bei dem Konzept UND der beim Threadersteller offensichtlich vorliegenden Eckaufstellung zu wenig Bass macht.

Das riecht eher nach Fehlern bei der Treiberverkabelung und/oder dem Frequenzweichenbau und/oder der Frequenzweichenverkabelung und/oder der Polung am Verstärker an.

Wenn der Treadersteller aber mit Informationen geizt, ist es schwierig, ihm zu helfen.

Eventuell könnte da ein Helfer aus seiner Gegend mal ein Auge draufwerfen:

http://www.hifi-foru..._id=104&thread=10094

Gruß
Peter Krips


[Beitrag von P.Krips am 31. Dez 2007, 17:41 bearbeitet]
LANDOS
Hat sich gelöscht
#28 erstellt: 04. Sep 2009, 18:11
Schade das man nicht mehr gehört hat, woran es gelegen hat?
ton-feile
Inventar
#29 erstellt: 04. Sep 2009, 18:43
Hi,


LANDOS schrieb:
Schade das man nicht mehr gehört hat, woran es gelegen hat?

Finde ich auch. Aber so ist es leider oft.

Gruß
Rainer
Brainton
Neuling
#30 erstellt: 01. Dez 2009, 00:26
Hallo an alle hier im Forum,

ich weiß das Thema ist schon älter, aber ich möchte trotzdem noch etwas zur Temperance III schreiben. Es könnte ja sein, daß Jemand mal das gleiche o.g. Problem hat. Ich habe ebenfalls ein Paar Temperance gebaut, jedoch das Gehäuse modifiziert. Bei mir ist je ein Seitenteil zum öffnen, um die LS mittels Dämpfung an den Raum anpassen zu können. Das war ein ziemlicher Aufwand, da die Kammern für HT und MT absolut dicht sein müssen. Aber es hat geklappt und die Temperance spielen super sauber und wahnsinnig ehrlich. Da ist Nix mit beschönigen und so.

Bei den Beschreibungen zu dem Bausatz sind 5 oder 6 Dämpfungsmatten pro Box angegeben. Das ist zuviel. Für die HT und MT Kammer reicht es die Wände zu dämpfen,die Transmissionline nur die Wände der Tieftonkammer und die Rutsche nur bis in die obere Biegung. Fertig. Ich habe fast 2 Tage damit verbracht die Temperance zu dämpfen und habe unzählige Mal die Seitenwand abgenommen, etwas Sonofil raus...zugeschraubt...usw.

Bei der Dämpfung nach Plan, kommen in die Kammer von HT und MT jeweils ein Päckchen Sonofil. Dann ist die Kammer aber voll, verschließt die Pol-Öffnung der Treibers und die Spule brennt weg.

Ich habe pro Box 3 Packchen Sonofil verwendet und gut ist.

Falls der Druck doch zu mächtig ist, kann man über die Austritts-Öffnung der Transmissionline etwas Sonofil packen, je nach den Gegebenheiten des Raumes und den persönlichen Hörgewohnheiten.

Die Temperance ist wie jede Tranmissionline nicht einfach in der Aufstellung, dies betrifft aber in erster Linie die Bühnendarstellung und die Raumresonanzen.

Ich würde die Temperance III auf jeden Fall wieder bauen.

Was noch wichtig ist, bitte die Version mit der Neigung bauen und einen sehr laststabilen Verstärker verwenden.

Ich hoffe etwas Licht ins Dunkel gebracht zu haben und wünsche allen noch viel Musikgenuß.

Brainton
ton-feile
Inventar
#31 erstellt: 01. Dez 2009, 08:38
Hallo Brainton,

Danke für Deine Erfahrungen und willkommen im Forum.

Brainton schrieb:
Für die HT und MT Kammer reicht es die Wände zu dämpfen...
Bei der Dämpfung nach Plan, kommen in die Kammer von HT und MT jeweils ein Päckchen Sonofil. Dann ist die Kammer aber voll, verschließt die Pol-Öffnung der Treibers und die Spule brennt weg.

Da bin ich etwas skeptisch. Abgesehen davon, dass die Spule sicher nicht durchbrennt, wenn etwas Dämpfungsmaterial an der Polkernbohrung sitzt, sind die Resonanzen im Mitteltongehäuse besonders klangschädlich.
Da würde ich mich an den Bauvorschlag halten, wenn Du Deine Veränderungen nicht messtechnisch überprüfen kanst.

Gruß
Rainer
Brainton
Neuling
#32 erstellt: 03. Dez 2009, 18:15
@ ton-feile

Hallo,

also am Anfang habe ich mich an den Bauplan gehalten und mir ist genau das passiert. Die beiden Spulen der Mittelton-Treiber waren hinüber. Die Spulen waren durch die thermische Belastung verzogen und haben gekratzt. Das Mittelton-Gehäuse ist schon sehr stark gedämmt, aber nicht unmittelbar hinter dem Magneten. Ich habe zwei neue MT verbaut und die laufen jetzt seit über 2 Jahren ohne Probleme.

Liebe Grüße
guitarcreeper
Ist häufiger hier
#33 erstellt: 09. Apr 2017, 13:08
Hallo,

obwohl der Thread schon sehr alt ist, wärme ich das Thema nochmal auf, da ich das gleiche/ähnliche Problem habe aber ungern deshalb einen neuen Thread eröffnen möchte.

Ich versuche meine Daten und Eindrücke so gut wie möglich mitzuteilen.

Ich habe die Temperance 3 zusammen mit einem Kumpel gebaut.
Beim Bau der Frequenzweiche war ich nicht dabei, mein Kumpel fluchte, weil er viele Stunden gebraucht hat, bis diese fertig war.

Technisch war die Temperance schon lange fertig
Vor einigen Tagen habe ich Sie fertig furniert (Santos Palisander) und geölt

IMG_20170409_122257

Klar, sieht nicht nach einer tollen hochwertigen Arbeit aus, aber darum soll es jetzt nicht gehen.

Hier noch ein Bild von den Frontausschnitten welche vom Schreiner gemacht wurden.
Dieser hat leider nicht berücksichtigt, die vertikale drinzulassen.
Ich hoffe dass wirkt sich nicht auf den Sound aus, an den Rändern des Chassierahmens sind aber Dichtungen angebracht.

IMG_20170409_125226

Ergebnis:
Was soll ich sagen, es kommt Ton raus, klingt aber unausgewogen, keine richtige Wärme.
Vom Bass hört man nicht viel.
Im Vergleich zum Einsteigerbausatz Mivoc SB 25 JM, klingt die Mivoc ausgeglichener.

Ich bin leider technisch überhaupt nicht versiert.
Woran könnte es überhaupt liegen (Verpolung, Weiche...?
Wie gehe ich weiter vor?


Ich kann euch auch gute Aufnahmen des momentanen Klangs der Box liefern (habe ein Zoom H4N Aufnahmegerät) wenn es irgendwie möglich ist, diese hier hochzuladen.

Vielen Dank im Voraus für eure Hilfe
Grüße aus Mering (bei Augsburg)

Michael
thonau
Stammgast
#34 erstellt: 09. Apr 2017, 15:35
Hallo,

habe mir gerade die Bauanleitung angesehen. Die Frequenzweiche finde ich eher übersichtlich und leicht zu bauen.
Da du sie nicht selber gelötet hast, würde ich hier als erstes nach Fehlern suchen und sind die drei Bässe alle gleich gepolt.
Wurde vielleicht der Mitteltöner und ein Bass vertauscht?
Sind die Chassis wirklich dicht eingebaut, hier kannst du die verunglückte Fräsung gern mal mit Knetmasse zu pappen.
Und bei diesem Lautsprecher sehr wichtig, kann dein Verstärker wirklich solche Ströme liefern. Drei Tieftöner parallel, da muss der Amp bis 2 Ohm runter laststabil sein.
Schon_wieder_weg
Inventar
#35 erstellt: 09. Apr 2017, 16:11
Moin,

ich habe die Temperance mehrfach vor den Ohren gehabt. Richtig gefallen hat sie mir auch nie...
guitarcreeper
Ist häufiger hier
#36 erstellt: 09. Apr 2017, 16:41

thonau (Beitrag #34) schrieb:
Hallo,

habe mir gerade die Bauanleitung angesehen. Die Frequenzweiche finde ich eher übersichtlich und leicht zu bauen.
Da du sie nicht selber gelötet hast, würde ich hier als erstes nach Fehlern suchen


Daran habe ich auch schon gedacht. Würde ich nur eher als letzte Möglichkeit in Betracht ziehen, da ich dann einen Teil des Gehäuses aufsägen muss und damit Bauteile der Weiche beschädigen könnte.


und sind die drei Bässe alle gleich gepolt.


Ich hab jetzt mal ne Batterie drangehalten:

- rundes Kabel auf + Batterie = Chassis gehen nach vorne
eckiges Kabel auf + Batterie = Chassis gehen nach hinten

Gilt für den Mitteltöner und die 3 Tieftöner. Beim HT sehe ich dass nicht. Aber da ist die Pölung bei den Lötfahnen angegeben.
Ich nehme mal an, standardmäßig gilt RUND = + und ECKIG = - , richtig?


Wurde vielleicht der Mitteltöner und ein Bass vertauscht?


Dass weiß ich nicht. Würde ich in dem Fall nur sagen können, wenn ich an die Weiche rankommen würde.


Sind die Chassis wirklich dicht eingebaut, hier kannst du die verunglückte Fräsung gern mal mit Knetmasse zu pappen.


Ok, dass kann ich ausprobieren. Ich schau mal ob noch Knete im Haus ist


Und bei diesem Lautsprecher sehr wichtig, kann dein Verstärker wirklich solche Ströme liefern. Drei Tieftöner parallel, da muss der Amp bis 2 Ohm runter laststabil sein.


Bisher hab ich keinen Verstärker, der bis 2 Ohm laststabil ist. Durch Diskussion mit anderen Forumteilnehmern die die Temp auch gebaut haben gab es aber bisher noch keinen Verstärker, der nicht gereicht hat.
Bisher habe ich drangehabt.

- DUAL CV 6065 RC
- Rotel RSX 1055
- Einen relativ aktuellen Pioneer (Typbezeichnung ???) 7.2 Digitalverstärker

Vielen Dank schonmal für deine Hilfe.
guitarcreeper
Ist häufiger hier
#37 erstellt: 09. Apr 2017, 17:08
Also Knete ist leider nicht da.

Ich hätte noch ungeöffneten schwarzen Sanitärsilikon mit MHD 01/2017.
Wäre das auch eine Möglichkeit?
Rabia_sorda
Inventar
#38 erstellt: 09. Apr 2017, 17:41
Ich würde mir sowieso die "Ecken" vom Tischler anfertigen lassen und sie dann dort einleimen.
Barnibert
Ist häufiger hier
#39 erstellt: 10. Apr 2017, 22:09
Grüss Dich Guitarcreeper,

Du hattest mich ja auch mal angeschrieben, da ich diese auch mal gekauft hatte. Ich hatte Deinen Post heute gesehen, dass Du nicht zufrieden bist, so dass ich Dir noch kurz meine Tipps geben wollte.

Ich würde vor allem beim MT schauen, dass der bündig anliegt und keinen Spalt offen bleibt, da das rückwärtige Gehäuse abgeschlossen ist. Bei den TT gehe ich mal nicht davon aus, dass das Verschliessen des Spaltes so viel bringen wird.

Wenn ich Dein Photo richtig interpretiere, dann hast Du eine Dachschräge und viel an Bedämpfung kann ich nicht erkennen. Vielleicht kannst Du uns ja mal eine kurze Skizze zeichnen, wo die Boxen stehen. Vielleicht ist es auch einfach von der Raumakustik nicht optimal.

Ansonsten würde mir noch einfallen, dass Du Dir z.B. das Arta Programm als Testversion mal runterlädst und mit einem Mirko mal den Frequenzgang ausmisst. Hierbei brauchst Du ja erstmal kein Geld investieren, aber es hilft Dir vielleicht den Fehler zu finden. Die Ergebnisse werden zwar nicht optimal sein, aber ein Versuch wäre es vielleicht wert.

Oder aber - sie gefallen Dir einfach von der Klangcharakteristik nicht. Da kann man dann leider nichts mehr machen

Gruss Bert
Black-Devil
Inventar
#40 erstellt: 11. Apr 2017, 00:04

Barnibert (Beitrag #39) schrieb:

Ich würde vor allem beim MT schauen, dass der bündig anliegt und keinen Spalt offen bleibt, da das rückwärtige Gehäuse abgeschlossen ist. Bei den TT gehe ich mal nicht davon aus, dass das Verschliessen des Spaltes so viel bringen wird.

Oh doch, wenn die TT nicht wirklich dicht sitzen, ist das schon ein entscheidender Punkt. Die TL funktioniert dann nicht mehr einwandfrei und es entstehen Pfeifgeräusche, die erheblich stören können.
Das kann auch ein Grund für den fehlenden Bass sein.

Wenn der Kumpel bei DER Weiche schon geflucht hat, dann hättest du das wohl besser von jemanden machen lassen sollen, der das auch kann.
Die Weiche befindet sich doch hoffentlich im Weichenfach ganz unten in der Box, oder? dann müsstest du ja "nur" den Boden raus schneiden. Ich würde ihn einfach einen halben mm weniger als Plattenstärke ringsum einfräsen/-sägen und dann vorsichtig raus schlagen. Dann beschädigst du die Weichenteile eher nicht.
guitarcreeper
Ist häufiger hier
#41 erstellt: 12. Apr 2017, 20:55

Barnibert (Beitrag #39) schrieb:
Grüss Dich Guitarcreeper,

Du hattest mich ja auch mal angeschrieben, da ich diese auch mal gekauft hatte. Ich hatte Deinen Post heute gesehen, dass Du nicht zufrieden bist, so dass ich Dir noch kurz meine Tipps geben wollte.

Ich würde vor allem beim MT schauen, dass der bündig anliegt und keinen Spalt offen bleibt, da das rückwärtige Gehäuse abgeschlossen ist. Bei den TT gehe ich mal nicht davon aus, dass das Verschliessen des Spaltes so viel bringen wird.

Wenn ich Dein Photo richtig interpretiere, dann hast Du eine Dachschräge und viel an Bedämpfung kann ich nicht erkennen. Vielleicht kannst Du uns ja mal eine kurze Skizze zeichnen, wo die Boxen stehen. Vielleicht ist es auch einfach von der Raumakustik nicht optimal.

Ansonsten würde mir noch einfallen, dass Du Dir z.B. das Arta Programm als Testversion mal runterlädst und mit einem Mirko mal den Frequenzgang ausmisst. Hierbei brauchst Du ja erstmal kein Geld investieren, aber es hilft Dir vielleicht den Fehler zu finden. Die Ergebnisse werden zwar nicht optimal sein, aber ein Versuch wäre es vielleicht wert.

Oder aber - sie gefallen Dir einfach von der Klangcharakteristik nicht. Da kann man dann leider nichts mehr machen

Gruss Bert


Hi Barnibert, schön von dir zu hören

Ich werde Mitteltöner und Tieftöner mal abdichten und auch mit Aufnahmen davor und danach überprüfen wie sich der Sound ändert.

Genau, die LS sind in einem Zimmer im Dachgeschoß. Eine Skizze kann ich morgen oder die nächsten Tage zeichnen. Ich muss auch gestehen, dass ich keine Ahnung von Aufstellung oder Raumakustik hab.
Das mit dem Arta Programm klingt gut, werde ich morgen mal runterladen und testen was da raus kommt.
guitarcreeper
Ist häufiger hier
#42 erstellt: 12. Apr 2017, 21:00


Wenn der Kumpel bei DER Weiche schon geflucht hat, dann hättest du das wohl besser von jemanden machen lassen sollen, der das auch kann.
Die Weiche befindet sich doch hoffentlich im Weichenfach ganz unten in der Box, oder? dann müsstest du ja "nur" den Boden raus schneiden. Ich würde ihn einfach einen halben mm weniger als Plattenstärke ringsum einfräsen/-sägen und dann vorsichtig raus schlagen. Dann beschädigst du die Weichenteile eher nicht.
:prost


Die Weiche befindet sich im Weichenfach ganz unten.
Wie bekomme ich den rausgesägten Boden wieder dicht?
Kann ihn ja nicht mehr anschrauben.

Wie würdest du eine Fehleranalyse an einer ausgebauten Weiche machen, was würdest du testen?
Schon_wieder_weg
Inventar
#43 erstellt: 12. Apr 2017, 21:29
Hallo,

bevor Du irgendwo rum sägst, solltest Du eine Impedanzmessung machen. Leider habe ich im Netz keinen Impedanzverlauf der Temperance 3 gefunden. Ich habe jedoch die Weichenschaltung mit ähnlichen Chassis simuliert.

Temperance Imp

Natürlich ist der Impedanzverlauf der Temperance nicht identisch, aber von der Tendenz sollte er so aussehen. Die beiden Höcker im Bassbereich können ganz anders ausgeprägt sein. Wichtig ist die Tendenz ab etwa 200 Hz aufwärts.

Wenn Dein gemessener Impedanzverlauf vollkommen anders aussieht, hat Deine Weiche einen Fehler.
Black-Devil
Inventar
#44 erstellt: 12. Apr 2017, 23:39
Genau, messe die Impedanz, dann sieht man weiter.

Der Boden muss bei der Temperance gar nicht dicht sein, weil das ein eigener Bereich für die Weiche ist.
thonau
Stammgast
#45 erstellt: 13. Apr 2017, 07:35
Hallo guitarcreeper,

die Mühe vom "schon wieder weg" die er sich für dich gemacht hat, bringt vollen Erfolg.
Habe aus Neugierde mal mit den Messungen in der Klang und Ton 4/2006 verglichen.
Das trifft sehr gut zu, nur unter 100Hz ist die real gemessene noch niederohmiger.
Also viele Informationen findes du in K/T 4/2006 und natürlich hier:

http://www.lautsprechershop.de/hifi/temperance_bp.htm


http://www.lautsprechershop.de/hifi/temperance_mk3_7.htm


Und benutze nicht das Silikon, damit verklebst du die Chassis für immer.
guitarcreeper
Ist häufiger hier
#46 erstellt: 13. Apr 2017, 21:23
Hallo.
Vielen Dank für eure Hilfe. Ihr scheint euch recht gut auszukennen

Das Bild mit dem Diagrammverlauf ist eine sehr gute Idee.
Ich werde jetzt diese Frequenzmessung versuchen und euch präsentieren.

Sind diese Programme schwer zu bedienen, bzw. muss dort etwas spezielles eingestellt werden?
Barnibert
Ist häufiger hier
#47 erstellt: 13. Apr 2017, 22:31
Guten Abend Guitarcreeper,

das mit dem Messen des Impadanzverlaufes ist eine gute Idee, erfordert aber eine vorher ein paar Vorbereitungen und eine vor der Box aufgebaute Messschaltung. Grob gesagt, wird ein Widerstand zwischengeschaltet, der in etwa dem der Box entspricht. Dann gibt man ein Signal auf die Box und greift vor und nach dem Widerstand die Messung an der Box ab, um den Impedanzverlauf über die gesamte Frequenz zu messen. Etwas anderes der typische Frequenzverlauf, den man mit dem Mikro und einem Tonsignal an der Box misst. Wenn ich am Montag zu komme, dann werde ich mal bei meiner Temperance den Frequenzverlauf messen, damit Du diesen vergleichen kannst. Bei beiden Messungen brauchst Du im Mindesten eine Software und eventuell etwas Hardware (je nachdem, was Du noch zu Hause hast)

Wenn ich Dich richtig verstanden habe, dann versuchtst Du erst einmal mit möglichst geringem Aufwand den Fehler zu finden. Hier gibt es folgende Möglichkeiten:

1. Die Box ist richtig zusammengebaut, an den Rändern der Chassis entweicht keine (oder nur geringe Mengen) Luft und sie enspricht der Abstimmung des Herstellers. Du allerdings bist mit der Klancharakteristik nicht zufrieden, hast Dir etwas anderes vorgestellt und trauerst etwas Deinem investierten Geld hinterher. So hast Du Dir das nicht gedacht.

2. Dein Raum und die Aufstellung ist suboptimal - Schrägen, kahle Wände und kein Teppich lassen die Box nicht korrekt klingen. Hier würde eine andere Aufstellung helfen.

3. Die Weiche ist schlecht, falsch zusammengelötet. Hier kannst Du die Boden absägen und die Weiche noch einmal überprüfen, ob das stimmig ist.

4. Du hast zu viel Dämmwolle in den TML Kanal eingebracht. Selber habe ich nur eine Seite dünn mit etwas Wolle ausgelegt. Bei mir ist der Kanal so gut wie ungedämmt.

5. Sollte alles oben nicht helfen, würde ich erst dann mir eine Software holen (die Testversion) und mal mit einem Micro probieren, wie diese funktioniert. Hier reicht ein einfaches Computer Mikro, damit man mal mit dem Programm vertraut ist. Erste einfache Messungen können so durchgeführt werden.

Bis hierher ist alles kostenlos - nun kommt Geld ins Spiel:

6. Der Vorschlag mit der Impedanzmessung, wo Du eine Schaltung im Vorfeld bauen musst. (und Software brauchst)

7. Die Frequenzmessung mit einem Mikro, dass kalibriert ist.

8. Alle weiteren Messungen und Messoptionen mit etwas professionellerem Gerät.

Dir viele Grüsse
Bert
_ES_
Administrator
#48 erstellt: 14. Apr 2017, 02:57

Hier noch ein Bild von den Frontausschnitten welche vom Schreiner gemacht wurden.
Dieser hat leider nicht berücksichtigt, die vertikale drinzulassen.


Öh, warum nicht reklamiert ?

Unabhängig vom möglichen "Durchpfeifen", sieht es dazu noch ziemlich....ja, wie kann man das nennen....mist aus.

Ansonsten wurden bereits alle Möglichkeiten genannt, eine fehlt evtl noch.
Die eigene Erwartungshaltung.
guitarcreeper
Ist häufiger hier
#49 erstellt: 15. Apr 2017, 10:50
Guten morgen zusammen

Ich werde heute mal anfangen eure Tipps umzusetzen.
Dementsprechend habe ich Knete gekauft und teste mal den Unterschied aus.
Ich werde auch eine Vorher-Nachher-Audioaufnahme machen die ich euch gerne bereitstelle insofern ich den Download hier anbieten kann.
_ES_
Administrator
#50 erstellt: 15. Apr 2017, 13:15

Öh, warum nicht reklamiert ?
?
guitarcreeper
Ist häufiger hier
#51 erstellt: 15. Apr 2017, 14:10

_ES_ (Beitrag #48) schrieb:

Hier noch ein Bild von den Frontausschnitten welche vom Schreiner gemacht wurden.
Dieser hat leider nicht berücksichtigt, die vertikale drinzulassen.


Öh, warum nicht reklamiert ?

Unabhängig vom möglichen "Durchpfeifen", sieht es dazu noch ziemlich....ja, wie kann man das nennen....mist aus.

Ansonsten wurden bereits alle Möglichkeiten genannt, eine fehlt evtl noch.
Die eigene Erwartungshaltung.


Dein Kommentar bringt mich meinem Ziel "Was ist das Problem des Lautsprechers und wie kann ich es lösen" keinen Schritt weiter.
Ich habe die Lautsprecher vor über einem Jahr gebaut dadurch hat sich das Thema Reklamation erledigt.
Es geht hier auch nicht darum, wie der Lautsprecher aussieht.
Also nimm mir das nicht übel aber dein Post hilft mir hier nicht.

- Back to the Topic -

Ich habe jetzt den Versuch mit der Knete gemacht, und gefühlt klingt der Lautsprecher jetzt besser/klarer.
Es scheint auch ein bisschen verstärkerabhängig zu sein.
Mein alter Dual CV 6065 klingt damit ganz ordentlich und hat ordentlich Bass.
Der Rotel RSX-1055 bringt weniger Bass und ich habe das Gefühl, die Höhen sind schon übersteuert.

Anmerkung: Beide Verstärker sind nicht auf die Impedanz (3 Ohm) ausgelegt.
Stellt sich die Frage ob sich dies z. B. mit einem Onkyo A-8850 besser kombinieren lässt.
Wer von Euch kennt den Verstärker?

Quelle: hifi-wiki.de
Technische Daten

Sinusleistung (bei Klirrfaktor)
8 Ohm: 90 Watt (0,008%)
4 Ohm: 120 Watt (0,008%)
Ausgangsleistung
8 Ohm: 115 Watt
4 Ohm: 167 Watt
2 Ohm: 210 Watt

Bedeutet das, der Verstärker ist 2 Ohm laststabil?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Newtronics Temperance 3 probehören?
Soundfreak_NRW am 23.07.2010  –  Letzte Antwort am 05.08.2010  –  6 Beiträge
Temperance III
Phil1992 am 03.10.2007  –  Letzte Antwort am 03.10.2007  –  2 Beiträge
4x Basis 3 oder 2x Temperance Boxen?
w_Liro am 28.07.2007  –  Letzte Antwort am 28.07.2007  –  4 Beiträge
Temperance III oder Pascal XT
ESX_V._1000D. am 11.06.2006  –  Letzte Antwort am 15.06.2006  –  10 Beiträge
3 Wege Weiche BC-3227 falsch beschriftet
RoRaW am 17.10.2014  –  Letzte Antwort am 19.10.2014  –  4 Beiträge
Temperance III
vIvaULTRA am 03.07.2007  –  Letzte Antwort am 03.07.2007  –  2 Beiträge
Boxenmaße falsch?
Ulumdeluxe am 11.03.2011  –  Letzte Antwort am 19.03.2011  –  9 Beiträge
Temperance III passiv modifiziert
transbert am 12.09.2013  –  Letzte Antwort am 09.10.2013  –  2 Beiträge
Duetta oder Temperance III?
joisey04 am 09.08.2007  –  Letzte Antwort am 10.08.2007  –  6 Beiträge
temperance,tbtl,pascal xt ?
olafalb am 10.08.2007  –  Letzte Antwort am 11.08.2007  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Rotel
  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.872 ( Heute: 63 )
  • Neuestes MitgliedSTKXI
  • Gesamtzahl an Themen1.365.149
  • Gesamtzahl an Beiträgen18.000.915