Mivoc hype 10 g 2 an Panasonic pmx 84. Lohnt sich das?

+A -A
Autor
Beitrag
Jegu89
Ist häufiger hier
#1 erstellt: 03. Okt 2018, 10:03
Hallo zusammen.
Ich habe eine Panasonic pmx 84. Lohnt sich da ein mivoc hype 10 g 2 anzuschließen? Der subwoofer wird ja sehr gelobt, jedoch habe ich etwas bedenken das er bei der Mini Stereoanlage überhaupt nicht zur Geltung kommt. Die Stereoanlage ist ja echt OK, leider finde ich den Bass im unteren und mittleren Lautstärke Bereich viel zu dünn. Im oberen Level ist es dann OK. Vielleicht hat jemand schon einen angeschlossen.
Mfg Jens
Mwf
Inventar
#2 erstellt: 03. Okt 2018, 13:11
Hi,
Jegu89 (Beitrag #1) schrieb:
... leider finde ich den Bass im unteren und mittleren Lautstärke Bereich viel zu dünn. Im oberen Level ist es dann OK. ...

Sowas wurde früher versucht durch eine "gehörrichtige Lautstärkeregelung" auszugleichen,
bei AVRs mit Audyssey u.ä. gibts heute noch viel detaillierte Schaltungen für diesen Zweck.

Wenn deine Minianlage sowas nicht hat, aus allgemeinen Infos im Netz entnehme ich, dass sowohl Klangsteller (Bass, Höhen) sowie 4-fach Equalizer an Bord sind (zusätzlich zu fixen Voreinstellungen).
Hast du diese Möglichkeiten schon genutzt ?

Ansonsten:
-- Gibt es einen Subwoofer-Anschluss ? (im Netz gibts keine Bilder der Rückseite oder Infos dazu)

Wenn nicht,
der Mivoc Hype 10 besitzt auch Hochpegel- (Lautsprecher-) Kabel-Anschlüsse, die du einfach parallel zu deinen Main-LS anklemmst (oder die Mains dann an den Sub anschliesst, das ist gleichwertig, nur wg. der Kabel evtl. umständlicher).

Der Mivoc ist einstellbar (Pegel, obere Grenzfrequenz, Phase).
Mit Sub solltest du die hinteren Bassreflexöffnungen an deinen Main-LS zustopfen. Das ergibt einen besseren Übergang zwischen Main und Sub. (Crossover am Sub würde ich dann mit 80 Hz beginnen, evtl. 100 Hz).
Nicht vergessen die Phase des Subs versuchsweise mal auf 180° zu schalten.

Ebenso, den Sub so im Raum zu positionieren, dass die Raummoden (Bassloch in Raummitte, zuviel Bass in den Ecken etc.) nicht allzu störend ausgeprägt sind. Oft ist ein Sub seitlich oder hinterm Hörer besser aufgehoben als vorne bei den Main-LS.

Gruss,
Michael
Jegu89
Ist häufiger hier
#3 erstellt: 05. Okt 2018, 18:32
Die Panasonic hat keine zusätzlichen Lautsprecher Anschlüsse außer einen cinch Anschluss. Weiß grad nicht ob es ein eingang oder Ausgabe ist. Deswegen bleibt ja nur der Anschluss mit einem aktiv subwoofer.
Die Panasonic pmx 84 hat bass und Höhen regler von - 4 bis +4, so wie ein paar feste Klangbilder. Also eher ein bescheidener Einstellungsbereich.
Lautstärke ist bis 50 ziemlich fein geregelt. Das erste Drittel bis 16 ist relativ leise und unspektakulär. Zwischen 16 und 35 kommt sie dann langsam auf Fahrt. Lauter hab ich noch nie gedreht wegen den Nachbarn. Da ist der Bass dann auch einigermaßen ok, aber sonst halt wie gesagt ziemlich dünn.
Deswegen würde es mich schon brennend interessieren, wie die Panasonic klingt mit einem aktiv subwoofer. Vorallem Bass bei Zimmer Lautstärke.
Jegu89
Ist häufiger hier
#4 erstellt: 06. Okt 2018, 16:08
Hab jetzt mal auf Gut Glück den MIVOC bei Conrad bestellt für 129,99€. Bin mal gespannt. Die Lausprecher Kabel von der Panasonic gehen ja jetzt in den Eingang des Mivoc, von da noch neue Lautsprecher zu den 3 Wege Lautsprecher. Meine Lautsprecher Kabel haben momenan beide eine Länge von je 3Meter, es sollen ja beide gleich lang sein. Querschnitt sind übertriebene 2,5mm².
Sollten die zusätzlichen Lautsprechher Kabel wo jetzt ja vom Mivoc Ausgang an die Lausprecher gehen, auch 3 Meter lang sein mit 2,5mm² oder kann ich da auch eine andere Länge für die Kabel benutzen? 2,5mm² sollen ja an die Klemmen des Mivoc dran passen oder?
RocknRollCowboy
Inventar
#5 erstellt: 06. Okt 2018, 17:55
Servus.


Meine Lautsprecher Kabel haben momenan beide eine Länge von je 3Meter, es sollen ja beide gleich lang sein. Querschnitt sind übertriebene 2,5mm².

Die müssen nicht gleich lang sein. (Bei den üblichen Längen in einem normalen Wohnzimmer.


Sollten die zusätzlichen Lautsprechher Kabel wo jetzt ja vom Mivoc Ausgang an die Lausprecher gehen, auch 3 Meter lang sein mit 2,5mm² oder kann ich da auch eine andere Länge für die Kabel benutzen? 2,5mm² sollen ja an die Klemmen des Mivoc dran passen oder?


Mach die Kabel so lang, das diese zu den Hauptlautsprechern reichen.
2,5 qmm passt schon und kostet auch nicht recht viel mehr als 1,5 qmm.

Gruß
Georg
Jegu89
Ist häufiger hier
#6 erstellt: 06. Okt 2018, 18:13
Man sagt doch immer, das Lautsprecher Kabel immer die gleiche Länge haben sollten, um ein gleichmäßiges Klangbild beider LS zu erzielen.
Ein geiziger Schwabe könnt sich ja denken, der rechte Laautsprecher steht günsiger zum Vertärker da reicht ein Meter weniger :D .
Also ist es Wurst wenn die anderen Kabel jetzt vom SUB zu den LS länger oder kürzer wie 3 Meter sind? Sorry für diese Anfänger Fragen, aber bin auf dem Gebiet Anfänger, und möchte alles ordentlich machen.
Hoffe nur die 2,5mm² passen an die Lautsprecher Anschlüsse vom Mivoc.

Grüße
RocknRollCowboy
Inventar
#7 erstellt: 06. Okt 2018, 18:24
Servus


Ein geiziger Schwabe könnt sich ja denken, der rechte Laautsprecher steht günsiger zum Vertärker da reicht ein Meter weniger .

So ist es. Spar das Geld.


Also ist es Wurst wenn die anderen Kabel jetzt vom SUB zu den LS länger oder kürzer wie 3 Meter sind?

Genau, total wurscht.


Hoffe nur die 2,5mm² passen an die Lautsprecher Anschlüsse vom Mivoc.

Sollten passen.

Gruß
Georg
Jegu89
Ist häufiger hier
#8 erstellt: 10. Okt 2018, 11:32
Soo morgen sollte der Mivoc endlich kommen. Bin schon sehr gespannt. Hab heut extra noch paar Meter LS Kabel gekauft mit 2,5mm. Hab immer noch Bedenken das die 2,5mm² nicht an die kleinen engen Anschlüsse des Mivoc passen.
Aber das wäre ja mehr als bitter für ein Subwoofer. Alles unter 1,5mm² ist ür mich Klingeldraht
Jegu89
Ist häufiger hier
#9 erstellt: 12. Okt 2018, 10:59
Kurzes UPDATE:
Gestern ist der Mivoc gekommen, schon beim auspacken, musst ich feststellen das Teil ist ja riesig. Passt irgendwie optisch zu den kleinen LS und dem kleinen Wohnzimmer gar nicht.
Aber ich war jetzt mehr als gespannt was der kann. Also das Gerät angeschloßen. Kabel von der Anlage an LEVEL IN Eingang und die Lautsprecher dann am Ausgang, wie beschrieben kinderleicht.
Leider musst ich feststellen das Kabel mit 2,5mm² viel zu dick sind für diese sagen wir mal billigen Klemm Anschlüsse. Also hab ich noch eine 10 Meter Rolle LS kabel gehabt mit 0,75mm². Das passt gut rein, evtl geht auch noch 1,25mm² aber mehr sollte man nicht nehmen, da es einfach viel zu eng ist.
Das find ich echt bitter, gut meine Anlage hatte von Werk aus eh nur so dünnen Klingeldraht, aber bei so einem Woofer sollten ja 2,50² schon gehen.
Naja hoff die 0,75mm² reichen auch?

Als ich das Gerät in Betrieb genommen habe, war ich echt überrascht wie knackig der Bass klingt, vorallem das er auch bei einer kleinen Anlage relativ gut sich in das Klangbild einbringt. Den Crossover hab ich mittig bei ca 90 HZ stehen, denk das passt oder? Dreh ich die Frequenz höher könnt man meinen er fängt an unsauber zu spielen. Den Gain hab ich auf gut 1/3 aufgedreht, und den Schalter auf Auto ON.
Was gibts noch zu beachten? Wenn ich an der Stereoanlage den Bass hoch bzw runter dreh, geht der Woofer auch mit dem Bass hoch und runter? Ist das normal.?

jetzt kommt aber der unverständlichte Teil, wenn ich die Anlage einschalte, läuft der Ton erstmal paar Sekunden nur über die normalen LS, der woofer schält erst paar Sek, später dazu. Da frag ich mich wie kann das sein, das die LS Signal kriegen obwohl der SUB noch aus ist?
Macht man den SUB komplett aus, also weg vom Strom, läuft der Klang über die LS trotzdem ganz normal. Und das ist mir ein Rätsel, wie das funktioniert, die LS sind ja eigentlich nicht mehr an der Anlage angeschloßen? Hab ich evtl doch was falsch gemacht?
RocknRollCowboy
Inventar
#10 erstellt: 12. Okt 2018, 11:12
Nein, das passt schon so.


Wenn ich an der Stereoanlage den Bass hoch bzw runter dreh, geht der Woofer auch mit dem Bass hoch und runter? Ist das normal.?

Ja, ist normal.


jetzt kommt aber der unverständlichte Teil, wenn ich die Anlage einschalte, läuft der Ton erstmal paar Sekunden nur über die normalen LS, der woofer schält erst paar Sek, später dazu. Da frag ich mich wie kann das sein, das die LS Signal kriegen obwohl der SUB noch aus ist?

Ist auch normal.
Der Sub bekommt ein Signal und schaltet sich dann ein. Das kann die paar Sekunfen dauern.
Die Hauptlautsprecher laufen bereits früher, da der Woofer dieses Signal nicht verstärkt (sondern die Hauptanlage). vom woofer wird dieses Signal nur durchgeschleift.


Macht man den SUB komplett aus, also weg vom Strom, läuft der Klang über die LS trotzdem ganz normal. Und das ist mir ein Rätsel, wie das funktioniert, die LS sind ja eigentlich nicht mehr an der Anlage angeschloßen?

Doch die Lautsprecher hängen noch an der Anlage, da der Woofer das Signal ja nur durchschleift. Es wird am Hauptsignal nichts durch den Woofer verändert. Darum kann dieser auch ausgeschaltet sein.

Gruß
Georg

Edit:
Der Woofer greift sich das Signal nur ab und verstärkt die Frequenzen, für die er verantwortlich ist. Den Rest macht die Hauptanlage.


[Beitrag von RocknRollCowboy am 12. Okt 2018, 11:13 bearbeitet]
Mwf
Inventar
#11 erstellt: 12. Okt 2018, 12:00

Jegu89 (Beitrag #9) schrieb:
... Das find ich echt bitter, gut meine Anlage hatte von Werk aus eh nur so dünnen Klingeldraht, aber bei so einem Woofer sollten ja 2,50² schon gehen.
Naja hoff die 0,75mm² reichen auch? ...

Ja,
insbesondere für den Subwoofer allein, da er aktiv arbeitet (vom Kabel das Signal quasi nur ausliest), da reicht Klingeldraht.

Knapp wird es hingegen für deine Haupt-LS.
Wie du inzwischen weist, ist der Sub nicht die Quelle für deine Main-LS.
Daher kannst du vorteilhaft die Main-LS mit dickeren Kabeln wie gehabt am Hauptverstärker belassen, und parallel dazu
-- Speaker "B" (wenn vorhanden), sonst direkt gemeinsam anklemmen (*) --
mit Klingeldraht den Akivsub.

--------------------
(*) = leider finde ich im Netz keine Bilder von der Rückseite des Panasonic SC-pmx 84, sonst könnte man konkreter werden ...


[Beitrag von Mwf am 12. Okt 2018, 12:05 bearbeitet]
Jegu89
Ist häufiger hier
#12 erstellt: 12. Okt 2018, 14:40
Hallo zusammen,
danke für eure Antworten, das beruhigt mich sehr, diesen Begriff mit Durchschleifen hab ich schon mal gehört, jedoch was ich trozdem nicht so ganz verstehe, ist die Aussage das mein Main LS immer noch über die Anlage gesteuert werden, obwol sie ja keinen direkten Anschluss mehr zur Anlage hat. Da kann ich gerade nicht mitreden? ( sorry blick es gerade echt nicht :D)
Die Panasonic ist ganz schlicht und einfach aufgebaut, hinten hat es nur 2 Lautsprecheranschlüsse mit Drehverschluss, einen Antennenanschluss für 75OHM und DAB+ sowie einen cinch Line Eingang.
Wie gesagt ich hätte gerne dickere Kabel genommen aber arg viel mehr wie 0,75mm² ist beim Mivoc ja nicht drin. Und an die main LS dickere Kabel dran machen bringt ja auch nichts, wenn ich das andere Ende nicht in SUB bekomme.
Die Panasonic hat ja ein 3 Wegesystem mit 120 Watt MAX. Leistung, denk aber die hat RMS höhstens 20 Watt.
Aber so im allgemeinen kann ich jetzt nicht gerade meckern, für 130€ gibts wohl kaum was vergleichbares, ist für so ne 0815 Anlage völlig in Ordnung. Das einzig negative ist, das diese Lautsprecherklemmen am Mivoc so kleine Löcher für Den Anschluss haben, das alles über 1mm² fast nicht mehr reinpasst.
Den Schalter mit OFF , AUTO ein oder Dauerbetrieb find ich praktisch, was jedoch negativ ist, das wenn ich den Schalter auf OFF stelle, das die rote Status LED immer permanent leuchet, dann wird der Woofer wohl im Standby sein und gar nicht komplett ausschalten.
Weiß jemand was der Woofer im Standby an Strom zieht, und im laufenden Betrieb?
PS:
Bei der Membram sieht man teilweiße etwas Kleberückstände. Ist das ok oder darf das nicht sein? Ja ich weiß es ist ein billiger China Subwoofer. Aber wenn das ein Materialfehler ist will ich reklamieren.


[Beitrag von Jegu89 am 12. Okt 2018, 15:13 bearbeitet]
RocknRollCowboy
Inventar
#13 erstellt: 12. Okt 2018, 17:28
Servus


jedoch was ich trozdem nicht so ganz verstehe, ist die Aussage das mein Main LS immer noch über die Anlage gesteuert werden, obwol sie ja keinen direkten Anschluss mehr zur Anlage hat.

Doch haben sie.
Du kannst Dir das Innere im Mivoc folgendermaßen vorstellen:
Zwischen IN und OUT ist auch ganz normales "Lautsprecherkabel".
An diesem "inneren Lautsprecherkabel" nimmt eine Schaltung die Spannung ab, die das Musiksignal erzeugt. Der Strom wird also auch bei ausgeschaltetem Sub ganz normal an die Hauptlautsprecher weitergegeben.
Ist der Sub eingeschaltet verstärkt der Verstärker im Sub die Frequenzen bis zum eingestellten Wert und gibt diese verstärkten Signale NUR an den Lautsprecher im Sub weiter.

Gruß
Georg
Jegu89
Ist häufiger hier
#14 erstellt: 12. Okt 2018, 20:09
Ok jetzt hab auch ich es verstanden.. 😂. Jetzt bin ich nur noch irritiert, ob ich nicht doch nochmal neu verkabeln sollt wegen den 0.75 mm2. Hatte früher 2.5 mm2 an der Anlage dran, aber aufgrund der kleinen Klemm Anschlüsse, hab ich ja nur die 0.75 mm. Jetzt hab ich halt das ungute Gefühl das die 0.75 zu dünn sind und ich evtl ein Kabelbrand bekommen könnt? Dann musst ich beim 2.5mm halt ein paar litzen absolvieren, um sie gut in die Klemme zu bringen.
Was meint ihr?
RocknRollCowboy
Inventar
#15 erstellt: 12. Okt 2018, 20:35
Servus.


und ich evtl ein Kabelbrand bekommen könnt?

Nie und nimmer brennt da was.


Dann musst ich beim 2.5mm halt ein paar litzen absolvieren, um sie gut in die Klemme zu bringen.

Gute Idee. Hab ich auch schon gemacht.

Gruß
Georg

Edit:
Verkabel die Hauptlautsprecher doch direkt, also nicht über den Mivoc, und schieb die Kabel für den Mivoc (hier reicht Klingeldraht, da kein Strom fließt) zu den Schraubanschlüssen an der Panasonic mit rein.


[Beitrag von RocknRollCowboy am 12. Okt 2018, 20:43 bearbeitet]
Jegu89
Ist häufiger hier
#16 erstellt: 12. Okt 2018, 20:38
Also eher unnötig oder sinnvoll? Klang und Sicherheit gehen natürlich immer vor.
RocknRollCowboy
Inventar
#17 erstellt: 12. Okt 2018, 20:45
Ich hab meinen Beitrag nochmal editiert. Schau da noch mal rein.

Gruß
Georg
Jegu89
Ist häufiger hier
#18 erstellt: 13. Okt 2018, 15:16
soo jetzt nochmal. Hab alles nochmal neu verkabelt. Jetzt sind ausnahmslos die Main LS und die Leitungen zum Subwoofer mit 2,5mm² Kabel verlegt. Beim Mivoc hab ich halt ein paar Adern Litzen nach hinten gebogen und abisoliert,so das es an die Anschlussklemmen passt.
Hab auch nochmal vom Klang etwas verändert. Der Gain für den Bass ist knapp 1/3 aufgedreht, und den Crossover hab ich jetzt etwas erhöht von 90 Hz auf ca 120 HZ. Denk das passt doch oder? Die Main LS werden ja auch nicht soo tief spielen.
Klanglich ist der Bass im Wohnzimmer relativ gleich, nur an der hinteren Ecke des Sofas hört es sich so an als ob er etwas stärker ist.
RocknRollCowboy
Inventar
#19 erstellt: 13. Okt 2018, 16:46
Servus.


Denk das passt doch oder?

Ausprobieren, was sich für Dich an Deinem Hörplatz am Besten anhört.

Gruß
Georg
Jegu89
Ist häufiger hier
#20 erstellt: 13. Okt 2018, 16:54
Ich glaub ich lass das so.
Jetzt hab ich gerade noch ernsthaft überlegt ein paar größere standlautsprecher zu kaufen bis ca 200 Euro.
Ich weiß allerdings noch wie viel Watt sinus der verstärker an der Panasonic raus gibt, das des überhaupt Sinn macht für neue Lautsprecher.
Leider ist beim Umzug die Bedienungsanleitung nicht mehr auffindbar gewesen.
Ich weiß nur das das 3 Wege system mit 120 Watt angegeben ist, aber sinus, Angaben weiß ich nicht.
Mfg
Jegu89
Ist häufiger hier
#21 erstellt: 28. Okt 2018, 12:06
Nochmal ein kleine Update nach gut 2.5 Wochen. Das Teil ist wie gesagt für 130€ echt Ok. Nur was mich jetzt wundert, ist das wenn die Stereoanlage sehr leise eingestellt ist, das der SUB erst gar nicht einschaltet obwohl Auto Modus. Machst du lauter schält er dann dazu. Machst aber wieder leise, läuft er zwar noch mit, schält sich aber 3 Minuten später ab. Vermutlich weil das Bass signal nicht stark genug ist? Darf das sein oder nicht?
Im Nofall müsste ich ja dann wohl bei sehr leiser Musik, den Schalter auf Dauerbetrieb ON stellen um das Problem zu lösen oder?
RocknRollCowboy
Inventar
#22 erstellt: 28. Okt 2018, 13:43
Servus.

Im Nofall müsste ich ja dann wohl bei sehr leiser Musik, den Schalter auf Dauerbetrieb ON stellen um das Problem zu lösen oder?

Genau.

Ist bei allen Subs so, nicht nur beim Mivoc.

Gruß
Georg
Jegu89
Ist häufiger hier
#23 erstellt: 28. Okt 2018, 20:13
Ok dann ist ja alles gut. Das einzige wo man sich nun wirklich noch etwas stören kann, ist das etwas lauter brummen des Netzteil im Standby Betrieb. Dieses geht auch nicht weg, wenn man den Schalter komplett auf off stellt.
Erst wenn der Netzstecker gezogen wird. Aber damit kann man leben.
boyke
Inventar
#24 erstellt: 29. Okt 2018, 17:18
Das fällt Dir jetzt erst auf, wo einfache Rückgabe nicht mehr möglich?
Reklamieren und auf Austausch pochen!
Jegu89
Ist häufiger hier
#25 erstellt: 30. Okt 2018, 01:36
Dieses brummen vom Netzteil hörst du nur wenn das Gerät ausgeschaltet ist, und es ganz leise in der Wohnung ist, und du direkt neben dem mivoc stehst. Von daher denk ich ist das normal.
boyke
Inventar
#26 erstellt: 30. Okt 2018, 07:56
Nö, ist es nicht.
Ein brummendes Netzteil geht gar nicht.
Mwf
Inventar
#27 erstellt: 30. Okt 2018, 08:58

boyke (Beitrag #26) schrieb:
Nö, ist es nicht.
Ein brummendes Netzteil geht gar nicht.

Muss leider doch.

Wenn ein konventioneller Trafo in einem Gehäuse so montiert ist, dass seine (geringe) Vibration auf die Gehäusewände übertragen wird und diese in Eigenmoden angeregt werden, der Sub ungünstig zum Hörer steht, kein richtiger Netzschalter vorhanden, hast du als Ergebnis genau das was hier beschrieben wird.

Hersteller sind dann immer ganz hilflos weil passende Schwingungsdämpfer, deren Montage know-how, ein alternativer Ringkerntrafo oder schwingungsärmere Gehäuse weder bezahlbar, noch verfügbar sind, also dem Kunden nicht geholfen werden kann, selbst dann, wenn die Serviceleute es schaffen dieses (leise) Summen zu hören.

Also alles doof, Konstruktionsfehler !
Am besten man arrangiert sich damit, z.B. einen richtigen Netz-Ausschalter einfügen.


[Beitrag von Mwf am 30. Okt 2018, 11:01 bearbeitet]
boyke
Inventar
#28 erstellt: 30. Okt 2018, 09:13
Danke für die Ausführungen.
Es geht hier um den Mivoc Hype und den habe ich schon mucksmäuschenstill gehört
Jegu89
Ist häufiger hier
#29 erstellt: 30. Okt 2018, 13:29
Wie gesagt stören ist jetzt vielleicht falsch ausgedrückt. Eher Jammern auf hohem Niveau? Der mivoc ist ein billig woofer aus China, für unter 130 Euro. Er klingt für das Geld echt OK, und ist auch akzeptabel verarbeitet. Das einzige was ich etwas negativ finde sind die Klemmterminals der Anschlüsse. Hier hatten man lieber Schraubverschlusse dranmachen können, wo man auch Kabel mit 2.5mm2 gut anschließen kann.
Das leise brummen hörst du sowieso nur wenn du in unmittelbarer Nähe zum subwoofer stehst, und es wirklich ganz still ist im Wohnzimmer. Klar könnt ich nochmal versuchen zu reklamieren, aber wer sagt mir das es beim nächsten besser ist? Ein ganz klein wenig hört man doch jedes Netzteil brummen oder nicht?, mein Ladegerät am Handy hörst du auch ganz leise wenn du es in kopfnähe hast oder das vom Laptop usw. Von daher werde ich mich damit wohl abfinden müssen, und auch können.
Suche:
Das könnte Dich auch interessieren:
Mivoc hype 10
Der_Mondbär am 24.12.2012  –  Letzte Antwort am 10.10.2013  –  8 Beiträge
Mivoc Hype 10
Micha95 am 25.01.2012  –  Letzte Antwort am 02.02.2018  –  120 Beiträge
Mivoc Hype
seufer am 04.01.2019  –  Letzte Antwort am 17.01.2019  –  5 Beiträge
Mivoc Hype 10 G2 an PC anschließen
pillian am 07.03.2017  –  Letzte Antwort am 08.03.2017  –  8 Beiträge
mivoc hype 10 oder klipsch ksw 10 ?
xfighter am 03.08.2012  –  Letzte Antwort am 15.08.2012  –  3 Beiträge
Mivoc Hype 10 G2 an TV
ChristophB85 am 25.09.2018  –  Letzte Antwort am 01.10.2018  –  9 Beiträge
Mivoc Hype 10 G2 Drönd stark!
VHS-22 am 13.07.2015  –  Letzte Antwort am 15.07.2015  –  19 Beiträge
Mivoc Hype 10 G2 ohne Verstärker betreibbar?
JackA$$ am 20.01.2015  –  Letzte Antwort am 20.01.2015  –  3 Beiträge
Meinung zu Mivoc Hype 10 G2
*Bassfan* am 03.01.2014  –  Letzte Antwort am 27.06.2014  –  14 Beiträge
Mivoc Hype 10 G2 oder Victa 25a
seysa am 19.11.2016  –  Letzte Antwort am 18.12.2016  –  4 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.857 ( Heute: 1 )
  • Neuestes MitgliedIsmail55
  • Gesamtzahl an Themen1.456.820
  • Gesamtzahl an Beiträgen19.714.127

Hersteller in diesem Thread Widget schließen