Klipsch SW 115 Problem

+A -A
Autor
Beitrag
Fabsgedio
Stammgast
#1 erstellt: 10. Mai 2013, 00:08
Hallo,

ich habe mir vor einiger Zeit den SW 115 von Klipsch bestellt. Anfangs hatte ich das Problem noch nicht bemerkt, dass er bei etwas höherer Lautstärke "scheppert".

So ungefähr wie bei diesem Video: http://www.youtube.com/watch?NR=1&v=tF-k2DUu7rs&feature=endscreen nur nicht sooo stark. Ich wollte mal fragen ob das normal ist, dass er bei höherer Lautstärke ein Nebengeräusch von sich gibt.

EDIT: Ach ja, ist es normal, dass bei der Bassreflexöffnung wenig, bis gar keine Luft rauskommt, da ich es bei meinem Logitech Set für den PC anders gewohnt bin.

Gruß Fabian


[Beitrag von Fabsgedio am 10. Mai 2013, 00:11 bearbeitet]
Fritte1
Hat sich gelöscht
#2 erstellt: 10. Mai 2013, 18:32
Das kenn ich doch
Normal ist das bestimmt nicht, ich denke da ist wohl irgentetwas nicht richtig verschraubt. So ein Problem gabs schon öfter, einfach mal mit der Suchfunktion danach suchen. Falls nicht, dann würde ich ihn einschicken, evlt. die Spule.
darkraver
Hat sich gelöscht
#3 erstellt: 10. Mai 2013, 21:21
Haendler kontaktieren.
Fabsgedio
Stammgast
#4 erstellt: 11. Mai 2013, 10:20
Es ist aber nur, wenn ich lauter höre, also unter der Hälfte höre ich 0, doch bei hälfte +1 da gibts Probleme. Ich habe den bei Amazon bestellt. Ich habe noch nie etwas so schweres zurückgschickt. Außerdem ist es von einer Lieferfirma zugesandt worden...

EDIT: Alleine werde ich sicher nicht etwas aufschrauben, da sonst die Garantie weg ist.


[Beitrag von Fabsgedio am 11. Mai 2013, 10:54 bearbeitet]
darkraver
Hat sich gelöscht
#5 erstellt: 11. Mai 2013, 12:03
du hast 2 Moeglichkeiten:
-Teil reklamieren
-Teil nicht reklamieren
Fabsgedio
Stammgast
#6 erstellt: 11. Mai 2013, 12:08
Ich will das Teil reklamieren, jedoch weiß ich nicht wie man das bei so großen Teilen machen soll... Ich habe bis jetzt nur kleine Sachen wie z.B. Kopfhörer oder ähnliches zurückgesannt. Nun weiß ich nicht, wie ich das anstellen soll... ;(
darkraver
Hat sich gelöscht
#7 erstellt: 11. Mai 2013, 13:27
Einfach die Firma kontaktieren die dir das Teil geliefert hat

Kostet ein wenig Muehe sowie Geld aber es ist halt nicht anders

Viel Erfolg
stet
Inventar
#8 erstellt: 12. Mai 2013, 09:25
Moin,

Amazone anschreiben, wie die abholung erfolgen könnte. Das scheppern habe ich hier auch schon mal gelesen.

Viel Erfolg, der Zustand ist nicht hinnehmbar !

GRüße

STET
Fabsgedio
Stammgast
#9 erstellt: 16. Mai 2013, 22:27
Danke

So, ich habe jetzt mal ein kleines Video hochgeladen um euch zu fragen ob das eindeutig ist oder doch normal... http://youtu.be/EjBR0XehthE

Gruß Fabian
gen_elec
Inventar
#10 erstellt: 18. Mai 2013, 00:27
Entweder lose Schraube oder ein Kabel, dass intern nicht fest ist und durch die bewegte Luft am Gehäuse anschlägt

Hast du entsprechende Bits/Schraubendreher um Fehlermöglichkeit 1 zu lösen?
Andernfalls würde ich das Video direkt mit Osiris Audio (Vertrieb DE von Klipsch) teilen. Dort wird dir sicherlich geholfen.


[Beitrag von gen_elec am 18. Mai 2013, 00:28 bearbeitet]
Fabsgedio
Stammgast
#11 erstellt: 18. Mai 2013, 15:41
Zu den Schrauben habe ich eine Frage: Die Äußeren sind voll reingedeht, während ZWEI in der Mitte (kleinere Schraube) etwas herausstehen. Soll ich diese rein drehen?
Fabsgedio
Stammgast
#12 erstellt: 01. Jun 2013, 00:59
?
Fritte1
Hat sich gelöscht
#13 erstellt: 01. Jun 2013, 10:36
Es ist immer schwer per Ferndiagnose Probleme zu finden/lösen, daher ja auch der Rat von gen_elec mit osiris audio. Die werden dir mit Sicherheit mehr helfen können als wir.
Fabsgedio
Stammgast
#14 erstellt: 01. Jun 2013, 16:54
Ich schreibe mit einem Händler bei Amazon, der sagte mir dass ich den Tt ausbauen solle. Dieser wird dann abgeholt. Jedoch bin ich heute draufgekommen, dass ich das selbe Problem wie dieser Herr hat: http://www.youtube.com/watch?v=4zkHPSf_S3c . Wenn ich den Finger auf die Rückseite des Subs drücke ist das Geräusch fast zur Genze verschwunden. Ich habe ihm gerade geschrieben und warte auf seine Antwort. Vielleicht wisst ihr was zu tun ist

Gruß Fabian
Anpera
Inventar
#15 erstellt: 05. Jun 2013, 18:00
Prüfe doch mal, ob sich die Schrauben nachziehen lassen.
SamLombardo
Inventar
#16 erstellt: 23. Jun 2013, 22:39
Hi. Nicht zu fassen, selbes Problem bei mir. Das selbe Geräusch wenn es etwas lauter wird . Auch dass es besser wird wenn man an besagte Stelle mit dem Finger drückt. Hast Du was rausbekommen, wie man das hinkriegt, oder kommt man nicht um ein Einschicken herum?

Danke, Gruß Sam
Fabsgedio
Stammgast
#17 erstellt: 27. Jun 2013, 21:16
Ums einschicken kommt sicher nicht herum. Ich hatte jedoch momentan wenig Zeit, da ich Schüler bin und wir eine Woche weg waren. Ich werde mich jedoch jetzt darum kümmern und hier berichten. Ich denke, dass ein Austausch des ganzen Subs notwendig ist. Hast du den auch bei Amazon.de bestellt?

Gruß Fabian
SamLombardo
Inventar
#18 erstellt: 28. Jun 2013, 12:45
Ja war über Amazon. (Marketplace elektrowelt24). Austausch ist mittlerweile erledigt und der neue funktioniert einwandfrei
Suche:
Das könnte Dich auch interessieren:
Klipsch SW-115 Test
Audio_3.2 am 08.03.2014  –  Letzte Antwort am 18.03.2014  –  8 Beiträge
Klipsch SW 115 auf Spikes
edi3110 am 24.12.2016  –  Letzte Antwort am 26.12.2016  –  13 Beiträge
Klipsch R-115 SW Raumanpassung
dasher95 am 11.10.2017  –  Letzte Antwort am 15.10.2017  –  6 Beiträge
Klipsch R112/115 SW oder Alternative?
Pantone_BLN am 06.05.2019  –  Letzte Antwort am 16.05.2019  –  11 Beiträge
2 Probleme mit Klipsch SW 115
maypower am 06.01.2013  –  Letzte Antwort am 07.02.2013  –  68 Beiträge
Technische Frage zu Klipsch SW 115
PaNdOrA_IV am 23.02.2013  –  Letzte Antwort am 24.02.2013  –  2 Beiträge
Klipsch R-115 SW oder R-112 SW für Musik?
MenikoBlue_ am 29.03.2018  –  Letzte Antwort am 14.11.2018  –  55 Beiträge
1xKlipsch SW-115 oder 2x SW-112
Quentin4me am 05.07.2013  –  Letzte Antwort am 07.07.2013  –  9 Beiträge
Klipsch SW anschliesen
Prototype2k am 16.04.2008  –  Letzte Antwort am 24.04.2008  –  7 Beiträge
Klipsch SW 110 - brummt?
Kangahop am 29.04.2015  –  Letzte Antwort am 01.05.2015  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.577 ( Heute: 12 )
  • Neuestes MitgliedHansMax
  • Gesamtzahl an Themen1.509.107
  • Gesamtzahl an Beiträgen20.708.326

Hersteller in diesem Thread Widget schließen