Jamo SUB 650 scheppert

+A -A
Autor
Beitrag
dual-o
Ist häufiger hier
#1 erstellt: 15. Jan 2014, 19:11
Hallo,

ich habe bei meinem SUB 650 folgendes Problem festgestellt:
Wenn ich mal etwas lauter Musik höre dann fängt der Subwoofer bei bestimmten Bassen an zu scheppern. Das Geräusch ist schwierig zu beschreiben.
Herausgefunden habe ich es durch volles aufdrehen des Subwoofers bei moderater Lautstärke. Das Gehäuse scheint es nicht zu sein. Wenn ich mich auf den Subwoofer setze dann verändert sich das Geräusch nicht! Der Subwoofer steht auf Spikes. Gummifüße habe ich auch getestet ... ohne Erfolg.



Vielen Dank
Oli
Cogan_bc
Inventar
#2 erstellt: 15. Jan 2014, 19:18
aus einem anderen treat geklaut:


Hallo, habe mir diesen Subwoofer gekauft und kann nur sage, sehr geiles Teil. Ich hatte davor einen Klipsch KSW 12. Der Jamo Sub 650 ist um Welten besser, Egal ob bei Musik oder Filmen der Bass ist einfach unbeschreiblich gut. Verarbeitung des Subwoofers ist auch hervorragend. Man sollte allerdings nach dem Kauf nochmal alle Schrauben richtig fest ziehen, damit bei höerer Lautstärke keine störenden Luft-Geräusche mehr zu hören sind.


vielleicht liegt da das Problem
dual-o
Ist häufiger hier
#3 erstellt: 15. Jan 2014, 19:20
Hallo,

das habe ich auch schon gemacht.
Membran und Platine (hinten) nochmal nachgezogen.

Gruß
Oli
Ohrenschoner
Inventar
#4 erstellt: 15. Jan 2014, 19:36
Mein (B&W) Sub stand mal auf 3 statt auf allen 4 Beinen...
...obwohl 3 Beine immer Bodenkontakt haben stehen Subs auf 4 Beinen, d.h. einer davon hat evtl. "weniger" Bodenkontakt...
war zumindest bei mir so...
dual-o
Ist häufiger hier
#5 erstellt: 15. Jan 2014, 19:58
Hi,

ja das hatte ich auch schon mal ... das war ehrer ein klackern.
Habe nochmal alles überprüft. Alles eben und fest.

Gruß
Oli
Suche:
Das könnte Dich auch interessieren:
Subwoofer Jamo sub 650
Japs am 14.05.2007  –  Letzte Antwort am 24.07.2011  –  29 Beiträge
Jamo 650 - Dämmen
hoevel am 21.08.2012  –  Letzte Antwort am 25.08.2012  –  7 Beiträge
Jamo Sub 650 was haltet ihr von ?
Mik000 am 14.08.2011  –  Letzte Antwort am 16.08.2011  –  10 Beiträge
Subwoofer "scheppert"
croni-x am 26.09.2005  –  Letzte Antwort am 16.10.2005  –  4 Beiträge
JAMO SUB 650 funktioniert nicht an Onkyo SR607
Mofe1 am 17.08.2013  –  Letzte Antwort am 28.08.2013  –  6 Beiträge
Jamo Sub 200
Pauliernie am 09.03.2008  –  Letzte Antwort am 11.12.2014  –  12 Beiträge
Jamo sub 660
Goschna86 am 08.12.2012  –  Letzte Antwort am 08.12.2012  –  2 Beiträge
Jamo Sub 260 - Anschlussfragen
brumbrum40 am 21.12.2012  –  Letzte Antwort am 21.12.2012  –  4 Beiträge
Canton Sub 650 keine ausreichende Leistung
MaikN am 08.01.2017  –  Letzte Antwort am 08.01.2017  –  4 Beiträge
2 Stk. Sub 1200r für ? 650
johnjey1973 am 28.11.2019  –  Letzte Antwort am 19.12.2019  –  14 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.199 ( Heute: 28 )
  • Neuestes MitgliedKarmashi
  • Gesamtzahl an Themen1.510.470
  • Gesamtzahl an Beiträgen20.735.224

Hersteller in diesem Thread Widget schließen