Mivoc SW1100A an Denon X1300 anschließen, aber wie?

+A -A
Autor
Beitrag
albatrosxxl
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jan 2017, 21:57
Hallo zusammen,
ich habe mir einen Nubert Center CS44 und zwei Nuber Lautsprecher NuLine 24 gekauft.
Nun würde ich mir gern schnellstmöglich einen passenden Subwoofer für diese Anlage kaufen:
Der Nuber Sub kostet mir etwas zu viel

Empfohlen wurde mir der Mivoc Hype 10 G2
Auf Amazon wird aber derzeitig der Mivoc SW1100A "mehr" angeboten, welcher über ein "geeigneteres" Gehäuse für meine Aufstellung verfügt. Ist der SW1100A genauso gut wie der 10 G2 oder sollte ich lieber zum 10 G2 greifen?

Danke für Infos im voraus!
black_lancelot
Stammgast
#2 erstellt: 04. Jan 2017, 22:33
Wenn ich es richtig im Kopf habe, ist der SW1100 der Vorgänger des Hype 10 und der wiederum ist das Vorläufermodell zum Hype 10G2.
Mit dem SW1100 machst du auch nichts verkehrt.
albatrosxxl
Schaut ab und zu mal vorbei
#3 erstellt: 05. Jan 2017, 14:40
Vielen Dank für die Antowort.
Ich hab mir jetzt diesen auch gekauft. Leider waren keine Verbindungskabel im Lieferumfang mitdabei. Naja, ich habe mir gestern ein Verbindungskabel (Y-Adapterkabel) von Oehlbach gekauft.
Ich besitze einen Denon X1300 AVR.

Leider bekomme ich den Subwoofer nicht zum spielen... Muss ich was beim Kabelanschluss beachten?
Ich habe das eine Ende in PRE OUT Subwoofer 1. Die anderen enden an Line IN R und L (muss ich dabei auf etwas achten? Welches ist für R, welches Ende für L?)

IMG_2780IMG_2781

Strom ist drauf (leuchtet grün) und den Rest habe ich im Ursprungszustand belassen.

Kann mir jemand einen Tipp geben, was ich falsch gemacht habe?

Mit Audyssey habe ich alles neu eingestellt und der Sub wurde auch erkannt und erfolgreich angespielt aber während der Wiedergabe, z.B. Musik über Spotify (PS4) oder im Fernsehbetrieb gar nicht wahrzunehmen. Den ganzen Bass übernehmen die Lautsprecher, was ja eigentlich nicht Sinn und Zweck dieser Anlage sein soll Weiß da jemand Rat, wie man es einstellen muss, damit der Subwoofer auch richtig funkt?


[Beitrag von albatrosxxl am 05. Jan 2017, 20:46 bearbeitet]
albatrosxxl
Schaut ab und zu mal vorbei
#4 erstellt: 06. Jan 2017, 19:35
Leider lässt sich der Beitrag nicht mehr bearbeiten deswegen schreibe ich hier weiter.

Ich habe Crossvover etc. eingestellt und viele Einstellungen ausprobiert. Das Kabel müsst intakt sein und die Verbindung stimmen, sonst würde er bei der Lautsprechereinstellung nicht und bei der BluRay Wiedergabe stumm bleiben. Aber da funkt das Ding.

Im Filmmodus (BluRay, PS4) wird der Bass super wiedergegeben. Im normalen Filmmodus (TV) oder Spotify (PS4) ist das Ding (nahezu) stumm...
Hat jemand hier eine Idee, woran das liegen könnte, dass er bei "wahrscheinlich" Stereo keinen oder kaum Bass gibt? Danke!

PS. Ich betreibe 2 Frontlautsprecher, 1 Center und den Sub. Also sogesehen kein Surround..
Suche:
Das könnte Dich auch interessieren:
Wie sw mivoc 1100A an NAD 3020i anschließen?
Typso30 am 24.09.2014  –  Letzte Antwort am 24.09.2014  –  3 Beiträge
vergleichserfahrungen mit mivoc sw1100a-II gesucht
Mcattttt am 23.12.2008  –  Letzte Antwort am 23.12.2008  –  2 Beiträge
Mivoc Sw-1500 anschließen
sweetvaney am 01.03.2010  –  Letzte Antwort am 02.03.2010  –  4 Beiträge
SVS SB 1000 an Denon 1100w anschließen
Leupi70 am 03.01.2015  –  Letzte Antwort am 03.01.2015  –  3 Beiträge
Mivoc Hype 10 G2 an PC anschließen
pillian am 07.03.2017  –  Letzte Antwort am 08.03.2017  –  8 Beiträge
Subwoofer anschließen, aber wie?
nolas am 17.01.2012  –  Letzte Antwort am 11.12.2012  –  22 Beiträge
Subwoofer anschließen aber wie?
Nibroc am 07.08.2012  –  Letzte Antwort am 09.08.2012  –  4 Beiträge
Velodyne SPL1200 Ultra richtig anschließen an Denon AVR 3311
nAiK am 18.01.2011  –  Letzte Antwort am 18.05.2011  –  5 Beiträge
Mivoc SW 1100 A II an laptop anschließen
helox am 15.05.2011  –  Letzte Antwort am 15.05.2011  –  4 Beiträge
anschließen von mivoc am 120 an onkyo cr - 505
partymachine_123 am 19.09.2010  –  Letzte Antwort am 21.09.2010  –  11 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mivoc
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 40 )
  • Neuestes MitgliedMogMog1982
  • Gesamtzahl an Themen1.376.713
  • Gesamtzahl an Beiträgen18.222.045