Problem mit Sony-Receiver

+A -A
Autor
Beitrag
aIbert
Neuling
#1 erstellt: 06. Sep 2004, 12:18
hallo,

mein alter sony-receiver hat seit ein paar tagen eine macke. einige sekunden nach dem anschalten (in den wenigen sekunden läuft er einwandfrei) leuchtet plötzlich eine rote warnleuchte "P" und es geht garnix mehr. ton ist aus und umschalten lässt sich auch nix mehr. das display zeigt aber den letzten stand an, zB "Video"...

leider habe ich die anleitung nicht mehr und weiß daher nicht, was die rote warnleuchte "P" zu bedeuten hat. kann mir evtl jemand weiterhelfen?

danke, grüße
aIbert
anon123
Inventar
#2 erstellt: 06. Sep 2004, 14:14
Hallo,

"P" wird "Protection" bedeuten, also sehr wahrscheinlich die Schutzschaltung des Receivers. Die aktiviert sich bei elektrischer bzw. thermischer Überlastung. Du solltest folgendes tun:
1. Alle Lautsprecherkabel (ggf. sogar alle Kabel) vom Receiver ab und ihn einschalten. Schaltet er sich wieder sofort aus, ist etwas am Gerät kaputt.
2. Schaltet er sich nicht ab, liegt's sehr whrscheinlich an der Verkabelung. Also sorgfältig darauf achten, daß alles richtig verkabelt ist. Beim Neu-Verkabeln natürlich das Gerät ausschalten und am besten vom Netz trennen. Bei den LS-Kabeln heißt richtige Verkabelung, daß sich einzelne Litzen nirgendwo berühren dürfen.
3. Übrigens darf immer nur ein Lautsprecher an einen LS-Anschluß angeschlossen werden. Darüber hinaus: Das gleichzeitige Betreiben zweiter (Front-) Paare bedeutet deren Parallelschaltung, was qua Impedanzunterschreitung zur Überlastung des Verstärkers führt, und daher tunlichst zu vermeiden ist.
4. Der Receiver braucht ausreichend Luft, sonst wird er nicht richtig gekühlt und überhitzt. Nach oben sollten mindestens 10-15cm Luft sein.

Beste Grüße.


[Beitrag von anon123 am 06. Sep 2004, 14:15 bearbeitet]
aIbert
Neuling
#3 erstellt: 06. Sep 2004, 14:18
vielen dank für's erste!
werd' heute abend alle empfohlenen schritte testen.
hoffe, der receiver läuft dann wieder...
Suche:
Das könnte Dich auch interessieren:
rx-v 396 lässt sich nicht mehr einschalten
milchschnittae am 20.04.2005  –  Letzte Antwort am 10.06.2005  –  22 Beiträge
Sony Receiver mit Lautstärkenproblem!!!
LarryLaffer am 09.03.2004  –  Letzte Antwort am 10.03.2004  –  3 Beiträge
Mein Sony Verstärker funktioniert nicht mehr richtig!
Mumin am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  3 Beiträge
Sony Ta-n55ES endstufe plötzlich kein ton mehr. Bitte helfen!
AccuphaseP-3000 am 30.04.2007  –  Letzte Antwort am 02.05.2007  –  5 Beiträge
woofer geht plötzlich nicht mehr
toto1988 am 08.06.2005  –  Letzte Antwort am 10.06.2005  –  4 Beiträge
Sony F-511 geht nicht mehr an nach verzerrtem Sound
Hoshyman1 am 04.02.2009  –  Letzte Antwort am 04.02.2009  –  2 Beiträge
Yamaha Receiver RX 530 geht nicht an sondern nur in Stand-by.
Miez1973 am 17.11.2008  –  Letzte Antwort am 21.11.2008  –  4 Beiträge
Denon Receiver DRA 545 nicht mehr einschaltbar
steffenk am 22.05.2008  –  Letzte Antwort am 23.05.2008  –  2 Beiträge
Sony TA-F417 - Input-Auswahl geht nicht mehr
Mazzezuma am 28.11.2004  –  Letzte Antwort am 28.11.2004  –  3 Beiträge
Reciever tuts nicht mehr!
Allanon am 04.04.2005  –  Letzte Antwort am 04.04.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 36 )
  • Neuestes MitgliedBigFerret274
  • Gesamtzahl an Themen1.451.957
  • Gesamtzahl an Beiträgen19.626.140

Top Hersteller in Verstärker/Receiver Widget schließen