Ein Mono schaltet viel früher ab als der andere?

+A -A
Autor
Beitrag
runke
Neuling
#1 erstellt: 25. Sep 2004, 19:14
Hallo Leute,

ich hab da ein Problem mit meinen Monoendstufen.

Die eine Endstufe schaltet sehr schnell ab wegen Überlastung und wird kaum warm. Die andere ist noch nie ausgegangen und wird so warm das man sie kaum anfassen mag.

Es sind zwei Denon 4400A Monoblöcke mit einem Denon 5500 Vorverstärker und Infinty Kappa 8.2 Lautsprechern, die per XLS verbunden sind. Die Lautsprecher hab ich per Bi-Wireing angeschlossen.

Das die Endstufen nicht ausreichend für die Lautsprecher sind is mir klar. Aber das mit der unterschiedlichen Wärmeentwicklung macht mich schon stutzig.

Die Lautsprecher sind beide voll intakt. Also es funktionieren alle 4 Wege. Und Sie sind auch gleich Laut würde ich einfach mal so sagen.

Woran kann das liegen? Kann mir da jemand weiterhelfen.

Für jede Hilfe wäre ich sehr dankbar.

Bis dann
Runke

http://www.ircm.de/pics/fun/win98_with_firewall.jpg <<<-- scherz - kein virus oder sonst irgendwas
-scope-
Hat sich gelöscht
#2 erstellt: 25. Sep 2004, 21:15
Hallo,

die 4400A hat eine "optical class A" Schaltung, in der der Bias dynamisch geregelt wird.
Wenn an identischer Last (oder bereits im Leerlauf) deutlich unterschiedliche Temperaturen zu fühlen sind, dann liegt an einem der Blöcke ein Defekt vor.
Die Servoschaltung dieser Endstufen ist nicht gerade unkompliziert, und ich fürchte dass das Gerät in die Werkstatt muss.

Für die 8.2 sollte es aber (im Normalfall ohne Defekt) aber eigentlich ausreichen, sofern nicht laufend nahe Vollast gefahren wird.

PS: Ich gehe mal davon aus, dass du die Lautsprecher schon mal gegeneinander getauscht hast, um einen eventuellen defekt einer Frequenzeiche (etc) völlig auszuschliessen ??!!


[Beitrag von -scope- am 25. Sep 2004, 21:18 bearbeitet]
Hendrix
Ist häufiger hier
#3 erstellt: 27. Sep 2004, 22:17
Komisch, habe zwei Denon POA-4400 (ohne A) an den Kappa 8A dran hängen, hab die noch nie dazu bekommen, dass die heiss werden. Werden höchstens etwas warm. Dabei ziehen meine Kappas deutlich mehr Saft als deine 8.2. Würde die Teile mal checken lassen. Bei mir war noch nie was dran, scheinen unverwüstlich zu sein und für die Ewigkeit gebaut.
Aber die Denons reichen für die 8er Kappa, da kann man auch 9er dran laufen lassen. Sie könnten halt etwas mehr von unten heraus schieben, liegt wohl aber am kleinen Männlein das in den Kappas wohnt und meinen guten Strom verbraucht
-scope-
Hat sich gelöscht
#4 erstellt: 29. Sep 2004, 15:58
Hallo,


Aber die Denons reichen für die 8er Kappa, da kann man auch 9er dran laufen lassen


Hey...mal nicht gleich "abheben"

Weder die 4400 (A) , noch die deutlich stärkere 6600 (A) ist in der Lage, eine Kappa 9 "ordnungsgemäss" auch bei etwas grösseren Lautstärken anzutreiben, SOFERN! der Schalter in den Kappas auf "extended" geschaltet ist.

Diese Schalterstellung (und die damit entstehende passive Entzerrung) sind für eine ordentliche wiedergabe mit den alten Kappas zwingend!!
Hendrix
Ist häufiger hier
#5 erstellt: 29. Sep 2004, 23:56
Klar reichen die Denon POA-4400 für die Kappas. Hätte auch damals mehr Geld ausgegeben, aber der Verkäufer hatte selbst ein Paar Kappa 9a und hatte auch die POA-4400. Ganz sicher. Hast du selbst schon ein paar Kappas gehabt? Der Schalter steht natürlich bei mir auf Extended, man will ja auch Tiefbass haben; bei dem 9er Besitzer bin ich mir nicht mehr sicher ob er seine Speaker Extended gefahren hat. Ist schon ganz lang her. Hab die 8er Kappas auch schon an ner Levinson Endstufe gesehen, der Unterschied war nur, dass die Kappas etwas mehr von "unten" rausgekommen sind. Habe mir jetzt mal nen Korsun v6i gekauft, auf gut Glück, ob der nicht von den Kappas aufgefressen wird. Das Überraschende ist, DER frisst fast die Kappas auf. Erstaunlich. Hab die Sache erst einen Tag getestet, bin zwei Tage weg, und dann teste ich weiter. Scheint aber ein sehr gutes Gespann zu sein. Die Frequenzweiche der Kappas wird auch bald überholt, werde ich bei p und l in Darmstadt machen lassen. Für Leute dies Interessiert: www.pulaudio.de
Suche:
Das könnte Dich auch interessieren:
Receiver schaltet ab
Frank-H am 03.04.2008  –  Letzte Antwort am 03.04.2008  –  6 Beiträge
ONKYO A8780 schaltet ab
chrissy70 am 23.10.2008  –  Letzte Antwort am 24.10.2008  –  3 Beiträge
Verstärker schaltet ab
revlis_worc am 25.01.2005  –  Letzte Antwort am 27.01.2005  –  11 Beiträge
Verstärker schaltet sich ab
Anton90 am 15.01.2008  –  Letzte Antwort am 17.01.2008  –  9 Beiträge
Denonverstärker schaltet ab
winfriedscheurich am 14.01.2008  –  Letzte Antwort am 14.01.2008  –  2 Beiträge
Verstärker schaltet ab
badico am 25.11.2007  –  Letzte Antwort am 25.11.2007  –  12 Beiträge
Verstärker schaltet ab (Überlastschutz)
ossi123 am 12.04.2007  –  Letzte Antwort am 13.04.2007  –  3 Beiträge
Endstufe schaltet ab ?????
Fantastic_Mike am 26.03.2004  –  Letzte Antwort am 28.03.2005  –  3 Beiträge
Verstärker schaltet ab!
DaPsycho90 am 22.02.2007  –  Letzte Antwort am 23.02.2007  –  8 Beiträge
Verstärker schaltet ab
grossermanitu am 11.08.2007  –  Letzte Antwort am 12.08.2007  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 6 )
  • Neuestes MitgliedBALKENSEPPER
  • Gesamtzahl an Themen1.454.302
  • Gesamtzahl an Beiträgen19.671.202

Hersteller in diesem Thread Widget schließen