Sony Amp 500ES macht Mucken

+A -A
Autor
Beitrag
rupip
Ist häufiger hier
#1 erstellt: 06. Okt 2003, 14:34
Hallo,

mein Sony 500 ES tut nicht mehr so recht:
mal geht der linke mal der rechte Kanal nicht mehr
Wenn ich dann lauter drehe springt er an, meistens.
Oder ich schalte ein uns aus und machmal geht er dann wieder.

Oder er geht bei Externem Eingang gut und bei CD geht nur linker Kanal. Wenn ich dann den Schalter ein paar mal umlege geht dann wieder alles.

Was soll ich tun? Kann ich selber was tun oder muss ich einem Radiobastler trauen? Oder ich kauf mir gleich was neues...

danke!
Rupert
DaVinci
Hat sich gelöscht
#2 erstellt: 06. Okt 2003, 14:40
Hi,

überprüfe zunächst einmal alle Leitungen auf richtigen Anschluß.

Du schreibst, bei CD geht nur der linke Kanal. Schließ den CD-Player mal an Tape oder Tuner an. Wenn dort alles funktioniert, ist der CD-P. in Ordnung.

Falls der Verstärker Probleme bei bestimmten Eingängen macht, könnte ein Kontaktproblem am Eingangswahlschalter vorliegen. Hat er generell manchmal Kanalaussetzer kann es auch am Lautstärkepoti liegen.
In der Regel werden solche Störungen durch Kontaktabrieb oder Verschmutzung verursacht. Oft hilft schon mit Druckluft reinigen und die Regler bzw. Schalter mit Kontaktspray behandeln.
Suche:
Das könnte Dich auch interessieren:
Sony TA-F 500ES Hitzetot.was kaputt?
wixah am 10.06.2007  –  Letzte Antwort am 27.01.2008  –  10 Beiträge
Amp macht komischische gereusche
schlafsäckchen am 21.06.2005  –  Letzte Antwort am 25.07.2005  –  26 Beiträge
Pre-Amp->Amp->beste Verkabelung?
scorpio am 13.02.2006  –  Letzte Antwort am 15.02.2006  –  6 Beiträge
Amp : 1 kanal defekt
highfreek am 30.07.2007  –  Letzte Antwort am 31.07.2007  –  6 Beiträge
Sony F770ES, Umschaltung macht Geräusche
AMD_Mann am 26.08.2005  –  Letzte Antwort am 28.08.2005  –  2 Beiträge
Stereo Amp sinnvoll
SCSI-Chris am 27.08.2003  –  Letzte Antwort am 27.08.2003  –  7 Beiträge
wasser in amp
-M!sterElement- am 08.08.2008  –  Letzte Antwort am 09.08.2008  –  12 Beiträge
CEC Amp 3300 modifiziert
yeboahhh am 13.11.2008  –  Letzte Antwort am 09.01.2011  –  10 Beiträge
Amp-Problem bei geringer Lautstärke! Help me...
rottwag am 05.04.2004  –  Letzte Antwort am 07.04.2004  –  6 Beiträge
günstiger Einsteiger Stereo-Amp
wishbone71 am 18.11.2005  –  Letzte Antwort am 22.11.2005  –  18 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.042 ( Heute: 1 )
  • Neuestes MitgliedHarald558
  • Gesamtzahl an Themen1.423.212
  • Gesamtzahl an Beiträgen19.094.747

Top Hersteller in Verstärker/Receiver Widget schließen