alter Kenwood Amp - toter Kanal

+A -A
Autor
Beitrag
Gaudalove
Neuling
#1 erstellt: 11. Sep 2004, 23:20
Hallo,

ich besitze einen alten Kenwood Verstärker, an dem zwei Boxenpaare angeschlossen werden können. Der rechte Kanal hat jedoch ohne Erklärung vor einer Stunde den Geist aufgegeben, obwohl er bis dahin prima funktionierte. Woran könnte es liegen und kann ich es selbst reparieren?
Suche:
Das könnte Dich auch interessieren:
Qualität "alter" Kenwood Verstärker
klartext09 am 03.12.2008  –  Letzte Antwort am 20.02.2009  –  15 Beiträge
Amp : 1 kanal defekt
highfreek am 30.07.2007  –  Letzte Antwort am 31.07.2007  –  6 Beiträge
Alter Kenwood KA-8150 von 1975 (2x80W)
mietzi250 am 08.12.2006  –  Letzte Antwort am 12.12.2006  –  13 Beiträge
Kenwood endstufe 1 Kanal verzerrt!
Fleischwolf am 26.11.2003  –  Letzte Antwort am 29.11.2003  –  3 Beiträge
Alter Alter Kenwood KA-1030 Verstärker mit LCD TV verbinden?
strangegirl70 am 18.12.2013  –  Letzte Antwort am 19.12.2013  –  4 Beiträge
Problem mit Kenwood Verstärker - Kanal defekt?
Michi891 am 27.01.2007  –  Letzte Antwort am 02.02.2007  –  5 Beiträge
Ein Kanal leiser bei Kenwood ka5040r
XploFreeman am 23.05.2007  –  Letzte Antwort am 27.05.2007  –  4 Beiträge
Kenwood KA-4020 Problem mit linkem Kanal
prof.pille am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  3 Beiträge
Kenwood KA-1030 linker Kanal Defekt?
freeman808020 am 27.09.2011  –  Letzte Antwort am 27.09.2011  –  3 Beiträge
Bi Wiring an 5 Kanal AMP
naz86 am 02.05.2011  –  Letzte Antwort am 04.05.2011  –  11 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 35 )
  • Neuestes Mitgliedtrainerchen
  • Gesamtzahl an Themen1.451.955
  • Gesamtzahl an Beiträgen19.626.128

Top Hersteller in Verstärker/Receiver Widget schließen