Fiese Störgeräusche dank USB-DAC

+A -A
Autor
Beitrag
creal
Ist häufiger hier
#1 erstellt: 01. Sep 2017, 20:14
Mich plagt an meinem Desktop-Rechner ein recht unangenehmer Geräuschteppich aus Fiepen, Brummen und Klopfen, sobald ich meinen USB-DAC an den KHV (Stax SRM-313) anschließe. Um das Problem zu lösen habe ich zunächst eine galvanische Trennung zwischen Rechner und DAC hergestellt, indem ich dreist von USB auf Toslink gewechselt habe. Hat dem Wahnsinn tatsächlich ein Ende bereitet, weil ich jedoch den optischen Eingang schon anderweitig eingeplant habe, musste eine andere Lösung her. Da der DAC über ein separates Netzteil mit den lebenswichtigen Ladungsträgern versorgt wird habe ich kurzerhand das USB-Kabel frisiert und die Pins für Masse und 5V abisoliert. Der DAC tat weiterhin seinen Dienst und es herrschte - die Musik sei an dieser Stelle mal ausgeschlossen - Stille.

Mittlerweile bin ich um einen fiio X7ii reicher und würde diesen gerne auch als externen DAC einsetzen. Da der fiio nebst Daten über USB auch mit Saft versorgt werden will, bin ich wieder mit den gleichen Problemen konfrontiert. Mein Ansatz diesmal: bastel dir ein USB-Kabel zurecht das Daten- und Stromversorgung trennt und bring ein separates Netzteil mit ins Spiel (ganz genauso wie dieses Kabel von ifi Audio...nur eben in günstig). Dummerweise hat es kaum etwas gebracht . Lasse ich das Netzteil angeschlossen und trenne nur die Datenverbindung zum PC ist sofort alles ruhig. Könnten hier noch irgendwo Kriechströme fließen?

Ich habe mittlerweile schon so einiges ausprobiert und langsam keine Lust mehr^^. Ein USB-Isolator der die vollen 480Mbps unterstützt ist nicht gerade günstig, das günstigste Model dass ich finden konnte kostet immerhin noch 125€.

Lange Reder kurzer Sinn: hat jemand vielleicht eine günstigere Alternative parat ?


[Beitrag von creal am 01. Sep 2017, 20:17 bearbeitet]
Firschi
Stammgast
#2 erstellt: 01. Sep 2017, 20:21
Beim SRM-313 ist die Signalmasse zwangsweise mit Erde bzw. dem Schutzleiter verbunden. Was bei mir geholfen hat ist ein Verbindungskabel von Masse des PCs (z.B. die Schrauben, die das Mainboard halten) zum Erdanschluss an der Rückseite des STAX Amps.
creal
Ist häufiger hier
#3 erstellt: 01. Sep 2017, 20:54
Ist sicherlich einen Versuch wert.

In diesem Zusammenhang fast vergessen: den Verstärker habe ich just-for-fun mal mit Strom aus dem anderem Ende der Wohnung versorgt, zuvor hingen alle drei Komponenten (Rechner, DAC und KHV) stets an einer gemeinsamen Steckdosenleiste. Hat das beschriebene Szenario jedenfalls nicht besser gemacht ...
Firschi
Stammgast
#4 erstellt: 01. Sep 2017, 21:01
Bei mir stecken die Kaltgerätekabel von Amp und PC in der selben Steckerleiste. Dieses einfache Verbindungskabel hat bei mir das Problem komplett beseitigt. Vorsicht beim Hantieren mit blanken Kupferadern in der Nähe eines Mainboards!
creal
Ist häufiger hier
#5 erstellt: 02. Sep 2017, 12:38
Ich habe beide Massen miteinander verbunden und anschließend zur Sicherheit nachgeprüft: der Erfolg blieb leider dennoch aus . Weder mit dem E17K noch meinem neuen x7ii DAP werde ich von Rauschen und einem rythmischen Gepiepe, dass sich so anhört also möchte man mir etwas zumorsen, verschont. Ich könnte jetzt noch mein Frankenstein-USB-Kabel mit ins Spiel bringen (Trennung zwischen Daten und Stromversorung), fürchte aber das wird nichts bringen.

Edit: Mit abisolierten 5V und Masse Pin macht mein SMSL Sankrit keine Probleme mehr, ganz im Gegensatz zu den USB-Powered DACs die ich hier habe. Dieser wird aber auch mit einem externen Netzteil versorgt und ist nicht mit dem Schutzleiter verbunden. Könnten die Störgeräusche daher vielleicht sogar über die Schirmung des USB-Kabels ermöglicht werden? Eigentlich ist das Potential der Schirmung identisch mit dem Potential vom Gehäuse des Rechners und des KHV (nachdem ich beide nun verbunden habe), nur fällt mir ansonsten nicht mehr allzu viel ein .


[Beitrag von creal am 02. Sep 2017, 13:34 bearbeitet]
Firschi
Stammgast
#6 erstellt: 02. Sep 2017, 14:05
Tritt das Problem denn auch auf, wenn du den SRM-313 zwar angeschlossen hast, aber einen anderen Amp + KH "parallel" benutzt? Bei mir traten auch dann Störgeräusche auf, insbesondere bei Bewegungen der Maus. Offenbar fließen irgendwelche Ausgleichsströme über den Schirm der Cinch-Kabel.

Wo hast du die zusätzliche Leitung denn am PC angebracht?
creal
Ist häufiger hier
#7 erstellt: 02. Sep 2017, 14:50

Firschi (Beitrag #6) schrieb:
Wo hast du die zusätzliche Leitung denn am PC angebracht?

Die Befestigung habe ich an einer der Schrauben angebracht, die das Netzteil am Rechnergehäuse halten. Anschließend habe ich mit einem Multimeter an vielen Stellen zwischen KHV und PC auf Durchgang geprüft.


[Beitrag von creal am 02. Sep 2017, 14:50 bearbeitet]
creal
Ist häufiger hier
#8 erstellt: 05. Sep 2017, 18:03
Nachdem ich nun so einiges probiert habe, unter Anderem auch das Durchtrennen der Schirmung bei meinem modifizierten USB-Kabel, ist mir gerade etwas aufgefallen: schließe ich einen anderen KHV (Matrix M-Stage) an den FiiO-DAC an, sind keine Störgeräusche zu vernehmen. Schleife ich das Audio-Signal jedoch über den SRM-313 (RCA Parallel-Out), macht der bereits bekannte Geräuchteppich ordentlich krach. Nochmal zur Erinnerung: der 313 ist mittlerweile mit der Masse des PC-Gehäuses verbunden, außerdem macht er mit dem SMSL Sankrit DAC keine Anstalten, solange ich die Pins für Masse und 5V des USB-Kabels abisoliere. Die M-Stage hatte ich übrigens mit einem Kaltgerätestecker an der gleichen Netzleiste dran gehabt .
Firschi
Stammgast
#9 erstellt: 05. Sep 2017, 18:18
Liest sich exakt wie mein ehemaliges Szenario. Mit dem Unterschied, dass ich die zusätzliche Masseleitung von der Rückseite des SRM-313 direkt an eine der Schrauben geführt habe, die das Mainboard halten. Seit dem ist komplett Ruhe - was die Störungen angeht.

Du könntest doch mal auf die Jagd gehen, indem du das Verbindungskabel nochmal löst und dann an alle möglichen blanken Metallteile des PCs hältst. Kontakte, Leiterbahnen und Platinen würde ich dabei auslassen. Trägst du dabei eien KH solltest du die Änderung sofort hören.
creal
Ist häufiger hier
#10 erstellt: 05. Sep 2017, 18:30
Werde ich die Tage mal ausprobieren...und hätte gleich noch eine Frage dazu : mein Netzteil ist ein Corsair RM-750. Wäre es ggf. sinnvoll den zusätzlichen Masseanschluss des KHV direkt mit der Masse des PSUs zu verbinden?
Firschi
Stammgast
#11 erstellt: 05. Sep 2017, 19:59
Würde ich intuitiv vermeiden.
creal
Ist häufiger hier
#12 erstellt: 09. Sep 2017, 16:21
Habe mittlerweile unzählige Stellen im Gehäuse des PCs abgegrast, leider ohne großen Erfolg. Mir ist aber auch nicht entgangen, dass es nun den Hifime USB Isolator in einer Neuauflage gibt, diesmal mit Support für High-Speed USB 2.0 . Somit bin ich erstmal verdammt weiterhin meinen SMSL Sanskrit als Zuspieler für meine Stax-Kette zu benutzen, da dieser mit modifizierten USB-Kabel keinerlei Sperenzien macht. Andererseits: dank den EMI-Störgeräuschen kann ich meine Maus als Musikinstrument benutzen; das kann nicht jeder von seinem Zeigegerät behaupten...


[Beitrag von creal am 09. Sep 2017, 16:24 bearbeitet]
civicep1
Inventar
#13 erstellt: 11. Sep 2017, 12:47
Habe ähnliches Problem mit meinem Spielerechner. Sowohl interner Audio Chip als auch ein Dragonfly DAC speisen über meinen Beta22 besagte Störgeräusche (rauschen, piepen, klopfen) abgedämpft in den Kopfhörer bzw. über die kleinen Pro-ject Amps störend in die Lautsprecher.

Über den Passivrechner habe ich keinerlei Störungen. Alles hängt an einer gemeinsamen Steckdose. Irgendwo in den Weiten des WWW habe ich den Hinweis gefunden, dass dies vom PC Netzteil eingestreut werden kann. Unterschied bei mir Spielerechner zu Passivrechner: das Netzteil. Nämlich ein normales SFX im Spiele-PC gegenüber eines Pico-PSU im Passivrechner.

Eventuell hilft dir dieser Hinweis bei der Suche?
Firschi
Stammgast
#14 erstellt: 12. Sep 2017, 10:26

creal (Beitrag #12) schrieb:
Andererseits: dank den EMI-Störgeräuschen kann ich meine Maus als Musikinstrument benutzen; das kann nicht jeder von seinem Zeigegerät behaupten...

Genau wegen dieser Aussage bin ich weiterhin davon überzeugt, dass du hier mit einem Massenproblem zu kämpfen hast.
Basstian85
Stammgast
#15 erstellt: 12. Sep 2017, 11:16
Soetwas mit dem Mauszeiger hatte ich auch mal... Laut aufgedreht konnte man das gut hören. Eine optische Verbindung hatte das Problem gelöst. In deinem ersten Post hast du das ja auch geschrieben. Auch das Netzteil kann in Verbindung mit dem Mainboard für Störgeräusche sorgen. Die Spannungswandler auf dem Mainboard können dann Geräusche verursachen, je nach CPU-Last (mal das Ohr an den PC halten, gegebenenfalls Gehäusetür aufmachen). Das kann dann auf die Soundkarte übergehen und man hört genau das aus den Lautsprechern.


[Beitrag von Basstian85 am 12. Sep 2017, 11:18 bearbeitet]
creal
Ist häufiger hier
#16 erstellt: 13. Sep 2017, 18:47
Hardware-Roulette möchte ich nun auch nicht spielen wollen, nur um irgendwann Komponenten für meinen Desktop-Rechner zu finden, die mir keinerlei Schwierigkeiten bereiten . Stattdessen werde ich es wohl zunächt einmal mit einem USB-Isolator ausprobieren. Als "audiophilen" Zuspieler habe ich ansonsten ja noch meinen Musik-Server (Raspberry -> Arch ARM -> mpd); dieser macht natürlich keine Probleme so ganz ohne direkte Verbindung zum Schutzleiter und Unmengen an Peripherie. Es ist nur etwas Schade dass ich ausschließlich mit dem Stax-KHV diese Schwierigkeiten habe, die Matrix M-Stage scheint davon nicht betroffen zu sein ...
civicep1
Inventar
#17 erstellt: 15. Sep 2017, 16:00
Ich habe bei mir jetzt auch mal gemessen, nachdem auch der Dragonfly keine Besserung gebracht hat. Ich messe zwischen den Netzteilmasse und der Signalmasse am Audiokabel eine Spannungsdifferenz von 4,6 ... 5,2mV schwankend.

Ich denke da liegt der Hund begraben. Die Frage ist nur, wie kommt der daraus resultierende Ausgleichsstrom auf dem Mantel der Chinchleitungen überhaupt da hin? Ob es sich lohnt, eine galvanische Trennung zwischen USB DAC und USB Port zu erzeugen oder liegt die Spannungsdifferenz bereits innerhalb des PCs im Signal? Ich vermute fast, da es ja über den Mainbboardchip auch zu besagten Störgeräuschen kommt.

Ideen?
Firschi
Stammgast
#18 erstellt: 15. Sep 2017, 17:43
Ich zitiere mich einfach mal selbst:

Firschi (Beitrag #2) schrieb:
Beim SRM-313 ist die Signalmasse zwangsweise mit Erde bzw. dem Schutzleiter verbunden.

Da liegt der Hund begraben, denke ich. Das hörbare Problem tritt dran auf, wenn der Ausgleichsstrom, wie du ihn nennst, über die Schirmung des Cinch-Kabels fließt. Man kann sich natürlich auf die Jagd nach den Gründen für diese Differenz machen, oder die Möglich des Ausgleichs schaffen, der sich nicht hörbar auswirkt.

Könntest du vielleicht kurz skizzieren, welche Elemente deiner Kette wie verbunden sind wenn das Problem auftritt?
creal
Ist häufiger hier
#19 erstellt: 15. Sep 2017, 21:38

Firschi (Beitrag #18) schrieb:

Könntest du vielleicht kurz skizzieren, welche Elemente deiner Kette wie verbunden sind wenn das Problem auftritt? :)


Ich habe da mal was angefertigt..

audio_fallbeispiel
Suche:
Das könnte Dich auch interessieren:
Violectric V100 DAC Störgeräusche
george am 06.12.2014  –  Letzte Antwort am 07.12.2014  –  9 Beiträge
DAC Störgeräusche, Line-In keine Störgeräusche
Gokhan am 17.09.2017  –  Letzte Antwort am 17.09.2017  –  8 Beiträge
Störgeräusche über USB Interface mit neuem KHV plötzlich hörbar
HappyTruant am 06.01.2016  –  Letzte Antwort am 03.02.2016  –  19 Beiträge
Klangverbesserung durch USB DAC ?
nubi_phil am 09.04.2012  –  Letzte Antwort am 02.03.2014  –  25 Beiträge
FiiO E10 USB DAC ?
AndreasBloechl am 23.12.2013  –  Letzte Antwort am 04.05.2014  –  7 Beiträge
Störgeräusche im Bass DT990
endlezz am 29.01.2011  –  Letzte Antwort am 31.01.2011  –  8 Beiträge
DAC+KHV über USB - Lautstärkeregler
Audiophile? am 15.11.2010  –  Letzte Antwort am 15.11.2010  –  3 Beiträge
Lautstärkeregelung am Mac // USB DAC
highning am 12.07.2011  –  Letzte Antwort am 12.07.2011  –  6 Beiträge
USB DAC und Android Problem
plasmamax am 18.09.2017  –  Letzte Antwort am 24.09.2017  –  11 Beiträge
FiiO e10 USB-DAC/KHV-Kombi
Zhick am 18.10.2011  –  Letzte Antwort am 12.01.2015  –  380 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 46 )
  • Neuestes MitgliedMariupol
  • Gesamtzahl an Themen1.386.740
  • Gesamtzahl an Beiträgen18.412.027