Problem mit Unison Research Triode 20

+A -A
Autor
Beitrag
pedi63
Neuling
#1 erstellt: 31. Jan 2010, 15:44
Hallo an die HiFi-Gemeinde!
Ich verfolge seit langem die Aktivitäten in diesem tollen Forum als Zuschauer und hoffe, Ihr könnt mir kurz eine Hilfestellung bei einem aktuellem Problem geben.
Mein Röhrenverstärker hat eine Phono-Vorstufe, die aber leider keinen Mucks von sich gibt. Die Röhren bleiben alle kalt. Die Röhren sind selber aber in Ordnung, was ich durch einen Austausch mit den Röhren der Vorstufe ermittelt habe.
Hat jemand einen solchen Röhren-Amp und kann mir einen Tipp geben?
Ist die Phono-Vortsufe eigentlich ab dem Moment aktiv, wenn ich den Hauptschalter umlege, oder wird sie erst durch Umschalten auf Phono "heiß"?
Wäre toll, ich bräuchte das Monster nicht zu meinem Händler zu bringen, der kann mit solchen Exoten leider nix anfangen.
Gruß und Dank
Peter
DB
Inventar
#2 erstellt: 01. Feb 2010, 18:19
Hallo,

ich kenne das Gerät zwar nicht, aber: einen Röhrenverstärker durchsehen wo eine Spannung verlorengeht, ist eigentlich eine untergeordnete Übungsaufgabe für einen Lehrling.
Vielleicht wohnt aber auch jemand mit Röhrenerfahrung aus dem Forum in Deiner Nähe.

MfG
DB
Ingor
Inventar
#3 erstellt: 01. Feb 2010, 22:17
Die Heizungen der Röhren sind in einem Verstärker normalerweise immer an. Wahrscheinlich ist die Stromversorgung für die Vorstufenröhren defekt. Vorstufenröhren werden gerne mit Gleichspannung gspeist. Da kann z.B. der Gleichrichter durchgebrannt sein.
pedi63
Neuling
#4 erstellt: 01. Feb 2010, 23:01
Hallo und vielen Dank für Eure Einschätzung. Ihr habt mich hiermit ermutigt, dem "Fachbetrieb" vor Ort mehr Vertrauen entgegen zu bringen. Das Niveau eines Auszubildenden wird die Werktstatt schon aufbringen. Leider habe ich mit vielen meiner Geräte in den letzten Jahren schlechte Erfahrungen gemacht. Da bringe ich vor einiger Zeit einen 30 Jahre alten Receiver Onkyo TX8500 zur durchsicht und Austausch von einer defekten Skalenbeleuchtung und ernte die Aussage, dass die Arbeit bei den alten Hunden sehr undankbar wäre und ob ich nicht mal über ein neues Gerät nachdenken möchte.
Das geht an keinem Liebhaber spurlos vorbei

Natürlich wäre ein Hifibegeisterter Fachmann bei mir in der Nähe (20 Km südlich von Bonn) eine schöne Alternative. Wenn das jemanden anspricht, bitte kurz melden.
Nochmals Danke!
Gruß Peter


[Beitrag von pedi63 am 01. Feb 2010, 23:02 bearbeitet]
Ingor
Inventar
#5 erstellt: 07. Feb 2010, 12:23
Reparaturwerkstätten beugen sich dem wirtschaftlichen Diktat. Wenn du es bis nach Leverkusen schaffen willst, könnte ich dir helfen.
Suche:
Das könnte Dich auch interessieren:
Unison Triode 20
kalamansi am 15.11.2011  –  Letzte Antwort am 16.11.2011  –  4 Beiträge
Unison Triode 20 opti. Röhren
ewueric am 30.08.2007  –  Letzte Antwort am 05.09.2007  –  4 Beiträge
Unison Research Röhrenverstärker
appice am 01.10.2006  –  Letzte Antwort am 24.01.2011  –  101 Beiträge
unison research Kanal kaputt
temata am 24.01.2007  –  Letzte Antwort am 27.01.2007  –  4 Beiträge
Unison Research Unico 100
simmy am 18.09.2015  –  Letzte Antwort am 18.09.2015  –  2 Beiträge
Schaltplan "Unison Research S6"
schirmgitter am 08.10.2015  –  Letzte Antwort am 11.10.2015  –  16 Beiträge
Verkabelung des Unison Research Sinfonia
TodDedevNull am 03.08.2014  –  Letzte Antwort am 09.08.2014  –  24 Beiträge
Problem: Unison Research Unico Verstärker "pumpt"
Genesis2004 am 01.01.2009  –  Letzte Antwort am 03.01.2009  –  4 Beiträge
unison research ABSOLUTE singt mit? ohneLS
bekr am 20.06.2006  –  Letzte Antwort am 22.06.2006  –  5 Beiträge
AUDIO 9/03 TEST UNISON RESEARCH UNICO ?
appice am 21.08.2006  –  Letzte Antwort am 28.08.2006  –  26 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 6 )
  • Neuestes MitgliedVamex
  • Gesamtzahl an Themen1.454.110
  • Gesamtzahl an Beiträgen19.668.154

Top Hersteller in Röhrengeräte Widget schließen