Gehe zu Seite: Erste 2 3 Letzte |nächste|

Röhrenradio Problem mit Drehpoti

+A -A
Autor
Beitrag
Vinylfreakrock
Stammgast
#1 erstellt: 17. Jul 2017, 15:30
Hey Leute

Habe einen alten Röhrenradio (Radione Merkur Register 4K-W) den ich heute gut geputzt und eingeschalten habe.

Das Problem ist etwas kohmisch, der Radio geht problemlos wenn man am Lautstärkeregler zieht. Dann geht er ein stück weot raus und alles funktioniert. Lässt man wieder los geht er etwas hinein und alles wird extrem laut (unabhängig von der eingestellten Lautstärke) und verzerrt.

Habe das Problem mal behoben indem ich ein kleines Stück Karton dazwischen gesteckt habe aber das ist doch auch keine Dauerlösung...

Wenn jemand eine Idee hat was ich da noch machen könnte wäre ich echt sehr dankbar...
urwefi
Ist häufiger hier
#2 erstellt: 17. Jul 2017, 17:59
Kontaktprobleme zwischen dem Schleifer und der Kohlebahn.
Sofern das kein Poti mit Mittelabgriff ist würde ich vorschlagen, das Poti zu tauschen.
Ansonsten die Innereien mit WD40 einsprühen. Bitte kein Kontaktspray verwenden.

MfG. Urwefi
Keksstein
Inventar
#3 erstellt: 17. Jul 2017, 20:20
Es gab Geräte bei denen so die Bandbreite umgeschaltet werden konnte. Fühlt sich das "gewollt" an wie ein Schalter wenn man am Poti zieht?
Die Potis kann man mit etwas Geschick reinigen und zerlegen. Die Kontaktflächen intern sind manchmal versilbert, das kann man mit Papier und Kontakt 60 aufpolieren. Danach mit Kontakt WL oder Isopropanlo nachspülen.
Bitte mal schauen ob noch Papierkondensatoren verbaut sind, falls ja dann unbedingt tauschen:

https://www.dampfradioforum.de/viewtopic.php?f=24&t=2700


[Beitrag von Keksstein am 17. Jul 2017, 20:22 bearbeitet]
Vinylfreakrock
Stammgast
#4 erstellt: 17. Jul 2017, 20:28
Danke erstmal für die Antworten!

Nein es füllt sich nicht gewollt an ich denke Urwefi hat recht.

Hab das Radio wieder zerlegt und versucht es auszubauen. Schraubenschlüssel habe ich leider keinen zur Hand aber nach Abnahme der Senderskala kann ich mit einer Zange super an die "'Mutter" die das Drehpoti hält. Leider ist diese ziemlich festgerostet und ich bekomme sie nicht aus damit ich es ausbauen kann. Aber daran arbeite ich noch ich werde sie schon aufbekommen.

Wenn ich wenigstens die Werte wüsste... Es sieht so aus als würden die auf der Rückseite des Potis stehen leider kann ich sie nicht lesen weil nur sehr wenig Platz ist.

Woher ich ein neues herbekomme weiß ich auch nicht aber ich hab auch ein paar komplett kaputte Röhrenradios hier vielleicht hab ich ja Glück und irgendeiner hat ein baugleiches das funktioniert verbaut.
Vinylfreakrock
Stammgast
#5 erstellt: 17. Jul 2017, 20:38
Ok hab jetzt herausgefunden dass das Poti oben einen kleinen Schlitz hat wo man hinein sieht.

Man kann den Schleifer von oben aus sehen und ich hab versucht das Ganze etwas mit einen kleinen Schraubenzieher zurecht zu biegen.

Hab jetzt wieder angesteckt und ausprobiert.

Also das Poti macht seine Arbeit und man kann die Lautstärke regeln. Die Verzerrungen und das laute Brummen sind weg.

Jedoch kracht das Poti beim verstellen noch recht stark, außer man zieht eben daran. Ich denke ich werde an ein neues wohl nicht herum kommen.
Keksstein
Inventar
#6 erstellt: 17. Jul 2017, 20:51
Die haben oft einen Mittelabgriff, sowas gibt es leider nicht mehr. Wenn Du keine 2 Linken Hände hast versuche es doch einfach zu zerlegen.
Vorsicht mit der Skala übrigens, auf keinen Fall die Rückseite anfassen.

Und bitte organisiere Dir einen passenden Schraubenschlüssel und WD40, ich bekomme Seelische Schmerzen wenn ich "Zange" lese
Vinylfreakrock
Stammgast
#7 erstellt: 17. Jul 2017, 21:09

Keksstein (Beitrag #6) schrieb:

Vorsicht mit der Skala übrigens, auf keinen Fall die Rückseite anfassen.

Und bitte organisiere Dir einen passenden Schraubenschlüssel und WD40, ich bekomme Seelische Schmerzen wenn ich "Zange" lese :prost


Rückseite hab ich leicht angefasst und sehr vorsichtig abgestaubt. Hat super funktioniert hatte selber Angst was zu verwischen aber ist eh nichts passiert.

Ja mal sehen on irgendwo einen Schlüssel liegen habe. War früher mal profesorischer Bastler hab dann ein paar Jahre nicjts getan und heute eben wieder angefangen also Werkzeug hab ich momentan nicht so wirklich viel.

Gelernt hab ich das allerdings auch nicht alles was ich darüber weiß ist Hausverstand oder Internet also seit mir bitte nicht böse wenn ich irgendwas falsch angehe.

Das Bisschen zurechtbiegen hat schon sehr gute Besserung gebracht. Aber da geht noch was das werde ich morgen oder so versuchen.
urwefi
Ist häufiger hier
#8 erstellt: 17. Jul 2017, 21:16

Vinylfreakrock (Beitrag #4) schrieb:
Danke erstmal für die Antworten!

Wenn ich wenigstens die Werte wüsste... Es sieht so aus als würden die auf der Rückseite des Potis stehen leider kann ich sie nicht lesen weil nur sehr wenig Platz ist.

Woher ich ein neues herbekomme weiß ich auch nicht

Meistens sind das logarithmische Potis mit 1,3 MegaOhm. Orientiere Dich aber lieber vorher anhand von dem Original, oder vemesse es mit einem Multimeter im Ohm Bereich.
Sowas in der Art mit 1 MegaOhm müsstest Du bei Conrad, Pollin, Reichelt usw. für kleines Geld bekommen.

MfG. Urwefi


[Beitrag von urwefi am 17. Jul 2017, 21:23 bearbeitet]
Vinylfreakrock
Stammgast
#9 erstellt: 17. Jul 2017, 21:23
Meistens sind das logarithmische Potis mit 1,3 MegaOhm. Orientiere Dich aber lieber vorher anhand von dem Original, oder vemesse es mit einem Multimeter im Ohm Bereich.
Sowas in der Art mit 1 MegaOhm müsstest Du bei Conrad, Pollin usw. für kleines Geld bekommen.

MfG. Urwefi[/quote]

Hab mal im Internet geschaut da finde ich leider nur welche im kiloohm bereich

Ja werde mich am Original orientieren aber danke für den Richtwert!
urwefi
Ist häufiger hier
#10 erstellt: 17. Jul 2017, 21:28
[quote="Vinylfreakrock (Beitrag #9)"]Meistens sind das logarithmische Potis mit 1,3 MegaOhm. Orientiere Dich aber lieber vorher anhand von dem Original, oder vemesse es mit einem Multimeter im Ohm Bereich.
Sowas in der Art mit 1 MegaOhm müsstest Du bei Conrad, Pollin usw. für kleines Geld bekommen.

MfG. Urwefi[/quote]

Hab mal im Internet geschaut da finde ich leider nur welche im kiloohm bereich

Ja werde mich am Original orientieren aber danke für den Richtwert![/quote]

https://www.conrad.de/de/dreh-potentiometer-mono-05-w-1-m-potentiometer-service-gmbh-rv16af-41-15r1-a1m-1-st-1438024.html

MfG. Urwefi
Keksstein
Inventar
#11 erstellt: 17. Jul 2017, 21:39

Rückseite hab ich leicht angefasst und sehr vorsichtig abgestaubt. Hat super funktioniert hatte selber Angst was zu verwischen aber ist eh nichts passiert.


Das Problem ist die Feuchtigkeit an unserer Haut, verwischen tun die Skalen bei Geräten aus den 50-60ern fast nie. Wenn man die Rückseite zu unvorsichtig anfasst kann es passieren das man in ein paar Tagen/Monaten/Jahren deutlich den Fingerabdruck sieht. Mein Loewe Opta Apollo hat auf die art vom Vorbesitzer eine abbekommen, zum glück an einer unsichtbaren Stelle.


mit einem Multimeter im Ohm Bereich.
Sowas in der Art mit 1 MegaOhm müsstest Du bei Conrad, Pollin usw. für kleines Geld bekommen.


Da fehlt dann aber der Abgriff, das ist ja das Problem.


Gelernt hab ich das allerdings auch nicht alles was ich darüber weiß ist Hausverstand oder Internet also seit mir bitte nicht böse wenn ich irgendwas falsch angehe.


Da ist Dir sicher niemand Böse, deshalb lieber nachfragen bei Unsicherheiten. Die Röhrengeräte sind meistens sehr dankbar zu reparieren, wichtig ist eigentlich nur ob wie von mir verlinkt problematische Kondensatoren verbaut wurden. Einfach mal Bildchen anschauen und mit dem Gerät vergleichen.
Von einem defekten Koppelkondensator kann Dein Problem übrigens auch kommen.
Vinylfreakrock
Stammgast
#12 erstellt: 17. Jul 2017, 21:49

Keksstein (Beitrag #11) schrieb:

Rückseite hab ich leicht angefasst und sehr vorsichtig abgestaubt. Hat super funktioniert hatte selber Angst was zu verwischen aber ist eh nichts passiert.


Das Problem ist die Feuchtigkeit an unserer Haut, verwischen tun die Skalen bei Geräten aus den 50-60ern fast nie. Wenn man die Rückseite zu unvorsichtig anfasst kann es passieren das man in ein paar Tagen/Monaten/Jahren deutlich den Fingerabdruck sieht. Mein Loewe Opta Apollo hat auf die art vom Vorbesitzer eine abbekommen, zum glück an einer unsichtbaren Stelle.


mit einem Multimeter im Ohm Bereich.
Sowas in der Art mit 1 MegaOhm müsstest Du bei Conrad, Pollin usw. für kleines Geld bekommen.


Da fehlt dann aber der Abgriff, das ist ja das Problem.


Gelernt hab ich das allerdings auch nicht alles was ich darüber weiß ist Hausverstand oder Internet also seit mir bitte nicht böse wenn ich irgendwas falsch angehe.


Da ist Dir sicher niemand Böse, deshalb lieber nachfragen bei Unsicherheiten. Die Röhrengeräte sind meistens sehr dankbar zu reparieren, wichtig ist eigentlich nur ob wie von mir verlinkt problematische Kondensatoren verbaut wurden. Einfach mal Bildchen anschauen und mit dem Gerät vergleichen.
Von einem defekten Koppelkondensator kann Dein Problem übrigens auch kommen.


Hoffe meine kriegt keinen Fingerabdruck jetzt ist es schon zu spät....

welche problematischen Kondensatoren? Wäre es ein Kondensator warum geht es dann problemlos wenn man am Drehpoti zieht? Da muss das Problem ja was mit den Potti zu tun haben oder?

Und welcher Abgriff fehlt bei neu gekauften?


[Beitrag von Vinylfreakrock am 17. Jul 2017, 21:50 bearbeitet]
urwefi
Ist häufiger hier
#13 erstellt: 17. Jul 2017, 21:54

Da fehlt dann aber der Abgriff, das ist ja das Problem.


Nicht jedes Röhrenradio hat diesen Mittelabgriff für Loudness.
Der TE soll mal ein Foto von dem Poti machen, worauf man die Anzahl der Anschlüsse erkennen kann.
Ein normales Poti hat 3 Anschlüsse, und ein Poti mit Mittelabgriff hat 4 Anschlüsse.

MfG. Urwefi
Vinylfreakrock
Stammgast
#14 erstellt: 17. Jul 2017, 21:56

urwefi (Beitrag #13) schrieb:

Da fehlt dann aber der Abgriff, das ist ja das Problem.


Nicht jedes Röhrenradio hat diesen Mittelabgriff für Loudness.
Der TE soll mal ein Foto von dem Poti machen, worauf man die Anzahl der Anschlüsse erkennen kann.
Ein normales Poti hat 3 Anschlüsse, und ein Poti mit Mittelabgriff hat 4 Anschlüsse.

MfG. Urwefi


Foto mach ich vielleicht morgen wenn ich dazu komme den Radio wieder zu zerlegen.

Wenn ich das richtig in Erinnerung hab hat es 3 Anschlüsse
urwefi
Ist häufiger hier
#15 erstellt: 17. Jul 2017, 22:04

welche problematischen Kondensatoren? Wäre es ein Kondensator warum geht es dann problemlos wenn man am Drehpoti zieht? Da muss das Problem ja was mit den Potti zu tun haben oder?


Wenn da ein Kondensator in Reihe zum Poti einen Fein- oder Kurzschluss hat, fließt durch das Poti ein permanenter Gleichstrom. Das mögen die Potis nicht so gerne.


Und welcher Abgriff fehlt bei neu gekauften?


Der Mittelabgriff für Loudness. Bei manchen Röherngeräten war das so üblich.

MfG. Urwefi


[Beitrag von urwefi am 17. Jul 2017, 22:04 bearbeitet]
Keksstein
Inventar
#16 erstellt: 17. Jul 2017, 22:21
Vorschlag: Mach mal morgen ein Foto vom Chassis und den Bauteilen, nicht nur vom Poti. Dann lassen sich auch Problembauteile finden.
Ingor
Inventar
#17 erstellt: 17. Jul 2017, 22:25
Ja, und sogar mit 2 Abgriffen. Dies bewirkte eine Bass und Höhenbetonung bei geringen Lautstärken. Daher klingen die Radios auch so toll. Ist diese Schaltung weg, klingt es deutlich dünner. Daher unbedingt das Poti erhalten. Das geht in 90% der Fälle, da die Teile extrem groß und robust waren. Es ist nur Staub und Schmierfett, keine Beschädigung.
Vinylfreakrock
Stammgast
#18 erstellt: 18. Jul 2017, 15:13
So Leute hab die Fotos von der gesamten Technik gemacht

IMG_8148

IMG_8151

IMG_8153

IMG_8154

IMG_8155

IMG_8164

IMG_8164

Ist wohl doch ein 2 Megaohm Poti. Hab versucht das auszulöten aber außer dass der Lötzinn leicjt schwarz wurde und ich mich verbrannt hab ist da nicjt viel passiert. Am Abend versuch ichs vielleicht nochmal hab jetzt nicht die Geduld und die ruhige Hand dafür.

Und das Poti hat doch 4 Kontakte, 3 oben und einen unten also ist es wohl doch eins mit Mittelabgriff.


[Beitrag von Vinylfreakrock am 18. Jul 2017, 15:28 bearbeitet]
Keksstein
Inventar
#19 erstellt: 18. Jul 2017, 17:51
Da sind schon Kunststofffolienkondensatoren verbaut, die sind vermutlich noch OK. Schonmal gut!
Auf den zweiten Bild ist Rechts neben dem Quer stehenden Bandfilter (dem Metallkästchen) ein Lastwiderstand (?) der komisch aussieht, ist der angebrannt oder ist das irgendwelcher Dreck?

Die gebrochene Abgleichbare Induktivität kannst Du mit Sekundenkleber wieder befestigen.

Das Poti hat wirklich einen Mittelabgriff und einen ungewöhlichen Wert, da musst Du versuchen das alte zu retten. Zum auslöten eine größere flache Spitze nehmen und ein wenig frisches Zinn auf die Lötstelle geben, das Flussmittel darin hilft. Wenn Du wieder Bilder vom ausgebauten Poti machst schauen wir mal wie man es aufbekommt.
Vinylfreakrock
Stammgast
#20 erstellt: 18. Jul 2017, 22:00
So habs ausgelötet aber leider ist mir dabei ein kleines Missgeschick an einem Widerstand oder so passiert

IMG_8165

Ist das sehr schlimm? Kann man das mit einen Multimeter irgendwie messen ob der jetzt noch funktionstüchtig ist?

Zum Drehpoti: Hab ich zerlegt und versuch ich gerade zu reinigen und mal die alten Lötstellen frei vom Lötzinn zu bekommen.
Vinylfreakrock
Stammgast
#21 erstellt: 18. Jul 2017, 22:28
IMG_8166

Jetzt ist mir unabsichtlich der Kontakt zum blauen komplett abgebrochen ich schätze mal jetzt muss er sowieso erneuert werden.

Was brauche ich da denn genau? ist das ein Kondensator oder ein Widerstand oder wieder was ganz anderes?
8bitRisc
Inventar
#22 erstellt: 18. Jul 2017, 22:37
Das ist ein Kondensator.
Ich lese da was von 3.900p. Da sind 3900pF mit gemeint. Das sind wiederum 3,9nF.
Steht bzgl. der Spannungsfestigkeit auf dem Kondensator ?

Ich würde hier einen Wima Folienkondensator einlöten. Diese Röhrchenkondensatoren bekommt soweit mir bekannt nicht neu.
Vinylfreakrock
Stammgast
#23 erstellt: 18. Jul 2017, 23:01

8bitRisc (Beitrag #22) schrieb:
Das ist ein Kondensator.
Ich lese da was von 3.900p. Da sind 3900pF mit gemeint. Das sind wiederum 3,9nF.
Steht bzgl. der Spannungsfestigkeit auf dem Kondensator ?

Ich würde hier einen Wima Folienkondensator einlöten. Diese Röhrchenkondensatoren bekommt soweit mir bekannt nicht neu.

Ja 3.900 pf und 400v
Ich finde leider nur welche mit 2.200 oder 4.700 pf und äber 400 v
Was genau macht das Teil eigentlich? Ist das nicht für diese Loudnesfunktion verantwortlich für die ich auch das Drehpoti mit den Mittelabgriff brauche? Ich komme darauf weil die Kondensatoren am Mittelabgriff angelötet waren/sind?
urwefi
Ist häufiger hier
#24 erstellt: 18. Jul 2017, 23:05
Hallo,
mittlerweile habe ich auch einen ähnlichen Schaltplan dazu gefunden.
Es ist zwar ein Radione Merkur Register 3K-W, aber die Beschaltung rund um das Lautstärkepoti dürfte gleich sein.
Ich habe das mal auf meinen Webspace geladen:
Schaltplan

Und das mit dem Löten üben wir nochmal. Gelle?

Edit: Auf dem Schaltplan sehe ich gerade, dass das Radio eine Ultralinearendstufe hat.
Das dürfte zur damaligen Zeit nicht grade billig gewesen sein.

MfG. Urwefi


[Beitrag von urwefi am 18. Jul 2017, 23:13 bearbeitet]
Vinylfreakrock
Stammgast
#25 erstellt: 18. Jul 2017, 23:33
Ja das Löten übe ich nochmal aber ist eben nicht so einfach wenn mans nicht gelernt hat...

Hab einen Schaltplan von dem Radio im Radiomuseum.org gefunden. Ja die Angaben für den Kondensater stehen doch eh drauf, Schaltplanlesen kann ich auch nicjt wirklich gut ich weiß zwar schon welches Zeichen für Kondensator steht und welches für Woderstand etc. Aber praktische Erfahrung hab ich eigentlich auch keine.

Ich werd mal versuchen einen Kondensator mit den gleichen Werten (3.900pf 400v) zu finden aber das dürfte gar nicht so einfach sein. Mal sehen vielleicht hab ich ja Glück und finde einen intakten baugleichen aus einen anderen Röhrenradio. Aber die alle durchsuchen... Könnte eine längerfristige Aufgabe werden.

Was würde denn theoretisch passieren wenn ich das Teil einfach auslasse, das Radio betreibe und währenddessen den Kondensator für den späteren Einbau suche? Wenn das wirklich nur für die Loudness Funktion ist könnt ich ja färs erdte damit leben... Aber würde trotzdem gerne sehen dass ich das wieder wie original einbauen kann.
urwefi
Ist häufiger hier
#26 erstellt: 18. Jul 2017, 23:48

Vinylfreakrock (Beitrag #25) schrieb:

Ich werd mal versuchen einen Kondensator mit den gleichen Werten (3.900pf 400v) zu finden aber das dürfte gar nicht so einfach sein. Mal sehen vielleicht hab ich ja Glück und finde einen intakten baugleichen aus einen anderen Röhrenradio. Aber die alle durchsuchen... Könnte eine längerfristige Aufgabe werden.

Du kannst auch mehrere Kondensatoren in Reihe schalten, bis das Du in etwa auf 3.900 pF kommst. Die Formel dazu lautet: 1/Cx = 1/C1 + 1/C2 ... usw.
Cx wäre dann die 3.900pF, und C1, C2 ... usw. wären dann die Kondensatoren der Reihenschaltung.
Du musst dann nur noch die Formel nach Cx umstellen.
Wenn Du den Kondensator weglässt, hast Du keinen Loudness mehr. Wenn Dir das reicht, brauchst Du auch kein Poti mehr mit Mittelabgriff.
Edit:
Alternativ zu dem Poti mit Mittelabgriff könnte man auch einen 1 x 13 Stufenschalter verwenden. Je mehr, um so besser. Dann hast Du aber keine kontinuierliche Lautstärkeregelung mehr, sondern eine rastbare Lautstärkeregelung ensprechend der Stufenanzahl. Damit bleibt Dir aber die Loudnessfunktion erhalten.

MfG. Urwefi


[Beitrag von urwefi am 18. Jul 2017, 23:59 bearbeitet]
Vinylfreakrock
Stammgast
#27 erstellt: 18. Jul 2017, 23:55

urwefi (Beitrag #26) schrieb:

Vinylfreakrock (Beitrag #25) schrieb:

Ich werd mal versuchen einen Kondensator mit den gleichen Werten (3.900pf 400v) zu finden aber das dürfte gar nicht so einfach sein. Mal sehen vielleicht hab ich ja Glück und finde einen intakten baugleichen aus einen anderen Röhrenradio. Aber die alle durchsuchen... Könnte eine längerfristige Aufgabe werden.

Du kannst auch mehrere Kondensatoren in Reihe schalten, bis das Du in etwa auf 3.900 pF kommst. Die Formel dazu lautet: 1/Cx = 1/C1 + 1/C2 ... usw.
Cx wäre dann die 3.900pF, und C1, C2 ... usw. wären dann die Kondensatoren der Reihenschaltung.
Du musst dann nur noch die Formel nach Cx umstellen.
Wenn Du den Kondensator weglässt, hast Du keinen Loudness mehr. Wenn Dir das reicht, brauchst Du auch kein Poti mehr mit Mittelabgriff.

MfG. Urwefi



Wie hoch ist dabei eigentlich die Toleranz? Denn auf genau 3.900 pf werd ich ja wahrscheinlich nicjt kommen. Sagen wir würden es 2
2.200 pf Kondensatoren das auch tun? Oder ist die Abweichung schon zu groß?

Ja Loudness wär schon nett aber wenns auch ohne geht dann verschafft mir das wenigstens noch etwas Zeit. Der Nächste Elektromarkt wo ich Kondensatoren kaufen könnte is von mir ca 130 km (2 Stunden mit dem auto bis Wien) entfernt und da will ich nicjt gleich morgen losfahren. Da würde ich dann warten bis ich sowieso in die Stadt fahre und dann einen mitnehmen. Oder eben jestellen aber wenns nicht auf Amazon is wirds bei einigen Seiten auch schwierig weil ich keine Kreditkarte oder Paypal nutze.
Nach Wien fahr ich sowieso wieder mal und da könnte ich dann zum Conrad aber eben nicht diese Woche.
urwefi
Ist häufiger hier
#28 erstellt: 19. Jul 2017, 00:08
[quote="Vinylfreakrock (Beitrag #27)"]

Wie hoch ist dabei eigentlich die Toleranz? Denn auf genau 3.900 pf werd ich ja wahrscheinlich nicjt kommen. Sagen wir würden es 2
2.200 pf Kondensatoren das auch tun? Oder ist die Abweichung schon zu groß?[/quote]

Normalerweise ist die Toleranz 20%.
Wenn Du allerdings 2 x 2.200 pF in Reihe schaltest, bekommst Du 1.100 pF.
Du musst Dir also eine andere Kombination aussuchen.

MfG. Urwefi


[Beitrag von urwefi am 19. Jul 2017, 00:10 bearbeitet]
Rolf_Meyer
Stammgast
#29 erstellt: 19. Jul 2017, 00:16
Moin.

Wie wäre es mit den 2 x 2.200pF PARALLEL...macht dann 4.400pF ... ~12% Abweichung...allermeist genug.

Gruß, Matthias

Edit:
3.900pF = Standard...Hier...


[Beitrag von Rolf_Meyer am 19. Jul 2017, 00:25 bearbeitet]
Vinylfreakrock
Stammgast
#30 erstellt: 19. Jul 2017, 00:24

urwefi (Beitrag #28) schrieb:


Normalerweise ist die Toleranz 20%.
Wenn Du allerdings 2 x 2.200 pF in Reihe schaltest, bekommst Du 1.100 pF.
Du musst Dir also eine andere Kombination aussuchen.

MfG. Urwefi


IMG_8167

Gingen die? Damit läge ich ja noch knapp in der Toleranz.
Curlew
Stammgast
#31 erstellt: 19. Jul 2017, 00:27
Wenn man 3300 pF, 560 pF und 100 pF parallel schaltet, kommt man auf 3960 pF. Das ist eine noch viel geringere Abweichung.

Wie wäre es mit einer Bestellung bei Reichelt? Versandkosten nach Österreich 5,60 Euro, Zahlung per Vorkasse ist möglich und es gibt dort Kondensatoren mit 3900 pF und Potis mit 2,2 MOhm (nur eben ohne Anzapfung, aber das dürfte generell schwierig werden). Und noch viele andere Sachen, die man vielleicht brauchen kann, damit sich die Bestellung auch lohnt.


[Beitrag von Curlew am 19. Jul 2017, 00:28 bearbeitet]
Vinylfreakrock
Stammgast
#32 erstellt: 19. Jul 2017, 00:36

Curlew (Beitrag #31) schrieb:
Wenn man 3300 pF, 560 pF und 100 pF parallel schaltet, kommt man auf 3960 pF. Das ist eine noch viel geringere Abweichung.

Wie wäre es mit einer Bestellung bei Reichelt? Versandkosten nach Österreich 5,60 Euro, Zahlung per Vorkasse ist möglich und es gibt dort Kondensatoren mit 3900 pF und Potis mit 2,2 MOhm (nur eben ohne Anzapfung, aber das dürfte generell schwierig werden). Und noch viele andere Sachen, die man vielleicht brauchen kann, damit sich die Bestellung auch lohnt.


Wenn ich jetzt doch ein neues Poti kaufe mit 2,2mohm kann ich den Kondensator doch gleich vergessen... Nein werd erstmal versuchen das original Poti widerzubeleben und mich dann um den Kondensatoren machen.

Ja hast recht genau 3.900 wären natürlich am besten.

Hab mal nachgegoogelt (bin mit der Materie wie einige vielleicht schon gemerkt haben nicht so vertraut) wenn ich die Kondensatoren paralell schalte addieren sich die Werte und wenn ich sie in Reihe schalte wie in Urwefis Formel verringern sie sich. Das macht die Suche schon mal einfacher wenn ich mehrere zusammen schalten kann.

Aber würden vom Prinzip her die von meinem Bild passen?
Ich meine es gibt doch Folienkondensatoren Glaskondensatoren, Keramikkondensatoren und was weiß ich was alles aber worauf muss ich dabei achten? Oder ist das egal solange die Werte passen?

Und wie siehts aus wenn der Kondensator eine höhere Nennspannung als 400 Volt hätte? Wäre das dann egal solange sie nicht zu niedrig ist?
Curlew
Stammgast
#33 erstellt: 19. Jul 2017, 00:57
Die auf dem Bild passen im Prinzip, sind allerdings durch die kurzen Beinchen etwas unpraktisch beim Verdrahten. Die Kondensatorart ist an dieser Stelle nicht so wichtig. Höhere Nennspannung ist auch kein Problem.
Ste_Pa
Stammgast
#34 erstellt: 19. Jul 2017, 03:36
3,9 nF = 3900 pF
MKP 1400 Volt
12 cent
https://www.pollin.de/p/kondensator-200056

2,2 MegaOhm Potis mit Mittelanzapfung wird es leider nicht mehr neu geben. Ohne Mittelanzapfung gibt es diese durchaus (Reichelt, Conrad, ebay, etc.).

Wie urwefi schon schrieb, könnte man auch anstelle des Potis einen Stufenschalter einsetzen. Man hätte damit automatisch einen Mittelabgriff. Hier mal ein Beispiel für eine Stereo-Variante. Für das Radio, um das es geht reicht auch die Monovariante.

Ich würde auf jeden Fall versuchen die Loudness-Schaltung zu erhalten, die Mittenabsenkung bei niedrigen Lautstärken (damit Bass- und Höhenanhebung), die diese im Grund bewirkt, ist doch ganz angenehm, finde ich zumindest (es gibt hier aber auch anderen Meinungen).

Viele Grüße
Steffen


[Beitrag von Ste_Pa am 19. Jul 2017, 03:40 bearbeitet]
Curlew
Stammgast
#35 erstellt: 19. Jul 2017, 13:22
Da die meisten Radiosender heutzutage durch Soundprocessing sowieso viel basslastiger senden als zu Zeiten dieser Radios, ist die Frage, ob man eine Loudness überhaupt braucht oder ob das dann nicht zuviel des Guten ist.

@Vinylfreakrock
Wenn du das Poti nicht mehr hinkriegst, kannst du ja mal im oben bereits empfohlenen Dampfradioforum nachfragen, ob dort noch jemand so eines in seiner Kramkiste rumliegen hat.
Vinylfreakrock
Stammgast
#36 erstellt: 19. Jul 2017, 16:26
Hab noch eine Frage und zwar wegen der Polung vom Kondensator.

So viel ich weiß ist der Minuspol mit einer schwarzen Markierung gekennzeichnet, bei manchen steht ein Minus dabei und bei anderen ist der Minuspol der mit dem kürzeren Kontakt.

Ich habe mir den alten nochmals angesehen und bilde mir ein so eine schwarze Markierung zu sehen und zwar wenn ich ihn richtig halte (damit die Schrift stimmt) auf der rechten Seite. Nur leider ist diese schwer zu erkennen vielleicht im Laufe der Jahre ausgebleicht? Außerdem steht auf der Beschriftung 400 V-. Kann ich also davon ausgehen dass die rechte Seite der Minus Pol ist? Ich frage deswegen weil bei einer falschen Polung ja Explosionsgefahr herrscht.
Keksstein
Inventar
#37 erstellt: 19. Jul 2017, 16:42

So viel ich weiß ist der Minuspol mit einer schwarzen Markierung gekennzeichnet, bei manchen steht ein Minus dabei und bei anderen ist der Minuspol der mit dem kürzeren Kontakt.


Von welchem Kondensator hast du es gerade? Der den du angebrannt hast ist eine Folie, die sind ungepolt.
Organisier dir am besten Ersatz von Jan Wuesten oder ATR, die haben auch axiale Folien im Programm.

http://shop.antikrad...5_43&products_id=780
https://www.die-wuestens.de/dindex.htm

Jan Wuesten hat auch mit glück so ein Poti.
Vinylfreakrock
Stammgast
#38 erstellt: 19. Jul 2017, 16:45
Ja mal sehen ob das originale Poti wieder läuft.
Vielleicht hab ich selbst noch eines wie gesagt hab ne menge von diesen Röhrenradio irgendeiner der kaputt ist wird schon ein 2.2 Mohm verbaut haben.

Sind Folienkondensatoren alle bipolar?
urwefi
Ist häufiger hier
#39 erstellt: 19. Jul 2017, 16:48
Du kannst davon ausgehen, dass es sich bei diesen Kondensatoren die Dir hier offeriert wurden, um bipolare Kondensatoren handelt.
Hierbei ist es egal wie herum die angeschlossen werden.

Anders ist es bei gepolten Elektroytkondensatoren. Da musst Du auf die Polartät aufpassen.
Die haben eine einseitige Delle am Gehäuse.

Um das Chaos perfekt zu machen: Es gibt auch bipolare Elektrolytkondensatoren. Man erkennt die an einer beidseitigen Delle am Gehäuse.
Diese Kondensatoren werden meist in Frequenzweichen von Lautsprecherboxen verbaut.

MfG. Urwefi
Keksstein
Inventar
#40 erstellt: 19. Jul 2017, 16:55

Vielleicht hab ich selbst noch eines wie gesagt hab ne menge von diesen Röhrenradio irgendeiner der kaputt ist wird schon ein 2.2 Mohm verbaut haben.


Wirklich kaputt sind die selten. Sind fast immer Kondensatoren und Folgefehler. Leicht zu reparieren, ist ja auch kein wunder das es nicht gutgeht sowas nach 60 Jahren und mehr wieder einfach einzustecken. Bevor Du sowas schlachtest PN an mich, je nach Gerät gebe ich sogar noch Geld + das Bauteil dafür


Um das Chaos perfekt zu machen: Es gibt auch bipolare Elektrolytkondensatoren. Man erkennt die an einer beidseitigen Delle am Gehäuse.
Diese Kondensatoren werden meist in Frequenzweichen von Lautsprecherboxen verbaut.


Um es wieder einfacher zu machen, in Röhrengeräten gibt es die praktisch nur am Hochton Lautsprecher bzw. den Seitenlautsprechern. Ich Ersetze sowas auch durch Folien, aus HighEnd Gründen


[Beitrag von Keksstein am 19. Jul 2017, 16:56 bearbeitet]
Vinylfreakrock
Stammgast
#41 erstellt: 19. Jul 2017, 18:27
Also zusammengefasst brauch ich einen bipolaren 3,3nF 400 V Kondensator und einen 560 pf 400V bipolaren Kondensator damit das Ganze wieder funktioniert.

Ich komme wahrscheinlich nächste oder übernächste Woche nach Graz wo es einen Conrad Megastore gibt die werden schon was passendes haben.

Wenn ich das jetzt richtig verstanden habe ist der Radio ohne Loudnes Funktion aber realistischer (sprich der Klang entspricht mehr der der Realität) oder?

Ich würde gerne das Poti mal einlöten und testen, aber dann muss ich es in 1-2 Wochen wieder auslöten und ob sich das auszahlt...
Ste_Pa
Stammgast
#42 erstellt: 19. Jul 2017, 18:59
Noch ein Hinweis zu gewickelten Folienkondensatoren. Das diese (im Gegensatz zu Elektrolyt-Kondensatoren (Elkos)) im Prinzip keine Polung haben und daher prinzipiell in beliebiger Richtung eingebaut werden können ist zwar richtig, dennoch kennzeichnet meist ein Strich die Lage des Außenwickels. Dieser sollte an die Seite der Schaltung mit der kleineren Impedanz gegen Masse. Dadurch können Störeinflüsse verringert werden.



Wenn ich das jetzt richtig verstanden habe ist der Radio ohne Loudnes Funktion aber realistischer (sprich der Klang entspricht mehr der der Realität) oder?


Die Loundness wirkt, wenn sie schaltungstechnisch richtig gestaltet ist, im Wesentlichen bei geringen Lautstärken. Dort werden die Mitten abgesenkt so dass Höhen und Bässe mehr zur Geltung kommen. Bei hoher Lautstärke findet fast keine Frequenzkorrektur mehr statt. Das hat den Hintergrund, dass das menschliche Gehör bei niedrigen Lautstärken / Schalldrücken, niedrige und hohe Frequenzen schlechter wahrnimmt als mittlere Frequenzen. Durch die Loudness-Funktion versucht man genau diese "Unzulänglichkeit" des menschlichen Gehörer auszugleichen. Das Ganze hat nur indirekt etwas mit einer Klangstellung zu tun, da eine solche lautstärkeunabhängig den Frequenzgang "verbiegt". Aus diesem Grund haben einige Geräte eine Loudness-Stellung UND eine Klangregelung. Gleichwohl gibt es mit unter auch "Pure-Direct"-Schalter, die Loundness- und Klangsteller abschaltbar gestalten.
Thel Audio hat einige Grundlagen zur Loudness-Funktion hier zusammen gestellt.

Ich würde die Loudness (wenn Du sie schon mal "da hast") ruhig mal testen, IMO macht diese Schaltung schon einen Teil des Klanges an Röhrenradios aus (weil die meisten alten Geräte eine solche hatten). Wobei das was Curlew geschrieben hat, auch richtig ist. Moderne oder modern aufbereitete Musik wird teilweise durch Soundprocessing schon so gestaltet, dass die Bässe mehr betont sind. Bei alten Musikwerken hatte man diese Möglichkeiten noch nicht.


[Beitrag von Ste_Pa am 19. Jul 2017, 19:10 bearbeitet]
Vinylfreakrock
Stammgast
#43 erstellt: 19. Jul 2017, 19:16
IMG_8169

Geht eine Kombi aus 4 von denen auch?

Sind diese Bipolar? Woher erkenne ich ob diese bipolar sind?

Sry für die viele Fragerei
Ich interessiere mich für diese Technik wirklich und würde auch gerne an anderen meiner Radios rumbasteln. Aber da werd ich mich vorher noch gut informieren. Der eine ist der mit dem ich meistens Musik höre deswegen würde ich den gerne schnell reparieren, ich kenne den Klang dieses Radios nur mit Loudness funktion hab das noch nie ohne versucht und wenn ich das mit den Löten hinbekomme will ich auch in Zukunft nicht auf diese verzichten weil ich immer sehr zufrieden damit war.
Die Probleme mit dem Drehpoti nervten halt ich hoffe dass das dann besser wird hab das Teil ja ganz zerlegt, gereinigt und wieder zusammen gebaut.
Vinylfreakrock
Stammgast
#44 erstellt: 19. Jul 2017, 19:33
4,90€ für 10
Stück pro Stück kosten die 49 Cent
5 Euro für die Reperatur finde ich eh nicht so wild und die Arbeitszeit hab ich eh selbst also umsonst...
Ja Versand müsste ich mir noch ansehen.

Ich hoffe dass das Poti jetzt funktioniert sonst war der Ganze Aufwand mit den Kondensator umsonst und dann kann ich die Loudness Funktion sowieso vergessen...
Naja ein Versuch ist es wert.

Kann ja wirklich schauen ob ich den Kondensator in einen anderen Radio finde.
Aber bei knappe 5 Euro für 10 Stück ist es da nicht besser gleich neue zu verwenden? Weil selbst wenn ich einen finde dann aus einem kaputten Radio also fraglich ob der dann wirklich funktioniert...
Keksstein
Inventar
#45 erstellt: 19. Jul 2017, 19:47

Noch ein Hinweis zu gewickelten Folienkondensatoren. Das diese (im Gegensatz zu Elektrolyt-Kondensatoren (Elkos)) im Prinzip keine Polung haben und daher prinzipiell in beliebiger Richtung eingebaut werden können ist zwar richtig, dennoch kennzeichnet meist ein Strich die Lage des Außenwickels. Dieser sollte an die Seite der Schaltung mit der kleineren Impedanz gegen Masse. Dadurch können Störeinflüsse verringert werden.


Wir müssen es nicht komplizierter machen als es ist, neue Folien sind sowieso nicht markiert. Braucht man auch nicht in den Radios, nur geschirmte Kondensatoren sollte man wieder durch eben solche ersetzen.


Der eine ist der mit dem ich meistens Musik höre deswegen würde ich den gerne schnell reparieren, ich kenne den Klang dieses Radios nur mit Loudness funktion hab das noch nie ohne versucht und wenn ich das mit den Löten hinbekomme will ich auch in Zukunft nicht auf diese verzichten weil ich immer sehr zufrieden damit war.


Ich würde empfehlen löten erstmal ein bisschen zu üben bevor du dich an die anderen Geräte machst. Nimm dir eine Lochrasterplatine + Silberdraht mit und löte ein paar kleine Schaltungen, A-Stabile Kippstufe z.B. Für die Radios brauchst du eine gröbere Meißelförmige Spitze wie die 2te von Rechts auf dem Bild:

http://www.krickshop...lform-492997_b_0.JPG

Ohne Loudness klingen die Geräte meistens nicht, auch wenn sie bei stark modulierten Sendern wie wir sie heute haben nicht mehr richtig hinkommt. Der Kondensator gehört doch glaube ich zur Loudness, lass ihn halt einfach erstmal weg und teste ob das Gerät funktioniert. Dann hast du genau das mal ausprobiert.
und den wert muss man nicht übermäßig genau treffen, wie schon erwähnt wurde haben die alten Kondensatoren sowieso sehr hohe Toleranzen. Ich würde einen 3,3nF nehmen, ein Standardwert.


Sind diese Bipolar? Woher erkenne ich ob diese bipolar sind?


Nur Elkos (Tantalelkos natürlich auch) haben eine Polarität. Keramische Kondensatoren nicht. Mir gefällt an der Stelle ein Keramischer Kondensator nicht, ist ja ein NF Filter. In wie weit man das in einem Radio merkt weiß ich nicht, ist aber unschön finde ich.
Ste_Pa
Stammgast
#46 erstellt: 19. Jul 2017, 19:51
Muss es unbedingt Amazon sein ?

Wenn Pollin, Reichelt oder Conrad wegen dem Mindestbestellwert nicht in Frage kommen, wäre ebay eine Alternative.
http://www.ebay.de/i...0V-Neu-/161390940131

Das Amazon-Angebot mit den 1 nF ginge zur Not auch 4x1nF (parallel) = 4 nF ~ 3,9 nF
Allerdings handelt es sich um Kerkos (Keramikkondensatoren). Diese nutze ich eigentlich nur als Abblockkondensatoren. Im Signalweg wären Folienkondensatoren (MKP) schon besser.


[Beitrag von Ste_Pa am 19. Jul 2017, 19:54 bearbeitet]
urwefi
Ist häufiger hier
#47 erstellt: 19. Jul 2017, 19:54

Vinylfreakrock (Beitrag #44) schrieb:


Ich hoffe dass das Poti jetzt funktioniert sonst war der Ganze Aufwand mit den Kondensator umsonst und dann kann ich die Loudness Funktion sowieso vergessen...
Naja ein Versuch ist es wert.

Grundsätzlich bei der Röhrentechnik ist, dass ein Röhrenverstärker auch ohne Klangregelung und/oder Loudness gut klingen muss.
Ansonsten hast Du was verkehrt gemacht.
Ich selbst habe auch einen selbst gebauten Röhrenvorverstärker mit einer +/- 24 dB Klanregelung. Die Klangregelung brauche ich allerdings nicht.
Siehe Bild oben rechts.
Unten links die Endstufe mit 2 x 55 Watt Sinus. Die habe ich mir damals fertig gekauft, weil mir der Selbstbau zu teuer gekommen wäre.

PIC00897

MfG. Urwefi
Vinylfreakrock
Stammgast
#48 erstellt: 19. Jul 2017, 19:55
Ok dann danke für die vielen Antworten ihr habt eigentlich alle meiner Fragen gut und verständlich beantwortet.

Ich werde euch am laufenden halten was aus dem Radio geworden ist wenn er wieder läuft...

Zum Thema Löten üben: Hab noch alte Platinen aus analogen Sat Receivern werde mal versuchen einige Bauelemente auszulöten, wobei das größte Problem beim Radio denke ich der Platzmangel war ich bin da nämlich irgendwie schwer ran gekommen.

Andere Lötspitze hab ich leider gerade keine aber das Auslöten hab ich mit Müh und Not ja auch irgendwie mit meiner hinbekommen. Das mit den Kondensator hätte natürlich nicht passieren müssen aber aus fehlern lernt man hoffentlich und Übung macht ja bekanntlich den Meister.

Würde mich echt gerne noch mehr mit der Materie befassen schade dass ich niemanden kenne der mir einiges zeigen könnte, im Internet findet man zwar sehr viel Theorie aber Praxis ist dann eben irgendwie was anderes weil man dann plötzlich was unvorhergesehenes hat (wie Kondensator mit blöden Werten) wo ein Laie wie ich nicht mehr weiter weiß Aber dank eurer Hilfe weiß ich ja jetzt was ich zutun hab.
pragmatiker
Administrator
#49 erstellt: 20. Jul 2017, 17:23

8bitRisc (Beitrag #22) schrieb:
Ich würde hier einen Wima Folienkondensator einlöten. Diese Röhrchenkondensatoren bekommt soweit mir bekannt nicht neu.

Doch - die bekommt man auch heute noch neu - die heißen MKT1813 von Vishay (ex Roederstein):

https://www.vishay.com/doc?26013

Grüße

Herbert
Vinylfreakrock
Stammgast
#50 erstellt: 20. Jul 2017, 19:58
So hab jetzt das Poti wieder eingebaut.
Kracht immer noch.

Und die ganze Tonlage ist jetzt viel höher (wegen den fehlenden Kondensator?)

Hab aber nur den kondensator weggelassen der Widerstand ist noch dran.

Edit: Das Krachen ist nahezu komplett weg.
Nur wenn man ganz leise aufdreht und die erste leichte Drehung macht hört man es. Wenn man dann die Lautstärke erhöht ist es weg.

Nochmals Edit: Hab die Lautstärke verstellt und plötzlich sind die Bässe wieder mehr da sodass nur ein ganz leichter und fast unhörbarer Unterschied zu vorher da ist, obwohl ich nichts aber auch wirklich nichts gemacht hab. Nur warum war es dann vorhin verzerrt? Liegts doch an einem Fehler im Poti?


[Beitrag von Vinylfreakrock am 20. Jul 2017, 20:22 bearbeitet]
urwefi
Ist häufiger hier
#51 erstellt: 20. Jul 2017, 20:36
An dem Poti ist die Kohle-Leiterbahn mit den Lötösen vernietet.
Es ist möglich, dass die Nieten mit der Kohle-Leiterbahn einen Wackelkontakt haben.
Wenn Du mit dem Schleifer über den Wackelkontakt fährst, dann kracht es.

Versuche mal die Nieten GANZ VORSICHTIG mit leichten Hammerschlägen zu döppen, sodass der Wackelkontakt weg ist.
Viel Erfolg....

MfG. Urwefi


[Beitrag von urwefi am 20. Jul 2017, 20:37 bearbeitet]
Suche:
Gehe zu Seite: Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
Problem mit Röhrenradio Europa 3030
hoernchen2009 am 07.12.2010  –  Letzte Antwort am 25.12.2010  –  15 Beiträge
Blaupunkt Röhrenradio
Jim! am 23.11.2006  –  Letzte Antwort am 24.11.2006  –  4 Beiträge
Röhrenradio klingelt
micsimon am 28.01.2005  –  Letzte Antwort am 02.02.2005  –  3 Beiträge
Reparatur Röhrenradio
waschbär21 am 03.02.2009  –  Letzte Antwort am 05.02.2009  –  9 Beiträge
Röhrenradio TeKaDe 50er Jahre
Saccusface123 am 23.03.2014  –  Letzte Antwort am 25.04.2014  –  4 Beiträge
Röhrenradio TeKaDe 50er Jahre
Saccusface123 am 23.03.2014  –  Letzte Antwort am 01.09.2014  –  18 Beiträge
Defektes Röhrenradio
Uran_238 am 11.09.2006  –  Letzte Antwort am 12.09.2006  –  9 Beiträge
Suche Röhrenradio
Ingelen_2009 am 29.07.2009  –  Letzte Antwort am 30.07.2009  –  5 Beiträge
Röhrenradio Schaltplan
röhren1991 am 25.08.2009  –  Letzte Antwort am 26.08.2009  –  7 Beiträge
Röhrenradio: Kaufempfehlung
8bitRisc am 14.07.2012  –  Letzte Antwort am 20.07.2012  –  11 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.766 ( Heute: 16 )
  • Neuestes Mitglied--Marco--
  • Gesamtzahl an Themen1.451.485
  • Gesamtzahl an Beiträgen19.617.430

Hersteller in diesem Thread Widget schließen