Röhrenradio TeKaDe 50er Jahre

+A -A
Autor
Beitrag
Saccusface123
Schaut ab und zu mal vorbei
#1 erstellt: 23. Mrz 2014, 17:45
Tach!

Ich habe zu Hause ein Röhrenradio der 50er Jahre stehen(TeKaDe Wp 477). Ein sehr großes Teil mit super Lautsprechern und tollem Röhrenverstärker. Am besten gefällt mir ja die Antenne. Aber gut, ich habe folgendes Problem:
Das Gerät besitzt einen integrierten Schallplattenspieler. Das Problem ist nur, dass der Plattenspieler über ein dreipoliges Kabel manuell mit dem Radio verbunden werden muss. Es gibt zwar eine Stelle an der sogar Tonabnehmer drüber steht, doch dort sind nur zwei Einsteckmöglichkeiten!
Genauer gesagt: Es gibt nirgendwo 3 Einsteckmöglichkeiten. Dem Gerät liegt ein Kabel bei und aus dem kommen dann die drei Stecker mit den Farben Gelb, Schwarz und Rot(Auf dem beiliegenden Bild ist der Stecker ohne Kappe, der Rote. Ich könnte auch erklären warum ich das weiß, doch das würde an der Stelle zu weit führen. Glaubts mir einfach!)

Aber das eigentliche Problem ist folgendes:
Ich habe fast alle Stecker irgendwie irgendwo reingesteckt und somit vermutlich irgendwas kaputt gemacht, denn auch wenn ich Radio hören möchte, kommt nach kurzer Zeit (und damit ist die übliche Röhreneinschaltungszeit gemeint) nur Rauschen! Aber das ist sind das natürliche Empfangsrauschen, sondern ein sehr ekliges und doofes Rauschen!

Jetzt die Frage:
Kann es sein, dass ich mit dem laufenden Ein- und Ausstecken der Kabel und dem ständigen Ein- und Ausschalten des Gerätes irgendwas kaputt gemacht habe? Und wenn ja, was?
Ich hoffe ihr könnt mir helfen!

BilderBilderBilderBilderBilder


Gruß,
Raphael Marcheel
E130L
Inventar
#2 erstellt: 23. Mrz 2014, 22:09
Hallo,


Kann es sein, dass ich mit dem laufenden Ein- und Ausstecken der Kabel und dem ständigen Ein- und Ausschalten des Gerätes irgendwas kaputt gemacht habe? Und wenn ja, was?


Das Gerät bedarf wegen des Alters einer Überholung und wäre früher oder später unabhängig von deinen Versuchen ausgefallen.

MfG
Volker
germi1982
Inventar
#3 erstellt: 24. Mrz 2014, 23:28
Ja, das ist richtig...


Das Radio dürfte aus der Zeit so Mitte der 1950er stammen. Der Adapter den du da auf dem Bild hast hat eine dreipolige DIN-Buchse, und zwar auf 4mm Bananenstecker. Der DIN-Stecker dreipolig ist Mono, das heißt der ist wie folgt belegt:

Pin 1: Aufnahme
Pin 3: Wiedergabe
Pin 2: Gemeinsame Signalmasse

Da ein Plattenspieler kein Aufnahmegerät, sondern ein reines Wiedergabegerät ist, brauchts da auch nur zwei Anschlüsse. Der Mono-DIN-Stecker ist übrigens Steckkompatibel mit der fünfpoligen Stereovariante.

http://de.wikipedia.org/wiki/DIN-Stecker

Kaputt machen kann man bei der Steckerei eigentlich nichts, wenn du was falsch gesteckt hast funktionierts nur einfach nicht, aber kaputt geht dabei nichts.

Die Komponenten der Elektronik die man bei einer Überholung tauschen sollte sind Standardteile die man auch heute noch bekommt, daher stellt das kein Problem dar wenn man mit einem Lötkolben umgehen kann. Dazu noch ein wenig Reinigungsarbeit und Möbelpolitur und das Gerät ist wie neu...


[Beitrag von germi1982 am 24. Mrz 2014, 23:53 bearbeitet]
selbstbauen
Inventar
#4 erstellt: 25. Mrz 2014, 13:50
Hier aus einem anderen Thema ein Schaltbild, wie so ein Plattenspieler angeschlossen wird:

schaltplan-studio-90_412592

Daran sieht man, dass die seinerzeitigen Kristalltonabnehmer immer drei Pole hatten - im Prinzip also Stereo. Im Verstärker (Radio) wurde aber nur ein Kanal genutzt - also zwei Stecker. Wenn man aber ein Tonband anschließen wollte, dann nutzte man den Adapter für die DIN-Buchse.

In der damaligen Zeit wurden die Steckernormen verändert. Aus den Bananen wurden DIN-Stecker. Auch weil man mit neuen Quellgeräten und sehr niedrigen Signalspannungen (Magnettonabnehmer) auch einen zunehmenden Bedarf an abgeschirmten Kabeln hatte.

Gruß
sb
Saccusface123
Schaut ab und zu mal vorbei
#5 erstellt: 25. Mrz 2014, 18:22
Hallo!
Ich danke für die netten und ausführlichen Antworten!
Gerade eben habe ich das eingeschaltet und es stelle sich heraus, dass das Gerät völlig in Ordnung ist.
Ich habe das Rauschen 3 Sekunden länger laufen lassen als sonst und...
Ich konnte ein Rausch freies Radiosignal hören.
Jetzt nochmal zum Plattenspieler:
Ich bin leider kein Meister im Lesen von Schaltplänen und somit hilft dieser mir nicht so viel. Aber trotzdem Danke.
Wie ist das denn jetzt mit den Farben?
Welche Farbe hat welche Aufgabe bzw. was kommt unten hin, was oben?
Nochmal zur Erinnerung: Am Adapter sind die Farben Rot, Gelb und Schwarz!
Ingor
Inventar
#6 erstellt: 27. Mrz 2014, 16:01
2 Pole reichen. Einfach Radio einschalten auf TA schalten (entsprechende Taste drücken) und ausprobieren mit welcher Bananensteckerkombination Musik ertönt. Für das Umstecken musst du das Gerät auch nicht ausschalten. Um zu testen, ob der Plattenspielereingang funktioniert, Lautstärke aufdrehen und mit den Fingern an den Plattenspielereingang am Radio anfassen. Dann sollte ein Brummton zu hören sein. Geht keine Kobination trotz bestandenem Brummtest ist der Plattenspieler defekt.
Saccusface123
Schaut ab und zu mal vorbei
#7 erstellt: 06. Jul 2014, 09:08
Moin!
Ist zwar schon ein etwas älteres Thema, doch ich muss wieder darauf zurückgreifen.
Der Plattenspieler um den sich handelt, ist einer von ELAC(Typ PW5) und die Nadel ist tatsächlich eine Stereonadel, doch das Radio nutzt Mono.
Jetzt habe ich aber ein Problem, das nur mit dem Plattenspieler im Zusammenhang steht.
Und zwar:
Damals muss ELAC wohl einen auf modern gemacht haben und hat dem Plattenspieler die Funktion gegeben, den Tonarm automatisch auf die Platte zu bewegen(Und man kann auch mehrere Platten übereinander legen, sodass sie dann wenn sie durchgelaufen sind durchfallen). Leider funktionierte das nicht so richtig, denn als ich es ausprobierte, fuhr der Tonarm hoch, doch er bewegte sich weder auf die Platte zu. Und nach unten fuhr er schon gar nicht mehr.
Also ist er im Moment oben und will nicht mehr runter. Vorher war es so, dass man den Arm einfach an dem kleinen Häkchen am vorderen Teil genommen hatte und dann "manuell" auflegen konnte. Das hätte auch funktioniert, wenn mich meine Neugier nicht gepackt hätte.
Weiß vielleicht jemand einen Trick, mit dem man den Arm wieder runterfahren kann?
Ich sende auch noch ein Bild des Plattenspielers rein!

Gruß,
Saccusface123

Plattenspieler
E130L
Inventar
#8 erstellt: 06. Jul 2014, 22:45
Hallo,

Arm nach innen schwenken und Plattenteller von Hand drehen, so das die Automatik den kompletten Ablauf durchfährt.

MfG
Volker
Saccusface123
Schaut ab und zu mal vorbei
#9 erstellt: 08. Jul 2014, 15:15
Danke!
Ich habs jetzt ein wenig anders hinbekommen, aber immer hin geht es jetzt.

Jetzt aber zu einem anderen Problem! Und zwar:
Wenn ich das Gerät einschalte, höre ich zunächst ein sehr starkes Rauschen und Knacken, auch wenn ich auf TA umschalte. Falls dieses sehr starke Rauschen und Knacken aufhört, was nicht immer der Fall ist, höre ich das Radiosignal oder eben die Schallplatte. Allerdings setzt nach kurzer Zeit(etwa 3 min) das Rauschen und Knacken erneut ein. Wenn dies aufhört dann setzt nach etwa 30 Sekunden wieder ein sehr starkes Rauschen und Knacken ein, welches aber nicht immer aufhört und somit höre ich dann nur noch Gerausche!
Hat vielleicht jemand eine Ahnung woran das liegen könnte?

Gruß,
Raphael Marcheel
peterpantau
Stammgast
#10 erstellt: 08. Jul 2014, 16:43
Hey,
wie Volker schon im #2 sagte kommst an eine Größere Überholung nicht vorbei.
Die benannte Fehler können alles mögliche sein.

Grüße
peterpantau
Saccusface123
Schaut ab und zu mal vorbei
#11 erstellt: 08. Jul 2014, 19:16
Würde es sich denn lohnen mal ein paar Röhren auszutauschen?
selbstbauen
Inventar
#12 erstellt: 09. Jul 2014, 12:09
Hallo RM,

vermutlich sind alle Kontakte korridiert.
Vermutlich sind alle Kondensatoren ausgetroknet.
Vermutlich sind die Schleifbahnen der Potis verdreckt.

Deine Fehlerbeschreibung kann das alles als Ursache haben. Ich würde mit der Reinigung der Kontakte aller Schalter beginnen. Ganz vorsichtig mit Kontaktspray reinigen. Vorsichtig, weil keine Kontaktmittelreste einen Kriechstrom zu anderen Kontakten bilden dürfen.

Schon alleine wegen der Betriebssicherheit müssen alle Kondensatoren überprüft werden. Alle die nach Papier oder Teer aussehen, müssen gewechselt werden. Meist kann man den Wert noch erkennen, einfach gegen einen mit gleichem Wert austauschen - Spannungsfestigkeit 400V.

Ein Auswechseln der Röhren wird nichts bringen - aber vielleicht ein Rein- und Rausziehen, um die Kontakte zu reinigen.

Mach doch mal ein Foto vom Innenraum.

Gruß
sb
Saccusface123
Schaut ab und zu mal vorbei
#13 erstellt: 09. Jul 2014, 15:36
Wenn es nur um ein Reinigen geht, kann ich das ja alles noch selbst machen. Und jetzt wo ihr das mit den Kontakten angesprochen habt, erscheint mir das auch logisch. Und Kontaktspray habe ich mir vor kurzem erst bei Conrad bestellt. Ich werde gleich mal ein Bild vom Innenraum machen.
InnenraumInnenraumInnenraumInnenraumInnenraumInnenraum
Saccusface123
Schaut ab und zu mal vorbei
#14 erstellt: 01. Sep 2014, 08:14
Ich habe alle Kontakte der Röhren mal ein wenig gereinigt.
Hat schon einiges bewirkt. Der Plattenspieler läuft soweit, nur sollte mal eine neue Nadel her. Die ist schließlich über 50 Jahre alt. Und da habe ich mal eine Frage an euch:

Ist die Qualität einer Nadel, wenn ich sie mir heute im Internet bestelle, die gleiche, wie die von früher?
Mir scheint es nicht so.

Und dann gibts es noch ein Problem mit dem Radio. Dort bekomme ich kaum einen einzigen anständigen Sender hin. Ein Verwandter meine, bei der Sendersuche gäbe es am Drehregler irgendwelche Lamellen, die man mal mit Kontaktspray reinigen sollte, wenn ich das richtig verstanden habe.

Was sagt ihr dazu?

Gruß,
Saccusfce123
Ingor
Inventar
#15 erstellt: 01. Sep 2014, 13:05
Wie hast du denn die Qualität der Internetnadel für dein Gerät beurteilt? Generell ist die Qualität von Nachbauten hochwertiger Nadeln schlechter als das Original, obwohl es auch Ausnahmen geben soll. Dein Gerät ist aber so schlecht, da wird man den Unterschied nicht bemerken.
Zum zweiten Thema, das was dein Kumpel meinte ist der Drehkondensator. In der Regel ist der ok. Wenn du keine tieferen Kenntnisse in der Rundfunktechnik hast. Finger weg.
8erberg
Inventar
#16 erstellt: 01. Sep 2014, 13:14
Hallo,

und pass mit dem Kontaktspray auf!

Wenn das Kontakt 60 ist muss der Rest unbedingt mit Kontakt WL ausgespült werden, sonst gehen die Kontakte endgültig kaputt!!!

Das Zeuchs ist aggressiv wie der Teufel!

Wichtig: die alten Kondensatoren müssen raus, die sind nach über 50 Jahren inne Wurst.

Peter
pragmatiker
Administrator
#17 erstellt: 01. Sep 2014, 14:56

8erberg (Beitrag #16) schrieb:
Wichtig: die alten Kondensatoren müssen raus, die sind nach über 50 Jahren inne Wurst.

Das sollte man vielleicht etwas präzisieren: Styroflexkondensatoren und keramische Kondensatoren sollte man auf gar keinen Fall präventiv nur "auf Verdacht" austauschen, weil es sich bei diesen Kondensatortypen häufig um frequenzbestimmende Kondensatoren in Schwingkreisen handelt und man in einem solchen Fall danach möglicherweise das ganze Gerät (oder Teile davon) neu abgleichen muß.

Grüße

Herbert
schirmgitter
Stammgast
#18 erstellt: 01. Sep 2014, 16:34

Das sollte man vielleicht etwas präzisieren: Styroflexkondensatoren und keramische Kondensatoren sollte man auf gar keinen Fall präventiv nur "auf Verdacht" austauschen, weil es sich bei diesen Kondensatortypen häufig um frequenzbestimmende Kondensatoren in Schwingkreisen handelt und man in einem solchen Fall danach möglicherweise das ganze Gerät (oder Teile davon) neu abgleichen muß.


Jau! Ein ZF-Abgleich ist ohne entsprechende Gerätschaft (Messsender,Wobbler, Oszi) recht lustig.
Und KeKo`s sind eigentlich mehr als selten kaputt.
Klar, die Hustenbonbons (die schwarzen, meist schon rissigen Koppelkondensatoren) kann/sollte man rausschmeißen. Da kommt`s auf ein paar "Farrädchen" auch nicht so wirklich an.

Gruß, SG
Suche:
Das könnte Dich auch interessieren:
Röhrenradio TeKaDe 50er Jahre
Saccusface123 am 23.03.2014  –  Letzte Antwort am 25.04.2014  –  4 Beiträge
Röhrenradio Kondensatoren wechseln
raffa1212 am 04.12.2016  –  Letzte Antwort am 22.12.2016  –  17 Beiträge
Unterstützung Kauf Röhrenradio
*FKN* am 28.01.2013  –  Letzte Antwort am 15.02.2013  –  38 Beiträge
ELA Mischverstärker der 50er
Keksstein am 23.02.2014  –  Letzte Antwort am 02.03.2014  –  13 Beiträge
Röhrenradio klingelt
micsimon am 28.01.2005  –  Letzte Antwort am 02.02.2005  –  3 Beiträge
Defektes Röhrenradio
Uran_238 am 11.09.2006  –  Letzte Antwort am 12.09.2006  –  9 Beiträge
Blaupunkt Röhrenradio
Jim! am 23.11.2006  –  Letzte Antwort am 24.11.2006  –  4 Beiträge
Reparatur Röhrenradio
waschbär21 am 03.02.2009  –  Letzte Antwort am 05.02.2009  –  9 Beiträge
Suche Röhrenradio
Ingelen_2009 am 29.07.2009  –  Letzte Antwort am 30.07.2009  –  5 Beiträge
Röhrenradio Schaltplan
röhren1991 am 25.08.2009  –  Letzte Antwort am 26.08.2009  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 36 )
  • Neuestes MitgliedBrummbaerchen01
  • Gesamtzahl an Themen1.451.773
  • Gesamtzahl an Beiträgen19.622.800

Top Hersteller in Röhrengeräte Widget schließen