Lautes Knacken, wenn ich im Film nach vorne springe

+A -A
Autor
Beitrag
Heimkinoneuling-
Schaut ab und zu mal vorbei
#1 erstellt: 14. Jan 2019, 19:08
Hey!

Mein kleiner Heimkinoraum nimmt langsam Form an. Es fehlen noch die Maßnahmen zur Verbesserung der Raumakustik. An diese werde ich mich in den nächsten Tagen machen.

Ich musste aber alles verbinden und es ausprobieren, da es mir zu sehr in den Fingern gejuckt hat. 80% funktioniert auch bisher, jedoch habe ich ein paar Probleme.
Ich bin blutiger Anfänger, was AV-Receiver allgemein angeht, daher entschuldigt bitte, wenn ich irgendwas grundlegendes übersehen habe.

Ein Foto vom AV Receiver:
https://i.imgur.com/8ua9QuF.jpg
Der Subwoofer war hier noch nicht angeschlossen. Den Subwoofer habe ich mit einem 1 auf 2 Y-Cinch Stecker verbunden.
Das sind keine Kratzer am AV Receiver, sondern nur irgendwelche Fäden und Staub. Ich habe das alles inzwischen entfernt.

Verwendete Kabel:
HDMI AmazonBasic 2.0 Kabel x2 IN von PC und PS4
HDMI AmazonBasic 2.0 Kabel x1 OUT an Beamer
AmazonBasic Cinch 1 auf 2 Y-Kabel am Subwoofer
7x Lautsprecherkabel (paarweise Kabel - z.B. Front Links und Rechts - habe ich auf gleiche Länge - +/- 5cm - geschnitten)

Meine "Hardware":
Denon AVR X1500H
7x Denon SC-M41
1x Mivoc SW1100A
Bildausgabe: Sony VPL HW65ES
Zuspielung: PC (via HDMI Kabel, angeschlossen an Zotac GTX 1060) und Playstation 4 (bisher noch nicht getestet)

Der PC ist an "MediaPlayer" angeschlossen, die PS4 an "Game". Das machte für mich am meisten Sinn, da ich nicht weiß, wofür CBL/Sat steht und mein PC weder ein DVD noch BluRay Spieler ist.

Mein Problem:
1. Wenn ich über meinen PC einen Film streame und dabei vor und zurück springe, höre ich in ca. 50% der Fälle einen sehr kurzen, sehr lauten Ton, wenn der Ton aus dem Video einsetzt. Der Ton ist sehr kurz (deutlich weniger als eine Sekunde).
Soweit ich es erkennen kann, kommt der Ton vom Lautsprecher Front Links.
Kann es sein, dass die Kabel (rot und schwarz) vertauscht am Lautsprecher angeschlossen sind?
Ich kann es nicht zu 100% kontrollieren, weil ein Teil des Kabels vom AV Receiver zum Lautsprecher in der Wand liegt und der Elektriker evlt. Mist gebaut hat. Alle Kabel, die ich angeschlossen habe, sind korrekt dran (ich habe das mehrfach kontrolliert).
Der Grund, warum ich auf diese Annahme komme: Bei der Einmessung mit Audyssey kam auch der Hinweis, dass der Lautsprecher Front Links falsch angeschlossen sein könnte.

Der Fehler tritt nur ca. 50% der Zeit ein.
Ich habe mich nicht getraut, das Kabel am Lautsprecher umgekehrt anzuschließen, da ich nicht weiß, ob das den Lautsprecher beschädigen kann (sofern er aktuell korrekt angeschlossen ist und - wenn ich die Kabel jetzt andersrum anschließe - er falsch dran hängt und beschädigt wird? )

2. Mein PC wird immer nur als Stereo am AV Receiver angezeigt. Einmessung mit Audyssey lief einwandfrei. Alles wurde erkannt, alle Tests liefen durch (bis auf den Fehler in Punkt 1). Wenn ich unter Windows die Soundeinstellungen öffne und das System als 7.1 teste, werden die Lautsprecher auch korrekt angespielt und ich höre den Ton. Aber in der Anzeige vom AVR steht immer nur Stereo und auch der Ton kommt bisher nur von vorne inkl. Center und Subwoofer. Quasi 3.1. Zugegeben, ich habe bisher nur kurz getestet, u.A. mit AmazonPrime Video und Youtube. Soweit ich weiß, liefern die beiden Quellen nur Stereo?
Ein Spiel über Steam (NieR:Automata) ließ sich aber auch nur als Stereo abspielen.

Vielen Dank vorab für jeden hilfreichen Beitrag!


[Beitrag von Heimkinoneuling- am 14. Jan 2019, 19:11 bearbeitet]
XN04113
Inventar
#2 erstellt: 14. Jan 2019, 20:41
zu 2
wenn Du Stereo zuspielt dann gibt der AVR das auch so wieder außer Du aktivierst einen der Sound Upscaler im AVR die das ganze dann "künstlich" auf 5.1 aufblasen
Heimkinoneuling-
Schaut ab und zu mal vorbei
#3 erstellt: 14. Jan 2019, 20:54
Springt der AVR dann zwischen 7.1 bzw. 5.1 bzw. Stereo hin und her, je nachdem, was gerade abgespielt wird? Sofern kein Upscaler benutzt wird.

Habs übrigens gerade an der PS4 probiert und die wird direkt richtig erkannt und hat die Soundausgabe über alle Lautsprecher.
XN04113
Inventar
#4 erstellt: 14. Jan 2019, 21:10
warum sollte der springen?
in "normal/direkt" Modus kommt das raus was mein reinsteckt
Heimkinoneuling-
Schaut ab und zu mal vorbei
#5 erstellt: 15. Jan 2019, 10:42
Das war ja eben meine Frage...

Aktuell steht dort "Stereo". Ich habe mir bereits das Handbuch heruntergeladen und werde heute Abend versuchen den Upscaler einzustellen.

Dann bleibt nur noch das Problem mit dem Knacken.
dj.potato
Stammgast
#6 erstellt: 15. Jan 2019, 11:55
Mein Denon schaltet am PC von "Stereo" auf "Multi In", wenn ich den 5.1 Soundtest starte. (Surround-Automatik-Wiedergabe aktiv). Soweit ich weiss, bedeutet das eine PCM Tonausgabe vom PC. Das sollte dein Denon auch erkennen.

Ich muss das sogar vor dem Starten eines Spiels machen, sonst bleibt die PC Ausgabe auf Stereo (warum auch immer).


Zugegeben, ich habe bisher nur kurz getestet, u.A. mit AmazonPrime Video und Youtube. Soweit ich weiß, liefern die beiden Quellen nur Stereo?


Wüsste auch nicht, dass Windows Browser 3D Tonformate können !? Habs seit Ewigkeiten nicht mehr probiert. Konsumieren nurnoch über Apps auf Smart TV / Konsolen.


[Beitrag von dj.potato am 15. Jan 2019, 11:58 bearbeitet]
Slatibartfass
Inventar
#7 erstellt: 15. Jan 2019, 13:01
Zu deiem Problem mit der Stereo-Wiedergabe bei Filmen. YouTube wird über den Browser nur in Stereo wiedergegeben. Und auch viele Viedeplayer geben in den Standard-Einstellungen nur Stereo wieder, auch wenn der Film eine Dolby Digital oder DTS Tonspur hat. Dazu sind die meisten Widergabegeräte kompatibel, da bei PCM Stereo nichts dekodiert werden muss.
Sollten das Quellmaterial nicht nur in Stereo vorliegen, kann der Surround-Sound ggf. in den Einstellungen der Playersoftware aktiviert werden.
Der AV-Receiver sollte jedenfalls erkennen welches Format ihm zugespielt wird, wenn er im Automatik-Modus betrieben wird, und nicht ein festes Wiedergabeformat eingestellt ist.

Das Problem mit dem Knacken beio Springen ist wahrscheinlich nicht zu ändern, da Du dabei derm AV-Receiver ohne Vorwarnung den Audio-Datenstream entziehst, was zur Digital-Analog-Wandlung eines nur halb gepufferten Datensatzes führen kann, was sich dann oft als undefiniertes Knacken außerst. Ein vertauschen der Anschlusskabel am AV-Receiver oder Lautsprecher kann dieses nicht verursachen. Das Knacken steht ja auch mit einem definierten Ereignis in Verbindung, wie Du geschrieben hast. Dort ist dann auch das Problem zu suchen.

Slati
Heimkinoneuling-
Schaut ab und zu mal vorbei
#8 erstellt: 18. Jan 2019, 17:18
Sorry wegen der späten Antwort, ich kam leider nicht früher dazu.

Die Stereo-Zuspielung klappt jetzt. Mit ein wenig rumprobieren und dem Handbuch war es doch leichter als gedacht. Ich kann nun entweder im Automatikmodus hören, wenn entsprechendes Quellmaterial vorliegt oder den Multi Channel Stereo Modus verwenden, damit alle 7 Boxen mitspielen, was sich deutlich besser anhört als wenn nur die Front arbeitet.
Und über die PS 4 funktioniert auch der Sound so wie er soll.

Bleibt nur noch das Knacken, womit ich dann wohl leben muss. Leider... Es tritt aber inzwischen weniger als 50% der Zeit auf. Ich werde es mal weiter beobachten.

Vielen Dank für eure Beiträge!
Slatibartfass
Inventar
#9 erstellt: 18. Jan 2019, 17:58

Heimkinoneuling- (Beitrag #8) schrieb:
... Multi Channel Stereo Modus verwenden, damit alle 7 Boxen mitspielen, was sich deutlich besser anhört als wenn nur die Front arbeitet.

Das ist Geschmackssache. Ich höre in Stereo produzierte Musik am liebsten im Stereo-Dreieck vor meinen Fronts (Standlautsprecher). Multichannel Stereo habe ich getestet, aber wegen diffuser Klangverteilung ohne Bühnendarstellung und reduzierter Feinzeichnung wieder aufgegeben.

Slati
Heimkinoneuling-
Schaut ab und zu mal vorbei
#10 erstellt: 18. Jan 2019, 19:34

Slatibartfass (Beitrag #9) schrieb:

Heimkinoneuling- (Beitrag #8) schrieb:
... Multi Channel Stereo Modus verwenden, damit alle 7 Boxen mitspielen, was sich deutlich besser anhört als wenn nur die Front arbeitet.

Das ist Geschmackssache. Ich höre in Stereo produzierte Musik am liebsten im Stereo-Dreieck vor meinen Fronts (Standlautsprecher). Multichannel Stereo habe ich getestet, aber wegen diffuser Klangverteilung ohne Bühnendarstellung und reduzierter Feinzeichnung wieder aufgegeben.

Slati


Verständlich und das ist auch in Ordnung so. Jeder muss das finden, was einem gefällt.

Falls ich dir jetzt meine Aufstellung der Lautsprecher mit der Raumakustik dazu präsentieren würde, würdest du wohl wahrscheinlich nur die Hände über dem Kopf zusammen schlagen.

Wenn ich mich an mein Heimkino "gewöhnt" habe und eventuell ein Gehör für gewisse Feinheiten erlerne, werde ich dir zukünftig vielleicht sogar zustimmen und meine aktuellen "Fehler" dann schritt für schritt ausbügeln.

Derzeit überrascht mich das Erlebnis aus Bild und Ton in meinem Budget-Kino (all incl. <3.500€) jedes mal auf's neue.
Suche:
Das könnte Dich auch interessieren:
Knacken wenn Kühlschrank an geht
ewk am 12.04.2007  –  Letzte Antwort am 17.04.2007  –  9 Beiträge
Kurzes knacken
larocka am 13.03.2011  –  Letzte Antwort am 14.03.2011  –  4 Beiträge
Knacken beim Starten der Blu ray disc
mitscha75 am 15.09.2012  –  Letzte Antwort am 15.09.2012  –  3 Beiträge
knacken bei licht an.
schnubbibonn am 25.04.2008  –  Letzte Antwort am 28.04.2008  –  5 Beiträge
HDMI Verkabelung, Knacken im Ton
mat.schie am 18.10.2017  –  Letzte Antwort am 23.10.2017  –  4 Beiträge
Knacken beim lauterdrehen (Phono)
pleven am 21.01.2009  –  Letzte Antwort am 21.01.2009  –  7 Beiträge
knacken in den fronts
c.eschen am 16.01.2012  –  Letzte Antwort am 22.01.2012  –  4 Beiträge
Knacken über digtale Verbindung
Marzl82 am 13.11.2007  –  Letzte Antwort am 15.11.2007  –  5 Beiträge
Subwoofer macht lautes WOOOF beim Einschalten
v50special am 07.10.2010  –  Letzte Antwort am 08.10.2010  –  16 Beiträge
Subwoofer - Lautes Brummen
chris301280 am 17.10.2015  –  Letzte Antwort am 21.10.2015  –  5 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.395 ( Heute: 4 )
  • Neuestes MitgliedTim7283
  • Gesamtzahl an Themen1.466.715
  • Gesamtzahl an Beiträgen19.892.532

Hersteller in diesem Thread Widget schließen