Problem Anschluss LS, Surround ???

+A -A
Autor
Beitrag
DiSchu
Stammgast
#1 erstellt: 30. Okt 2004, 11:31
Hallo zusammen,
als erstes hoffe ich mal, das ich hier im richtigen Forum gelandet bin. Ich habe ein Problem mit meinem AV-Receiver, denke ich zumindest. Oder mit dem Anschluss des DVD-Players an den Receiver.

Folgendes: Ich habe mir neue Lautsprecher gekauft. Da ich das Geld nicht drucken kann, werden diese vorerst an meinem alten Receiver Pioneer VSX-409RDS betrieben. Dieser hat leider noch keine digitalen Eingänge, sondern für DVD nur ...

a) Sereo-Eingang (also 2x Cinch),
b) 5.1-Eingang (also 5+1x Cinch).

Mein DVD-Player, Cyberhome CH-DVD 505, hat neben digitalen Ausgängen (optisch und koaxial) auch analoge Ausgänge, wieder Stereo (2x Cinch) und 5.1 (5+1x Cinch).
Also habe ich den DVD-Player über die 5.1 Cinchausgänge an meinem Receiver angeschlossen. Soweit so gut.

Zur Vollständigkeit: Die Lautsprecher sind wie folgt angeschlossen:
Front -> 2x Dali AXS 5000 (Standlautsprecher)
Center -> Dali AXS Center
Rear -> Dali AXS 3000
Sub Pre-Out -> Nubert AW-440

An meinem Receiver kann ich einmal auf DVD/LD stellen. Soviel ich weiss, empfängt der Receiver dann ein Stereo-Signal vom DVD-Player und "bastelt" sich daraus ein Surround Signal und gibt das dann über die 5 Lautsprecher + Sub wieder (... oder so ähnlich. Ihr merkt vielleicht an meinen Ausführungen, das diese Materie noch recht neu für mich ist ).
Das funktioniert auch gut, alle Lautsprecher und der Sub spielen.

Nun kann ich am Receiver auch auf DVD 5.1ch stellen. Das soll doch um einiges besser sein, weil der Receiver sich dann kein 5.1 Signal basteln muss, sondern es direkt vom DVD-Player bekommt, richtig?
Leider höre ich meine DVD dann nur noch aus den beiden Front-Lautsprechern. Center, Rear und der Sub geben keinen Ton von sich
Am Receiver sind aber alle Lautsprecher und der Sub aktiviert und auch nicht auf leise oder ähnlich gestellt.

Woran kann das liegen? Soviel ich weiss ist dieses 5.1 Signal doch besser als wenn der Receiver sich aus dem Stereo-Signal Surroundsound "bastelt", richtig??

Falls das was damit zu tun hat, am DVD-Player ist im Audio-Menü folgendes eingestellt (was auch immer das alles ist):

Boxensetup
Front-Boxen -> Groß
Center-Boxen -> An
Surround-Boxen -> An
Subwoofer -> An

Digitaler Ausdioausgang
LPCM -> PCM
Dolby Digital -> Bitstrom
DTS -> Bitstrom
MPEG -> PCM

Surround-Format
[X] Dolby Digital
[_] DTS Digital Out
[_] MPEG Multichannel

Dynamik
[X] Maximun
[_] Komprimiert

Downmix
[X] Dolby Surround
[_] Stereo Normal

Downsampling
[X] 48KHz kompatibel
[_] Echte 96KHz

ProLogic Modus
[X] Automatisch
[_] Alle

So, nun habe ich schon einem kleinen Roman geschrieben. Und die finale Frage: Was muss ich anstellen, um über 5.1 analog Sound über alle meine Lautsprecher zu hören??
Den DVD-Player habe ich neu, kann es evt. sein, dass dieser ein Problem hat? Ein Bekannter hat das gleiche Gerät, vielleicht könnte ich die mal zur Fehlersuche tauschen. Oder seht Ihr einen anderen Fehler?
Ein neuer AV-Receiver steht zwar auf meinem Wunschzettel, aber bis es soweit ist, solls mit dem alten wenigstens richtig funktionieren.

Irgendwelche Ideen??

Im voraus vielen Dank für Eure Antworten!
Gruss DiSchu
deathsc0ut
Stammgast
#2 erstellt: 30. Okt 2004, 11:49
Hallo,
du kannst kein Dolby Digital Signal von deinem DVD-Player empfangen, da du diesen analog angeschlossen hast. Über eine Cinch Verbindung lässt sich nämlich kein Dolby Digital übertragen. Daraus resultiert, dass du DVD Player und Receiver digital verbinden musst (also mit optischem oder koaxialen Kabel), oder eben das Stereo Signal mit Prologic auf 5.1 hochmixen lässt.

MfG
deathsc0ut
DiSchu
Stammgast
#3 erstellt: 30. Okt 2004, 11:54
Richtig, dass da nichts Digitales rauskommt, habe ich schon verstanden.
Aber der DVD-Player hat einen 5.1 Cinchausgang und der Receiver einen 5.1 Cincheingang. Wieso höre ich dann nur auf dem Front-Lautsprechern was, wenn ich den Receiver auf "5.1ch" stelle???
DiSchu
Stammgast
#4 erstellt: 01. Nov 2004, 20:33
Ich schubs diesen Thread mal hoch

Hat wirklich niemand eine Idee? Hab ich irgendwas falsch eingestellt oder angeklemmt? Kanns am DVD-Player liegen?
DiSchu
Stammgast
#5 erstellt: 08. Nov 2004, 00:38
Tja, das hat sich erledigt. Man sollte seinen DVD-Player auch bedienen können

Trotzdem Danke

MfG Dischu
zapp1963
Neuling
#6 erstellt: 03. Dez 2004, 08:42
Hallo DiSchu,

ich habe das gleiche Problem!! Wie hast Du das hinbekommen?? Habe das gleiche System! Ich habe das auch so angeschlossen wie bei deiner Anlage. Brauche deine Hilfe!!

Danke

zapp1963
Suche:
Das könnte Dich auch interessieren:
Surround-Anschluss
Smags am 30.11.2005  –  Letzte Antwort am 01.12.2005  –  7 Beiträge
Surround Anlage Anschluss Hilfe
bugs2k am 01.10.2003  –  Letzte Antwort am 02.10.2003  –  8 Beiträge
Surround und Centerboxen anschluss!
civic1983 am 16.07.2007  –  Letzte Antwort am 17.07.2007  –  14 Beiträge
Surround-System Probleme beim Anschluss
Patricia1989 am 10.12.2013  –  Letzte Antwort am 13.12.2013  –  3 Beiträge
Unterschied zwischen "Surround-LS und Surround Rück-LS"?
MrMagic am 17.01.2006  –  Letzte Antwort am 24.01.2006  –  4 Beiträge
Anschluss DVD an Surround.
Papst1978 am 27.11.2004  –  Letzte Antwort am 27.11.2004  –  17 Beiträge
Anschluss Bass an Surround
Papst1978 am 11.03.2005  –  Letzte Antwort am 13.03.2005  –  9 Beiträge
Anschluss an Surround Back?
vauweh2001 am 09.06.2007  –  Letzte Antwort am 09.06.2007  –  6 Beiträge
Harman/Kardon Anschluss Surround
IMB am 03.02.2008  –  Letzte Antwort am 03.02.2008  –  2 Beiträge
HDMI Anschluss - surround - Verkabelung
-spoony75- am 25.11.2011  –  Letzte Antwort am 25.11.2011  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 15 )
  • Neuestes Mitgliedsigrid62
  • Gesamtzahl an Themen1.453.999
  • Gesamtzahl an Beiträgen19.665.826

Hersteller in diesem Thread Widget schließen