Schlechter Kabelempfang an Denon 1603

+A -A
Autor
Beitrag
michi81
Neuling
#1 erstellt: 12. Dez 2003, 13:56
Hi zusammen,

Hab mir die Tage den Denon AVR-1603 gekauft. Bin auch super zufrieden. Nur ein kleines Problem hab ich. Hab ihn zwecks Radioempfang ans Kabel angeschlossen. Nun, im AUTO Modus findet er zwar alle Kanäle, viele davon haben jedoch ziemlich fiese Aussetzer (auch Flackern der RDS und Stereo Anzeige). Der Witz is, dass wenn ich in den manuellen Modus schalte, die Frequenz aber beibehalte alles wunderbar klappt. Nur leuchtet die Stereo Anzeige jetz nich mehr.

Hab schon alles Mögliche ausprobiert:
- Receiver direkt an den BK-Verstärker gesteckt.
- Steckdose gewechselt.
- Kühlschrank und Schnurlos Telefone gezogen

Kann mir jemand weiterhelfen?

Vielen Dank schonmal
bothfelder
Inventar
#2 erstellt: 12. Dez 2003, 14:06
Hi!

Wie Auto Modus? Was einst Du damit genau?
Man schaltet doch einfach auf Tuner/Radio um. Stellt ein paar Sender ein, speichert und feritg.?!
Oder?

Andre
michi81
Neuling
#3 erstellt: 12. Dez 2003, 14:19
Mit AUTO meine ich die automatische Sendersuche. D.h. der nächste Sender wird gesucht. Auto, Tuned, RDS und Stereo leuchtet. Stell ich um auf manuell behält er die Frequenz, bloß geht alles bis auf Tuned aus. Mit dem Unterschied, dass ich im manuellen Modus keine Aussetzer habe.
michi81
Neuling
#4 erstellt: 13. Dez 2003, 10:56
Hi nochma,

kann sein, dass ich mir das einbilde, aber ich meine rausgehört zu haben, dass die Aussetzer nur auftreten wenn der Bass stark is. Nachrichten laufen dagegen klar ab.

Jetz versteh ich gar nix mehr

Ich hoffe das Teil is nich hin. Bitte eure Meinung :-)
pitt
Hat sich gelöscht
#5 erstellt: 13. Dez 2003, 11:13
hallo

wenn ich richtig gelesen habe hast du kabelanschluß, ich
habe auch kabel und die selben probleme festgestellt. es sind nur zwei drei sender zufriedenstellend, habe mich aber nicht weiter damit beschäftigt weil ich selten radio höre und wenn dann von der D Box. irgendwie muß es an der kanalfestlegung im kabel hängen. mich würden auch infos interessieren.da ich den zweiten rec. mit den problem habe liegt es mit sicherheit nicht an den geräten.

pitt
michi81
Neuling
#6 erstellt: 13. Dez 2003, 16:34
Das tolle is, dass wenn ich die Wurfantenne anschließe ich trotzdem die Kabelsender reinkriege. Kommt mir so vor als wär hier was nich ordentlich abgeschirmt. Helfen da vielleicht bessere Kabel?
StefanTA99
Stammgast
#7 erstellt: 13. Dez 2003, 17:42
Hallo michi81,

bei allem was mit Antennen zu tun hat, ist Sorgfalt und genaues Arbeiten sehr wichtig.
Hast Du schon mal das Antennenkabel überprüft. Wenn nämlich nur eins der dünnen Schirmdrähtchen an den Innenleiter des Kabel kommt, ist es Essig mit gutem Empfang.

Wenn das alles ordentlich ist, sollte es auch mit dem Empfang klappen.
Was mich etwas irretiert ist, das Du schreibst, "wenn ich die Wurfantenne anschließe ich trotzdem die Kabelsender reinkriege".
Hast Du die Wurfantenne in die Antennendose mit reingedrückt/angeklemmt oder irgendwie parallel angeschlossen

Wenn nur die Wurfantenne (die für UKW, nicht die für die Mittelwelle = der Kunststoffrahmen mit den 2 Anschlussdrähten) angeschlossen ist, solltest Du nur die terrestrisch zu empfangenden Sender reinbekommen.

Ich habe meinen Denon AVR 2802 auch am Kabel angeschlossen. Alle Sender sind klar zu empfangen.

Vielleicht ist der Hausanschlussverstärker zu schwach. Wie ist denn der Fernsehempfang
Ich mußte bei mir auch einen Zusatzverstärker einbauen. Allerdings wegen dem Fernsehempfang. Das Radio war schon ohne den Antennenverstärker o.k.
Bei Antennenverstärkern muß man aber aufpassen. Es werden nämlich auch schlechte Signale verstärkt. Deshalb ist manchmal weniger oft mehr.
Vielleicht kannst Du den Hausanschlussverstärker mal etwas höher drehen (eingestellten Pegel vorher aber markieren sonst gibts nacher ).

Wenn alles nichts hilft, kann natürlich auch der Receiver eine Macke haben. Da Du den ja erst gekauft hast, ist ja noch Garantie drauf.

@Pitt:

Eine Übersicht der Sender, die Du empfangen kannst, bekommst Du von Deiner Kabelgesellschaft (Homepage).
Versuch mal das Radio vor der d-Box abzugreifen. Vielleicht liegt es da dran. Ansonsten: siehe oben.

Viel Glück.

PS: Wann gibt es endlich Deutschlandweit DVB-T, damit man die blöden Kabelgebühren loswerden kann.
michi81
Neuling
#8 erstellt: 14. Dez 2003, 12:24
Danke ersma für die ausführliche Antwort

Tja, ich hab die Kabel schon mehrmals getauscht, die Stecker und die Dosen kontrolliert, aber nix finden können.
Was den Fernsehempfang angeht, is der auch nich der beste. Vor allem RTL gibts manchmal nur in schwarz/weiss.
Hatte mir auch schon überlegt, ob der Verstärker im A... is.
Der is bestimmt 25 Jahre alt. 18 db macht der. Reicht das?
Ich glaube verstellen kann man da nix.

Das mit der Wurfantenne is so:
Ich stecke das Teil in den Receiver, der nich allzuweit vom Kabelverstärker entfernt steht. (Wohne im Keller :-) )
Tja, und dann bekomm ich sowohl terrestrischen als auch Kabelempfang zumindest bei einigen Sendern.

Kanns vielleicht doch am Baumarktkabel liegen? Ich hab eigentlich keine Lust 2-3 Wochen aufn Austauschgerät zu warten. Ich brauch meine Musik :-)
StefanTA99
Stammgast
#9 erstellt: 14. Dez 2003, 12:51
Hallo Michi81,

ob 18 dB reichen kann ich nicht sagen. Aber wenn auch der Fernsehempfang bescheiden ist sollte man den Verstärker mal checken. Der ist bestimmt nicht mehr genau auf das Haus abgestimmt. Denn wenn im Laufe der Jahre immer mehr Geräte angeschlossen werden, muß auch der Eingangspegel verstärkt werden.

Bei älteren Häusern gibt es meist nur eine Antennendose pro Wohnung. Wenn jetzt jeder da noch mal einen Abzweig baut, um in einem anderen Zimmer auch Kabelempfang zu haben, bricht der Pegel oft ein. So war es auch bei mir.

Als ich hier in Kassel eingezogen bin, habe ich beim Renovieren auch gleich noch zwei Antennendosen in die beiden anderen Räume verlegt. Die "Haupt-Antennendose" habe ich gegen einen Kabelabzweiger getauscht (einmal rein - zweimal raus, da die Wohnung über mir an der selben Antennenleitung hängt).
Nun habe ich insgesamt 3 Antennendosen in meiner Wohnung und mußte nach dem Einzug leider feststellen, dass das Signal nicht so toll ist. Nach einigen Versuchen mit hochwertigen Antennendosen (0 dB-Dosen) war klar ein Verstärker muß her. Der bringt nun max. 12 dB pro Ausgang (insgesamt 4). Das hat gereicht, seitdem ist der Empfang gut (Radio und Fernsehen).

Wenn Du zur Miete wohnst und nur eine Antennendose in Deiner Wohnung hast, ist das Sache des Vermieters. Schließlich bezahlst Du ja jeden Monat viel Geld für den Kabelempfang. Da sollte das Bild und der Radioempfang auch i.O. sein.

Also erst mal den Eingangspegel checken lassen (Kabelgesellschaft oder Antennenfachmann aus dem Fernsehgeschäft, aber nicht die großen Elektromärkte, sondern ein Handwerksbetrieb) und dann über einen Zusatzverstärker nachdenken.

Zur Wurfantenne:
Ich gehe davon aus, das die Kabel-Sender, die du damit reinbekommst, auch terrestrisch zu empfangen sind. Schau mal ob Du Sie auf der selben Frequenz empfängst wie im Kabel (Senderliste der Kabelgesellschaft). Ich denke nicht.
michi81
Neuling
#10 erstellt: 17. Dez 2003, 12:52
Hi,

danke nochma für die Tips. Also der Antennenempfang is auch bescheiden.

"Zur Wurfantenne:
Ich gehe davon aus, das die Kabel-Sender, die du damit reinbekommst, auch terrestrisch zu empfangen sind. Schau mal ob Du Sie auf der selben Frequenz empfängst wie im Kabel (Senderliste der Kabelgesellschaft). Ich denke nicht."

Oh doch, das ist ja der Witz

Noch aufgefallen is mir wie gesagt, dass die Aussetzer dann auftreten, wenn Bass einsetzt.

Ist es möglich, dass die Netzleiste schuld ist? Ich hab das Gefühl hier is alles verstrahlt.
Wie gesagt, Kabelempfang über Wurfantenne, Radioaussetzer bei Basswiedergabe...

Lasst euch bitte noch was einfallen, wär echt nett :-)
Suche:
Das könnte Dich auch interessieren:
Optisches Kabel und Denon AVR-1603
tommy60+ am 17.10.2012  –  Letzte Antwort am 18.10.2012  –  8 Beiträge
Anschluss Denon AVR 1603 + Concept E Magnum
ch!llst4r am 28.12.2003  –  Letzte Antwort am 28.12.2003  –  3 Beiträge
Kabelempfang für Radio
/Ernst/ am 23.06.2013  –  Letzte Antwort am 23.06.2013  –  2 Beiträge
Verkabelung Denon AVR-1603 und Teufel Concept E 100
bastian_s am 18.03.2010  –  Letzte Antwort am 18.03.2010  –  3 Beiträge
Schlechter Sound bei Mehrkanal
macmaniac am 18.04.2014  –  Letzte Antwort am 27.04.2014  –  16 Beiträge
Bildqualität schlechter mit AVR !
Sepp_Schnorcher am 29.08.2008  –  Letzte Antwort am 06.10.2008  –  4 Beiträge
Samsung LE37558 mit Digital-Receiver für Kabelempfang
cypriot am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  2 Beiträge
Schlechter Sound über Netzwerk
HKiko am 21.10.2018  –  Letzte Antwort am 05.11.2018  –  18 Beiträge
Neue Tonquelle ist schlechter? Warum?
zoey131008 am 20.06.2010  –  Letzte Antwort am 20.06.2010  –  6 Beiträge
schlechter Klang über SAT Reciever
rm_land am 29.10.2009  –  Letzte Antwort am 01.11.2009  –  7 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 2 )
  • Neuestes MitgliedJ._Lang
  • Gesamtzahl an Themen1.454.370
  • Gesamtzahl an Beiträgen19.672.528

Hersteller in diesem Thread Widget schließen