Plötzlich kein Teletext mehr!

+A -A
Autor
Beitrag
TirolerW
Ist häufiger hier
#1 erstellt: 12. Nov 2007, 16:17
Hallo Forum!

Was kann das sein, wenn plötzlich kein Teletext mehr funktioniert auf dem TH-42PV71F
Drückt man die Textseiten-Taste, steht auf dem schwarzen Bildschirm oben 100Text, mehr nicht.
Weiß da jemand darüber bescheid?
Es ist ganz plötzlich so gekommen und ich bekomm keinen Text mehr her.
Teletext über Satreceiver klappt noch (der hat auch Textfunktion) nur ist diese irre langsam und der Ton geht dabei aus, macht also keinen Spaß so!
Receiver Edison2600CI

Danke im Voraus,
Gruß Klaus
TirolerW
Ist häufiger hier
#2 erstellt: 13. Nov 2007, 10:03
hallo,
kann mir denn keiner dazu etwas sagen?
bitte um hilfe bei dem problem.

Danke, Klaus
milhouse93
Ist häufiger hier
#3 erstellt: 13. Nov 2007, 22:21
hast du vielleicht die Anschlüsse geändert ? Ich glaub mal gelesen zu haben, dass beim Fernsehen über HDMI kein Videotext unterstützt wird. Ich kann da ber auch was verwechseln ...
TirolerW
Ist häufiger hier
#4 erstellt: 15. Nov 2007, 10:56
hallo!
nein, es ist alles so wie vorher!
der text hat einfach auf einmal nimma funktioniert.

was kann das sein?

gruß klaus
milhouse93
Ist häufiger hier
#5 erstellt: 19. Nov 2007, 22:18
wenn du wirklich nichts geändert hast und er auf einmal nicht mehr ging, tippe ich auf defekt. also hilft nur, die garantie in anspruch zu nehmen.
Ich glaube dennoch, dass es mit den anschlüssen zu tun hat.
wenn ich bei mir z.b. bei dem anschluss für dvd teletext ativiere, habe ich auch einen schwarzen bildschirm und oben mittig P100 im Videotext..


[Beitrag von milhouse93 am 19. Nov 2007, 22:26 bearbeitet]
rainerseiner
Hat sich gelöscht
#6 erstellt: 19. Nov 2007, 22:37
Ich glaube das wenn der Receiver am AV Eingang (per Scart) oder per HDMI anliegt, der Videotext vom TV nicht aktiv ist, weil der Tuner umgangen wird.
Suche:
Das könnte Dich auch interessieren:
42PV71 - kein Teletext
bernhard_ke am 09.04.2008  –  Letzte Antwort am 09.04.2008  –  5 Beiträge
Teletext Problem
Lesko am 21.04.2008  –  Letzte Antwort am 21.04.2008  –  5 Beiträge
Teletext TOP nicht vorhanden
flashs am 23.07.2008  –  Letzte Antwort am 24.07.2008  –  2 Beiträge
Panasonic TV Teletext speichern
kada.dst am 05.08.2018  –  Letzte Antwort am 08.08.2018  –  10 Beiträge
TH42 PV70EH - Plötzlich kein Bild mehr - Hilfe!
MaXPainZ am 15.07.2007  –  Letzte Antwort am 24.08.2007  –  7 Beiträge
[Erledigt] tx-p50stw50 tut plötzlich nix mehr!
christoph1985 am 08.08.2014  –  Letzte Antwort am 08.08.2014  –  3 Beiträge
Plötzlich kein 1080 er Bild mehr über DVB-C!
(real)HighEnd am 17.06.2013  –  Letzte Antwort am 19.06.2013  –  6 Beiträge
DVB-S Tuner beim TX-P42VT30E geht plötzlich nicht mehr
ostfriese71 am 10.10.2011  –  Letzte Antwort am 14.10.2011  –  2 Beiträge
Plötzlich schlechtes Bild
sinan30 am 07.10.2007  –  Letzte Antwort am 14.11.2007  –  18 Beiträge
GW 10 nach 1000 STD plötzlich nachleuchten
thomassi am 29.07.2010  –  Letzte Antwort am 29.07.2010  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 3 )
  • Neuestes MitgliedAdrianaCak
  • Gesamtzahl an Themen1.449.902
  • Gesamtzahl an Beiträgen19.588.401

Hersteller in diesem Thread Widget schließen