Axton A580DSP Erfahrungen (Thema Wärmeentwicklung)

+A -A
Autor
Beitrag
Fliege2612
Neuling
#1 erstellt: 17. Mrz 2017, 01:02
Hey Leute,

ich möchte mir den DSP Verstärker von Axton zulegen. (A580DSP)

Da ich schon einmal eine Endstufe im Fahrzeug verbaut hatte und diese sich bei hoher Ausentemperatur ständig wegen Überhitzung abgeschaltet hat frage ich nun euch ob jemand mit dem Axton DSP Verstärker das gleiche Problem hat.
Außentemperatur im Sommer ca. 30 Grad.

Man möge bitte beachten, dass der Axton DSP Verstärker verdeckt verbaut wird, also wird sich dort die Hitze womöglich stauen.

Mit freundlichen Grüßen
LexusIS300
Inventar
#2 erstellt: 17. Mrz 2017, 09:42
Hallo,

ich habe noch nie Thermische Probleme gehabt.
Meiner Meinung nach treten diese nur in Erscheinung wenn man die Endstufe zu viel fordert.
Das kann unpassende Impedanzen sein und / oder unzureichende Stromversorgung.
Klar kann auch der Ort bzw. die Art des Verbaus eine Rolle spielen wenn sie z.B. komplett abgedeckt ist und nach oben als auch zu den Seiten keine Luft zum Atmen hat.

Dann muss man eben einen passenderen Einbauort wählen.

Im Normalfall wird sich die Axton sicher nicht abschalten.

Grüsse
Markus
Hifijesus
Stammgast
#3 erstellt: 17. Mrz 2017, 11:18
Habe genau diesen Axton 580 verbaut gehabt und selbst unter Vollast(4 mal ca. 70/RMS) wurde er nie mehr als handwarm.
Habe noch nicht rausgefunden wie laststabil der kleine Digitalamp ist-man sollte aber wohl die 4 Ohm nicht unterschreiten.
Die volle Leistung konnte aber nur bei extra Stromversorgung mit 10mm2 Kabel erreicht werden.
Sonst ein feines Teil für ne kleine Mark .......


[Beitrag von Hifijesus am 17. Mrz 2017, 11:21 bearbeitet]
Mabel01
Ist häufiger hier
#4 erstellt: 13. Apr 2017, 22:58
Von der Axton bin ich echt nicht begeistert. 330€ sind schon etwas Geld, man bekommt für weniger bereits eine richtig gute Endstufe!

Die Leistung finde ich enttäuschend, das sind keine 76W RMS die das kleine Teil da zaubern soll. Es schafft gerade etwas mehr als ein Radio und schafft maximal die Standartlautspreche die von Werk aus verbaut sind.
Hifijesus
Stammgast
#5 erstellt: 13. Apr 2017, 23:54
Ja welche denn mit DSP und BT ?
Mabel01
Ist häufiger hier
#6 erstellt: 14. Apr 2017, 07:32
Ja, die A580DSP
Lautsprecher sind von audio system, es war nur ein 10 cm LS, nicht einmal ein 165er.
Hifijesus
Stammgast
#7 erstellt: 14. Apr 2017, 08:45
Ja welchen Verstärker mit DSP und BT bekommt man für weniger Geld ??????
Mabel01
Ist häufiger hier
#8 erstellt: 14. Apr 2017, 10:27
Ich habe von einer guten Endstufe gesprochen und nicht von DSP

Die Kombination ist ja ne nette Idee auch die steuerung per app ist auch praktisch

Vielleicht habe ich einfach ein Montagsmodell erwischt.
Hifijesus
Stammgast
#9 erstellt: 14. Apr 2017, 10:54
Hast anscheinend auch nicht die extra Stromversorgung verbaut geschweige das ganze eingestellt......


[Beitrag von Hifijesus am 14. Apr 2017, 10:54 bearbeitet]
Bastet28
Inventar
#10 erstellt: 14. Apr 2017, 22:14
Ich meine mich zu erinnern dass bei der A580DSP im Softwaremenü bestätigt werden muss dass eine seperate Stromversorgung angeschlossen wurde damit die volle Leistung freigeschaltet wird. Das solte die rechtliche Absicherung sein bei Kabelbrand da es ja auch Plug&Play Kabelsätze gibt
Hifijesus
Stammgast
#11 erstellt: 16. Apr 2017, 11:30
Wüsste ich jetzt nicht wo das bestätigt werden muss ????
Mabel01
Ist häufiger hier
#12 erstellt: 16. Apr 2017, 11:41
Bei mir sind beispielsweise ausschließlich die zusätzliche Stromversorgung und die High Level in/out Lautsprecher angeschlossen.

Der weitere DIN Stecker wo die Stromversorgung vom Radio etc läuft habe ich weggelassen.

Über die App musste ich nichts aktivieren sobald ein Audiosignal am High Level in anliegt schaltet die sich ein.

Falls es weiterhilft
Suche:
Das könnte Dich auch interessieren:
Axton A580DSP mit 3 Ohm Lautsprechern verträglich?
metulski2k am 30.12.2018  –  Letzte Antwort am 31.12.2018  –  2 Beiträge
Wärmeentwicklung!
Rafnixs am 09.05.2011  –  Letzte Antwort am 11.05.2011  –  4 Beiträge
Wärmeentwicklung bei Endstufen
Bytexivex am 27.03.2005  –  Letzte Antwort am 28.03.2005  –  6 Beiträge
Wärmeentwicklung Audison LRX5 600
kalaschnikow76 am 18.12.2009  –  Letzte Antwort am 18.12.2009  –  5 Beiträge
Axton DSP Endstufe Kanäle einzeln einstellbar?
Iluvatar am 22.03.2020  –  Letzte Antwort am 28.03.2020  –  9 Beiträge
axton CAA50
diezel am 26.12.2006  –  Letzte Antwort am 30.12.2006  –  5 Beiträge
axton c402 protect mode
stone1985 am 17.12.2006  –  Letzte Antwort am 22.12.2006  –  13 Beiträge
Axton C502 kein bass ?
Desty01 am 15.06.2007  –  Letzte Antwort am 17.06.2007  –  10 Beiträge
Datenblatt Axton c500?
Juniorfuzzi am 02.09.2007  –  Letzte Antwort am 12.09.2007  –  29 Beiträge
Axton C400 x2 defekt
rambo0185 am 19.11.2008  –  Letzte Antwort am 23.11.2008  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder884.781 ( Heute: 45 )
  • Neuestes Mitgliedunico7
  • Gesamtzahl an Themen1.475.151
  • Gesamtzahl an Beiträgen20.048.793

Hersteller in diesem Thread Widget schließen