Ich bekomme kein zufriedenstellendes Ergebnis mit Amp/Sub

+A -A
Autor
Beitrag
Dragoliat_
Neuling
#1 erstellt: 16. Apr 2018, 10:03
Hallo, Leute

Mein Firmenwagen ist ein Ford Fiesta 2 Sitzer. Keine 2te sitzreihe, stattdessen Ladefläche und mit Gitter abgetrennt.
Mit dem fahre ich knapp 1000Km die Woche.

Radio Original, Signal über LS Kabel und adapter abgezweigt für Prozessor Bit 10.

Hertz Mille 1650 Tmt,s
U dimension pro xt2 Ht's
Hertz Mp 300 D2 in Reihe gebrückt 5/6 (Amp unten)
30 l Netto GG.
SPL dynamics S7006
Türen und Ladefläche gedämmt.

Ich finde kein richtig zufriedenstellendes Ergebniss mit dem Sub. Von der Leistung her hapert es nicht. Der Klang stresst mich. Liegt es an der Amp?
Kann ich mit einem anständigen, zeitgemäßen Monoblock der 600-700 Wrms an 4Ohm schiebt Besserung erzielen?
visualXXX
Inventar
#2 erstellt: 16. Apr 2018, 10:30
nein es wird wohl nicht am Amp liegen.

Der Verstärkt nur was er bekommt, also liegt es Entweder am Subwoofer oder was ich für wahrscheinlicher Halte an den Einstellungen im Bit Ten

Hast du selber dran rumgespielt oder wurde das ganze vernünftig eingemessen?
Dragoliat_
Neuling
#3 erstellt: 16. Apr 2018, 10:49
Ja hab selber daran "herumgespielt".
Eingemessen hab ich auch.

Schau her, wenn ich den Sub in meinen Passat Variant reinstelle, bekomme ich feuchte Augen. Der Sub steht gefühlte 2 Meter weiter hinten. Die Rückbank schluckt auch viel.

Im Fiesta sitze ich 30 cm vor dem Sub, getrennt vom Gitter. Ich hör den direkt.
LexusIS300
Inventar
#4 erstellt: 16. Apr 2018, 11:21
Versuch' mal mit der Ausrichtung des Subs zu spielen.
Im grossen Kombi, Sub vermutlich nach hinten ausgerichtet macht der Schall einen viel längeren Weg.


[Beitrag von LexusIS300 am 16. Apr 2018, 11:21 bearbeitet]
Dragoliat_
Neuling
#5 erstellt: 16. Apr 2018, 16:00
Danke Lex ..

Evtl Volumen ändern des Gehäuses?


[Beitrag von Dragoliat_ am 16. Apr 2018, 16:01 bearbeitet]
LexusIS300
Inventar
#6 erstellt: 16. Apr 2018, 16:18
In der Simulation bist Du mit den 30 Liter gut dabei, optimal wären knapp 40.
Denke aber nicht das dies was gross ausmacht wenn der Sub im Kombi perfekt spielt...
Simon
Inventar
#7 erstellt: 17. Apr 2018, 08:17
Das liegt an der Fahrzeuggeometrie.

Du bist einfach zu nahe am Sub dran.
Probier mal, was passiert, wenn du mit dem Kopf möglichst weit zur Scheibe gehtst.
Oder mal runter in den Beifahrerfußraum.

Du kannst verschiedene Positionen bzw. Ausrichtungen des Subs testen. (z.B. Sub auf der rechten Seite ganz an die Heckklappe schieben und nach hinten spielen lassen.)
Im Kleinwagen sind ein Fußraumsubwoofer oder ein Fortissimo Bandpass aber manchmal die einzige zufriedenstellende Lösung.

Vermutlich hast du die Ladefläche hinten nicht ohne Grund.
Ein 150l Bandpass kommt also wohl nicht in Frage, oder?

Je nach Platz würde ich mich um einen 20er oder einem 25er bzw. zwei 20er Sub umsehen, der mit kleinem Volumen gut zurechtkommt.
Fußraumsub ab 10 Liter für den 20er und 20 Liter für den 25er.
Bandpass ab 30 Liter für den 20er und 60 Liter für den 25er bzw. die zwei 20er.
Alles Nettoangaben. Vor allem beim Bandpass kommt da noch einiges an Holz und Port dazu.

Edit:
Zuvor würde ich noch das Signal kontrollieren.
Nicht, dass die Headunit das Signal mit einem Hochpass ausgibt.

Und freundlich grüßt
der Simon


[Beitrag von Simon am 17. Apr 2018, 08:31 bearbeitet]
Dragoliat_
Neuling
#8 erstellt: 17. Apr 2018, 14:57
Ja danke, Simon.
Jedenfalls muss ich mich nicht nach einem 2ten Amp umsehen. Noch bisschen am EQ und Position tüfteln.

Thx Leute.
Suche:
Das könnte Dich auch interessieren:
Sub + Sub-Amp -> Verkauf FS-Amp -> Kauf
Sebb_L am 03.01.2007  –  Letzte Antwort am 10.01.2007  –  23 Beiträge
Kein Signal an der Sub-Amp
blaCKSHeep652 am 30.07.2006  –  Letzte Antwort am 31.07.2006  –  3 Beiträge
Stärkere Amp aber weniger Druck?
starter am 23.06.2007  –  Letzte Antwort am 30.06.2007  –  7 Beiträge
Empfehlung Amp für Hertz-System
Cabralph am 25.09.2008  –  Letzte Antwort am 08.10.2008  –  28 Beiträge
Brauche 150? AMP
Gamesplayer am 25.06.2008  –  Letzte Antwort am 11.07.2008  –  36 Beiträge
Amp Konfigurationsprobleme
Honda_ep1 am 09.09.2006  –  Letzte Antwort am 10.09.2006  –  12 Beiträge
welchen amp?
itchy2 am 09.08.2007  –  Letzte Antwort am 14.08.2007  –  8 Beiträge
Passende Amp
Kampfratte am 17.06.2007  –  Letzte Antwort am 20.06.2007  –  2 Beiträge
Kein Sound aus den Sub
Hackfleisch am 05.04.2017  –  Letzte Antwort am 07.04.2017  –  7 Beiträge
Steg vs. Eton? Amp für Sub.
Biggeron am 15.01.2007  –  Letzte Antwort am 16.02.2007  –  21 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.747 ( Heute: 26 )
  • Neuestes Mitgliedadrian2018
  • Gesamtzahl an Themen1.417.535
  • Gesamtzahl an Beiträgen18.988.257

Hersteller in diesem Thread Widget schließen