Stromschläge von der Endstufe

+A -A
Autor
Beitrag
civicboy98
Neuling
#1 erstellt: 12. Apr 2019, 15:32
Gute Tag
ich kriege gewaltige Stromschläge von meinem verstärker dieses aber nur seit dem sich einmal masse und +12 Leitung berührt haben, die 40A Sicherung war danach kaputt also heist das ja das diese ihr Job gemacht hat. Aber seitdem die Leitungen sich berührt haben macht die +12 Leitung immer "elektische geräusche wenn sie das Gehäuse des Verstaerkers berührt.
Riboolt
Ist häufiger hier
#2 erstellt: 12. Apr 2019, 16:00
wenn die + Leitung das Gehäuse der Endstufe berührt, dann kommt das einem Kurzschluss gleich(wenn das Gehäuse leitend ist). Natürlich macht das "elektrische Geräusche" das Kabel ist wahrscheinlich auch heiß,die Batterie schnell leer, und der Endstufe tut das überhaupt nicht gut.

Ich vermute du hast die Sicherung ausgetauscht und ich hoffe, dass dein Kabel von Batterie zum Verstärker auch ordnungsgemäß abgesichert ist. Ansonsten kann es schnell mal im Auto brennen.

Welchen Verstärker hast du denn?
civicboy98
Neuling
#3 erstellt: 12. Apr 2019, 16:16
Ich habe ganz ordnungsgemäß die Sicherung 30 cm vom Anschluss zur Batterie platziert. Ich habe ein Renegade RXA 550, dieser hat ein metall Gehaeuse. Die Nacht davor hat der verstaerker mir auch die batterie leer gesaugt da mein radio auf dauerstrom leuft und der verstaerker mit dem remote des radios funktioniert ich habe nicht auf die waerme des kabels aufgepasst also weiss ich nicht ob dieses warm wird. Ich habe auch schon die 40A Sicherung getauscht. Heist das jetzt das mein verstaerker schrott ist


[Beitrag von civicboy98 am 12. Apr 2019, 16:19 bearbeitet]
Matth82
Stammgast
#4 erstellt: 12. Apr 2019, 16:29
Viel wichtiger: Warum/wie berührt die +12v Leitung das Gehäuse? Am besten du machst mal Bilder und stellst diese hier ins Forum.
Riboolt
Ist häufiger hier
#5 erstellt: 12. Apr 2019, 16:34

Heist das jetzt das mein verstaerker schrott ist

möglicherweise nicht. Aber zeig mal wie das passiert/passiert ist. Am besten mit Bildern.


[Beitrag von Riboolt am 12. Apr 2019, 16:35 bearbeitet]
civicboy98
Neuling
#6 erstellt: 12. Apr 2019, 20:08
Also ich habe die Kabel am verstaerker abgenommen und dabei sind masse und die +12 leitung in verbindung gekommen dabei ist die sicherung kaputt gegangen, danach habe ich diese gewechselt und seid dem kriege ich stromschlaege.
civicboy98
Neuling
#7 erstellt: 13. Apr 2019, 08:41
sie beruehrt ja nicht das gehaeuse sonder ich klemme die leitung an die +12 stelle vom verstaerker und dabei ladet sich das gehaeuse ...
Autoschrauberix
Ist häufiger hier
#8 erstellt: 13. Apr 2019, 17:38
Ich würde sagen 12V spürst Du nicht, da ist vermutlich eine deutlich höhere Spannung auf dem Gehäuse.
Hast Du eine Multimeter, mess mal bitte die Spannung zwischen Masse und Gehäuse. Vermutlich ist in der Endstufe ein Kontakt zwischen Spannungsversorgung der Endstufentransistoren und Gehäuse. Da können schnell mal 50V anliegen und die spürt man.
civicboy98
Neuling
#9 erstellt: 13. Apr 2019, 19:28
OK ich habe noch mal alles angesteckt und dieses mal sind die kabel die von der subwoofer zum verstaerker gehen geblitzt also richtig mit funken


[Beitrag von civicboy98 am 13. Apr 2019, 19:48 bearbeitet]
LexusIS300
Inventar
#10 erstellt: 13. Apr 2019, 19:37

civicboy98 (Beitrag #3) schrieb:
Heist das jetzt das mein verstaerker schrott ist :?

Sehr wahrscheinlich.
Ist auch nicht grade ein Qualitätsprodukt wo sich eine Reparatur beim Fachmann lohnen würde
speedcore
Inventar
#11 erstellt: 13. Apr 2019, 19:38
vom Verstärker zur Endstufe hmmm .. stimmt mich nachdenklich... was ist das für ne Installation?

Beim Anschließen eines Verstärkers an Strom funkt es meistens kurz, kenne ich nicht anders.
Suche:
Das könnte Dich auch interessieren:
Endstufe
Ozzmosis am 17.05.2003  –  Letzte Antwort am 17.05.2003  –  2 Beiträge
! ENDSTUFE !
HiFi-COE am 25.11.2009  –  Letzte Antwort am 25.11.2009  –  8 Beiträge
endstufe????
MaxPayne am 13.11.2003  –  Letzte Antwort am 15.11.2003  –  9 Beiträge
Endstufe
eike am 19.01.2006  –  Letzte Antwort am 25.01.2006  –  10 Beiträge
Endstufe
bady am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  9 Beiträge
Endstufe ?
HappyHC am 22.04.2008  –  Letzte Antwort am 23.04.2008  –  12 Beiträge
Endstufe
BlackPsycho_03 am 14.01.2008  –  Letzte Antwort am 14.01.2008  –  3 Beiträge
Lima Pfeifen von Endstufe?
Calibur am 22.12.2014  –  Letzte Antwort am 02.01.2015  –  5 Beiträge
endstufe
100%leon am 05.09.2008  –  Letzte Antwort am 09.09.2008  –  38 Beiträge
Endstufe
Elly1981 am 10.05.2004  –  Letzte Antwort am 11.05.2004  –  3 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder862.950 ( Heute: 44 )
  • Neuestes MitgliedJuRa_Malbergweich_
  • Gesamtzahl an Themen1.439.187
  • Gesamtzahl an Beiträgen19.385.376

Hersteller in diesem Thread Widget schließen