SUBWOOFER BRUMMT !

+A -A
Autor
Beitrag
Bufu7777
Schaut ab und zu mal vorbei
#1 erstellt: 08. Aug 2010, 18:29
Hallo!

Ich habe folgendes Problem und zwar brummt eben mein Subwoofer im Auto staat saubere Bässen von sich zu geben...Hab einen Passat Kombi und wenn man sich reinsetzt ist das ein fürchterlicher Bass. Wenn ich aber den Kofferraum öffne und davor stehe hört sich das gut an. Also ich habe den gleichen effekt wenn ich auf der Autobahn die hinteren Fenster öffne..bloss dass der Basi zur Musik spielt. Hilf das was wenn ich mit einen Kondensator zulege ?

Vielen Dank im vorraus!!!
lombardi1
Inventar
#2 erstellt: 08. Aug 2010, 18:45
Dazu musst Du schon genaueres über die verbauten Komponenten erzählen
Und welchen Gehäuse spielt der Sub.

Was sollte ein Kondensator bewirken ?

mfg Karl
Herniam
Stammgast
#3 erstellt: 09. Aug 2010, 18:31
War das schon immer so oder kam das Brummen plötzlich?
Würde spontan auf falsches Gehäuse oder falsche Trennung/Ankopplung tippen.
Bufu7777
Schaut ab und zu mal vorbei
#4 erstellt: 14. Aug 2010, 16:31
Hallo!

Also das Brummen kam nicht plötzlich, ich hatte den Subwoofer nur damals in meinem Audi limo drin allerdings mit einem anderen Verstärker der aber genau so Stark war und es hat damals nicht so sinnlos gebrummt. Der Subwoofer ist ein Emphaser Xtreme T3 mit glaub 700W. Verstärker ist ein GTA 4 Special MK II mit 800 W.
lombardi1
Inventar
#5 erstellt: 14. Aug 2010, 19:14

Bufu7777 schrieb:
Audi limo

Wo DU das brummen nicht gehört hast.

Und in welchen Gehäuse spielt der Sub

Die GTA ist mit dem Woofer doch total überfordert.
Wobei man den Woofer noch immer nicht kennt.
Vom T3 gibts doch 25er, 30er, 38er.
Wie hast Du den den Woofer an die Endstufe angeschlossen ?
mfg Karl
Bufu7777
Schaut ab und zu mal vorbei
#6 erstellt: 16. Aug 2010, 21:57
Ja also vom Gummirand zum Gummirand (KA wie man es nennt) sinds 25cm. Angeschlossen hab ich's durch den Originalen Kabel von Sub in die Kiste kommt nur ein Stecker und an den Verstärker dann + und - halt. Oder wie ist das gemeint?
Kann ich da auch zwei Verstärker aneinander Kuppeln? den ich hab noch einen der gleich Stark ist... danke
Bufu7777
Schaut ab und zu mal vorbei
#7 erstellt: 21. Aug 2010, 05:53
Haben alle Urlaub ???
lombardi1
Inventar
#8 erstellt: 21. Aug 2010, 07:41
Wenn Du verständlich schreiben würdest, vielleicht ?
Wenn Du die Fragen die man Dir stellt, auch vollständig beantworten würdest. So hat glaub ich niemand Lust.

mfg karl
Clarion_Power
Inventar
#9 erstellt: 21. Aug 2010, 08:49
Wie wärs denn, wenn du einfach mal eine andere Endstufe ausprobierst?
In was für einem Gehäuse sitzt denn der Woofer? Welche Impedanz?

Der XT3 will natürlich Leistung sehen, allerdings kenn ich einen der den mit ner Next Q24 betreibt. Rockt auch mit wenig Leistung gut
Bufu7777
Schaut ab und zu mal vorbei
#10 erstellt: 25. Aug 2010, 22:23
Welche Frage hab ich den nicht beantwortet? und was ist daran unverständlich? Welche Impedanz die Kiste hat weiss ich nicht ist eine Originale Kiste von dem Subwoofer eben. Naja dann eben nicht frag wo anders. Entweder helfen oder gleich sagen man soll wo anders schaun....schlauberger

Danke trotzdem an alle....
lombardi1
Inventar
#11 erstellt: 26. Aug 2010, 15:14
Bist Du ein Witzbold ?

Wenn Du verständlich schreiben würdest, vielleicht ?
Wenn Du die Fragen die man Dir stellt, auch vollständig beantworten würdest. So hat glaub ich niemand Lust.


Hellsehen kann hier keiner.
Bufu7777
Schaut ab und zu mal vorbei
#12 erstellt: 27. Aug 2010, 20:17
...jaja !!
Suche:
Das könnte Dich auch interessieren:
Subwoofer "brummt" beim einschalten des Radio's.
maXi84 am 21.04.2007  –  Letzte Antwort am 23.04.2007  –  3 Beiträge
Subwoofer brummt im CD-Betrieb
HumZ am 05.01.2011  –  Letzte Antwort am 17.07.2011  –  18 Beiträge
Subwoofer brummt bei laufendem Motor
Vincentju am 23.12.2010  –  Letzte Antwort am 23.12.2010  –  15 Beiträge
Subwoofer brummt nachdem auschalten vom Auto
chillernumb am 09.09.2012  –  Letzte Antwort am 11.09.2012  –  5 Beiträge
Problem : Aktiver subwoofer macht bum bum bum oder brummt
RaYz3er am 14.11.2010  –  Letzte Antwort am 16.11.2010  –  2 Beiträge
Fehlersuche nach Hifi-Einbau: Subwoofer brummt
Add!cted2Bass am 02.05.2008  –  Letzte Antwort am 20.06.2008  –  4 Beiträge
Neuer Subwoofer brummt
Flolo13 am 09.04.2014  –  Letzte Antwort am 09.04.2014  –  8 Beiträge
Hilfe mein Sub hört nicht mehr auf
Sanchezz157 am 20.04.2009  –  Letzte Antwort am 21.04.2009  –  9 Beiträge
Subwoofer brummt beim Starten extrem laut
Harrycane am 19.08.2014  –  Letzte Antwort am 14.09.2014  –  15 Beiträge
Kondensator entlädt sich immer. Normal?
rene-nobody am 31.05.2010  –  Letzte Antwort am 31.05.2010  –  17 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.427 ( Heute: 3 )
  • Neuestes Mitgliedalexanapi
  • Gesamtzahl an Themen1.410.226
  • Gesamtzahl an Beiträgen18.847.273

Hersteller in diesem Thread Widget schließen