Neuer Subwoofer brummt

+A -A
Autor
Beitrag
Flolo13
Ist häufiger hier
#1 erstellt: 09. Apr 2014, 01:37
Hey,
habe mir ein neuen Subwoofer von Pioneer zugelegt mit einer Doppelschwingspule (2x4 Ohm und 600W Rms).
Nun wollte ich ihn an meiner Ampire MB 1000.1 laufen lassen, die an 2 ohm 700w Rms ausspuckt.
Aber nach dem einschalten brummt der Woofer ziemlich laut, ohne das Musik läuft. Verkabelt habe ich ihn auch richtig.
Was könnte das sein?
MfG
st3f0n
Moderator
#2 erstellt: 09. Apr 2014, 02:02
Masse evtl.?
Flolo13
Ist häufiger hier
#3 erstellt: 09. Apr 2014, 07:09
Werd ich dann alles nochmal überprüfen.
st3f0n
Moderator
#4 erstellt: 09. Apr 2014, 13:06
Wo und wie hast Du denn die Masse angeschlossen?
Flolo13
Ist häufiger hier
#5 erstellt: 09. Apr 2014, 13:10
Masse ist nicht das problem, habe mit dem durchgansprüfer getestet, habe Masse an eine stelle an der Karosse gemacht die ich davor abgeschliffen hab damits leitet.
_juergen_
Inventar
#6 erstellt: 09. Apr 2014, 13:16
Durchgangsprüfer sind nicht dafür geeignet um die Masse in einer Car-HiFi Anlage zu überprüfen.
Da brauchts mindestens ein teures Milliohmmeter.
Ein normales Multimeter ist auch nicht geeignet.
Flolo13
Ist häufiger hier
#7 erstellt: 09. Apr 2014, 13:22
Aber trotzdem kann es nicht an Masse liegen da ich davor auch ein Subwoofer angeschlossen hatte. Und bis jetzt nicht an dem System verändert hab.
derboxenmann
Inventar
#8 erstellt: 09. Apr 2014, 19:08
Klingt nach ner defekten Endstufe
Suche:
Das könnte Dich auch interessieren:
Doppelschwingspule anschließen
Flolo13 am 21.01.2014  –  Letzte Antwort am 25.02.2014  –  301 Beiträge
Subwoofer 2x4 Ohm Anschlußfrage
contemplation am 29.10.2008  –  Letzte Antwort am 05.11.2008  –  11 Beiträge
Impedanzfrage zu Subwoofer mit 2x4 Ohm
Zapp am 19.11.2006  –  Letzte Antwort am 19.11.2006  –  5 Beiträge
Anschluss Woofer Doppelschwingspule an Monoblock
Itchigo am 12.06.2009  –  Letzte Antwort am 15.06.2009  –  3 Beiträge
Subwoofer brummt im CD-Betrieb
HumZ am 05.01.2011  –  Letzte Antwort am 17.07.2011  –  18 Beiträge
SUBWOOFER BRUMMT !
Bufu7777 am 08.08.2010  –  Letzte Antwort am 27.08.2010  –  12 Beiträge
RMS Leistung an 2 Ohm
Catweazel85 am 05.01.2011  –  Letzte Antwort am 05.01.2011  –  5 Beiträge
Doppelschwingspule anschließen wie?
daniel2301 am 06.06.2011  –  Letzte Antwort am 06.06.2011  –  3 Beiträge
Doppelschwingspule an 2-Kanal Endstufe?
babsi92 am 28.11.2013  –  Letzte Antwort am 28.11.2013  –  9 Beiträge
2 Subwoofer mit 2x4 ohm richtig anschließen?
ekox2011 am 03.01.2012  –  Letzte Antwort am 17.01.2012  –  38 Beiträge
Foren Archiv
2014

Anzeige

Top Produkte in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.059 ( Heute: 15 )
  • Neuestes Mitgliedpenta5
  • Gesamtzahl an Themen1.529.248
  • Gesamtzahl an Beiträgen21.099.129

Top Hersteller in Car-Hifi: Anschluss, Verkabelung und Stromversorgung Widget schließen