Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


MB Quart QSF 216 Nano aktive - Trennfrequenz/Flankensteilheit

+A -A
Autor
Beitrag
maikone01
Schaut ab und zu mal vorbei
#1 erstellt: 08. Mrz 2011, 21:58
Hallo,

welche Erfahrungen gibt es bei dem QSF 216 aktive? Ich habe es an ner Heliy A4 angeschlossen und momentan mit 2khz/12db eingestellt.
Wie würdet ihr es einstellen? Gibt es Erfahrung bei Euch?

Danke.
Deppmann
Ist häufiger hier
#2 erstellt: 10. Mrz 2011, 11:16
Hi,
wow, das MB Quart an helix finde ich persönlich heftig weil der HT schon recht derbe ist und die helix tendenziell doch eher hell klingt.

Ich würde weitaus höher trennen, würde mal bei 3,5Khz mit 12 db anfangen.
Gruß
'Stefan'
Hat sich gelöscht
#3 erstellt: 10. Mrz 2011, 12:42
Und dass die Helix "hell" klingt, ist empirisch nachgewiesen? Oder ist das eher "listen & repeat"?

Wie schon im anderen Thread gesagt, solltest du da mal einen Fachmann ranlassen. Mit dem PXA H-100 kann man - wenn man's kann - schon einiges machen.

Pauschal Trennfrequenzen zu nennen ist auch nicht möglich.
Man kann dir - wenn man die Reso des HTs kennt - höchstens sagen, wie tief du NICHT gehen solltest.
Der Rest wird dann im Auto bestimmt.

Einen Fachmann im PLZ-Bereich "9" muss dir aber ein anderer User empfehlen.

sisqo80
Inventar
#4 erstellt: 14. Mrz 2011, 23:33
Ich hab das QSF auch schonmal an einer A4 und P400 gehört und das klang echt gut, muss halt auch gut eingestellt werden wie bei jedem anderen System auch.

Ne optimale Trennfrequenz lässt sich nur durch messen und ausprobieren herausfinden, das ist bei jeden Autotyp und auch Menschen anderes.
mbquartforever
Stammgast
#5 erstellt: 05. Apr 2011, 04:21
Hi,
maikone01 schrieb:
Welche Erfahrungen gibt es bei dem QSF 216 aktive?

ich habe in einem Passat 3BG das System jetzt vorne verbaut..hinten PVF und an einer Steg K 4.01 mit freundlicher Unterstützung von http://msh-store.de/
Ergebnis: reicht!
Die Steg wirkt dem möglicherweise etwas präsenten Hochtonbereich der Quarts entgegen.
Zusätzlich haben wir den Hochtöner in den hinteren Türen etwas abgesenkt.
Suche:
Das könnte Dich auch interessieren:
Verstärker kriegt kein strom
Kanal 2 von Endstufe gibt kein Signal!
Pure Power 80/100 lädt nicht voll
Sinkende Spannung nach dem Anschluss vom Radio
Kenwood KDC-BT73DAB an Opel Vectra B, BJ. 98
Endstufe an Golf IV MFD 1
Vorverstärkerausgang an HU defekt
50 oder 35mm² von Batterie zu Batterie
Kabelverbindung geht das so ?
Verkabelung AS Twister F4-600

Anzeige

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • MB Quart
  • Alpine

Forumsstatistik Widget schließen

  • Registrierte Mitglieder757.268 ( Heute: 9 )
  • Neuestes Mitglieduser3.1499
  • Gesamtzahl an Themen1.246.305
  • Gesamtzahl an Beiträgen15.928.099