Anschluß Kenwood KTC 1000 ?

+A -A
Autor
Beitrag
StreunerBMW
Neuling
#1 erstellt: 29. Jul 2006, 13:44
Versuche schon den ganzen Tag den Monitor einzubauen. Habe das gelbe, rote und schwarze Kabel angeschlossen. Der Monitor fährt aber nicht aus. Brauche eure Hilfe. Danke

Aus den Anschlußstecker kommen nur 6 Kabel. Die die ich angeschlossen habe und denn noch nen grünes, oranges und ein weiß/rotes mit nen Zettel dran MASTER SW. Was das?
Suche:
Das könnte Dich auch interessieren:
anschluß
michi310582 am 26.07.2010  –  Letzte Antwort am 26.07.2010  –  3 Beiträge
Kenwood & Remotekabel
Pfafficz am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  2 Beiträge
RCA-Anschluß
Jack1989 am 09.02.2009  –  Letzte Antwort am 11.02.2009  –  6 Beiträge
Frage Anschluß
Tobi_3 am 15.10.2009  –  Letzte Antwort am 16.10.2009  –  5 Beiträge
Spannungsanzeige anschluß?
chriddy am 09.06.2013  –  Letzte Antwort am 12.06.2013  –  8 Beiträge
Wieviel Strom liefert ein Remonte-Anschluß
640Prestige am 26.10.2006  –  Letzte Antwort am 26.10.2006  –  9 Beiträge
Anschluß Clarion ARX9270?
VW-155 am 29.08.2006  –  Letzte Antwort am 29.08.2006  –  3 Beiträge
OHM - Ω - Anschluß - Frage
A27 am 21.09.2006  –  Letzte Antwort am 23.09.2006  –  7 Beiträge
Anschluß einer THB Freisprecheinrichtung
alhambra am 14.10.2006  –  Letzte Antwort am 14.10.2006  –  2 Beiträge
ANSCHLUß 38er GZNW
poloraser am 15.11.2006  –  Letzte Antwort am 16.11.2006  –  13 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 33 )
  • Neuestes Mitglied#DerLaar#
  • Gesamtzahl an Themen1.486.804
  • Gesamtzahl an Beiträgen20.280.582

Hersteller in diesem Thread Widget schließen