Sony UBP-X800 - Youtube nur in Stereo?

+A -A
Autor
Beitrag
Hirsl
Neuling
#1 erstellt: 12. Aug 2018, 09:48
Hallo,

ich habe in meinem Heimkino folgende Komponenten:

- TV: Samsung 60KS7090
- AV-Receiver: Denon X1500H
- Bluray-Player: Sony UBP-X800

Grundsätzlich funktioniert alles einwandfrei, bis auf die youtube-App vom Sony X800. Hier kommt am AV-Receiver immer nur Stereo an, auch wenn die Videos ganz sicher eine DolbyDigital-Spur haben.
An der Verkabelung kann es nicht liegen, denn wenn ich eine Bluray gucke, kommt am AV-Receiver ganz normal DolbyDigital bzw. DTS an - es funktioniert also prinzipiell schon mal.

Wenn ich das gleiche youtube-Video in der TV-App starte und den Ton per ARC an den Receiver schicke, dann kommt auch hier DolbyDigital an - deswegen weiß ich also, dass das Video eine DD-Spur hat.

Gibt es im X800 noch irgendwo eine versteckte Einstellung, die youtube auf Stereo "begrenzt"?


Gruß
Matthias
erddees
Inventar
#2 erstellt: 12. Aug 2018, 11:03
Youtube in Mehrkanal? Das wäre neu.
Die Anzeige "DolbyDigital" auf deinem Gerät zeigt an, dass Stereo als Dolby Digital 2.0 wiedergegeben wird, kein Mehrkanal.
Hirsl
Neuling
#3 erstellt: 12. Aug 2018, 12:06
Natürlich kann youtube sauberes Mehrkanal.
Such einfach mal nach "dolby digital test".

Wie gesagt:
- youtube-App via Samsung-TV über ARC 》alle Kanäle werden separat einwandfrei angesteuert.
- youtube-App via Sony X800 》Ausgabe nur in Stereo, hintere Kanäle werden nicht angesteuert.
erddees
Inventar
#4 erstellt: 13. Aug 2018, 09:44

Hirsl (Beitrag #3) schrieb:
Natürlich kann youtube sauberes Mehrkanal.
Na, da ham wa aber Glück gehabt ...

Bei Sony gibt es eine Einstellung im Setup, die die reine Bitstream-Ausgabe via HDMI sicherstellt. Um Bitstream-Signale an einem AVR wiederzugeben, muss BD-Audio-MIX auf AUS und die digitale Audioausgabe auf AUTO stehen. Lies dazu noch mal die BA des Gerätes.
Fuchs#14
Inventar
#5 erstellt: 13. Aug 2018, 09:45
Youtube kann kein 5.1 basta!
erddees
Inventar
#6 erstellt: 13. Aug 2018, 09:48
Ich wollte es durch die Blume sagen ... du bist immer so direkt ...
Fuchs#14
Inventar
#7 erstellt: 13. Aug 2018, 09:53
Ich stell gleich mal ein 11.1 Kanal Test Video ein, dann kann YT das auch
Hirsl
Neuling
#8 erstellt: 13. Aug 2018, 10:06

Fuchs#14 (Beitrag #5) schrieb:
Youtube kann kein 5.1 basta!


Aber warum werden die 5+1 Kanäle von der TV-App aus sauber separat angesteuert? Kann mein Samsung-TV zaubern?
Bitte erklär mir das...


[Beitrag von Hirsl am 13. Aug 2018, 10:07 bearbeitet]
Fuchs#14
Inventar
#9 erstellt: 13. Aug 2018, 10:13
bei welchem Video denn?
Hirsl
Neuling
#10 erstellt: 13. Aug 2018, 10:21
std67
Inventar
#11 erstellt: 13. Aug 2018, 10:21
Weil du einen Upmixer aktiv hast
Irgendwo hat dein Denon eine Info Taste. Da zeigt er an was reinkommt und raus geht.
Und ich glaube da verwerten hier alle Haus und Hof, da steht 2.0 als Eingang.
Nur weil da jemand ne 5.1 Demo konvertiert und dann 5.1 dran schreibt, ist das noch lange kein 5.1
Ich erkenne auch den Sinn nicht warum man sowas hoch lädt. Ganz abgesehen von sehr wahrscheinlichen Urheberrechtsverletzungen
Es gibt im Netz aber Seiten da kann man Trailer legal downloaden.
Tirips
Stammgast
#12 erstellt: 13. Aug 2018, 12:05

Hirsl (Beitrag #10) schrieb:
z.B. hier:
https://youtu.be/PqVCPE8_ntE


manchmal macht mir die menschheit angst
dann lese auch mal die kommentare unter dem video
std67
Inventar
#13 erstellt: 13. Aug 2018, 12:33
och

auch da behaupten einige es würde funktionieren
Hirsl
Neuling
#14 erstellt: 13. Aug 2018, 12:39
Leute, ich bin kein blutiger Anfänger in Sachen Heimkino und Tonformate.
Aber ich bilde mir doch nicht ein, dass bei vielen youtube-Videos mit dem Titel "dolby digital 5.1 test" o.ä. die hinteren Kanäle, Center und Sub sauber angesteuert, zumindest an der TV-App. Beim gleichen Video mit dem X800 kommt der Surround-Ton aus den Fronts, sowie ihr es eben bei youtube erwartet.
Aber ja, ich werde schauen, welche Kanäle der Denon bei Drücken der Info-Taste anzeigt.
std67
Inventar
#15 erstellt: 13. Aug 2018, 12:40
und bitte hier auch mitteilen was der anzeigt
Tirips
Stammgast
#16 erstellt: 13. Aug 2018, 12:48

Hirsl (Beitrag #14) schrieb:
Leute, ich bin kein blutiger Anfänger in Sachen Heimkino und Tonformate.
Aber ich bilde mir doch nicht ein, dass bei vielen youtube-Videos mit dem Titel "dolby digital 5.1 test" o.ä. die hinteren Kanäle, Center und Sub sauber angesteuert, zumindest an der TV-App. Beim gleichen Video mit dem X800 kommt der Surround-Ton aus den Fronts, sowie ihr es eben bei youtube erwartet.
Aber ja, ich werde schauen, welche Kanäle der Denon bei Drücken der Info-Taste anzeigt.



ist ja auch nicht böse gemeint, aber bei dir konvertiert wohl dein Denon Dolby Digital 2.0 auf surround hoch, mach mal pure audio o.ä.
ich hab das video mal kurz runtergeladen, da ist nur Stereo drin 5.1


[Beitrag von Tirips am 13. Aug 2018, 12:50 bearbeitet]
Hirsl
Neuling
#17 erstellt: 13. Aug 2018, 21:19
So, habe heute nochmals den Test youtube TV-App vs. Bluray-Player-App durchgeführt und dokumentiert.

- Suchbegriff bei youtube "dolby digital 5.1 test"
- Erster Treffer
https://www.youtube.com/watch?v=PqVCPE8_ntE&t=4s
- Die Eingangs- und Ausgangssignale habe ich am Handy mit der AVR Remote App per Screenshot dokumentiert.
- Wiedergabe "Pure - Direct" am AV-Receiver eingestellt

Ergebnis: (wie erwartet)
- Bei youtube-App über Samsung TV (per optischen Kabel am AV-Receiver und auf Eingang CBL/SAT konfiguriert): 5.1-Signal sowohl am Ein- als auch am Ausgang. Das Testvideo steuert alle Kanäle sauber an.
- Bei youtube-App über Sony X800: nur 2.0 Stereo. Es werden nur die vorderen Lautsprecher angesteuert, auch beim Testton der Rears kommt der Ton aus den Fronts.

Nochmals zur Erinnerung: Wenn ich eine Bluray in den Sony lege und abspiele, funktioniert 5.1 einwandfrei - nur eben mit youtube nicht.
Also entweder kann mein TV wirklich zaubern oder ich versteh die Welt nicht mehr.

Irgendwer hat doch sicherlich einen Samsung Smart TV per ARC an einem Receiver hängen und kann das gegentesten?

Screenshots hier (Dateinamen beachten!):
https://www.dropbox....NoWejVl6pY4M8La?dl=0

Jetzt nochmals die Frage:
Warum gibt der Sony X800 den Ton des youtube-Videos nicht in 5.1 aus??
Oder sollte die Frage eher lauten: Warum kann der Samsung 60KS7090 bei youtube 5.1-Sound ausgeben?? :-)


[Beitrag von Hirsl am 13. Aug 2018, 21:20 bearbeitet]
AnyonesDaughter
Ist häufiger hier
#18 erstellt: 13. Aug 2018, 22:39
Der Youtube-Server "kommuniziert" mit der jeweiligen App, oder dem Browser (bzw. in ihm liegende Erweiterungen) und versucht das passende Video- und Tonformat auszuhandeln. Dadurch werden z.B. auch HDR-Videos auf nicht hdr-taugllichen Geräten (und sei es auch nur der jewelige Player) korrekt in SDR wiedergegeben. Pures HDR (VP9.2) ist in solchen Fällen einfach nur unansehnlich. Gibt der Player bzw. das Gerät nicht das Signal zurück, dass es HDR kann, verfährt es so, anderfalls wird der HDR-Stream gesendet.

Und genauso verhält es sich mit dem Ton. Selbst wenn ein 5.1-Signal existert (und das ist im vorliegenden Fall so) wird es nicht gesendet, wenn der Player dem Server nicht signalisiert, dass er es verarbeiten kann, egal ob es theoretisch technisch möglich wäre oder nicht.

Ich habe die o.g. Datei mal mit dem J-Downloader geladen und bekam, wie zu erwarten war, sowohl beim Video wie auch bei der reinen m4a-Spur nur AAC-Stereo.
Mit Youtube-DLG geladen bekam ich die "unkastrierte" MKV-Datei inklusive AAC-6ch-Audio, die dann auch korrekt abgespielt wird. Da ist absolut nichts "fake", sondern einfach nur DD5.1!

Der Samsung handelt erfolgreich DD5.1 aus, der X800 (offenslchtlich) nicht.


[Beitrag von AnyonesDaughter am 13. Aug 2018, 22:41 bearbeitet]
std67
Inventar
#19 erstellt: 14. Aug 2018, 00:11
Danke für die ganz neuen Erkenntnisse
Hirsl
Neuling
#20 erstellt: 14. Aug 2018, 05:52

AnyonesDaughter (Beitrag #18) schrieb:
Der Samsung handelt erfolgreich DD5.1 aus, der X800 (offenslchtlich) nicht.

Das ist wohl DIE Erkenntnis des Threads, Danke für die Erklärung.
Ich könnte mir vorstellen, dass wenn ein Update für die youtube-App des X800 kommt, er das dann auch kann. Die Versionsnummern der apps (siehe Bilder in meiner dropbox) sind jedenfalls unterschiedlich.


Fuchs#14 (Beitrag #5) schrieb:
Youtube kann kein 5.1 basta!

Diese Aussage ist also erst mal wiederlegt.


std67 (Beitrag #11) schrieb:
Ich erkenne auch den Sinn nicht warum man sowas hoch lädt. Ganz abgesehen von sehr wahrscheinlichen Urheberrechtsverletzungen

Wenn man die Dateien wie AnyonesDaughter mit Youtube-DLG lädt, kommt quasi jeder an die "richtige" Tonspur, sofern das Video richtig hochgeladen wurde.
Urheberrechtsverletzungen sind natürlich ein ganz anderes Thema.


std67 (Beitrag #11) schrieb:
Und ich glaube da verwerten hier alle Haus und Hof, da steht 2.0 als Eingang.

So einfach hätte man Immobilienmillionär werden können ;-)
Fuchs#14
Inventar
#21 erstellt: 14. Aug 2018, 07:29
Sagen wir es geht tatsächlich über die App 5.1, was bringt das? Willst du die Demo in Dauerschleife hören? Es gibt ja kein 5.1 Material (Filme) auf Youtube, es sei denn du hast irgendwo irgendwas (vermutlich illegales) gefunden.


Ich teste heute Abend mal auf meinem Samsung UHD Player, der TV ist nicht per ARC verbunden.
Hirsl
Neuling
#22 erstellt: 14. Aug 2018, 08:59

Fuchs#14 (Beitrag #21) schrieb:
Sagen wir es geht tatsächlich über die App 5.1, was bringt das? Willst du die Demo in Dauerschleife hören?.

Natürlich nicht! Aber die Videos eignen sich ganz gut, wenn mal wieder ein Freund sagt "Lass mal deine neue Anlage hören!". Man spart sich halt das Raussuchen einer passenden Filmszene. Es gibt auf youtube tatsächlich einige gute 5.1 (bzw. teils sogar noch mehr Kanäle) Demos.
Und außerdem ging es mir halt darum, den "Fehler" zu finden und rauszufinden, warum's mal funktioniert und mal nicht.

Bin auf deinen Test gespannt!
Fuchs#14
Inventar
#23 erstellt: 14. Aug 2018, 09:03

Lass mal deine neue Anlage hören!


Also bevor ich die App gestartet habe und das entsprechende Youtube Video startet das dann mies komprimierten 5.1 Ton (wenn es dann tatsächlich 5.1 ist!) ausgibt, da würde ich mich ja eher schämen. Aber wenn du so deine Anlage vorführst... gut das ich mir das nicht geben muss...

Da gehört eine Bluray in den Player oder meinetwegen ein Dolby Digital Demo als offizieller Download und dann lokal abgespielt, aber nicht so ne YT Schei ....
Hirsl
Neuling
#24 erstellt: 14. Aug 2018, 09:26
Die Frage nach der Sinnhaftigkeit oder der Qualität der youtube-Testvideos stellt sich hier doch garnicht.
Fakt ist: youtube kann (entgegen des Tenors hier) 5.1... basta ;-)

Dass es der X800 nicht weitergibt ist somit ein Softwarethema seitens Sony. Ob es gefixt wird, bleibt abzuwarten.

Aus meiner Sicht ist das Thema hier vorerst abgeschlossen.
Suche:
Das könnte Dich auch interessieren:
Sony ubp x800 Probleme
jhdoanjsokjfoi am 14.02.2019  –  Letzte Antwort am 17.02.2019  –  6 Beiträge
SONY UBP-X700 vs. UBP-X800
*Peter81* am 19.07.2018  –  Letzte Antwort am 20.02.2019  –  16 Beiträge
Probleme mit Sony UBP-X800
NeWbIe3000 am 04.06.2017  –  Letzte Antwort am 10.06.2017  –  4 Beiträge
UBP-X800 keine Dolby Vision?
asr89 am 20.10.2018  –  Letzte Antwort am 21.10.2018  –  3 Beiträge
Sony UBP-X700 vs Sony UBP-X800 Preisunterschied
Tomas306 am 05.06.2018  –  Letzte Antwort am 06.06.2018  –  2 Beiträge
Auflösung: Netflix / Sony UBP-X800 o. UBP-X1000
flashboy am 12.03.2018  –  Letzte Antwort am 23.03.2018  –  7 Beiträge
Sony UBP-X800 SACD Wiedergabe Digitalausgang
Mars222 am 27.03.2019  –  Letzte Antwort am 22.06.2019  –  3 Beiträge
Sony UBP-X800 Schlieren im Bild
Timmmm am 23.07.2018  –  Letzte Antwort am 23.07.2018  –  9 Beiträge
Sony UBP-X800 trotz UHD Disk nur ein 1080p Signal
maxxenn am 04.11.2018  –  Letzte Antwort am 05.11.2018  –  7 Beiträge
Sony UBP-X800 - Kein Bitstream / Dolby Atmos etc
sneak-out am 28.04.2017  –  Letzte Antwort am 12.02.2019  –  4 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.230 ( Heute: 34 )
  • Neuestes MitgliedSlix4
  • Gesamtzahl an Themen1.447.727
  • Gesamtzahl an Beiträgen19.547.802

Hersteller in diesem Thread Widget schließen