HDCP Error

+A -A
Autor
Beitrag
Tommy2002
Neuling
#1 erstellt: 28. Nov 2009, 00:40
Hallo, ich habe einen Samsung le46B650, ein Philips AV Reciver HTR 5224 und einen Phillips BDP300. Der Bluray Player ist per HDMI an den Reciver angeschlossen, der wiedereum ist auch per HDMI an den TV angeschlossen. Wenn ich jetzt dvd schaue, dann kommt nach einiger zeit die Meldung HDCP error, Bild und Ton sind weg, die Zeit im Player Display läuft aber weiter. Nachdem ich den Reciver und den Player ausgemacht habe, geht es wieder für eine gewisse zwit, bis es wieder von vorne losgeht. Kennt jemand von euch das, oder so ein ähnliches Problem?

PS: die HDMI kabel sind version 1.3B
davidperezf
Neuling
#2 erstellt: 19. Jun 2010, 17:20
Hi

I am from Spain, and I have exactly the same problem.

I have called the technical service from philips and they don't have ny idea about what it is. did you finally solve the issue? please any help will be very welcome!
n5pdimi
Inventar
#3 erstellt: 19. Jun 2010, 19:51
Try a different (can be cheap) HDMI-Cable. It is 90% the cable and 10% one of your Components is out of Order....


[Beitrag von n5pdimi am 19. Jun 2010, 19:52 bearbeitet]
Kalleitner
Neuling
#4 erstellt: 20. Jan 2011, 21:52
Philips BDP7500B2/12 das selbe 1 Sec kein Bild und dann wieder weiter 15 bis 30n sec dann wieder schwarz aber ton...
n5pdimi
Inventar
#5 erstellt: 20. Jan 2011, 23:56
An der Lösung hat sich nix geändert, sofern Du des englischen mächtig bist, weisst Du also was zu tun ist...
Suche:
Das könnte Dich auch interessieren:
Plötzlich HDCP Error bei Philips BDP5200/12
screamer77 am 18.01.2012  –  Letzte Antwort am 14.02.2012  –  10 Beiträge
HDCP Error beim Phlips BDP 5000
Wolf-Man am 12.07.2009  –  Letzte Antwort am 14.07.2009  –  4 Beiträge
Error bei Sony BDP550
Zombie2010 am 15.01.2010  –  Letzte Antwort am 15.01.2010  –  3 Beiträge
BDP 7500/B2 kein Bild nur noch Ton bei bluray nach einiger Zeit
Cryo77 am 18.06.2011  –  Letzte Antwort am 18.06.2011  –  2 Beiträge
Blue-Ray Player und HDMI
mralchemy am 12.07.2008  –  Letzte Antwort am 13.07.2008  –  4 Beiträge
Sony BDP-S350 - kein DTS Ton bei BluRay über Onkyo 507
snow81storm am 18.01.2010  –  Letzte Antwort am 19.01.2010  –  6 Beiträge
Kein 5.1 Ton über Blu Ray Player
marius9301 am 23.02.2016  –  Letzte Antwort am 25.02.2016  –  5 Beiträge
BluRay-Player an HIFI-Anlage anschließen: Tonversatz?
mburikatavy am 25.05.2016  –  Letzte Antwort am 25.05.2016  –  2 Beiträge
Kaufberatung BluRay-Player
Jogobo am 06.05.2009  –  Letzte Antwort am 06.05.2009  –  13 Beiträge
Kaufberatung HDMI-DVD-Player
Shareef am 21.12.2009  –  Letzte Antwort am 24.12.2009  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.941 ( Heute: 23 )
  • Neuestes MitgliedErik3201
  • Gesamtzahl an Themen1.417.807
  • Gesamtzahl an Beiträgen18.994.686

Hersteller in diesem Thread Widget schließen