Pana BD-60 an Kenwood KRF-V 4530 D Verstärker

+A -A
Autor
Beitrag
Bloody332
Stammgast
#1 erstellt: 01. Dez 2009, 15:32
Servus Leute,

Heute ist mir bewusst geworden, dass ich ein Problem habe.

Folgendes: Ich bin vor ein paar Wochen auch ins digitale Zeitalter aufgebrochen. Pana-TV, Pana-Bluray-Player (BD-60) und mein guter alter Kenwood-Verstärker (KRF-V 4530 D). Am "alt" wird sicher das Problem liegen.

Auf Grund des 5.1-DTS-HD-Sounds kommt aus meiner Anlage kein Pieps. Wobei ich die Verbindung über den optischen Kanal hergestellt habe. Die Lautsprechersymbole auf dem Verstärkerdisplay sind aktiv und sollten eigentlich funktionieren.

Daher mein Hilfeschrei: Kann mir jemand unter die Arme greifen????

BD-60-Settings:
Dynamikbereich: Auto
digitaler Audio-Ausgang: Bitstream und BD-Zweitton an
PCM:Abwärtswandlung: ein
Downmix: Surround-codiert

vorab vielen Dank für eure Hilfe

greetings
Matze


[Beitrag von Bloody332 am 01. Dez 2009, 15:32 bearbeitet]
Bloody332
Stammgast
#2 erstellt: 03. Dez 2009, 08:40
hat wirklich keiner Ahnung wie man den 5.1-DTS-HD-Sound downgraden kann?
Laxen
Stammgast
#3 erstellt: 03. Dez 2009, 18:24
Falls der BD über HDMI angeschlossen ist muss die Audioausgabe auf aus stehen.
Bloody332
Stammgast
#4 erstellt: 04. Dez 2009, 23:25
hmmmm....ich überlege gerade was das technisch gesehen bewirken könnte. Ich werde es spasseshalber bei Gelegenheit testen.

Problem habe ich selber gelöst.

~closed~
Laxen
Stammgast
#5 erstellt: 05. Dez 2009, 06:33
Und was wars nu?
Straight_Six
Stammgast
#6 erstellt: 05. Dez 2009, 12:16
Bei deiner Konstellation muß die Tonausgabe über HDMI augeschaltet werden. Dann dürfte es klappen!
Suche:
Das könnte Dich auch interessieren:
Pana BD 60 oder 80
Rider01 am 03.06.2009  –  Letzte Antwort am 04.06.2009  –  4 Beiträge
Lg Bd 370 oder Pana BD 60?
Altencelle1 am 26.01.2010  –  Letzte Antwort am 27.01.2010  –  2 Beiträge
Pana BD 60 - Graue Formatbalken?
CWM am 21.03.2010  –  Letzte Antwort am 22.03.2010  –  4 Beiträge
Pana BD 60 bekommt keine Netzwerkverbindung
TZone am 02.04.2009  –  Letzte Antwort am 02.04.2009  –  2 Beiträge
BD 60 Firmware auslesen
knaus625 am 25.01.2010  –  Letzte Antwort am 26.01.2010  –  5 Beiträge
Keine Netzwerkverbindung Pana DMP BD 60
jenselmann666 am 05.07.2009  –  Letzte Antwort am 09.07.2009  –  10 Beiträge
BD 60 W-Lan
knaus625 am 26.01.2010  –  Letzte Antwort am 27.01.2010  –  3 Beiträge
Kenwood BD-7000 3D
vstverstaerker am 11.12.2010  –  Letzte Antwort am 21.04.2011  –  4 Beiträge
Panasonic BD 60
Peter666666 am 29.12.2009  –  Letzte Antwort am 29.12.2009  –  4 Beiträge
Panasonic BD 60 Handshakeproblem Vollbild
arovane am 22.10.2009  –  Letzte Antwort am 22.10.2009  –  11 Beiträge
Foren Archiv
2009

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.880 ( Heute: 5 )
  • Neuestes MitgliedmarepTumb
  • Gesamtzahl an Themen1.422.779
  • Gesamtzahl an Beiträgen19.087.824

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen