HDMI Audio Problem

+A -A
Autor
Beitrag
JohannM
Schaut ab und zu mal vorbei
#1 erstellt: 15. Okt 2010, 01:13
Hallo,

habe das Forum durchforstet, bin nicht fündig geworden. Besitze seit 2 Tagen den Philips 7500/S2 (FW.32) und betreibe ihn per HDMI-Kabel (von Amazon 4-fach) an einem Philips PFL 9604. Der Ton am TV ist nicht immer da. Egal ob DVD, CD mit AVI, USB1 oder USB2 Musik-MP3 oder MKV's mit DD5.1 oder AVI's mit MP3-Ton. Über meinem JVC-AV Receiver, optisch verbunden, habe ich immer Ton, auch DD5.1. BluRay's besitze ich noch nicht.
Wenn ich auf Werkseinstellung zurückstelle, kann ich nur die Sprache wählen und erhalte dann die Meldung 'Surround Sound' eingestellt o.ä. Was heisst das?
Heute z.B. hatte ich Bilder über USB angesehen. Anschließend war der Ton über HDMI Audio weg. Auf Werkseinstellung zurückgesetzt, TV und BD-Player aus- und wieder eingeschaltet. Dann konnte ich alle Video-Dateien von allen Quellen mit Ton am TV ausgeben, auch parallel am AV-Receiver. Danach probeweise wieder Bilder per USB angesehen und der Ton ist weg. Leider ist dieser Fehler aber nicht immer reproduzierbar.

Ist das Gerät nun defekt oder muss ich abweichende Einstellungen, eventuell auch am PFL 9604er machen? Wer kann helfen?

Johann
Suche:
Das könnte Dich auch interessieren:
Philips BDP7600: Kein Ton beim Vorspulen von HD avi Material
hrdresel am 29.07.2011  –  Letzte Antwort am 01.09.2011  –  4 Beiträge
Philips BDP 7500 S2/B2
TobiasS04 am 28.06.2010  –  Letzte Antwort am 28.06.2010  –  2 Beiträge
sony bdp-s 360 ton problem
poecki am 06.01.2010  –  Letzte Antwort am 10.02.2011  –  4 Beiträge
Philips BDP7500 S2 / HDMI-Audio an AV-Receiver
XellFighter am 22.09.2010  –  Letzte Antwort am 22.09.2010  –  2 Beiträge
Neuer Philips BDP 7500 hat kein Bild, aber Ton
sin-4711 am 07.09.2010  –  Letzte Antwort am 05.04.2011  –  6 Beiträge
Philips BDP 5000 /7300 /7500 [Ton] [Upscaling]
KungFuWolf am 12.11.2009  –  Letzte Antwort am 01.05.2010  –  14 Beiträge
Und noch ein Problem mit BDP 7500 S2/12
AxelMuc am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  3 Beiträge
Philips BDP5200 gibt keinen HDMI-Ton!
vanPeter am 28.09.2011  –  Letzte Antwort am 30.09.2011  –  6 Beiträge
Kein Ton über HDMI
timothy999 am 25.12.2008  –  Letzte Antwort am 27.12.2008  –  3 Beiträge
S370 ohne Ton über HDMI?
alex45 am 17.08.2010  –  Letzte Antwort am 18.08.2010  –  7 Beiträge
Foren Archiv
2010

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.839 ( Heute: 5 )
  • Neuestes Mitgliedpittbull78
  • Gesamtzahl an Themen1.417.653
  • Gesamtzahl an Beiträgen18.991.031

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen